Creative_Cloud_mnemonic_RGB_128px

Actualización a After Effects CC disponible.

Para obtener más información, consulte el Resumen de las nuevas funciones.


After Effects CC | Descripción general

what-is-after-effects-cc_1408x792

Obtenga una breve descripción general de After Effects CC, la herramienta estándar del sector para crear vídeos y animaciones y diseñar gráficos en movimiento.


Integración con CINEMA 4D

Una mayor integración con CINEMA 4D le permite utilizar Adobe After Effects junto con MAXON CINEMA 4D. Puede crear un archivo de CINEMA 4D desde After Effects. Una vez que se ha añadido una capa basada en el archivo CINEMA 4D a una composición, puede modificarla en CINEMA 4D, guardarla y hacer que los resultados se muestren al instante en After Effects. Con este flujo de trabajo simplificado no es necesario que procese lentamente por lotes los pases al disco ni que cree archivos de secuencia de imágenes. Las imágenes de pase están disponibles a través de una conexión de procesamiento en vivo al archivo C4D sin usar archivos intermedios.

Para obtener más información, consulte Trabajar con MAXON CINEMA 4D y After Effects.

Integración de After Effects con cine en 4D

MAXON Cinema 4D Lite R14

La aplicación MAXON Cinema 4D Lite R14 se instala junto con After Effects. Puede crear, importar y editar archivos C4D. Sin embargo, si tiene otra edición de Cinema 4D (por ejemplo, Cinema 4D Prime), puede usarla en su lugar.

Puede crear, importar y editar archivos desde After Effects.

  • Para crear un archivo C4D, elija el archivo MAXON CINEMA 4D del menú Archivo > Nuevo o Capa > Nueva.
  • Para importar un archivo C4D, elija Archivo > Importar > Archivo.
  • Para editar un archivo, seleccione una capa basada en un archivo C4D en una composición o seleccione el elemento de material de archivo en el panel Proyecto. A continuación, elija Editar > Editar original.

Para obtener más información, vea estos vídeos rápidos Introducción a CINEMA 4D Lite y Introducción a la importación en CINEMA 4D.

Para obtener más información sobre Cinema 4D, consulte www.maxon.net.

Efecto CINEWARE

Con una mayor integración entre Cinema 4D y After Effects, puede importar y procesar archivos C4D (R12 o posterior). El efecto CINEWARE le permite trabajar directamente con la escena 3D y sus elementos.

Elija Archivo > Importar para agregar un elemento de material de archivo basado en el archivo en el panel Proyecto. Cuando crea una composición con el archivo C4D, se crea una capa y el efecto CINEWARE se aplica automáticamente a la capa.

Para obtener más información, consulte Efecto CINEWARE.

Conjunto de herramientas de rotoscopia mejoradas

La separación de un objeto en primer plano, como un actor, de un fondo es un paso crucial en la mayoría de efectos visuales y flujos de trabajo de composición. Esta versión de After Effects proporciona varias funciones nuevas y mejoradas para hacer la rotoscopia más fácil y más eficaz. Estas herramientas funcionan en el panel Capa.

Perfeccionar borde
Perfeccionar borde

Perf. borde de pincel tipo rotoscopia
A. Pincel tipo rotoscopia B. Perfeccionar borde 

Perfeccionar borde

Utilice esta herramienta para mejorar el mate existente creando una transparencia parcial a lo largo de las áreas que contienen detalles precisos, como pelo o piel.

Efectos Pincel tipo rotoscopia y Perfeccionar borde

Utilice este efecto para controlar la configuración de las herramientas Pincel tipo rotoscopia y Perfeccionar borde.

Perfeccionar mate fuerte

Utilice el efecto Perfeccionar mate fuerte para suavizar la nitidez o la inestabilidad de los bordes del canal alfa.

Perfeccionar mate suave

Utilice el nuevo efecto Perfeccionar mate suave para mejorar un canal alfa existente, suave o dura, para que conserve los detalles del borde fino sin inestabilidad.

Muestreo bicúbico para capas

En esta versión de After Effects se presenta el muestreo bicúbico de las capas de material de archivo. Ahora puede elegir entre muestreos bicúbicos o bilineales para transformaciones como, por ejemplo, escalas. El muestreo bicúbico ofrece resultados significativamente mejores en algunos casos, pero es más lento. El algoritmo de muestreo especificado se puede aplicar a las capas con una calidad definida como Calidad óptima.

Para activar el muestreo bicúbico, elija Capa > Calidad > Bicúbica. También puede alternar las opciones Calidad y muestreo del definidor de capa; una línea curva indica el muestreo bicúbico.

Para obtener más información, consulte Establecer calidad de escala mediante muestreo bicúbico.

Sincronización de la configuración

Ahora After Effects es compatible con los perfiles de usuario y las preferencias de sincronización con Adobe Creative Cloud. La nueva función Configuración de sincronización le permite sincronizar las preferencias de la aplicación a Creative Cloud. Si utiliza dos ordenadores, la función Sincronizar configuración le ayudará a mantener los ajustes sincronizados entre los dos equipos. Seleccione Editar > Sincronizar configuración (Windows) o After Effects > Sincronizar configuración (Mac OS) y seleccione una opción.

Una vez sincronizada la configuración, se sustituye el menú Sincronizar configuración por el ID de Adobe actual.

Para obtener más información, consulte Configuración de sincronización.

Efectos y animación

Efecto Desenfoque de movimiento de píxeles

Desenfoque de movimiento de píxeles
Desenfoque de movimiento de píxeles para comunicar visualmente el movimiento

El movimiento generado por el equipo o el material de archivo acelerado a menudo parece artificial porque le falta el desenfoque de movimiento. El nuevo efecto Desenfoque de movimiento de píxeles analiza el material de archivo de vídeo y sintetiza un desenfoque de movimiento basado en vectores de movimiento. Si se añade desenfoque de movimiento, el movimiento es más realista, puesto que incluye el desenfoque normalmente introducido por la cámara mientras dispara. Seleccione una capa y, luego, elija Efecto > Tiempo > Desenfoque de movimiento de píxeles

Para obtener más información, consulte Desenfoque de movimiento de píxeles o vea un vídeo corto en Desenfoque de movimiento de píxeles en After Effects.

Rastreador de cámara 3D

Rastreador de cámara 3D

Ahora puede definir un plano de tierra o de referencia y un punto de origen en el efecto Rastreador de cámara 3D.

Con la nueva opción Eliminar los puntos de seguimiento automáticamente en el tiempo, al eliminar puntos de seguimiento en el panel Composición, se eliminan los puntos de seguimiento correspondientes (es decir, puntos de seguimiento de la misma función/objeto) en otras ocasiones en la capa. After Effects analiza el material de archivo e intenta eliminar los puntos de pistas correspondientes en otros fotogramas. Por ejemplo, puede eliminar puntos de seguimiento en una persona que va corriendo en la escena, cuyo movimiento no debería tenerse en cuenta para determinar cómo se estaba moviendo la cámara en la toma.

Para obtener más información, consulte Rastreador de cámara 3D.

Efecto Estabilizador de deformación VFX

El nuevo efecto Estabilizador de deformación VFX reemplaza el efecto Estabilizador de deformación que está disponible en versiones anteriores de After Effects. Con él se obtiene un mayor control y proporciona controles similares al Rastreador de cámara 3D actualizado.

Las opciones adicionales Conservar escala, Objetivo y Eliminar los puntos automáticamente en el tiempo están disponibles en las propiedades de efectos. Las opciones de Objetivo, como Estabilización reversible, Estabilización inversa y Aplicar movimiento al destino, son útiles a la hora de estabilizar o aplicar efectos a material de archivo irregular.

Para obtener más información, consulte Efectos de estabilización de deformados.

Efecto Gradación de degradado

El efecto anterior Pendiente se llama ahora efecto Gradación de degradado para hacerlo más llamativo a usuarios que estén buscando una forma de crear una degradación. Elija Efecto > Generar > Gradación de degradado.

Para obtener más información, consulte Efecto Gradación de degradado.


Procesamiento y codificación

Enviar a la cola de Adobe Media Encoder

Dos nuevos comandos y métodos abreviados del teclado asociados están ahora disponibles para enviar sus composiciones seleccionadas o activas a la cola de Adobe Media Encoder.

Para enviar una composición a la cola de codificación de Adobe Media Encoder, realice una de las acciones siguientes:

  • Composición > Añadir a la cola de Adobe Media Encoder
  • Archivo > Exportar > Añadir a la cola de Adobe Media Encoder
  • Presione Ctrl+Alt+M (Windows) o Cmd+Alt+M (Mac OS)

H.264, MPEG2 y WMV

Utilice la cola de Adobe Media Encoder para los formatos H.264, MPEG-2 y WMV. De forma predeterminada, estos formatos ya no están activados en la cola de procesamiento de After Effects.

Si aún quiere utilizar la cola de procesamiento de After Effects, actívelos desde las preferencias de Salida.

 

Multiprocesamiento Procesar varios fotogramas simultáneamente

Varias mejoras en la función de multiprocesamiento Procesar varios fotogramas simultáneamente hacen que el procesamiento sea más rápido mientras se utiliza un procesamiento de varios fotogramas a la vez.

  • Se ha introducido un nuevo ajuste para restringir la capacidad del multiprocesamiento Procesar varios fotogramas simultáneamente a la cola de procesamiento únicamente. Cuando se activa, las previsualizaciones de RAM no utilizan el multiprocesamiento Procesar varios fotogramas simultáneamente.
    Para activar esta opción, elija Editar > Preferencias > Memoria y multiprocesamiento y, a continuación, defina Solo para la cola de procesamiento, y no para Previsualización de RAM.
  • Las opciones predeterminadas para Asignación de RAM por CPU de fondo aumentan entonces. Puede asignar hasta 6 GB de RAM. Las opciones disponibles son 1 GB, 1,5 GB, 2 GB, 3 GB, 4 GB o 6 GB.
  • La capacidad de procesar varios fotogramas simultáneamente se deshabilita si el ordenador no cuenta con suficiente memoria RAM instalada. Para activar esta función, se deben instalar 5 GB o más de RAM.

Mejoras de uso

Ajustar capas en el panel Composición

Ahora puede ajustar capas mientras arrastra el panel Composición. La función de capa más próxima al puntero se utiliza para el ajuste. Incluye puntos como el punto de anclaje, el centro, el borde o puntos en el trazado de máscara. También se incluyen para capas 3D, el centro de una cara o el centro del volumen 3D. Cuando se arrastra la capa cerca de otras capas, las capas de destino se resaltan para indicar el punto de ajuste.

Ajuste de capas

El ajuste está desactivado de forma predeterminada. Para ajustar capas, realice una de las siguientes acciones:

  • Active Ajuste en el panel Herramientas.
  • Para activar el ajuste, mantenga presionadas las teclas Cmd (Mac OS) o Ctrl (Windows) mientras arrastra la capa.
Para obtener más información, consulte Uso de la función Ajuste de capas.

Cambios a Mayús + reorganización

Al reorganizar capas con la tecla Mayús presionada, se desplaza la capa secundaria a la ubicación de la principal, pero las transformaciones (de fotograma) animadas de la capa secundaria se mantienen, en relación con la capa principal.

Recarga automática de material de archivo

Cuando vuelve a After Effects desde otra aplicación, los materiales de archivo que hayan cambiado en el disco se vuelven a cargar en After Effects.

Elija Archivo > Preferencias > Importar y defina las opciones en Recarga automática de material de archivo.

Submenú Dependencias

Todos los comandos que necesite que funcionen con recursos y archivos relacionados ahora están disponibles en el submenú Archivo > Dependencias. Además de los comandos relacionados con los recursos que faltan, los comandos siguientes se encuentran ahora en el submenú Dependencias.

  • Recopilar archivos
  • Combinar todo el material de archivo
  • Eliminar el material de archivo no utilizado
  • Reducir proyecto

Preferencias para abrir capas

Ahora hay nuevas preferencias disponibles para especificar cómo se debe abrir una capa cuando se hace un doble clic sobre ella. Elija Editar > Preferencias > General (Windows) o After Effects > Preferencias > General (Mac OS) y, a continuación, especifique las opciones en Abrir las capas al hacer doble clic.

Depurar RAM y cachés de disco

Ahora puede depurar RAM y cachés de disco con un solo comando. Para borrar memoria RAM y cachés de disco, elija Editar > Depurar > Todo el caché de disco y memoria.

Caché de disco en Mac OS

La ubicación física del caché de disco en Mac OS ha cambiado ahora. La ubicación actualizada no se incluye en la lista predeterminada de directorios resguardados con el software de Time Machine.

Encontrar materiales de archivo, efectos o fuentes no encontrados

Esta versión de After Effects hace que la búsqueda de dependencias en su proyecto sea más fácil. Puede localizar rápidamente fuentes, efectos y material de archivo que se haya perdido. Elija una de las siguientes opciones:

  • Archivo > Dependencias > Efectos no encontrados
  • Archivo > Dependencias > Fuentes no encontradas
  • Archivo > DependenciasMaterial de archivo no encontrado

También puede buscar estas dependencias con el panel Proyecto. Escriba el comando en el campo Buscar o seleccione una de las búsquedas de dependencias predefinidas.

Búsqueda del material de archivo no encontrado en el panel proyecto

Una vez que haya buscado un elemento no encontrado, las composiciones que se refieren a los elementos no encontrados se muestran en el panel Proyecto. Haga doble clic en la composición para abrirla en el panel Línea de tiempo y filtre las capas automáticamente para visualizar solo las que contengan elementos no encontrados.

Para obtener más información, vea Buscar fácilmente material de archivo, fuentes y efectos que faltan.


Importar y exportar

CINEMA 4D

Puede importar archivos CINEMA 4D (R12 y versiones más recientes) como material de archivo y procesados desde After Effects.

Importador DPX

El nuevo importador DPX puede importar ahora archivos DPX de 8, 10, 12 y 16 bits por canal. La importación de archivos DPX con el código de tiempo y el canal alfa también es compatible.

Importación de DNxHD

Ahora puede importar archivos MXF DNxHD OP1a y OP-Atom, así como QuickTime (.mov) con soportes DNxHD sin instalar códecs adicionales. Esto incluye el uso de un canal alfa sin comprimir en archivos DNxHD de QuickTime.

Medios ProRes en Mac OS X 10.8 (y posterior)

En Mac OS X v10.8, puede exportar medios ProRes sin tener que instalar códecs adicionales. En Mac OS X 10.7, tiene que instalar códecs ProRes de Apple.

Importador OpenEXR y plugins ProEXR

Las nuevas versiones incluyen funciones de almacenamiento que mejoran significativamente el rendimiento. After Effects incluye ahora el importador OpenEXR 1.8 y ProEXR 1.8.

Mejoras de ARRIRAW

En el cuadro de diálogo Ajustes de origen ARRIRAW, puede definir el espacio de color, la exposición, el equilibrio de blancos y la tinta. Para restablecer los valores a aquellos almacenados como metadatos en el archivo ARRIRAW, haga clic en Volver a cargar desde el archivo.

Formatos de importación mejorados

Esta versión de After Effects ahora puede importar formatos adicionales.

  • Archivos XAVC (Sony 4K)
  • Archivos AVC-Intra 200
  • Otros tipos de vídeo de QuickTime
  • Otras funciones para archivos RED (.r3d): RedColor3, RedGamma3 y Magic Motion

Otras actualizaciones

Nuevas funciones

Se han añadido varias funciones y mejoras pequeñas a esta versión.

  • El comando Mostrar en Finder (Mac OS) y Mostrar en Explorer (Windows) se ha añadido al menú Capa y al menú contextual de Capas.
  • La nueva preferencia Reproducir sonido cuando termine el procesamiento que se ha añadido le permite desactivar el audio cuando el último elemento de la cola de procesamiento se haya procesado. Elija Editar > Preferencias > General (Windows) o After Effects > Preferencias > General (Mac OS) y establezca la preferencia.
  • El comando Cerrar otros paneles Línea de tiempo ahora está disponible en el menú del panel Línea de tiempo y en el menú contextual.
  • Las opciones Ir a tiempo de fotograma clave e Ir a tiempo de marcador ahora están disponibles desde el menú contextual del fotograma y de los marcadores.
  • El comando Reemplazar con precomposición (menú contextual del panel Proyecto) crea una composición, coloca las capas según los elementos de material de archivo seleccionados en la composición y reemplaza todas las referencias a ese material de archivo con la nueva composición.
  • La nueva columna Información del vídeo del panel Proyecto muestra las dimensiones en píxeles y la proporción de aspecto de píxeles.
  • La opción Mostrar el proyecto recopilado en el explorador al terminar se ha introducido para abrir los archivos recopilados en Finder/Explorer.

Funciones eliminadas

  • La exportación XFL ya no está disponible.
  • Opción de 16 bits/píxel para la secuencia de imágenes de Targa. Utilice 24 bits/píxel o 32 bits/píxel.
  • El botón Actualización activa se ha eliminado del panel Línea de tiempo. Para utilizar Actualización activa utilice la tecla de método abreviado: Alt (Windows) o Opción (Mac OS).
  • La ayuda en línea se abre ahora en su navegador web predeterminado. El Cliente de ayuda a la comunidad ya no está disponible.
  • Información del día ya no está disponible en la pantalla Bienvenido.
  • El comando Ir a Adobe Story ya no está disponible. En su lugar, diríjase directamente a https://story.adobe.com/es-es/.

Funciones actualizadas

Se han actualizado varias funciones existentes.

  • Presione la tecla Tabulador para abrir el Minidiagrama de flujo de la composición. En versiones anteriores, se usaba la tecla Mayús.
  • El Editor de gráficos muestra un gráfico de valores de forma predeterminada.
  • La advertencia de fotogramas que faltan ahora proporciona detalles sobre qué fotogramas faltan en una secuencia de imagen importada.
  • Haga clic en el vínculo del archivo de registro en el panel Cola de procesamiento para abrir la carpeta que contiene el archivo de registro.
  • Presione Intro/Retorno para aplicar un efecto o un ajuste predefinido si la Búsqueda muestra un solo elemento.
  • Ahora puede arrastrar el control del eje 3D con la herramienta Panorámica trasera para mover el punto de ancla.
  • Las imágenes en miniatura del panel Proyecto respeta la proporción de aspecto de los elementos previsualizados.
  • Las unidades de Distancia focal de desenfoque ahora son píxeles, en lugar de fracciones sin unidad 0-1.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea