after-effects

Cree efectos visuales y gráficos de movimiento dinámicos y sorprendentes siempre que se sienta inspirado. After Effects se conecta perfectamente con las aplicaciones de escritorio y móviles de Creative Cloud, por lo que podrá aprovechar los momentos de inspiración en cualquier lugar.


Adobe Stock integrado en el panel Bibliotecas CC

Novedades de After Effects CC 2015 | Noviembre de 2015

Esta versión de After Effects le permite utilizar más de 40 millones imágenes, ilustraciones, gráficos vectoriales y vídeos de alta calidad, cuidadosamente seleccionados y exentos de regalías en Adobe Stock, añadirlos a las bibliotecas y comprar las licencias de los recursos directamente en el panel Bibliotecas.

Puede arrastrar recursos de vídeo y gráficos del panel Bibliotecas y colocarlos directamente en los paneles Composición y Línea de tiempo para importarlos en el proyecto. Ya no tiene que importar y añadir en la composición en pasos separados.

Cuando se añade un vídeo de Adobe Stock en un proyecto de After Effects, el vídeo aparece inicialmente como marcador de posición (barras de color) mientras se descarga el archivo de vídeo. Una vez que se haya completado la descarga, el marcador de posición se sustituye por el archivo de vídeo. Es posible supervisar el progreso de la descarga en el nuevo panel Progreso (Ventana > Panel de progreso). Al adquirir una licencia para un vídeo de previsualización que se ha utilizado en el proyecto, el vídeo con licencia debe descargarse antes de sustituir el vídeo de previsualización.

Nota: En la versión de noviembre de 2015 de After Effects CC, las imágenes con licencia no reemplazan automáticamente las imágenes de previsualización. Para sustituir una imagen de previsualización en la composición con una imagen con licencia, añada la imagen con licencia al proyecto y, a continuación, mantenga presionada la tecla Opción (Mac OS) o Alt (Windows) y arrastre la imagen con licencia del panel Proyecto a la imagen de previsualización de la composición.

AE-1Stock-video-library

Para obtener más información, consulte Bibliotecas Creative Cloud y Uso de Adobe Stock.

Importación de clips con efectos Color de Lumetri

Novedades de After Effects CC 2015 | Noviembre de 2015

Ahora se pueden transferir los clips de Premiere Pro a After Effects, junto con los cambios en la gradación de color que haya realizado con los efectos Color de Lumetri. After Effects le ayuda a conservar los ajustes de Color de Lumetri en el clip de Premiere Pro al:

  • Crear una composición de After Effects a partir del clip.
  • Copiar y pegar el clip de Premiere Pro en After Effects
  • Importar la secuencia de Premiere Pro en el proyecto de After Effects

Puede aplicar el efecto Color de Lumetri a cualquier capa de After Effects.

Para obtener más información sobre los controles de Color de Lumetri, consulte Flujos de trabajo de color de Premiere Pro.  

Character Animator Preview 3

Novedades de After Effects CC 2015 | Noviembre de 2015

La versión de noviembre de 2015 de Adobe After Effects CC incluye Preview 3 de Character Animator, la aplicación de animación de personajes que permite animar personajes expresivos con sus propias ilustraciones.

Adobe Character Animator le permite importar ilustraciones de Adobe Photoshop o Adobe Illustrator y darles vida. Para ello, primero capture su actuación con una cámara y un micrófono. Mientras actúa, Character Animator imita sus expresiones faciales, sincroniza los movimientos de la boca con su voz y le proporciona un control completo sobre todos los aspectos de movimiento de un personaje.

Preview 3, que forma parte de esta versión, incluye la herramienta Stick, la fusión de tomas, compatibilidad con pantallas multitáctiles con el comportamiento Dragger (antes Mouse Tracker), importación de proyectos, división de sincronización labial en visemas y muchas otras nuevas funciones y mejoras.

Para obtener una descripción general de Adobe Character Animator Preview 3, consulte las Nuevas funciones en Preview 3.

Para obtener más información sobre Character Animator Preview 3, consulte Introducción a Adobe Character Animator.  

Nueva experiencia de inicio

Novedades de After Effects CC 2015 | Noviembre de 2015

A partir de esta versión, aparece una nueva pantalla de inicio al ejecutar After Effects o al abrir un proyecto nuevo. 

Puede configurar la pantalla de inicio para que aparezca al ejecutar la aplicación o cuando se abre un proyecto mediante las opciones siguientes en Preferencias generales (Edición > Preferencias > General):

  • Mostrar la pantalla de inicio al ejecutar la aplicación
  • Mostrar la pantalla de inicio al abrir un proyecto.

Nota: La nueva pantalla de inicio actualmente solo está disponible en inglés, francés, alemán y japonés.

AE-Welcome

Nueva barra de espacio de trabajo para espacios de trabajo predeterminados y personalizados

Novedades de After Effects CC 2015 | Noviembre de 2015

Ahora puede acceder con un solo clic a espacios de trabajos personalizados o predeterminados desde la nueva barra de espacio de trabajo situada en el lado derecho del panel Herramientas. De forma predeterminada, la barra del espacio de trabajo muestra tres espacios de trabajo:

  • Estándar es el mismo espacio de trabajo que en versiones anteriores de After Effects.
  • Básicos es ahora el espacio de trabajo predeterminado. El diseño es similar a Estándar, con la diferencia de que los paneles de la derecha del espacio de trabajo están en un grupo de paneles apilado.
  • Pantalla pequeña está optimizada para visualizaciones de baja resolución como proyectores y para dispositivos como tablets (que son dispositivos de alta resolución, pero con pantallas pequeñas).

Los espacios de trabajo restantes están disponibles en el menú de desbordamiento de la barra de espacio de trabajo.

Para modificar la anchura de la barra, arrastre el divisor vertical entre las barras de herramientas y de espacio de trabajo.

Para obtener más información, consulte Personalización de espacios de trabajo.

Nuevo comportamiento de almacenamiento en caché en Previsualización

Novedades de After Effects CC 2015 | Noviembre de 2015

Esta versión de After Effects introduce un comportamiento de almacenamiento en caché mejorado, que sustituye a los controles de La previsualización prioriza anteriores.

After Effects procesa y almacena en caché fotogramas hasta que la caché está llena. After Effects ya no tiene una opción de almacenar en caché en la que la previsualización continúa indefinidamente al descartar los fotogramas antiguos almacenados en caché.

El nuevo comportamiento de almacenamiento en caché almacena la caché de pantalla solo un breve intervalo por delante del indicador de tiempo de previsualización, comparado con el modo anterior, que guardaba la caché de pantalla para todos los fotogramas almacenados en la caché. La caché de pantalla es una caché secundaria que transforma los fotogramas para su visualización en pantalla.

After Effects le proporciona una nueva opción Almacenar en caché antes de reproducir en esta versión. Cuando se activa esta opción, After Effects almacena fotogramas en la caché antes de iniciar la reproducción. Este comportamiento es similar al de la Previsualización de RAM en versiones anteriores de After Effects. Sin embargo, los fotogramas no se muestran en los paneles Composición, Capa o Material de archivo a medida que se almacenan en la caché.

Para obtener más información, consulte Previsualización.

Preview-AE - Copy (2)

Nuevos perfiles de color ICC

Novedades de After Effects CC 2015 | Noviembre de 2015

Esta versión de After Effects introduce los nuevos perfiles ICC para interpretar correctamente colores de una variedad de orígenes, incluyendo el material de archivo de ARRIRAW. Además, existen nuevos perfiles para simular la salida de color y elegir un espacio de color de trabajo para un proyecto.

A continuación se muestra una lista de los nuevos perfiles ICC en After Effects:

  • Perfiles de gama de color amplia Look y ARRI Log
  • Perfiles de visualización HDTV y UHDTV, recomendados para su uso en lugar del perfil de cámara anterior Rec. 709
  • Perfiles de visualización SDTV, recomendados para su uso en lugar de los perfiles de cámara anterior Rec. 601
  • Perfiles DCDM y DCI P3, con más puntos blancos, que reemplazan los perfiles anteriores, más imprecisos
  • Perfiles de espacio de trabajo ACES y ACEScg

Para obtener más información, consulte Administración de color.

Gestos de zoom y panorámica multitáctiles

Novedades de After Effects CC 2015 | Noviembre de 2015

Puede utilizar gestos multitáctiles (por ejemplo, zoom y panorámica) en los siguientes paneles:

  • Composición
  • Capa
  • Material de archivo
  • Línea de tiempo

Utilice gestos en cualquier dispositivo táctil (por ejemplo, Microsoft Surface o Wacom Cintiq Touch) o en un panel táctil multitáctil.

Para obtener más información, consulte Uso de gestos.

Grupos de paneles apilados

Novedades de After Effects CC 2015 | Noviembre de 2015

Los grupos de paneles apilados permiten el acceso de un solo clic a los paneles, dejando el espacio de trabajo limpio y nítido. La función es similar a los paneles en Adobe Lightroom. 

En un grupo de paneles apilado, los paneles se minimizan en fichas y se apilan verticalmente. Si hace clic en una ficha de panel, el panel se amplía.

Los grupos de paneles apilados resultan muy prácticos cuando desee mostrar y ocultar rápidamente los paneles que aparecen normalmente a lo largo de la parte derecha del espacio de trabajo, como Carácter, Párrafo, Pintura, Pinceles, Rastreador y otros paneles que no utilice con frecuencia. Puede abrir el espacio de trabajo Todos los paneles y, a continuación, mover todos los paneles a lo largo de la parte derecha a un solo grupo de paneles apilado.

Para obtener más información, consulte Crear grupos de paneles apilados.

AE-Stacked-Panelpng

Importadores para formatos y códecs adicionales

Novedades de After Effects CC 2015 | Noviembre de 2015

After Effects CC 2015 puede importar de forma nativa:

  • Material de archivo de HEVC (H.265)
  • Archivos de QuickTime (.mov) con el códec Avid DNxHR

Para obtener más información, consulte Importación e interpretación de elementos de material de archivo.

Acceso de secuencia de comandos a líneas de base de texto

Novedades de After Effects CC 2015 | Noviembre de 2015

Puede leer las ubicaciones X e Y de línea de base de una capa de texto mediante secuencias de comandos. El atributo newsourceText.value.baselineLocs para objetos TextDocument devuelve una amplia gama de valores flotantes. El atributo indica el origen de cada línea de los valores X e Y de la línea de base del texto.

Los ajustes de línea en un cuadro de texto de párrafo se tratan como varias líneas.

El conjunto devuelve valores flotantes en forma de: line0.start_x, line0.start_y, line0.end_x, line0.end_y, line1.start_x, line1.start_y, line1.end_x, line1.end_y ... lineN-1.start_x, lineN-1.start_y, lineN-1.end_x, lineN-1.end_y.

Para obtener más información, consulte Secuencias de comandos.

Función para generar números aleatorios

Novedades de After Effects CC 2015 | Noviembre de 2015

La función generateRandomNumber() genera números aleatorios. Utilice esta función en lugar ofMath.random() si desea generar números aleatorios.

generateRandomNumber() evita un problema en el que Math.random() no devuelve números aleatorios debido a una concurrencia en varios procesos de CPU.

Para obtener más información, consulte Secuencias de comandos.

Mejoras en el panel Previsualización

Nuevos controles de previsualización

En versiones anteriores de After Effects, los comportamientos al detener una previsualización dependían del tipo almacenamiento en caché utilizado por la previsualización y el método abreviado de teclado utilizado para detener la previsualización.

Ahora puede configurar los comportamientos de detención para un método abreviado con los nuevos controles de la parte inferior del panel Previsualización.

En la sección Con (nombre del método abreviado de teclado) detener (por ejemplo, Con (barra espaciadora) detener), puede activar las siguientes opciones:

  • Si se almacena en caché, reproducir los fotogramas almacenados en caché: Cuando se activa esta opción y se utiliza este método abreviado para detener una previsualización antes de completar el almacenamiento, solo se detiene el almacenamiento en caché. La reproducción de los fotogramas almacenados en caché se reiniciará desde el inicio del rango. Si se desactiva esta opción, al detener una previsualización con este método abreviado, se detendrá el almacenamiento en caché y la reproducción.
  • Mover tiempo a previsualización: Cuando se activa esta opción y se utiliza este método abreviado para detener una previsualización, el tiempo actual se moverá a la posición de la previsualización. Cuando esta opción está desactivada, el tiempo actual permanece en su posición anterior.

Para obtener más información, consulte Previsualización.

Preview-AE - Copy

Cambios de comportamiento del botón Silenciar audio

El botón Silenciar audio en la parte superior del panel Previsualización no controla si el audio se reproduce al iniciar una previsualización con el método abreviado actual. Este botón silencia o activa el audio durante la reproducción.

Nota: Si cambia el estado del botón Silenciar audio durante una previsualización, también se activará o desactivará el botón Incluir audio para el método abreviado utilizado para iniciar la previsualización.

Preview-AE-1 - Copy

Método abreviado de teclado para el comando Nueva comp. de la selección

El comando Nueva comp. de la selección ahora tiene un método abreviado de teclado: Opción + \ (Mac OS) o Alt +\ (Windows)

Nuevo método abreviado para el comando Separar comp. del entorno de trabajo

El comando Separar comp. del entorno de trabajo ahora tiene un método abreviado de teclado: Mayús + Comando + X (Mac OS) o Mayús + Ctrl + X (Windows)

Nuevos botones Incluir

Hay tres nuevos botones que controlan si cualquier método abreviado de teclado inicia una previsualización de vídeo o audio o muestra superposiciones y controles de capa.

Callout-AE1
1 Incluir vídeo: Activar la previsualización de vídeo.
2 Incluir audio: Activar la previsualización de audio.
3 Incluir superposiciones y controles de capa: Activar para mostrar superposiciones (por ejemplo, cuadrículas y guías) y controles de capa para las capas seleccionadas.

Nuevos métodos abreviados configurables

Esta versión incluye los siguientes métodos abreviados de previsualización de solo audio:

  • Los métodos abreviados de teclado para las previsualizaciones de solo audio: . (punto) del teclado numéricoy Opción + . (punto) del teclado numérico(Mac OS) o Alt + . (punto) del teclado numérico(Windows) ahora se pueden configurar en el panel Previsualización.
  • Los métodos abreviados de previsualización Mayús + barra espaciadora: Mayús + barra espaciadora tienen una configuración predeterminada similar a 0 del teclado numérico, con la excepción de que Reproducir desde se establece en el tiempo actual.

Nueva opción de rango

El control de rango incluye una nueva opción, Reproducir en el tiempo actual. Esta opción se comporta de forma similar al comando Probar en Premiere Pro. Cuando se inicia una previsualización con Reproducir en el tiempo actual activado, el valor de predesplazamiento se resta del tiempo actual, el valor postdesplazamiento se añade al tiempo actual, y los fotogramas entremedios se previsualizan.

Playaround-AE2

Para establecer los valores de predesplazamiento y postdesplazamiento, seleccione Reproducir en el tiempo actual en el menú Rango para abrir el cuadro de diálogo Reproducir en el tiempo actual. Defina los valores deseados de predesplazamiento y postdesplazamiento en segundos y, a continuación, haga clic en Aceptar para cerrar el cuadro de diálogo.

Playaround-AE1

Plugins CycoreFX HD 1.8.1

Mejoras de After Effects CC 2015 | Noviembre de 2015

El paquete de plugins CycoreFX HD 1.8.1 incluye las siguientes mejoras:

CC Vignette: ahora puede añadir o quitar una viñeta. CC Vignette incluye una opción para conservar (fijar) los resaltados y conseguir un comportamiento más realista.

CC HexTile: CC HexTile genera patrones de panal. Repite un patrón hexagonal con diversas opciones que incluyen un control de “alargar”. Puede considerarse como una extensión del efecto CC Kaleida para generar efectos dinámicos con los fondos.

Para obtener más información, consulte Plugins.

Plugin Synthetic Aperture Color Finesse 3.0.14

Mejoras de After Effects CC 2015 | Noviembre de 2015

El plugin Color Finesse 3.0.14 para After Effects CC incluye algunas correcciones de errores.

  • La interfaz de usuario ahora se inicia desde otra capa de ajuste.
  • Los cambios en los parámetros a través de expresiones ya no se omiten.
  • En Mac OS, los menús contextuales para los controles de la curva y rueda de la IU simplificada se muestran en la ubicación adecuada.
  • En Windows, los píxeles se escalan correctamente con las pantallas HiDPI.

Para obtener más información, consulte Plugins.

Otras actualizaciones

  • El panel Composición muestra una previsualización de las composiciones que se han procesado mediante la Cola de procesamiento
  • La opción Aceleración de hardware para los paneles Composición, Capa y Material de archivo en Preferencias > Visualizar ahora está activada
  • Puede arrastrar los recursos de vídeo y gráficos del panel Bibliotecas directamente en los paneles Composición y Línea de tiempo. El recurso se importará automáticamente en el proyecto; ya no tiene que importar y añadir en la composición en pasos separados
  • Puede arrastrar el material de archivo de Finder (Mac OS) o del Explorador (Windows) directamente al panel Composición y Línea de tiempo. El material de archivo se importará automáticamente en el proyecto; ya no tiene que importar y añadir en la composición en pasos separados
  • Puede ampliar el tamaño de las fichas del panel para que sea más fácil seleccionarlas en un dispositivo de visualización táctil. Para activar esta opción para todas las fichas en un grupo de paneles, haga clic en el menú del panel de cualquier ficha en el grupo, seleccione Configuración del grupo de paneles y, a continuación, desactive Fichas pequeñas
  • El indicador de tiempo actual (CTI) ahora es azul en toda su longitud, incluso cuando se detiene la previsualización
  • El vínculo Vídeo externo se ha eliminado del panel Previsualización.
  • Los fotogramas clave itinerantes utilizan un icono nuevo, más fácil de distinguir.
  • El área activa de triángulos con espirales (p. ej., para ampliar carpetas en el panel Proyecto o mostrar las propiedades de la capa en el panel Línea de tiempo) se ha ampliado al rectángulo alrededor del triángulo para que resulten fáciles de utilizar con dispositivos táctiles.
  • El almacenamiento automático ahora no intenta guardar al exportar mediante la Cola de procesamiento. El almacenamiento automático ahora también guarda una versión cuando se presiona el botón Procesar de la Cola de procesamiento.
  • Se ha mejorado la administración de color al importar formatos de archivo de vídeo: los formatos lineales de píxeles de color ahora se reconocen de forma automática, y el material de archivo HD con resolución media ya no se etiqueta con perfiles de color SD.
  • La biblioteca OptiX de Nvidia se ha actualizado, lo que permite utilizar Las GPU de arquitectura Maxwell (por ejemplo, GTX 970, GTX 980) con el procesador 3D con trazo de rayo (solo en Windows).
  • El formato MXF OP1a se ha eliminado de la cola de procesamiento. Para exportar a MXF OP1a, utilice Adobe Media Encoder.

Bibliotecas Creative Cloud

Novedades de After Effects CC 2015 | Junio de 2015

La inclusión de las Bibliotecas Creative Cloud en After Effects CC 2015 pone a su alcance todos sus recursos creativos. Ahora podrá acceder a todos sus recursos favoritos desde el panel Bibliotecas de After Effects.

Puede guardar recursos, acceder a ellos y reutilizarlos en las Bibliotecas Creative Cloud de aplicaciones de escritorio (como Photoshop, Illustrator, etc.) y móviles (como Adobe Hue CC) de Adobe.

El uso compartido de bibliotecas facilita la colaboración en equipo y conserva la uniformidad en los proyectos con recursos comunes como gráficos, colores, Looks o estilos de texto. 

Seleccione Ventana > Bibliotecas para abrir el panel Bibliotecas de After Effects.

También puede seleccionar recursos de Creative Cloud Market.

Para obtener más información sobre las Bibliotecas Creative Cloud, consulte Descarga y reutilización de recursos con Bibliotecas Creative Cloud.

Integración con Adobe Stock

Adobe Stock es un nuevo servicio que vende millones de fotografías, ilustraciones y gráficos de alta calidad con exención de regalías.

Para buscar contenido de Adobe Stock directamente desde After Effects, haga clic en el botón Buscar en Adobe Stock del panel Bibliotecas (Ventana > Bibliotecas). A continuación, podrá adquirir una licencia para un recurso que desee utilizar e incluir en su Biblioteca de After Effects. Si lo prefiere, puede añadir en la biblioteca una copia de previsualización sin licencia (con marca de agua) y adquirir una licencia más adelante.

Para obtener más información, consulte Adición de fotografías mediante Adobe Stock.

Cambios en el flujo de trabajo de previsualización

Previsualización sin interrupciones

Mejoras de After Effects CC 2015 | Junio de 2015

Ahora puede realizar cambios en un proyecto mientras lo previsualiza en After Effects. Vea las repeticiones de diseño, ajuste las propiedades e incluso cambie el tamaño de los paneles sin detener la reproducción de las composiciones.

En versiones anteriores de After Effects, tras iniciar una previsualización en una composición, una capa o un visor de material de archivo, al hacer clic en cualquier parte de la interfaz de usuario se detenía la previsualización. Ahora las previsualizaciones continúan hasta que la previsualización se detiene manualmente.

Para obtener más información, consulte Previsualización en After Effects.

Previsualización unificada y configurable

Mejoras de After Effects CC 2015 | Junio de 2015

Ahora puede personalizar el comportamiento de la previsualización con el panel Previsualización actualizado. Si no está familiarizado con After Effects, la previsualización predeterminada, que se inicia al presionar la barra espaciadora, le resultará muy intuitiva gracias a la reproducción en tiempo real de audio y fotogramas almacenados en caché. Los usuarios de After Effects con más experiencia pueden configurar opciones de previsualización para adaptarlas a su estilo de trabajo.

Tenga en cuenta que estos cambios nuevos han eliminado las diferencias entre los antiguos comportamientos de previsualización de RAM y de previsualización estándar (barra espaciadora), y After Effects ya no utiliza dichos términos. La previsualización ahora se considera unificada, con comportamientos configurables por el usuario.

Los nuevos controles en el panel Previsualización permiten configurar los comportamientos de previsualización para cada método abreviado de teclado: audio, bucle, almacenamiento en caché, rango y controles de capa.

Para obtener más información, consulte Previsualización en After Effects.

Rastreador de caras

Novedades de After Effects CC 2015 | Junio de 2015

After Effects CC 2015 ahora incluye funciones de seguimiento de caras. Puede ajustar el nivel de detalle con el que sigue una cara para detectar y seguir caras con precisión excepcional.

El seguimiento simple de máscaras permite aplicar efectos rápidamente solo a una cara, como la corrección de color selectiva o el desenfoque de la cara de una persona, etc. Sin embargo, con el seguimiento de caras también se pueden seguir puntos específicos de la cara como las pupilas, la boca y la nariz, lo que le permite aislar estos rasgos faciales y trabajar en ellos con mayor detalle. Por ejemplo, cambie el color de los ojos o exagere los movimientos de la boca sin ajustar cada fotograma.

El seguimiento de caras también permite extraer y copiar medidas faciales. El seguimiento de medidas faciales indica detalles como la apertura de la boca y de cada ojo. También puede exportar datos de seguimiento detallados en Adobe Character Animator para animar personajes según su actuación.

Para obtener más información, consulte Seguimiento de caras en After Effects.

Integración con Adobe Character Animator (previsualización)

 Novedades de After Effects CC 2015 | Junio de 2015

El complemento Adobe Character Animator (previsualización) sigue sus movimientos faciales, graba voz en off e incluso activa movimientos corporales con acciones sencillas del teclado y funciones automatizadas que dan vida a los personajes que cree en Illustrator o Photoshop. Cuando hable, el personaje hablará. Cuando finja sorpresa, el personaje también. Cuando se sienta gruñón, el personaje se enfadará.

Adobe Character Animator es adecuado para dos tipos distintos de artistas: los que deseen generar personajes complejos sin tener que crear un conjunto confuso de expresiones y los que solo deseen crear personajes sencillos fácilmente. En cualquier caso, una vez haya creado el personaje en Photoshop o Illustrator, Adobe Character Animator le dará vida. Para ello, los usuarios deben actuar delante de la cámara web y hablar con el micrófono.

Para obtener más información, consulte Adobe Character Animator.

Mejoras de rendimiento interactivo

Mejoras de After Effects CC 2015 | Junio de 2015

Hay cambios de código arquitectónico significativos en la versión de 2015 de After Effects CC que permiten que la CPU procese por separado la interfaz de usuario y el procesamiento de imágenes. El resultado de estos cambios son las mejoras siguientes:

  • La interfaz de usuario responde mucho mejor, ya que no debe esperar a que terminen de procesarse los fotogramas. Igualmente, los fotogramas pueden continuar procesándose mientras trabaja con la interfaz de usuario. Por ello, la interacción del usuario con la interfaz siempre es uniforme.
  • Se han reducido las demoras y los cursores en espera durante las previsualizaciones.
  • Ahora puede realizar un cambio en la composición para interrumpir o cancelar los procesamientos de fotogramas.
  • Desplazamiento rápido, incluso cuando los fotogramas tardan en procesarse.
  • Almacenamiento en caché de la imagen más rápido.
  • Evaluación de expresiones más eficaz.
  • Las previsualizaciones continúan reproduciéndose con After Effects en segundo plano.

Cambios en la evaluación de expresiones

Mejoras de After Effects CC 2015 | Junio de 2015

La evaluación de expresiones en After Effects se ha mejorado considerablemente. En conjunto, notará que las expresiones se evalúan con mayor rapidez, aunque la mejora varía en función de la expresión.

Si una expresión no se puede evaluar, hay dos cambios importantes:

  1. Los errores de la expresión aparecen en una advertencia en la parte inferior del panel Composición en lugar de hacerlo en un cuadro de diálogo. La expresión no se desactiva. 
  2. La expresión continuará evaluándose y mostrará la advertencia hasta que se corrija el problema.

A la derecha de la advertencia de error de expresión hay botones de flecha izquierda, abajo y derecha:

  1. Haga clic en los botones de flecha derecha o izquierda para mostrar el error anterior o siguiente cuando no se hayan podido evaluar varias expresiones.
  2. Haga clic en la flecha abajo para mostrar la propiedad con el error de expresión en el panel Línea de tiempo. El texto del error de expresión se recortará según la anchura del panel Composición. Para ver el error completo de la expresión en un cuadro de diálogo, haga clic en el icono de triángulo amarillo de error para dicha expresión en el panel Línea de tiempo.

Mejoras de la interfaz de usuario

Iconos de colores para las composiciones y secuencias de imágenes

Ahora, los iconos de las composiciones y secuencias de imágenes en los paneles Proyecto y Línea de tiempo son multicolores en lugar de monocromos.

Preferencia de brillo del resaltado de la interfaz de usuario

 

En Preferencias > Aspecto hay una nueva sección Colores de resaltado en donde puede ajustar el brillo de los controles interactivos e indicadores de enfoque.

Puede ver los cambios en los valores del regulador directamente en la interfaz de usuario detrás del cuadro de diálogo Preferencias.

 

Mejoras en los grupos de paneles

 

Se han realizado varios cambios en el funcionamiento de los grupos de paneles

  • No hay paleta de fichas para los paneles individuales: si solo hay un panel en un grupo de paneles, no aparece la paleta de fichas. Puede continuar arrastrando otros paneles a la fila de fichas para acoplarlos en ese grupo de paneles.
  • Menú en lugar de la barra de desplazamiento: cuando hay demasiadas fichas de panel para la anchura de un grupo de paneles, aparece un menú (>>) a la derecha de la paleta de fichas en lugar de una barra de desplazamiento. Puede elegir una ficha de la paleta de fichas.
  • Submenú Configuración del grupo de paneles: en los menús de panel, los comandos de grupo de paneles se han trasladado al submenú Configuración del grupo de paneles:
    • Cerrar grupo de paneles
    • Desacoplar grupo de paneles
    • Maximizar grupo de paneles
  • Cerrar otros paneles en un grupo: en los menús de panel, hay un nuevo comando para cerrar otros paneles en el mismo grupo.

 


Plugin Maxon Cineware 2.0.16

Mejoras de After Effects CC 2015 | Junio de 2015

Cineware 2.0.16 para After Effects incluye las siguientes mejoras:

  • Las capas de CINEMA 4D ya no se sincronizan automáticamente: al añadir varias instancias de una capa de escena de CINEMA 4D a una composición, incluso si se trata de capas de pasada múltiple, Cineware ya no sincroniza automáticamente las capas de CINEMA 4D. En la parte superior del panel Controles de efectos verá una casilla de verificación con la nueva etiqueta Sincronizar capa de AE. Cuando se activa esta preferencia, las opciones Ajustes de procesamiento y Cámara en todas las instancias de la capa se sincronizarán automáticamente como antes, pero las capas de CINEMA 4D se definirán de forma independiente. Si la casilla está desactivada para una capa de escena de CINEMA 4D específica, los ajustes de esa capa no se sincronizarán con el resto de las capas de la composición.
  • Ventana de diálogo de capas de CINEMA 4D actualizada: “Elementos sin capa” se ha cambiado a “Elementos que no están en capas”. Si se desactiva esta opción, todos los objetos que no estén asociados a una capa de CINEMA 4D se desactivarán.
  • Ventanas de diálogo redimensionables: se han actualizado los cuadros de diálogo Capas de CINEMA 4D y Configuración de Cineware para que se puedan cambiar de tamaño según sea necesario.

Otras actualizaciones

Eliminación de la preferencia Memoria y multiprocesamiento

La preferencia Multiprocesamiento se ha eliminado debido a la inclusión de la nueva arquitectura de procesos de After Effects CC 2015. La opción que anteriormente se denominaba Memoria y multiprocesamiento ahora se denomina solo Memoria.

El comando Composición > Almacenar en caché el área de trabajo de fondo dependía de la función Multiprocesamiento. Se ha eliminado esta funcionalidad.

 

  • La puesta en común de ideas se ha eliminado de After Effects CC 2015. Puede continuar utilizando Puesta en común de ideas en After Effects CC 2014 y versiones anteriores.
    Puede obtener información sobre el uso de la puesta en común de ideas en After Effects en el artículo Utilice Puesta en común de ideas para experimentar y examinar los ajustes.
  • La descodificación del archivo RAW de cámara RED (.r3d) se ha actualizado con el SDK de RED más reciente. Entre las nuevas funciones se incluyen Negros mejorados con Dragon, REDcolor4 y DRAGONcolor 2.

 


Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea