Obtenga más información sobre las nuevas funciones y mejoras de la versión de abril de 2019 de After Effects (versión 16.1).
1_content

Repare vídeos cuando elimine objetos no deseados del vídeo con la herramienta Relleno según el contenido

Elimine objetos no deseados del material de archivo (como micrófonos de brazo, carteles que puedan distraer y gente). Desarrollada por Adobe Sensei, la herramienta Relleno según el contenido para vídeo le permite eliminar elementos no deseados limpia y fácilmente; gracias a ella, no tendrá que dedicar infinidad de horas eliminando o sustituyendo objetos, a veces fotograma por fotograma.

2_expression

Mejoras en el editor de expresiones

El campo del editor de expresiones del panel Línea de tiempo ahora proporciona una interfaz completa del editor de código. Examine las expresiones de forma visual gracias a los números de línea, el resaltado de la coincidencia de llaves y el plegado de código. Personalice su entorno de codificación con temas de resaltado de sintaxis. Identifique y solucione problemas con los mensajes de error en línea y el resaltado de la coincidencia de llaves.

3_performance_improvementcopy

Mejoras en el rendimiento

Obtenga una vista previa de su trabajo rápidamente gracias a las vistas previas aceleradas por hardware utilizando Metal, OpenCL y CUDA. Obtenga tiempos de procesamiento más rápidos al aplicar efectos de GPU (como Bordes rugosos). Cuando use Proyectos de equipo, podrá usar varios recursos entre los miembros del equipo para agilizar el trabajo.

4_guides_copy

Guarde las reglas y las guías para compartirlas con los editores

Ahora podrá cargar y guardar la configuración de las guías para utilizarla en proyectos nuevos y compartirla con los editores de Premiere Pro que la necesiten para establecer los parámetros de su secuencia.

5_font_1_

Sincronización automática de Adobe Fonts

Cuando abra un proyecto en After Effects que contenga una fuente no disponible, pero que sí está en Adobe Fonts como parte de su suscripción de Creative Cloud, la instancia de Creative Cloud sincronizará la fuente automáticamente.

6_video_audio

After Effects presenta mejoras en la compatibilidad de formatos sin procesar de las cámaras RED y Sony, así como la mejora de la decodificación HEVC acelerada por hardware para un rendimiento mejorado de vídeo y audio.

7_pref

After Effects presenta nuevas preferencias de la pantalla de Inicio y el botón de Inicio. Las preferencias existentes relacionadas con scripts y expresiones se han movido del panel Preferencias generales al nuevo panel Scripts y expresiones.

8_update_legacy

Junto con After Effects, se instalará el nuevo script Update Legacy Expressions.jsx, el cual analiza toda la sintaxis de las expresiones antiguas y las actualiza para que sean compatibles con el nuevo motor de expresiones de JavaScript.

9_frame_blending1

Al habilitar o deshabilitar la fusión de marcos o el desenfoque de movimientos de una capa, After Effects los habilita o deshabilita automáticamente en el panel Línea de tiempo.

10_scripting_changes

After Effects ha añadido varias capacidades de scripts a las siguientes funciones:

  • Nombres y número de elementos del panel Gráficos esenciales
  • Guías y reglas
11_team_project

Gracias a la navegación de búsqueda mejorada y a la paridad entre la interfaz de usuario de Proyectos de equipo de After Effects y Premiere Pro, podrá ahorrar tiempo y obtener flujos de trabajo simplificados en Proyectos de equipo.

12_more

Busque información sobre otras mejoras de esta versión, como el comando Editar original, el cual se ha añadido al submenú Abrir del menú contextual de capas.

Elimine objetos no deseados del vídeo con la herramienta de Relleno según el contenido

La herramienta Relleno según el contenido de After Effects le permite reparar los huecos del vídeo que se crearon al eliminar áreas u objetos no deseados. After Effects analiza fotogramas conforme avanza el tiempo para rellenar los píxeles que faltan con píxeles de otros fotogramas.

Elimine los objetos no deseados de un clip de vídeo creando una máscara o recortando un objeto y haciendo clic en Generar capa de relleno. Mediante la tecnología de flujos ópticos, After Effects hace referencia a los fotogramas que están delante, al lado o detrás del objeto y rellena la máscara con píxeles colindantes o datos de imágenes de otras áreas del vídeo; gracias a ello, parecerá que el objeto nunca estuvo allí.

Para obtener más información, consulte Eliminar objetos de los vídeos con la herramienta Relleno según el contenido.

Mejoras en el editor de expresiones

Ya tiene una forma más rápida y fácil de escribir expresiones. El Editor de expresiones es un editor de código totalmente equipado que ofrece opciones de resaltado de sintaxis, números de línea y otras funciones que le permitirán cambiar el color del texto para resaltar efectos o números o cambiar el tamaño de la fuente para que pueda leer cómodamente. También identifica automática y rápidamente los errores en el código, por lo que ya no tendrá que buscar errores. Además, rellena automáticamente las expresiones más utilizadas. Con este nuevo editor, ya no tendrá que utilizar ningún editor de terceros para escribir código.

Para obtener más información, consulte Mejoras en el editor de expresiones.

Mejoras en el rendimiento

Esta versión incorpora las siguientes mejoras en el rendimiento:

After Effects ahora utiliza Metal, OpenCL o CUDA en lugar de OpenGL cuando las opciones Composición de aceleración de hardware, Capa y Paneles de material de archivo de Preferencias > Pantalla están habilitadas. (Esta preferencia está habilitada de forma predeterminada.)

Durante la reproducción de vistas previas, las regiones de la UI de los paneles Composición, Capa, Material de archivo y Línea de tiempo se actualizan con menor frecuencia. Esto mejora el rendimiento general de la reproducción y resuelve problemas específicos relacionados con la incapacidad de la reproducción de acceder al tiempo real en determinadas situaciones.

Los siguientes efectos ahora se procesan mediante la GPU del ordenador cuando la opción Configuración del proyecto > Procesamiento y efectos de vídeo > Utilizar está configurada como Acelerador de GPU Mercury:

  • Cambiar color
  • Bordes rugosos

Guarde las reglas y las guías para compartirlas con los editores

Las líneas de guía de los paneles Composición, Capa y Visualizador de material de archivo ahora se pueden importar y exportar mediante los nuevos comandos Importar guías y Exportar guías del menú Vista.

Al exportar las guías, se crea un archivo de plantilla (.guides) que se puede compartir o importar a diferentes proyectos o a otra composición, capa o visualizador de material de archivo. Un archivo de plantilla de guías contiene datos JSON que registran los atributos de la guía. Cuando se realiza la exportación, todas las guías de la vista actual se exportan.

También puede importar archivos de guías que haya creado After Effects a Premiere Pro 13.1 y viceversa.

Sincronización automática de Adobe Fonts

Las suscripciones de Creative Cloud proporcionan acceso a la biblioteca completa de Adobe Fonts. Las suscripciones de prueba de Creative Cloud incluyen una biblioteca básica, la cual, a su vez, incluye una selección de fuentes para sitios web y el escritorio. Las fuentes de terceros compradas en Adobe Fonts no se sincronizan automáticamente.

Mejoras en la compatibilidad de la importación de vídeo y audio

Mejoras en la compatibilidad de formatos sin procesar de las cámaras RED y Sony

After Effects incluye una compatibilidad mejorada para importar archivos de vídeo en los siguientes formatos de cámara sin procesar:

  • El material de archivo de RED (.r3d) se puede desbayerizar en la GPU cuando el proyecto está configurado para utilizar la aceleración de la GPU Mercury (Metal) en macOS. Anteriormente, la desbayerización de RED solo funcionaba en OpenCL y CUDA.
  • El material de archivo de Sony VENICE X-OCN (.mxf) grabado con cámaras VENICE con la actualización de firmware de principios de 2019 puede importarse.

Mejoras en la decodificación HEVC acelerada por hardware

After Effects ahora puede decodificar material de archivo de vídeo HEVC más rápido en Windows. La decodificación acelerada por hardware de material de archivo de vídeo HEVC en macOS y Windows ahora también acelera la decodificación de archivos HEVC de 10 bits por canal. Al igual que ocurre con la compatibilidad anterior para el material de archivo H.264 o HEVC de 8 bits por canal, la decodificación acelerada por hardware requiere Windows 10 o macOS 10.13 (o versiones posteriores) y un procesador Intel con Quick Sync Video.

La decodificación acelerada por hardware de material de archivo de vídeo HEVC y H.264 está habilitada de forma predeterminada. Para deshabilitar la decodificación acelerada por hardware, abra Preferencias > Importar, y deshabilite la opción Habilitar la decodificación acelerada por hardware.

Cambios en las preferencias

Preferencias de la pantalla de Inicio y el botón de Inicio

El título de la opción del panel Preferencias generales para mostrar la pantalla de Inicio cuando se inicie After Effects ha cambiado a Habilitar la pantalla de Inicio. Esta opción se mantiene habilitada de forma predeterminada. Si se deshabilita esta opción, también se oculta el botón de Inicio del panel Herramientas. Ambos cambios serán efectivos la próxima vez que inicie After Effects.

Scripts y expresiones

Se han movido las siguientes preferencias existentes relacionadas con scripts y expresiones del panel Preferencias generales al nuevo panel Scripts y expresiones:

  • Permitir que las secuencias de comandos puedan escribir archivos y acceder a la red
  • Activar el depurador de JavaScript
  • La expresión icono espiral escribe un inglés conciso
  • Mostrar una advertencia cuando el proyecto contenga errores de expresión

El panel Scripts y expresiones también contiene opciones relacionadas con el nuevo editor de expresiones. Para obtener más información, consulte Mejoras en el editor de expresiones.

Script Update Legacy Expressions

Junto con After Effects, se instalará un nuevo script denominado Update Legacy Expressions.jsx, y estará disponible en el menú Archivo > Scripts. Este script busca la sintaxis de expresiones antiguas y las actualiza para que sean compatibles con el motor de expresiones de JavaScript.

Concretamente, este script busca composiciones, capas o propiedades de la sintaxis de expresiones que funcionen con el motor de expresiones de Legacy ExtendScript pero que no sean compatibles con el motor de expresiones de JavaScript, y las modifica para que lo sean:

  • Las instrucciones if...else se modifican para incluir un salto de línea antes de else.

  • Los bloques de función se mueven a la parte superior de la expresión (coincidencia con regex).

  • Las referencias de la forma abreviada de "this layer" se cambian a thisLayer.
  • A las referencias del índice del texto de origen, ex. sourceText [n] se les añade .value.
  • Las propiedades y métodos snake_case se sustituyen con sus equivalentes camelCase (coincidencia con los pares key:value).

Los conmutadores de composición Fusión de marcos y Desenfoque de movimientos se habilitan y deshabilitan automáticamente

Al habilitar Fusión de marcos o Desenfoque de movimientos para una capa, esos conmutadores de composición correspondientes al panel Línea de tiempo se habilitan automáticamente (si están deshabilitados). Gracias a esta función, no tiene que hacer clic en un segundo conmutador para poder procesar vistas previas de Fusión de marcos o Desenfoque de movimientos. También puede habilitar o deshabilitar el conmutador de composición manualmente.

Del mismo modo, al deshabilitar Fusión de marcos o Desenfoque de movimientos en todas las capas, los conmutadores de composición correspondientes al panel Línea de tiempo ahora se deshabilitan automáticamente (si están habilitados).

Para restablecer el comportamiento anterior (los conmutadores de composición no se habilitan o deshabilitan automáticamente), deshabilite la nueva opción Habilitar Fusión de marcos o Desenfoque de movimientos automáticamente enPreferencias > Vistas previas.

Cambios en los script

Esta versión de After Effects incluye capacidades de scripts de las siguientes funciones:

  • Elementos y número de elementos del panel Gráficos esenciales: puede contar el número de elementos del panel Gráficos esenciales de una composición concreta, obtener o definir los nombres de los elementos o definir el nombre de un elemento en el mismo momento en el que se añade.
  • Guías y reglas: puede establecer la visibilidad de las guías y las reglas o habilitar y deshabilitar el bloqueo y el ajuste de guías en paneles de visualización. También puede añadir, eliminar o cambiar el valor de las guías.

Mejoras en Proyectos de equipo

  • El cuadro de diálogo Administrar proyectos de equipo ahora tiene un campo de búsqueda en cada una de las tres fichas.
  • En Premiere Pro, el comando Editar original ahora abre una composición en After Effects.
  • En Premiere Pro, el comando Archivo > Adobe Dynamic Link > Nueva composición de After Effects crea una composición en After Effects.

Más funciones

  • El submenú Mostrar se ha añadido al menú Capa. Este menú es idéntico al submenú Mostrar del menú contextual Capa. Haga clic con el botón derecho en una capa del menú Línea de tiempo. Ahora también puede asignar métodos abreviados de teclado a los comandos del submenú Mostrar, incluyendo la opción Mostrar origen de capas en el proyecto.
  • El comando Editar original se ha añadido al submenú Abrir del menú contextual Capa. Para usarlo, puede hacer clic con el botón derecho en una capa del menú Línea de tiempo. Este es el mismo comando del menú Editar menú > Editar original.
  • En el efecto Curvas, la curva alfa ahora se dibuja como un trazo discontinuo en lugar de un trazo negro sólido, lo que hace que sea más fácil verla sobre el color de fondo de la interfaz de usuario.
  • Varios comandos del menú contextual de capa de texto que se encuentra en el menú Composición (por ejemplo, al hacer clic con el botón derecho en una capa de texto con la herramienta Escribir) ahora funcionan cuando hay varias capas de texto seleccionadas: Convertir a texto de párrafo o Convertir a texto de punto, Orientación horizontal o vertical (todas las capas de texto seleccionadas deben tener la misma orientación) y Mostrar el texto de origen en la línea de tiempo.
  • Los archivos JSX y JSXBIN ahora se pueden seleccionar al mismo tiempo en los cuadros de diálogo Archivo > Scripts > Instalar archivo de script e Instalar ScriptUI.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea