Instrucciones de instalación

  1. Abra Adobe Captivate y haga clic en Ayuda > Actualizaciones. Aparecerá Adobe Application Manager.
  2. Asegúrese de que Adobe Captivate 5.0 Update en Adobe Captivate está seleccionado.
Adobe Captivate 5.0.1 en Adobe Application Manager
Adobe Captivate 5.0.1 en Adobe Application Manager

  • Haga clic en Actualizar para instalar el parche. Cuando la instalación finalice, verá este mensaje:

Mensaje de instalación completa
Mensaje de instalación completa

  • Haga clic en Salir.

También puede descargar el parche de este sitio Web.

Verificación

Inicie Adobe Captivate y seleccione Ayuda > Acerca de Adobe Captivate. Si el número de compilación mostrado es 5.0.1.624, el parche se ha instalado correctamente.

 
Verificación de la corrección de la instalación
Verificación de la corrección de la instalación

 

Problemas solucionados en este parche

Captura

  • Si un proyecto de Adobe Captivate contiene un objeto de texto que se escribe de forma manual durante la captura, dicho objeto no modifica su escala cuando se aplica una escala al proyecto.
    Nota: para solucionar el problema, después de instalar este parche, abra el proyecto original (uno al que no se le haya cambiado la escala), vuelva a cambiar la escala y vuelva a publicarlo.
  • Cuando se reproduce un proyecto grabado, las acciones se representan antes de mostrarse en la simulación. 
    Nota: el problema se ha solucionado en el parche Adobe Captivate 5.0. Sin embargo, cuando instale el parche, no obtendrá la solución para este problema de forma automática. Para obtener la corrección, modifique el archivo capturePatch.ini según se describe aquí. 
  •  La salida del proyecto no es correcta en el caso siguiente:
    • Ha creado el proyecto pegando diapositivas de otro proyecto con unas dimensiones inferiores.
    • La configuración siguiente se especifica en las preferencias del proyecto:
      • La opción Cambiar escala de diapositiva importada/pegada no está seleccionada.
      • La opción Compresión del proyecto avanzada está ACTIVADA. 
  • El punto de inicio del puntero en una diapositiva generada justo después de una diapositiva FMR (autoFMR) no es adecuado.

Audio

  • Una porción de audio se corta al final de la salida publicada. 
    Nota: el problema se ha solucionado en el parche Adobe Captivate 5.0. Sin embargo, cuando instale el parche, no obtendrá la solución para este problema de forma automática. Para obtener la corrección, cree el archivo AudioOptions.ini según se describe aquí.

Publicación

  •  Los archivos EXE de los proyectos de Adobe Captivate no funcionan en equipos sin Adobe Captivate instalado. 

    Nota
    : cuando abra archivos EXE por primera vez en Windows 7 y Vista, inicie el archivo en el modo "admin".
  • Cuando un proyecto esté protegido mediante contraseña y se publique como archivo EXE, el archivo EXE se cerrará cuando los usuarios introduzcan la contraseña y pulsen la tecla Intro. 
  • Una salida EXE de un proyecto no se reproducirá en un equipo sin tiempo de ejecución Microsoft Visual C++ 2008 SP1 Redistributable Package (x86) instalado en él.
  • Cuando se publica un proyecto Aggregator como un archivo EXE, el contenido se recorta a la derecha de la salida.
  • Flash Player (versión 10.1.102.64) funciona de forma incorrecta cuando se reproduce un archivo SWF de Adobe Captivate con una animación de texto. 

    Nota:
     Asegúrese de que publica el proyecto de nuevo después de instalar el parche. El problema sigue existiendo con los archivos de salida publicados antes de instalar el parche.

Actualización

  • Cuando se actualiza un proyecto de Adobe Captivate 4 a Adobe Captivate 5:
    • Las opciones de salida especificadas en el cuadro de diálogo Publicar no se conservan.
    • Adobe Captivate 5 no funciona correctamente cuando se abre un proyecto de Adobe Captivate 4 con una diapositiva de pregunta de asociación. La dispositiva de asociación presenta las opciones de la columna 2 en una posición más alta en el orden z que las opciones de la columna 1.
    • Adobe Captivate 5 no funciona correctamente cuando se previsualiza un proyecto de Adobe Captivate 4 con un relleno de espacios en blanco con los espacios en blanco en varias líneas.
    • Si la versión anterior de un proyecto de Adobe Captivate presentaba un operador ‘Contain’ en las acciones avanzadas, el contenido del script no se muestra en el proyecto tras la actualización.
    • Si la versión anterior del proyecto de Adobe Captivate presentaba una fuente Arial Regular para una pregunta de asociación de la columna 1, la fuente se cambia a Arial Narrow.
    • Las dispositivas eliminadas en la versión anterior del proyecto de Adobe Captivate también se muestran en el índice.
    • El audio de un proyecto no se reproduce de forma adecuada si la velocidad de bits personalizada del audio es inferior a 32 kbps.
    • Las comillas de las respuestas en las entradas correctas aparecen en los Cuadros de entrada de texto.
    • Las leyendas de texto con viñetas se muestran con una sangría adicional. 
  • Problemas con los proyectos basados en PPT cuyo tamaño se ha ajustado en Adobe Captivate 4 antes de actualizarse a Adobe Captivate 5.
  • Si el proyecto de Adobe Captivate 4 contiene leyendas en blanco, la importación de leyendas actualizadas genera un error (Archivo > Importar > Leyendas del proyecto y subtítulos opcionales) en el proyecto actualizado.

General

  • La colocación de un proyecto basado en PPT, que se especifica tras un cambio de escala, no se conserva cuando se edita el PPT origen.
  • Un archivo FLV de flujo de vídeo en un proyecto de Captivate no se reproduce en el tiempo de ejecución si no se ha especificado un aspecto en el Inspector de propiedades (Aspecto > Ninguno). 
  • Si la calidad de una diapositiva se establece como JPEG, aparecerá un parche negro tras las leyendas de la diapositiva en el tiempo de ejecución. 
  • Cuando los alumnos a distancia abandonan un curso antes de terminarlo y, posteriormente, lo retoman, las variables personalizadas del curso no conservan los valores anteriores.
  • Cuando los cuadros de entrada de texto se vuelven transparentes (el valor Alfa en Relleno es 0), el texto se vuelve invisible. 
  • La información del proyecto no se muestra en Adobe Captivate 5 de la misma forma que se muestra en la vista de guion gráfico de Adobe Captivate 4.
    Nota: ahora la Información del proyecto se muestra en el cuadro de diálogo de preferencias del proyecto, en la ficha Proyecto >> Información.
  • Cuando el texto se alinea a la derecha en las leyendas de texto, la esquina más a la derecha del texto se recorta. Esto ocurre con algunas familias y tamaños de fuente. 
  • Los resultados de una prueba se envían como ‘puntuaciones’ aunque la opción de informe se haya especificado como ‘Porcentaje’. 
  • Cuando se cambia la escala de un proyecto, las opciones condicionales del tamaño no se habilitan de forma adecuada en el cuadro de diálogo Cambiar escala del proyecto. 
  • Cuando se crea un estilo personalizado predeterminado para las leyendas dinámicas, Adobe Captivate no aplica este estilo a las leyendas dinámicas insertadas en los proyectos.
  • Los puntos de la pantalla de bienvenida ‘Introducción’ vinculan a la página del centro de desarrolladores de Adobe Captivate en lugar de a la página de introducción de Adobe Captivate. 
  • Los botones de navegación (botones de movimiento continuo) no aparecen en los tutoriales de Adobe Captivate en la pantalla de bienvenida.
  • Cuando se hace clic en el tutorial de edición de la pantalla de bienvenida, se muestra un tutorial sobre grabación. 

Modificación del archivo capturePatch.ini para solucionar el problema de captura

Problema

Cuando se reproduce un proyecto grabado, las acciones se representan antes de mostrarse en la simulación. 

Información adicional

El problema se ha solucionado en el parche Adobe Captivate 5.0. Sin embargo, cuando instale el parche, no obtendrá la solución para este problema de forma automática. Para obtener la solución, siga estos pasos:

  1. Abra el archivo capturePatch.ini en la carpeta de instalación de Adobe Captivate. Por ejemplo: C:\Archivos de programa\Adobe\Adobe Captivate 5 (en Windows) o en /Aplicaciones/Adobe Captivate 5 (en MAC).
  2. Cambie el valor del uso de captura del movimiento de ratón a 1:

    Uso de captura del movimiento de ratón = 1
  3. Guarde el archivo.

    Nota: si experimenta problemas en Windows 7 o Vista a la hora de guardar cambios en el archivo, copie el archivo capturePatch.ini en el escritorio. Cambie el archivo y, a continuación, sustituya el archivo anterior en la carpeta de instalación de Adobe Captivate.

Importante: cuando modifique el archivo capturePatch.ini como se indica aquí, es posible que aumente el tamaño de los proyectos de demostración. El aumento del tamaño de proyecto puede provocar que las operaciones como abrir, guardar, cerrar o publicar tarden más tiempo. También puede tener como resultado un aumento en el tamaño de salida del archivo SWF. Los proyectos de formación y evaluación no se ven afectados debido a los cambios en el archivo INI. Adobe recomienda que modifique el archivo INI para dichos proyectos.

Puede volver al comportamiento anterior de Adobe Captivate 5.0 modificando el valor de Uso de captura del movimiento de ratón a 0.

Uso del archivo AudioOptions.ini para solucionar el problema de audio

Problema

Una porción de audio se corta al final de la salida publicada.

Información adicional

El problema se ha solucionado en el parche Adobe Captivate 5.0. Sin embargo, cuando instale el parche, no obtendrá la solución para este problema de forma automática. Para obtener la solución, siga estos pasos:

  1.   Haga clic aquí para descargar el archivo AudioOptions.ini o crear uno mediante estos pasos:
    1. Abra el Bloc de notas (Win) o vi editor (Mac). 

      Nota:
      Si utiliza cualquier otro editor para crear el archivo INI, asegúrese de que el archivo se guarde como texto sin formato.
    2. Escriba el texto siguiente en el archivo:

      StitchPublishAudio=0
  2. Guarde el archivo (con el nombre AudioOptions.ini)en la carpeta de instalación de Adobe Captivate. Por ejemplo: C:\Archivos de programa\Adobe\Adobe Captivate 5 (en Windows) o en /Aplicaciones/Adobe Captivate 5 (en MAC).


  3. Cierre el proyecto de Adobe Captivate.
  4. Abra el proyecto y vuelva a publicarlo.

Solución de problemas

Consulte este blog para solucionar los problemas relacionados con la instalación del parche de Adobe Captivate 5.0.

 

 

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea