Crea composiciones realistas para tus diseños de productos, construcciones de marca, empaquetados y mucho más.

Ahora, Project Felix se llama Adobe Dimension CC. Consulta Crear composiciones fotorrealistas que combinan activos 2D y 3D para ver la introducción a Adobe Dimension.

apply-2d-vector-art-to3d1800x1012

Utiliza los activos de la biblioteca CC Gelato Scene para seguir los pasos de este tutorial. Haz clic en Guardar para copiar la biblioteca en tu propia cuenta y así poder acceder a los activos directamente desde Dimension.

Nota: Deberás iniciar sesión en tu cuenta de Adobe Creative Cloud con tu Adobe ID para copiar activos. Obtén un Adobe ID si no tienes uno todavía.

Prepara tu escena en Adobe Dimension CC

Inicia Adobe Dimension. Haz clic en Abrir proyecto en la pantalla de inicio y abre el archivo de muestra que te has descargado, “GatsbyGelato_TutorialStart.dn”.

apply-2d-vector-art-to3dstep1

La imagen de fondo procede de Adobe Stock. Puedes obtener la licencia de la imagen para uso propio. 

Importa un modelo 3D y personalizar su apariencia

Añade un modelo 3D de un bote de helado. Selecciona Archivo > Importar > Modelo 3D y busca “GelatoPint”.

El modelo que aparece en la escena ya se ha adaptado a la perspectiva de la cámara. Haz clic en cualquier parte del modelo y arrástralo para colocar el bote en otra posición del plano de suelo mediante el widget que se encuentra en pantalla. (También puedes utilizar el manejador magenta del widget para hacerlo).

apply-2d-vector-art-to3dstep2

Selecciona GelatoPint en el panel Escena a la derecha y, a continuación, haz clic en el material Plástico Azul del panel Materiales a la izquierda.

Para perfeccionar el aspecto del bote, despliega el menú GelatoPint en el panel Escena. Selecciona Plástico azul. Puedes cambiar los atributos del material, entre ellos, Color base, Resplandor y Rugosidad en el panel Propiedades situado bajo el panel Escena.

apply-2d-vector-art-to3dstep3

A continuación, aplicarás un efecto de lámina metálica dorada a la tapa del bote. Con la herramienta Varita mágica (W), haz clic en la franja de la tapa para seleccionarla y, a continuación, haz clic en Oro dañado en el panel Materiales.

Nota: Este documento presenta dos modelos adicionales: GlassCup y Spoon. Puedes practicar con ellos las técnicas de aplicación de materiales y cambio de posición.

Envuelve el bote con una ilustración 2D

Abre la biblioteca Gelato Scene en el panel Bibliotecas Creative Cloud. Arrastra la ilustración “Gatsby Label” y sitúala sobre la parte inferior del bote de helado hasta que se muestre resaltado. A continuación, suelta la ilustración de la etiqueta en esa posición para colocarla.

Nota: La ilustración de la etiqueta se ha creado en Adobe Illustrator CC y se ha guardado en formato PNG. Después se ha añadido a una biblioteca CC para que se pueda utilizar en otras aplicaciones.

apply-2d-vector-art-to3dstep4

Con la herramienta Seleccionar y mover (V), coloca con cuidado la etiqueta en el bote de helado:

  • pulsa Mayús y arrastra uno de los manejadores cuadrados para escalar la ilustración de la etiqueta proporcionalmente.
  • Arrastra la parte superior del manejador para rotar la ilustración de la etiqueta.
  • Haz clic en el punto central y arrástralo para mover la ilustración de la etiqueta por el modelo del bote de helado.

Puedes utilizar la misma técnica para añadir la ilustración “Gelato Logo” a la tapa.  

Para perfeccionar el aspecto de la pegatina, selecciona “pegatina” en el panel Escena y configura las propiedades. Hemos aumentado las propiedades Metálico y Rugosidad para hacer que destaque.

apply-2d-vector-art-to3dstep5

Existen otros métodos adicionales de uso de las ilustraciones 2D como pegatinas o logotipos.

Si seleccionas una parte concreta del modelo en el panel Escena, puedes realizar lo siguiente:

Elige Archivo > Importar >

  • Colocar gráfico como pegatina y selecciona una imagen PNG, JPEG, SVG o PSD.
  • Abre el panel Acciones y haz clic en el icono Colocar gráfico como pegatina.
apply-2d-vector-art-to3dstep6

Añade iluminación y sombras realistas

Haz clic en Ambiente en el panel Escena. Esta escena ya está iluminada con luz basada en imágenes panorámicas, una función que toma la imagen de fondo como origen. Puedes modificar algunas de sus propiedades ajustando los parámetros Intensidad y Rotación. Selecciona también Luz solar para ajustar la intensidad y la dirección de la luz que influyen sobre las sombras y edita las propiedades de la opción Plano de suelo para perfeccionar las sombras.  

apply-2d-vector-art-to3dstep7

Haz clic en Previsualización de renderizado para previsualizar rápidamente el efecto de la luz y las sombras antes de renderizar tu imagen al completo en el próximo paso. Cierra la ventana Previsualización de renderizado cuando acabes.

apply-2d-vector-art-to3dstep8

Renderiza la imagen final

Haz clic en la pestaña Renderizar, en la parte superior. Concreta el parámetro de calidad, selecciona un formato de exportación y añade una ruta para el archivo. Haz clic en Renderizar. Hemos seleccionado la opción de calidad Baja (rápido) y el formato PSD. Cuando se complete el renderizado, haz clic en Abrir en Photoshop.

Nota: El proceso de renderizado puede tardar un rato, todo depende de la complejidad de la escena y de la opción de calidad que escojas, pero merece la pena esperar si vamos a obtener una imagen renderizada con iluminación y sombras fotorrealistas.

apply-2d-vector-art-to3dstep9

Dale el toque final a la imagen compuesta en Photoshop

El renderizado final se abre en Adobe Photoshop CC. Si seleccionas el formato PSD, la ilustración se organiza en capas, por lo que resulta más sencillo editar elementos y perfeccionarlos por separado en Photoshop.  

La imagen renderizada y la imagen de fondo pertenecen a capas distintas. El grupo Capas adicionales incluye capas de máscara con ajustes de profundidad y otros tipos de selecciones. 

Para aplicar un efecto de profundidad, hemos convertido la capa Fondo en un objeto inteligente (se consigue haciendo clic con el botón derecho del ratón sobre la imagen y seleccionando Convertir en objeto inteligente). Con la capa seleccionada, añadimos un efecto de desenfoque (selecciona Filtro > Galería de efectos Desenfocar > Cambio de inclinación). Además, hemos duplicado la capa Imagen renderizada y hemos aplicado el modo de fusión Luz suave con una opacidad del 50 %para hacer que el bote de helado destaque.

apply-2d-vector-art-to3dstep10

Cuando te guste la imagen compuesta, guárdala en formato PDF o compártela rápidamente con otras personas haciendo clic en el botón Compartir una imagen de la barra de opciones. Consulta el resumen de funciones de Dimension CC para obtener más información sobre las funciones que se describen en este tutorial. Visita Adobe Stock para obtener modelos 3D, materiales y luces adicionales que puedas utilizar en Dimension.

05/02/2018

Colaboración: Zuzanna Czerny

¿Le ha servido de ayuda esta página?