Problema
Después de actualizar una aplicación a la versión 2017.9.4 o 2017.9.5, el contenido no se descarga, no se muestra o muestra contenido obsoleto.
Entorno
Aplicaciones AEM Mobile iOS versión 2017.9.4 o 2017.9.5
Causa
El visor espera que el authtoken que recibe del servidor se agote después de 24 horas. La ficha, en realidad, expira en una hora. Después de una hora, el visor continúa enviando el token caducado que el servidor rechaza.
Resolución
Se ha implementado una corrección como parte de Hot Fix 2017.11.4[1].
Para obtener esta corrección en la comprobación preliminar de AEM Mobile en el iOS, App Store tarda algún tiempo a medida que Apple la somete a su proceso de revisión. Mientras tanto, puedes probar creando tu propia aplicación con la función de comprobación previa habilitada para ello. Consulte "Creación de una aplicación con la opción "Activar comprobación previa" seleccionada"[2].
[1] https://helpx.adobe.com/es/digital-publishing-solution/release-note/bug-fix-release-notes.html
[2] https://helpx.adobe.com/es/digital-publishing-solution/help/preview-content.html