Descubre las herramientas y técnicas básicas de Adobe InDesign con la serie Primeros pasos. Familiarízate con el espacio de trabajo, y aprende a crear y guardar tu trabajo.

Visita guiada por Illustrator    

Realiza una visita guiada con ejercicios prácticos por el espacio de trabajo de Adobe Illustrator.

 

En este vídeo has aprendido a utilizar el espacio de trabajo de Illustrator.

  • La barra de menús, en la parte superior de la ventana, muestra los menús Archivo, Edición y otros que te permiten acceder a gran variedad de comandos, ajustes, configuración y paneles.
  • El panel Herramientas, a la izquierda, contiene herramientas para crear ilustraciones y editarlas. Las herramientas similares se agrupan juntas. Puedes acceder a ellas haciendo clic en una herramienta del panel Herramientas.
  • Los paneles están situados a la derecha y, entre ellos, se encuentran Propiedades, Capas y otros paneles que contienen una gran cantidad de controles para trabajar en las ilustraciones. Puedes ver una lista completa de los paneles en el menú Ventana.
  • La ventana de documento, que es el espacio del centro, muestra el archivo en el que estés trabajando en ese momento. Cuando hay varios documentos abiertos, estos se muestran en pestañas en la parte superior de la ventana Documento.

Zoom y desplazamiento

Descubre cómo puedes aplicarle las funciones de zoom y desplazamiento a un documento de Illustrator.

 
En este vídeo has aprendido a ampliar y desplazarte.
  • La herramienta Zoom se encuentra en el panel Herramientas y se puede utilizar para ver en profundidad los detalles de un documento. Para cambiar entre Aumentar y Reducir, pulsa Alt (Windows) u Opción (macOS).
  • La herramienta Mano, a la que puedes acceder manteniendo pulsada la herramienta Zoom, te permite desplazarte por el documento.

Creación de un documento nuevo

Aprende a crear un documento nuevo.

 

En este vídeo has aprendido a crear un documento.

  • Cuando no haya documentos abiertos en Illustrator, se mostrará la pantalla de inicio. En ella, se muestra una lista de los archivos, las bibliotecas y los ajustes preestablecidos que se han utilizado recientemente. También puedes acceder a varios recursos y buscar en Adobe Stock desde ahí.
  • Selecciona Archivo > Nuevo. En el cuadro de diálogo Nuevo documento, selecciona un ajuste preestablecido. Por ejemplo, el ajuste preestablecido de impresión muestra varios tamaños y opciones que se pueden seleccionar para documentos nuevos. En el cuadro de diálogo Nuevo documento puedes acceder a plantillas de Adobe Stock gratuitas y de pago, que te serán de gran ayuda para comenzar tus diseños.

Guardar el trabajo realizado  

Descubre distintos métodos para guardar tus proyectos de Illustrator.

En este vídeo has aprendido a guardar un archivo, así como las diferencias que existen entre los documentos de Illustrator de la nube y los que guardas en el ordenador.

  1. Selecciona Archivo > Guardar o Archivo > Guardar como. En el cuadro de diálogo Guardar en el ordenador o en los documentos en la nube, tienes la opción Guardar documento en la nube, para guardar el archivo en la nube, y Guardar en el ordenador, para guardar el archivo de forma local en tu ordenador.

    Podrás acceder a los archivos en la nube desde cualquier dispositivo en el que tengas instalado Illustrator, incluido Illustrator en el iPad. Estos documentos se guardan de forma automática mientras trabajas en ellos. Guardar documentos en la nube es más rápido que hacerlo en tu ordenador; además, te permite conservar las distintas versiones de un documento en la nube en el panel Historial de versiones.

    Nota:
    guardar tus documentos en el formato de Illustrator (con la extensión AI) o como documento en la nube de Illustrator (con la extensión AIC), te permitirá conservar las capas, el texto y otras propiedades editables de Illustrator. Te recomendamos guardar tus documentos en tu ordenador como documentos de Illustrator o como documentos en la nube si tienes que seguir trabajando en ellos.
  2. En este tutorial, haremos clic en Guardar en el ordenador.
  3. En el cuadro de diálogo Guardar como, pon un nombre al archivo, elige la ubicación en la que quieres guardarlo y asegúrate de que Adobe Illustrator esté seleccionado en el menú Formato (macOS) o Guardar como tipo (Windows). Haz clic en Guardar. El cuadro de diálogo Opciones de Illustrator aparece cuando seleccionas Archivo > Guardar o Archivo > Guardar como. Este cuadro de diálogo presenta otras opciones para guardar documentos de Illustrator.
06/07/2022

Narración: Brian Wood

Diseño: James Adamson y Mark Verlander

¿Le ha servido de ayuda esta página?