Descubre las herramientas y técnicas básicas de Adobe InDesign con la serie Primeros pasos. Familiarízate con el espacio de trabajo y cómo crear y guardar tu trabajo.

Crea un documento nuevo

Aprende a crear un documento nuevo.


En este vídeo has aprendido a crear un documento nuevo

Cuando no haya documentos abiertos en InDesign, se mostrará la pantalla de inicio. En ella puedes ver una lista de archivos (si están disponibles), ajustes preestablecidos y mucho más que se han utilizado recientemente. También puedes acceder a varios recursos y buscar en Adobe Stock desde ahí.

  • Selecciona Archivo > Nuevo > Documento. En el cuadro de diálogo Nuevo documento, selecciona un ajuste preestablecido. Por ejemplo, la categoría de impresión muestra varios tamaños y opciones que se pueden seleccionar para documentos nuevos. En el cuadro de diálogo Nuevo documento puedes acceder a plantillas de Adobe Stock gratuitas y de pago, que te serán de gran ayuda para comenzar tus diseños.

Guarda tus documentos

Descubre distintos métodos para guardar tus documentos de InDesign.


En este vídeo has aprendido a guardar tus proyectos

  • Selecciona Archivo > Guardar o Archivo > Guardar como. 
  • Guarda en formato de InDesign (INDD) para conservar capas, texto y otro contenido editable de InDesign. Es preferible que guardes los documentos en formato de InDesign cuando estás trabajando en ellos.
  • Selecciona Archivo > Guardar como y luego IDML para guardar el proyecto como un archivo compatible con versiones anteriores de Adobe InDesign que empiezan con CS4.

Muévete por InDesign

Realiza una visita guiada con ejercicios prácticos por el espacio de trabajo de Adobe InDesign.


En este vídeo has aprendido a utilizar el espacio de trabajo de InDesign

  • La ventana de documento, que es el espacio del centro, muestra el archivo en el que estás trabajando en ese momento. Cuando hay varios documentos abiertos, estos se muestran en pestañas en la parte superior de la ventana de documento.
  • La barra de menús, en la parte superior de la ventana, muestra los menús Archivo, Edición y otros que te permiten acceder a gran variedad de comandos, ajustes, configuración y paneles.
  • El conjunto de herramientas, a la izquierda, contiene herramientas para crear ilustraciones y editarlas. Las herramientas similares se agrupan juntas. Puedes acceder a ellas haciendo clic en una herramienta del conjunto de herramientas.
  • Los paneles están situados a la derecha y, entre ellos, se encuentran Propiedades, Páginas y Bibliotecas CC que contienen una gran cantidad de controles para trabajar en los documentos. Puedes ver una lista completa de paneles en el menú Ventana.

Amplía y desplázate

Descubre cómo puedes aplicarle las funciones de zoom y desplazamiento a un documento de InDesign.


En este vídeo has aprendido a ampliar y desplazarte

  • La herramienta Zoom se encuentra en el conjunto de herramientas y se puede utilizar para ver en profundidad los detalles de un documento. Para cambiar entre Aumentar y Reducir, pulsa Alt (Windows) u Option (macOS).
  • La herramienta Mano también se encuentra en el conjunto de herramientas y te permite desplazarte por el documento.
  • El menú Ver situado debajo del documento se puede utilizar para cambiar la vista de un documento.

 

Siguiente: Añadir texto

 

07/01/2021

Narración: Brian Wood

Diseño: Erica Larson

Diseño: Martin Hoang

¿Le ha servido de ayuda esta página?