Actualización de la versión Lightroom CC 2015.8/Lightroom 6.8

Versiones de proceso

La versión de proceso es la tecnología Camera Raw que utiliza Lightroom para ajustar e interpretar las fotografías en el módulo Revelar. Dependiendo de la versión de proceso que se utilice, hay disponibles opciones y configuraciones diferentes en el módulo Revelar.

Nota:

si no está seguro de la versión de proceso que utiliza la imagen, realice una de las acciones siguientes:

  • Haga clic en Ajustes > Proceso. Aparece una marca de verificación junto a la versión de proceso utilizada.
  • Abra el panel Calibración de cámara y observe el menú Proceso.

Versión de proceso 2012

Las imágenes editadas por primera vez en Lightroom 4 (y versiones posteriores) utilizan la versión de proceso 2012. PV2012 ofrece nuevos controles de tono y nuevos algoritmos de asignación de tonos para imágenes de alto contraste. Con PV2012, puede ajustar iluminaciones, sombras, blancos, negros, exposición y contraste en el panel Básico. También puede aplicar correcciones locales para el equilibrio de blancos (temperatura y matiz), iluminaciones, sombras, ruido y moiré.

Versión de proceso 2010

Las imágenes editadas en Lightroom 3 utilizaban PV2010 de forma predeterminada. PV2010 ofrece una mejora del enfoque y de la reducción de ruido en relación a la versión anterior de proceso, PV2003.

Versión de proceso 2003

El motor original de procesamiento que utiliza Lightroom 1 y 2.

  1. Para actualizar una fotografía a PV2012, realice una de las siguientes acciones en el módulo Revelar:

    • Haga clic en el botón Actualizar al proceso actual 2012  situado en la esquina inferior derecha del histograma (Ctrl/Cmd + 0).
    • Haga clic en el botón Actualizar al proceso actual 2012  situado en la esquina inferior derecha de la fotografía.
    • Seleccione Ajustes > Proceso > 2012 (Actual).

    • En el panel Calibración de la cámara, seleccione Proceso > 2012 (Actual).

  2. Si aparece el cuadro de diálogo Actualizar versión de proceso, seleccione una de las siguientes opciones:

    Revisar cambios mediante Antes/Después

    Abre la fotografía cargada en una vista Antes/Después para que pueda inspeccionar los cambios. Consulte Visualización de fotografías antes y después.

    Actualizar

    Actualiza la fotografía seleccionada.

    Actualizar todas las fotografías seleccionadas

    Actualiza todas las fotografías seleccionadas en la tira de diapositivas, no solo la fotografía activa.

    Actualizar todas las fotografías de la tira de diapositivas

    Actualiza todas las fotografías de la tira de diapositivas, no solo la que está seleccionada.

    Nota:

    la actualización a la versión de proceso 2012 puede generar cambios visuales significativos en las fotografías. Es una buena idea actualizar las imágenes una por una hasta que se haya familiarizado con la nueva tecnología de procesamiento.

Imágenes de prueba en pantalla

Prueba en pantalla es la capacidad de obtener una vista previa del modo en el que aparecen las fotografías cuando se imprimen, y su optimización para un dispositivo de salida determinado. La prueba en pantalla en Lightroom permite evaluar el modo en el que aparecen las imágenes cuando se imprimen, y ajustarlas a fin de que se pueda reducir el cambio de tono y de color inesperado.

  1. Con una imagen abierta en el módulo Revelar, seleccione el cuadro Prueba en pantalla en la barra de herramientas.

    El fondo de vista previa pasa a ser de color blanco, aparece una etiqueta de Vista previa de prueba en la esquina superior derecha de la zona de vista previa y se abre el panel Prueba en pantalla.

    Opciones de Prueba en pantalla en el módulo Revelar en Lightroom
    Opciones de Prueba en pantalla en el módulo Revelar

  2. Utilice las opciones del panel Prueba en pantalla para ver si los colores se encuentran en la gama, o un rango, para su pantalla o dispositivo de salida.

    Mostrar/Ocultar aviso de gama del monitor 

    Los colores que están fuera de las capacidades de color de la pantalla aparecen en azul en la zona de vista previa de la imagen.

    Mostrar/Ocultar aviso de gama de destino 

    Los colores que están fuera de las capacidades de interpretación de la impresora aparecen en rojo en la zona de vista previa de la imagen.

    Nota:

    los colores que están fuera de la gama, tanto del monitor como del dispositivo de destino, aparecen en rosa en la zona de vista previa de la imagen.

    Perfil

    Un perfil es una descripción matemática del espacio de color de un dispositivo. De forma predeterminada, el módulo Revelar de Lightroom muestra las imágenes mediante el perfil del monitor. Se puede simular un espacio de color de salida diferente seleccionándolo en el menú Perfil.

    Propósito

    La interpretación determina cómo se convertirán los colores de un espacio de color a otro.

    Perceptual tiene la finalidad de preservar la relación visual entre los colores de modo que se perciban como naturales para el ojo humano, incluso si cambian los valores de color. Perceptual es una opción indicada para imágenes con muchos colores saturados fuera de gama.

    Relativo compara el resaltado extremo del espacio de color de origen con el espacio de color de destino y cambia todos los colores en consonancia. Los colores fuera de la gama de colores se cambian por los colores reproducibles más parecidos en el espacio de destino. La opción Relativo conserva una mayor parte de los colores originales en una imagen que la opción Perceptual.

    Simular papel y tinta

    Simula el blanco deslucido del papel real y el gris oscuro de tinta negra real. No está disponible para todos los perfiles.

  3. Para editar la fotografía para que quede dentro de un espacio de color deseado, haga clic en Crear copia de la prueba. Lightroom crea una copia virtual que se puede ajustar para imprimir como lo desee. A continuación, realice los ajustes.

    Nota:

    si inicia el ajuste de fotos y olvida hacer clic en Crear copia de la prueba, Lightroom le preguntará si desea crear una copia virtual para las pruebas en pantalla. Haga clic en Crear copia de la prueba para conservar la imagen original y trabajar en una copia. Haga clic en Convertir en una prueba para editar la imagen original. Recuerde que la edición en Lightroom no es destructiva. Si desea editar la imagen original, puede deshacer los cambios más adelante.

Aplicación de ajustes de revelado a otras fotografías

Lightroom mantiene un registro de los ajustes que se van realizando en una fotografía en el módulo Revelar o en el panel Revelado rápido del módulo Biblioteca. Puede copiar estos ajustes y aplicarlos a otras versiones de la fotografía y a otras fotografías seleccionadas en la tira de diapositivas.

Copiar y pegar ajustes de revelado

Puede copiar y pegar los ajustes de revelado individuales de la fotografía actual a otra fotografía en los módulos Biblioteca y Revelar. Para pegar ajustes a varias fotografías, debe encontrarse en el módulo Biblioteca.

  1. Para copiar los ajustes de revelado de la fotografía actual, realice una de estas acciones:
    • En el módulo Revelar, haga clic en el botón Copiar situado a la izquierda de la barra de herramientas, elija Editar > Copiar, o bien Ajustes > Copiar ajustes. Seleccione los ajustes que desee y haga clic en Copiar.

    • En el módulo Biblioteca, elija Fotografía > Ajustes de revelado > Copiar ajustes. Seleccione los ajustes que desee y haga clic en Copiar.

    Nota:

    (Mac OS) el comando Edición > Copiar en el módulo Biblioteca copia el texto y los metadatos. El comando Edición > Copiar en el módulo Revelar copia el texto seleccionado en un panel o copia los ajustes de revelado de una fotografía seleccionada.

  2. Para pegar los ajustes de revelado copiados en otra fotografía, seleccione esa foto en la tira de diapositivas del módulo Biblioteca o Revelar y realice una de las siguientes acciones:
    • En el módulo Revelar, haga clic en el botón Pegar, elija Editar > Pegar, o bien Ajustes > Pegar ajustes.

    • En el módulo Biblioteca, elija Fotografía > Ajustes de revelado > Pegar ajustes.

    Nota:

    (Mac OS) el comando Edición > Pegar del módulo Biblioteca pega texto y metadatos copiados.

  3. Para pegar los ajustes de revelado copiados en varias fotografías, seleccione las fotos en la vista de cuadrícula o en la tira de diapositivas del módulo Biblioteca y seleccione Fotografía > Ajustes de revelado > Pegar ajustes.

    Nota:

    (Mac OS) El comando Edición > Pegar del módulo Biblioteca pega texto y metadatos copiados.

Aplicación de ajustes de revelado mediante la herramienta Pintura

  1. En la vista de cuadrícula del módulo Biblioteca, seleccione la herramienta Pintura en la barra de herramientas y elija Ajustes en el menú Pintar de la barra de herramientas.

    Nota:

    si la herramienta Pintura no aparece en la barra, selecciónela desde el menú de la barra de herramientas.

  2. Elija un ajuste preestablecido de Revelar, por ejemplo Creación - Fotografía antigua, en el menú emergente de la barra de herramientas y, a continuación, haga clic o arrastre las fotografías para aplicar el ajuste.
  3. Para desactivar la herramienta Pintura, haga clic en el área circular de la barra de herramientas. Cuando se desactive, su icono permanecerá visible en la barra de herramientas.

Sincronización de ajustes en varias fotografías

El comando Sincronizar en los módulos Biblioteca y Revelar le permite aplicar los ajustes de revelado seleccionados de la fotografía actual a otras fotografías de la tira de diapositivas. (La fotografía actual se enmarca en un cuadro blanco más brillante en la tira de diapositivas).

Nota:

cuando solo sea una la fotografía seleccionada en la tira de diapositivas, el comando Sincronizar ajustes no estará disponible. En el módulo Revelar, el botón Sincronizar se convierte en el botón Anterior; en el módulo Biblioteca, el botón Sincronizar ajustes está inactivo.

  • Pulse la tecla Mayús o la tecla Ctrl (Windows) o Comando (Mac OS) y haga clic para seleccionar otras fotografías de la tira de diapositivas a fin de realizar la sincronización con la fotografía actual y, a continuación, realice una de las siguientes acciones:
    • En el módulo Revelar, haga clic en el botón Sincronizar o seleccione Ajustes > Sinc. ajus. Seleccione los ajustes que desea copiar y haga clic en Sincronizar.

    • En el módulo Revelar, haga clic en el conmutador Activar sincronización automática en la parte izquierda del botón Sincronizar para activar el modo Sincronización automática. A continuación, arrastre los reguladores o realice ajustes, y estos se aplican a todas las fotografías seleccionadas.

    • En el módulo Biblioteca, haga clic en el botón Sinc. ajus. o seleccione Fotografía > Ajustes de revelado > Sinc. ajus. Seleccione los ajustes que desea copiar y haga clic en Sincronizar.

Nota:

cualquier ajuste seleccionado o deseleccionado anteriormente en el cuadro de diálogo Copiar ajustes también se define por defecto en el cuadro de diálogo Ajustes de sincronización.

Aplicar ajustes de revelado en varias fotografías en la vista de referencia

Mientras trabaja en Vista de referencia en el módulo Revelar, puede aplicar los ajustes de revelado seleccionados de la fotografía activa actual a otras fotografías de la tira de diapositivas.

  1. En la vista de referencia, elija una fotografía de referencia. Para obtener más información, consulte Vista de referencia.

  2. Seleccione todas las fotografías de la tira de diapositivas en la que desea aplicar ajustes de revelado.

    Nota:

    Lightroom define automáticamente la fotografía más seleccionada de la selección de tira de diapositivas como fotografía activa.

  3. En la esquina inferior derecha de la pantalla, haga clic en el conmutador Activar sincronización automática en la parte izquierda del botón Sincronizar para activar el modo Sincronización automática. Para obtener más información, consulte Sincronización de ajustes en varias fotografías.

  4. Ahora, realice ajustes en la fotografía activa para que se ajusten visualmente las características de la fotografía de referencia. Los ajustes se aplican a todas las fotografías seleccionadas.

Aplicación de ajustes de una fotografía seleccionada anteriormente

Puede copiar todos los ajustes de la fotografía que seleccionara por última vez en la tira de diapositivas (aun si no le realizó ningún cambio) y aplicarlos en la fotografía seleccionada en ese momento. Realice una de las siguientes acciones:

  • En el módulo Revelar, haga clic en el botón Anterior situado a la derecha de la barra de herramientas, o elija Ajustes > Pegar ajustes de fotografía anterior.
  • En el módulo Biblioteca, elija Fotografía > Ajustes de revelado > Pegar ajustes de fotografía anterior.

Nota:

cuando son varias las fotografías seleccionadas en la tira de diapositivas, el botón Anterior del módulo Revelar se convierte en el botón Sincronizar.

Gestión del historial de la imagen y las instantáneas

Creación de instantáneas

Durante el proceso de edición, puede nombrar y guardar cualquier estado de una fotografía como una instantánea, que se guardará para mostrarse alfabéticamente en la lista del panel Instantáneas.

Nota:

pase el puntero sobre la lista de instantáneas para previsualizarlas en el Navegador.

Adición de una instantánea

  1. En el módulo Revelar, seleccione un estado anterior o el estado actual de la fotografía en el panel Historia.
  2. En la cabecera del panel Instantáneas, haga clic en el botón Crear instantánea (+) (o elija Revelar > Nueva instantánea).

    Todos los ajustes del estado de historia seleccionado están registrados en la instantánea.

  3. Escriba un nombre nuevo y pulse Retorno.

Eliminación de una instantánea

  • En el panel Instantáneas del módulo Revelar, seleccione la instantánea y haga clic en el botón Eliminar instantánea seleccionada (-) que verá en la cabecera del panel.

Nota:

no pulse la tecla Supr del teclado, porque se eliminará la fotografía seleccionada.

Seguimiento de los ajustes de imagen en el panel Historia

El panel Historia mantiene un registro de la fecha y hora en que se importó la fotografía en Lightroom, incluido cualquier ajuste preestablecido que se aplicara en aquel momento. Una vez importada, Lightroom guarda los ajustes que se van realizando como estados y los incluye en una lista con el resto en orden cronológico dentro del panel Historia. Puede cambiar los nombres de los estados, pero no puede cambiar el orden en que se muestran en la lista.

  • Para previsualizar cada estado de la fotografía, pase el puntero sobre la lista del panel Historia y visualice los efectos en el panel Navegador.
  • Seleccione un estado del panel Historia para volver a aplicarlo a la fotografía o para guardarlo como una instantánea.
  • Haga doble clic en un estado para seleccionar su nombre, indique un nombre nuevo, y pulse Intro o Retorno.
  • Para copiar un único ajuste, haga clic con el botón derecho del ratón (Windows) o pulse Control y haga clic (Mac OS) en un estado y elija Copiar ajustes de pasos de historia en Antes.
  • Haga clic en el botón Borrar todo (representado por una X) en el encabezado del panel Historia para quitar todos los estados de la lista.

Nota:

cuando la lista de estados en el panel Historia es demasiado larga, cree instantáneas de los estados que desea conservar. A continuación, borre el panel. Para ello, haga clic en el botón Borrar todo. De este modo, se elimina la lista de estados sin que ello afecte a los ajustes de la imagen actual.

Edición de previsualizaciones inteligentes en lugar de los originales para mejorar el rendimiento

Novedad de Lightroom CC 2015.7/Lightroom 6.7

Para mejorar el rendimiento de Lightroom al editar fotografías en el módulo Revelar, Lightroom ofrece como preferencia la opción de editar previsualizaciones inteligentes de sus fotografías, aunque los originales estén disponibles. Aunque esto puede reducir la calidad de la fotografía durante la edición, el resultado final mantiene el mismo tamaño y calidad.  

Para definir esta preferencia:

  1. Elija Edición > Preferencias.

  2. En el cuadro de diálogo Preferencias, seleccione la pestaña Rendimiento.

  3. En el apartado Revelar, seleccione la opción de utilizar las previsualizaciones inteligentes en lugar de los originales para editar imágenes.

  4. Haga clic en Aceptar y reinicie Lightroom.  

Nota:

al activar el zoom al 100% (modo 1:1) en el módulo Revelar, Lightroom cambia a los originales incluso aunque se haya definido como preferencia la opción de utilizar las previsualizaciones inteligentes en lugar de los originales para editar imágenes.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea