Cuando se restablecen las preferencias de Lightroom, el nombre y la ubicación del catálogo actual se restablecen. Al abrir Lightroom tras restablecer sus preferencias, encuentre el catálogo correspondiente. De lo contrario, faltarán algunas o todas las imágenes.

Guardar la información del catálogo antes de restablecer sus preferencias

Anote el nombre y la ubicación de su catálogo actual antes de restablecer sus preferencias. En Lightroom, elija Editar > Ajustes de catálogo > General (Windows) o Lightroom > Ajustes de catálogo > General (Mac OS). El nombre de catálogo y la ubicación se muestran en la sección Información. También puede hacer clic en el botón Mostrar para ir al catálogo en el Explorador (Windows) o en el Finder (Mac OS). Antes de restablecer sus preferencias, anote el nombre y la ubicación de su catálogo actual.

Restablecer las preferencias

Para restablecer las preferencias, realice las acciones siguientes:

  1. Salir de Lightroom.
  2. Navegue al archivo de preferencias: 
    • Windows: C:\Users\[nombre de usuario]\AppData\Roaming\Adobe\Lightroom\Preferences\Lightroom 6 Preferences.agprefs
    • Mac OS: /Usuarios/[Nombre de usuario]/Librería/Preferences/com.adobe.Lightroom6.plist
  3. Arrastre el archivo de preferencias a la Papelera de reciclaje (Windows) o a la Papelera (Mac OS).

Importante (Mac OS):  el archivo Librería del usuario está oculto de forma predeterminada en Mac OS X 10.7 y posteriores. Para acceder temporalmente al archivo Librería del usuario, en el Finder pulse Opción y elija Ir > Librería.

Importante (Windows): la carpeta AppData está oculta de forma predeterminada. Para verla, elija Inicio > Panel de control > Apariencia y personalización > Opciones de carpeta. En el área Opciones avanzadas de la ficha Ver, compruebe que la opción Mostrar todos los archivos y carpetas ocultos esté seleccionada. A continuación, haga clic en Aceptar.

Volver a obtener el catálogo correcto

Al iniciar Lightroom tras restablecer sus preferencias, Lightroom podría pedirle que actualice el catálogo. Siga estos pasos para volver a obtener el catálogo correcto.

  1. Si ha estado trabajando en un catálogo, no elija Actualizar. En lugar de eso, haga clic en Elegir un catálogo diferente

    Nota:  si elige Actualizar, convertirá el catálogo utilizado en la versión anterior de Lightroom a la versión actual de Lightroom. Es muy probable que ya diera este paso cuando instaló la versión más reciente de Lightroom. Volver a hacerlo provoca que no se muestren las fotografías actuales y puede que falten muchos archivos.

    Cuadro de diálogo Actualización del catálogo de Lightroom
  2. El siguiente cuadro de diálogo que aparece muestra una lista de los catálogos que Lightroom ve inicialmente. Si el catálogo no está en la lista, haga clic en Elegir un catálogo diferente.

    Asegúrese de que no elige un catálogo que no sea el suyo. De lo contrario, puede que vea diferencias en las imágenes del catálogo, en las modificaciones de algunas de ellas y podrían faltar fotografías.

    Nota: los catálogos que se muestran en la lista podrían tener nombres distintos de lo que se muestra a continuación.

    Hacer clic en el botón Elegir un catálogo diferente
  3. En la ventana del Explorador (Windows) o el Finder (Mac OS) que aparece, vaya a la ubicación en la que guardó su catálogo actual. Seleccione ese catálogo y haga clic en Seleccionar.

  4. El catálogo que elige se añade a la ventana de selección de catálogo de Lightroom, en la parte superior de la lista. Seleccione el catálogo y haga clic en Abrir.

    Seleccionar el catálogo
  5. Si desea usar siempre este catálogo, marque la casilla de verificación Cargar siempre este catálogo al inicio. Probablemente sea mejor marcar también la opción Probar integridad de este catálogo.

    Seleccione la casilla de verificación Cargar siempre este catálogo al inicio

Localizar y verificar su catálogo

Si ha omitido la primera sección de este documento (Guardar la información del catálogo antes de restablecer sus preferencias) y desconoce el nombre del catálogo o su ubicación, intente hacer lo siguiente:

  1. Busque en la ubicación predeterminada: 
    • Windows: C:\Usuarios\[Nombre de usuario]\Pictures\Lightroom\
    • Mac OS: /Usuarios/[Nombre de usuario]/Pictures/Lightroom/
  2. En la unidad de disco duro, busque archivos con la extensión *.lrcat o lrcat para encontrar todos los catálogos. Cuando obtenga la lista, seleccione uno, haga clic con el botón derecho del ratón y elija Propiedades (Windows), o seleccione Archivo > Obtener información (Mac OS). Puede ver la ubicación del archivo e información útil sobre el momento en que se modificó por última vez para ayudar a determinar el catálogo con el que ha estado trabajando.
  3. Puede que necesite abrir varios para determinar cuál es el correcto y más reciente. Si tiene varios catálogos, lleve un registro de qué catálogos ha abierto y dónde se encuentran ubicados y guarde otros detalles necesarios para compararlos.
  4. Es probable que tenga muchos catálogos en el equipo que se crearon cuando se realizó una copia de seguridad del catálogo. Tenga cuidado de no abrir y empezar a usar uno de estos catálogos en lugar del correcto y más reciente. De manera predeterminada, las copias de seguridad de los catálogos se ubican en C:\Usuarios\[Nombre de usuario]\Pictures\Lightroom\Lightroom <versión> Catalog\Backups\ (Windows) o en /Usuarios/[Nombre de usuario]/Pictures/Lightroom/Lightroom <versión> Catalog/Backups/ (Mac OS). Ahora bien, si cambia la ubicación al ejecutar una copia de seguridad, podría ser que estuvieran en otras ubicaciones.

Busque los siguientes detalles para poder determinar más fácilmente qué catálogo usar de ahora en adelante:

  • ¿Existen archivos que faltan de forma inesperada?
  • ¿Son correctos los últimos archivos agregados?
  • ¿Están disponibles todas sus colecciones y palabras clave?

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea