Te damos la bienvenida a los tutoriales de introducción a Photoshop, con los que aprenderás a utilizar las herramientas y las técnicas básicas de Adobe Photoshop CC. En este tutorial te familiarizarás con el área de trabajo de Photoshop y aprenderás a abrir y guardar imágenes, a aumentarlas y reducirlas con el zoom y a deshacer los errores.

Abrir imágenes

Abre imágenes existentes o crea otras nuevas.

 

En este vídeo has aprendido a abrir y crear una imagen.

  • En la barra de menús, selecciona Archivo > Abrir para abrir imágenes existentes.
  • En la barra de menús, selecciona Archivo > Nuevo para crear una imagen nueva desde cero. Selecciona un ajuste preestablecido de documento. Puedes personalizar los ajustes preestablecidos introduciendo los valores que prefieras en campos como Anchura y Altura.

 

Introducción al área de trabajo

Familiarízate con el área de trabajo.

 

En este vídeo has aprendido a utilizar la interfaz de Photoshop.

  • La barra de menús, en la parte superior de la ventana, muestra los menús Archivo, Edición, Imagen y otros que te permiten acceder a gran variedad de comandos, ajustes y paneles.
  • La barra de opciones, que se encuentra debajo de la barra de menús, muestra las opciones de la herramienta con la que estés trabajando en un momento concreto.
  • El panel Herramientas, a la izquierda, contiene herramientas para editar imágenes y crear ilustraciones. Las herramientas similares se agrupan juntas. Puedes acceder a un grupo de herramientas relacionadas haciendo clic en una herramienta del panel y manteniéndola pulsada.
  • Los paneles están situados a la derecha y, entre ellos, se encuentran Color, Capas, Propiedades, que contienen una gran cantidad de controles para trabajar en las imágenes. Puedes ver la lista completa de paneles en el menú Ventana.
  • La ventana de documento, que es el espacio del centro, muestra el archivo en el que estás trabajando en ese momento. Cuando hay varios documentos abiertos, estos se muestran en pestañas en la parte superior de la ventana de documento.
  • Para cerrar una imagen, selecciona Archivo > Cerrar.

Zoom y desplazamiento

Modifica la visualización de una imagen.

 

En este vídeo has aprendido a aumentar y reducir una imagen y a desplazarte por ella.

  • La herramienta Zoom se encuentra en el panel Herramientas. Cambia del zoom de aumento al zoom de reducción en la barra de opciones.
  • La herramienta Mano también se encuentra en el panel Herramientas y te permite desplazarte por imágenes grandes o aumentadas.

Deshacer un comando

Deshaz uno o varios pasos y utiliza el panel Historia.

 

En este vídeo has aprendido a deshacer acciones.

  • Para deshacer la última acción que has llevado a cabo, selecciona Edición > Deshacer o pulsa Control + Z en Windows o Command + Z en macOS.
  • Para rehacer la última acción que has llevado a cabo, selecciona Edición > Rehacer o, de nuevo, pulsa Control + Z en Windows o Command + Z en macOS.
  • Para deshacer varios pasos, selecciona Edición > Paso atrás varias veces o selecciona un paso en el panel Historia.

Guardar el trabajo realizado

Utiliza los comandos de guardado.

 

En este vídeo has aprendido a guardar una imagen.

  • Selecciona Archivo > Guardar o Archivo > Guardar como.
  • Cuando se guarda una imagen en formato de Photoshop (.psd), se conservan las capas, el texto y otras propiedades editables de Photoshop. Es preferible que guardes las imágenes en formato PSD cuando todavía estás trabajando en ellas.
  • Guardar en formatos como JPEG (.jpg) o PNG (.png) permite almacenar una imagen estándar que se puede compartir, abrir en otros programas y publicar en la Web. Cuando termines de editar la imagen, guarda una copia también en uno de estos formatos.
03/28/2018

 

Narración: Jan Kabili

Fotografía: Martin Hoang

Flores: Kiana Underwood

Xilografía: Matt Ritchie

¿Le ha servido de ayuda esta página?