Nota:

para solucionar los problemas de las aplicaciones complementarias, visite el foro de usuarios de aplicaciones complementarias de Adobe. No se proporciona asistencia telefónica. Formule preguntas, solicite funciones e informe de problemas en feedback.photoshop.com.

Conexión de aplicaciones complementarias de Photoshop a Photoshop

Adobe® Photoshop® se comunica con Adobe Nav for Photoshop, Adobe Color Lava for Photoshop y Adobe Eazel for Photoshop mediante una red inalámbrica. Para conectarse, Photoshop y las aplicaciones deben estar en la misma red inalámbrica. Para comprobar la red inalámbrica, haga lo siguiente:

  • En Mac OS, haga clic en el icono Wi-Fi  en la barra de menús del sistema operativo para elegir una red inalámbrica.

  • En Windows XP, elija Inicio > Panel de control > Conexiones de red e Internet > Conexiones de red > Conexión de red inalámbrica.

  • En Windows Vista/Windows 7, elija Inicio > Panel de control > Conexiones de red e Internet > Centro de redes y recursos compartidos.

  • En el iPad, toque Ajustes y, a continuación, toque Wi-Fi.

Nota:

para obtener más información sobre la conexión de Photoshop y sus aplicaciones complementarias, consulte el documento de ayuda Troubleshoot companion app connectivity problems | Photoshop (Solución de problemas de conectividad de las aplicaciones complementarias) | Photoshop, cpsid_89485) o vea Getting started with Photoshop companion apps for Photoshop CS5 (Introducción a aplicaciones complementarias de Photoshop para Photoshop CS5) en Adobe TV. Para obtener información general sobre la configuración y la solución de problemas de redes inalámbricas, consulte la página de soporte técnico de Apple o la página Ayuda y procedimientos de Microsoft Windows.

Configuración de conexión de Photoshop

Nota:

el uso de Photoshop con Adobe Nav, Adobe Color Lava y Adobe Eazel requiere Photoshop 12.0.4 o posterior. Si es necesario, elija Ayuda > Actualizaciones para instalar la última versión de Photoshop.

Establezca Photoshop como una conexión remota a las aplicaciones.

  1. En Photoshop, elija Edición > Conexiones remotas.

    Cree una conexión remota en Photoshop.

  2. En el campo Nombre de servicio del cuadro de diálogo Conexiones remotas, introduzca un nombre descriptivo.

  3. En el campo Contraseña, introduzca una contraseña de seis dígitos.

  4. Seleccione Activar conexiones remotas y, a continuación, haga clic en OK.

Configuración de la conexión inalámbrica de las aplicaciones complementarias

  1. En Adobe Nav, Adobe Color Lava o Adobe Eazel, toque el icono de PS  situado en la esquina inferior derecha de la aplicación.

  2. En la ventana Connections (Conexiones), toque el servicio Photoshop.

  3. Introduzca la contraseña de seis dígitos y toque Connect (Conectar).

Cuando se establece la conexión, el icono de PS cambia al color azul .

Conexiones IP de las aplicaciones complementarias

Si una red inalámbrica no está disponible, puede crear una conexión IP directa entre Adobe Nav, Adobe Color Lava o Adobe Eazel y Photoshop.

  1. En Adobe Nav, Adobe Color Lava o Adobe Eazel, toque el icono de PS  situado en la esquina inferior derecha de la aplicación.

  2. En la ventana Connections (Conexiones), toque New (Nuevo).

  3. Introduzca la dirección IP y la contraseña del cuadro de diálogo Conexiones remotas de Photoshop.

  4. Haga clic en Connect (Conectar).

Cuando se establece la conexión, el icono de PS cambia al color azul .

Nota:

para obtener ayuda para la solución de problemas con las conexiones IP, consulte el documento de ayuda Troubleshoot companion app connectivity problems | Photoshop (Solución de problemas de conectividad de las aplicaciones complementarias | Photoshop, cpsid_89485).

Uso de Adobe Nav

Adobe Nav for Photoshop permite seleccionar y gestionar las herramientas de Photoshop en el iPad. Adobe Nav también permite examinar documentos de Photoshop abiertos con el iPad mientras trabaja en Photoshop en el ordenador. El uso de Adobe Nav para acceder a las herramientas y documentos le ofrece más espacio y flexibilidad para trabajar en sus imágenes en Photoshop.

Nota:

Adobe Nav está disponible en inglés, francés, alemán y japonés. Las versiones de Photoshop en otros idiomas podrán conectarse a Adobe Nav, pero únicamente en esos idiomas. Adobe Nav requiere Photoshop 12.0.4 o posterior. Para descargar la versión más reciente de Photoshop, seleccione Ayuda > Actualizaciones.

Nota:

Para ver un tutorial de vídeo sobre el uso de Adobe Nav, visite la página de actualización de Adobe CS5.5 del sitio web de NAPP. O consulte el vídeo de Russell Brown sobre actualización de aplicaciones de Photoshop para obtener más información acerca de las nuevas funciones de Adobe Nav para el iPad 2.

Conexión a Photoshop

Adobe Nav debe estar conectado a Photoshop. Para obtener instrucciones acerca de cómo conectar Adobe Nav a Photoshop, consulte Conexión de aplicaciones complementarias de Photoshop a Photoshop.

Modo de herramientas de Adobe Nav

El modo de herramientas de Adobe Nav permite seleccionar y trabajar con las herramientas de Photoshop. Adobe Nav muestra hasta 16 herramientas a la vez. Puede personalizar el modo de herramientas para incluir las herramientas que use habitualmente, o las que emplee para una determinada tarea, como pintar.

Modo de herramientas de Adobe Nav.

A. Botones de herramientas B. Opciones de edición C. Cambiar al modo de herramientas D. Cambiar al modo de documento E. Conexión a Photoshop F. Cuadro de herramientas 
  • Para acceder al modo de herramientas, toque  en la parte inferior de la aplicación.
  • Para seleccionar una herramienta y utilizarla en Photoshop, tóquela. La herramienta seleccionada tiene un fondo blanco.

Nota:

para especificar las opciones de la herramienta, utilice la barra de opciones en Photoshop.

  • Para mostrar una vista completa de la imagen activa, toque el botón Píxeles reales.
  • Para cambiar entre los modos de pantalla, toque el botón Screen Mode (Modo de pantalla). Consulte Cambio del modo de pantalla para obtener más información.
  • Para invertir los colores frontal y de fondo, toque el icono Conmutar colores . Para restaurar los valores predeterminados, toque el icono Colores por defecto .

Nota:

el cuadro de herramientas de Adobe Nav muestra los colores frontal y de fondo seleccionados. Para seleccionar realmente los colores frontal o de fondo, utilice el cuadro de herramientas en Photoshop. Consulte Selección de los colores en la caja de herramientas.

  • Para añadir, eliminar o mover herramientas, toque Edit (Editar). A continuación, realice una de las acciones siguientes:

    • Para mover una herramienta, arrástrela.

    • Para eliminar una herramienta, toque en la X de la esquina superior izquierda del botón de herramienta.

    • Para añadir una herramienta, arrástrela desde el menú situado a la derecha hasta la cuadrícula.

      Las herramientas que se encuentran en la cuadrícula están de color azul en el menú.

    • Para volver al modo de herramientas, toque Hecho.

Modo de documento de Adobe Nav

El modo de documento permite seleccionar, ver y abrir nuevos documentos de Photoshop desde Adobe Nav.

El modo de documento de Adobe Nav muestra archivos de imagen que están abiertos actualmente en Photoshop.

  • Para acceder al modo de documento, toque en la parte inferior de la aplicación.

    El punto azul situado a la izquierda del nombre de archivo indica el documento activo.

  • Para activar otro documento en Photoshop, toque su miniatura.

  • Para ver información acerca de un documento, incluido el tamaño y la resolución, toque su miniatura dos veces. Vuelva a tocarla dos veces para volver a la vista de miniatura.

  • Para crear un nuevo documento sin título en Photoshop, toque New (Nuevo) o toque la miniatura de marcador de posición de nuevo documento.

    Los nuevos documentos tienen 1024 x 768 píxeles, 72 ppp y sRGB.

  • Para duplicar un documento, arrastre su miniatura a la miniatura de marcador de posición de nuevo documento.

  • Para aumentar una miniatura, separe los dedos hasta cuatro veces. Para volver a la vista de miniatura, junte los dedos.

  • Para reorganizar los documentos, arrastre una miniatura a una nueva ubicación.

Uso de Adobe Color Lava

Adobe Color Lava for Photoshop permite crear muestras de color temáticas en el iPad. Cuando Adobe Color Lava está conectado a Photoshop, puede definir muestras de Adobe Color Lava como color frontal. También puede añadir colores de Adobe Color Lava al panel de muestras de Photoshop mientras trabaja. O puede enviar por correo electrónico los temas de Adobe Color Lava como bibliotecas de muestras para compartirlas con los usuarios de otros ordenadores.

Nota:

Adobe Color Lava está disponible en inglés, francés, alemán y japonés. Las versiones de Photoshop en otros idiomas podrán conectarse a Adobe Color Lava, pero únicamente en esos idiomas. Adobe Color Lava requiere Photoshop 12.0.4 o posterior. Para descargar la versión más reciente de Photoshop, seleccione Ayuda > Actualizaciones.

Nota:

Para ver un tutorial de vídeo sobre el uso de Adobe Color Lava, visite la página de actualización de Adobe CS5.5 del sitio web de NAPP. O consulte el vídeo de Russell Brown sobre actualización de aplicaciones de Photoshop para obtener más información acerca de las nuevas funciones de Adobe Color Lava el iPad 2.

Modo de mezclador de Adobe Color Lava.

A. Área de limpieza de dedo B. Lienzo C. Paletas de colores D. Muestras E. Conexión a Photoshop F. Cambiar al modo de biblioteca de temas G. Cargar una foto 

Mezcla de colores en Adobe Color Lava

Para mezclar colores en Adobe Color Lava, selecciónelos en las áreas de muestras y, a continuación, “pinte” con el dedo en el lienzo.

  • Para cargar un color, toque el área correspondiente de ese color. El color seleccionado tiene un borde blanco más grueso.

  • Para cambiar entre RGB y escala de grises, toque el aro interno de la paleta de colores.

  • Para editar los valores de tono, saturación y brillo, toque dos veces en el área de un color. Para aceptar la configuración de HSB, toque .

  • Para quitar el color del dedo, toque el área de limpieza de dedo una o dos veces.

  • Para restablecer las áreas de color a sus valores por defecto, toque .

  • Para borrar el lienzo, toque .

  • Para crear un tema nuevo, toque el botón New (Nuevo).

  • Para cargar una fotografía en el lienzo, toque el icono de cámara . A continuación, elija una imagen de un álbum de fotos del iPad.

Uso de muestras en Adobe Color Lava

Los conjuntos de muestras aparecen en la parte derecha de la aplicación Adobe Color Lava. La muestra activa o seleccionada tiene un tamaño mayor que las otras cuatro muestras.

  • Para seleccionar una muestra, tóquela. Al mezclar los colores, Adobe Color Lava reemplaza el color de la muestra seleccionada por el que está pintando.

  • Para definir una muestra como el color frontal en Photoshop, tóquela.

  • Para editar conjuntos de muestras, toque el botón del modo de biblioteca de temas .

Administración de temas en Adobe Color Lava

El modo de biblioteca de temas permite trabajar con un máximo de 300 conjuntos de muestras o temas.

Modo de biblioteca de temas de Adobe Color Lava.

A. Temas de colores B. Editar temas C. Cambiar al modo de mezclador de colores D. Conectar a Photoshop 
  • Para seleccionar un tema, tóquelo.

  • Para editar el tema seleccionado, toque el botón de modo de mezclador de colores .

  • Para definir una muestra de un tema como el color frontal en Photoshop, tóquela.

  • Para ver los valores RGB, HSL y hexadecimales de cada muestra de un tema, tóquelo dos veces.

Detalles del tema de Adobe Color Lava

  • Para cambiar el nombre de un tema o eliminarlo, toque el botón Edit (Editar) o manténgalo pulsado. A continuación, realice una de las acciones siguientes:

    • Toque la X de la esquina superior izquierda de un tema para eliminarlo.

    • Toque el nombre de un tema para modificarlo.

Uso compartido de temas de Adobe Color Lava

Para obtener instrucciones acerca de cómo conectar Photoshop y Adobe Color Lava, consulte Conexión de aplicaciones complementarias de Photoshop a Photoshop.

  1. Al conectarse a Photoshop, toque  para acceder al modo de biblioteca de temas.

  2. Toque un tema dos veces para abrir los detalles del tema. A continuación, toque cualquiera de los siguientes botones:

    Send To Photoshop (Enviar a Photoshop)

    Los colores del tema aparecen en el panel de muestras.

    E-mail (Correo electrónico)

    Se abre un mensaje de correo electrónico para que pueda enviar el tema a otro usuario. El correo electrónico incluye una vista previa en formato .png del tema, una vista previa en formato .png del lienzo y un archivo de biblioteca de muestras .ase. Para obtener instrucciones acerca de cómo cargar una biblioteca de muestras en Photoshop, consulte Gestión de bibliotecas de muestras.

Uso de Adobe Eazel

Adobe Eazel for Photoshop permite pintar imágenes de colores diluidos en un lienzo. Cada trazo se crea “húmedo” y tarda unos segundos en “secarse”. Las pinturas se mezclan según las opciones que elija y la humedad del trazo anterior. Puede guardar la ilustración de Eazel en la galería de fotos del iPad y puede enviarla a Photoshop para realizar operaciones de edición o composición adicionales.

Nota:

Adobe Eazel está disponible en inglés, francés, alemán y japonés. Las versiones de Photoshop en otros idiomas podrán conectarse a Adobe Eazel, pero únicamente en esos idiomas. Adobe Eazel requiere Photoshop 12.0.4 o posterior. Para descargar la versión más reciente de Photoshop, seleccione Ayuda > Actualizaciones.

Nota:

Para ver un tutorial de vídeo sobre el uso de Adobe Eazel, visite la página de actualización de Adobe CS5.5 del sitio web de NAPP.

Adobe Eazel for Photoshop.

A. Muestra de pincel B. Controles de dedo C. Lienzo 

Nota:

Adobe Eazel detecta automáticamente la mano derecha y la izquierda.

Muestra de pincel

Presenta el color, el tamaño y la opacidad del pincel actual.

Control del dedo pulgar

Deshacer, rehacer y borrar todo.

Control del dedo índice

Elegir un color.

Control del dedo corazón

Ajustar el tamaño del pincel.

Control del dedo anular

Cambiar la opacidad de pintura.

Control del dedo meñique

Guardar la ilustración y enviarla a Photoshop.

Modos de trabajo de Adobe Eazel

Adobe Eazel ofrece dos modos de trabajo: persistente y efímero. En el modo persistente, los cinco controles de dedo permanecen visibles en la pantalla mientras especifica las opciones. Para trabajar en modo persistente, haga lo siguiente:

  1. Toque el lienzo con los cinco dedos a la vez y, a continuación, levántelos.

  2. Toque, o toque y arrastre, un ajuste para modificarlo.

  3. Toque el lienzo para aceptar el cambio.

  4. Toque el lienzo de nuevo para definir otra opción, o tóquelo por segunda vez para empezar a pintar.

En el modo efímero, en la pantalla solo aparece un control cada vez. El control aparece únicamente mientras el dedo interactúa con él. Para trabajar en modo efímero, haga lo siguiente:

  1. Coloque los cinco dedos en el lienzo y levántelos todos menos el dedo cuyas opciones desea ajustar.

  2. Arrastre el dedo para definir el ajuste o, con el dedo meñique, toque para seleccionar una opción.

  3. Toque el lienzo de nuevo para definir otra opción o empezar a pintar.

Selección de colores en Adobe Eazel

Adobe Eazel mantiene cinco muestras de color en una paleta disponible en el dedo índice. La muestra seleccionada tiene un borde intermitente.

Elección de un color en Eazel.

A. Muestras de color B. Muestra de pincel C. Color actual D. Rueda de colores 
  • Para elegir una muestra, arrastre el dedo índice hasta ella y levántelo.

  • Para cambiar una muestra, arrastre el dedo índice hasta ella para seleccionarla. Siga arrastrando hasta la rueda de colores o hasta un color de la ilustración del lienzo.

Especificación del tamaño del trazo y de la opacidad en Adobe Eazel

  • Para que el pincel tenga un tamaño mayor, arrastre hacia arriba con el dedo corazón. Para que el pincel tenga un tamaño menor, arrastre hacia abajo con el dedo corazón. La muestra de pincel se actualiza a medida que arrastra.

  • Para que la pintura sea más opaca, arrastre hacia arriba con el dedo anular. Para que la pintura sea más transparente, arrastre hacia abajo con el dedo anular. La muestra de pincel se actualiza a medida que arrastra.

Cómo deshacer, rehacer y borrar en Adobe Eazel

  • Para deshacer el último trazo, use el pulgar para seleccionar  o deslice rápidamente de derecha a izquierda.

  • Para rehacer el último trazo, use el pulgar para seleccionar  o deslice rápidamente de izquierda a derecha.

  • Para borrar el lienzo, use el pulgar para seleccionar  o deslice rápidamente hacia arriba.

Almacenamiento de la ilustración de Adobe Eazel y envío a Photoshop

Puede guardar la ilustración de Adobe Eazel en la galería del iPad como una foto .jpeg. A continuación, puede usar la aplicación Fotos para enviarla a otro usuario, utilizarla como fondo de pantalla o imprimirla. La ilustración de Adobe Eazel también se puede enviar a Photoshop, donde puede abrirla para realizar operaciones de edición o composición adicionales.

Nota:

Para obtener instrucciones acerca de cómo conectar Photoshop y Adobe Eazel, consulte Conexión de aplicaciones complementarias de Photoshop a Photoshop.

  • Para guardar la ilustración en el iPad, elija Ajustes con el dedo meñique y, a continuación, toque el botón Guardar en fotos.

  • Para enviar una ilustración a Photoshop, elija Settings (Ajustes) con el dedo meñique y, a continuación, toque el botón Transmit to Photoshop (Transmitir a Photoshop).

    Adobe Eazel envía los datos de imagen a Photoshop, que abre la ilustración a una resolución de 4096 x 3092. En Photoshop, puede guardar la ilustración de Adobe Eazel en cualquier formato de archivo admitido.

Nota:

la ilustración de Adobe Eazel puede tener un aspecto ligeramente distinto en Photoshop. Debido a la interpretación, se pueden producir diferencias geométricas menores.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea