Aprenda a crear títulos y gráficos animados con el espacio de trabajo Gráficos en Premiere Pro.

El espacio de trabajo de Gráficos y el panel Gráficos esenciales en Premiere Pro proporcionan un potente flujo de trabajo que le permite crear títulos, gráficos y animaciones directamente desde Premiere Pro.

Nota:

También puede utilizar el panel Gráficos esenciales para personalizar las plantillas de gráficos animados (archivos .mogrt) que se hayan creado en After Effects o Premiere Pro. Para obtener más información acerca de las plantillas de gráficos animados, consulte Uso de plantillas de gráficos animados en Premiere Pro

Acceder al espacio de trabajo de gráficos y al Panel de gráficos esenciales

Para acceder al espacio de trabajo de gráficos: Haga clic en Gráficos, en la barra superior de la pantalla o seleccione Ventana > Espacios de trabajo > Gráficos desde el menú principal.

Para acceder al Panel de gráficos esenciales: De forma predeterminada, el Panel se incluye en el espacio de trabajo de gráficos. Sin embargo, si no aparece allí, puede abrirlo directamente desde Ventana > Gráficos esenciales.

Partes del Panel de gráficos esenciales

Panel de gráficos esenciales
Panel de gráficos esenciales

A. Panel Examinar B. Panel Editar 

Examinar

Utilice esta pestaña para explorar las diferentes plantillas de gráficos animados (archivos .mogrt) Estas plantillas de texto y gráficos están prediseñadas para que solo tenga que arrastrarlas hasta la cronología y personalizarlas como desee. Para obtener más información, consulte Explorar y administrar plantillas de gráficos animados.

Editar

Utilice esta pestaña para lo siguiente:

  • Ajustar la posición y la apariencia de las plantillas de texto, formas y gráficos animados.
  • Añadir animaciones a los gráficos (junto con el Panel de control de efectos)

Creación de gráficos

Los clips gráficos pueden contener varias capas de texto y de formas, de una manera similar a Adobe Photoshop. Estas capas se pueden editar como un solo clip en la secuencia. Cuando crea una capa de texto o de forma, se crea en la línea de tiempo, en la ubicación del cabezal, un clip gráfico que contiene la capa. Si ya tiene seleccionado un clip gráfico en la secuencia, la capa de texto o de forma creada se añade al clip gráfico existente.

Cualquier gráfico creado en Premiere Pro se puede exportar a las bibliotecas Creative Cloud o a su disco local como una plantilla de gráficos animados (.mogrt) para compartirlo o reutilizarlo.

Nota:

Puede crear un clip gráfico incluso si la secuencia no contiene ningún clip de vídeo.

Creación de capas de texto

Puede crear un título mediante la capa de texto. Para crear una capa de texto en Premiere Pro, haga lo siguiente:

  1. Seleccione la herramienta Texto (T) o Texto vertical del panel herramientas. 

  2. Haga clic en el Monitor de programa donde quiera colocar su texto y empiece a escribir. Con un solo clic se crea el texto en un punto, mientras que si se arrastra el clic se crea un cuadro de texto, lo que permite que el texto se ajuste automáticamente dentro de los bordes del cuadro. 

  3. Utilice la herramienta Selección (V) para manipular directamente capas de texto y de forma en el monitor de programa. Puede ajustar la posición de una capa y rotarla. También puede cambiar el punto de anclaje, la escala y el tamaño del cuadro de texto.

    Nota:

    Compruebe que la herramienta Texto no está seleccionada. Si no, se creará una capa de texto adicional. Antes de realizar cambios, compruebe que utiliza la herramienta Selección.

  4. Ajuste el aspecto de las formas desde la pestaña Editar del Panel de gráficos esenciales

    Crear capa de texto
    Crear capa de texto

    A. Alinear y transformar B. Texto C. Rellenar D. Trazo 

    Algunas de las propiedades que puede editar son las siguientes:

    • Relleno: Para cambiar el color del texto, selecciónelo, haga clic en el color de relleno de la sección Aspecto del panel de gráficos esenciales y seleccione un color.
    • Trazo: Puede cambiar el trazo (borde) del texto seleccionándolo, haciendo clic en el color de Trazo y eligiendo el color que quiere utilizar. También puede añadir y crear estilos de trazo o añadir varios trazos al texto y crear efectos especiales. Para obtener más información, consulte Creación de trazos múltiples.
    • Fondo: Cambie el color de fondo del texto seleccionando el texto y haciendo clic en la opción Color de fondo. A continuación, puede ajustar la opacidad y el tamaño del fondo. Si no desea ningún fondo para el texto, anule la selección de la opción de Fondo.
    • Sombra: Cambie el sombreado seleccionando el texto y haciendo clic en la opción color de sombra. A continuación, puede ajustar varias propiedades del sombreado como la distancia, ángulo, opacidad, tamaño y desenfoque de la sombra.

Reemplazar fuentes en proyectos

Puede reemplazar las fuentes de un proyecto al actualizar todas las fuentes simultáneamente, en lugar de actualizar las fuentes por separado. Por ejemplo, si tiene un gráfico con varias capas de texto y decide cambiar la fuente, puede utilizar el elemento Reemplazar fuentes en proyectos para cambiar la fuente de todas las capas a la vez.

  1. Seleccione Gráficos > Reemplazar fuentes en proyectos.

  2. Se abrirá el panel de la ventana Reemplazar fuentes en proyectos que incluye una lista de las fuentes utilizadas en el proyecto.

  3. En Fuente de reemplazo, escriba la fuente que quiere utilizar para el reemplazo.

    Reemplazar fuentes en proyectos
    Reemplazar fuentes en proyectos
  4. Una vez que se ha seleccionado la fuente de reemplazo, haga clic en Aceptar.

Creación de capas de forma

Premiere Pro cuenta con la herramienta Pluma, una herramienta Rectángulo y Elipse para crear formas y trazados de forma libre. 

  1. Haga clic en la herramienta Pluma y manténgala presionada para mostrar las herramientas Rectángulo y Forma. A continuación, seleccione la herramienta de forma deseada en la barra de herramientas y dibuje una forma.

    Nota:

    Mantenga presionada la tecla Mayús mientras arrastra para crear una forma con dimensiones bloqueadas como un cuadrado o un círculo.

    Crear capa de forma
    Crear capa de forma

    A. Alinear y transformar B. Rellenar C. Trazo D. Sombra 
  2. Utilice la herramienta Selección (V) para manipular directamente la forma, por ejemplo, para cambiar la posición, la escala, el giro y el punto de anclaje. 

  3. La herramienta Pluma (P) se puede utilizar para manipular los vértices y los controles de una forma.

  4. Ajuste el aspecto de las formas empleando la ficha Editar del panel Gráficos esenciales.

Creación de capas de clip

Puede añadir imágenes y fuentes de vídeo como capas dentro de un gráfico. Puede crear capas de clip con uno de los métodos siguientes:

  • En la pestaña Editar del Panel de gráficos esenciales, seleccione Nueva capa y después Desde archivo.
  • En la barrá del menú de la aplicación, seleccione Gráficos > Nueva capa > Desde archivo.
  • Seleccione un clip en el panel Proyecto o en la línea de tiempo. Arrastre el clip o imagen maestro desde el panel Proyecto al panel de capas del Panel de gráficos esenciales

Nota:

Compruebe que se ha seleccionado el gráfico en el monitor del programa. Si el gráfico no está seleccionado, las opciones no están disponibles.

Eliminar gráficos

Para eliminar un gráfico, haga lo siguiente:

  1. Si el panel Bibliotecas no está disponible, seleccione Windows > Bibliotecas.

  2. Seleccione el gráfico que desee eliminar del panel Bibliotecas.

  3. Haga clic en el icono Eliminar en la parte inferior del panel Bibliotecas.

    Eliminar gráficos
    Eliminar gráficos

Adición de funciones de diseño interactivo a los gráficos

El diseño interactivo para gráficos animados permite diseñar desplazamientos y gráficos que responden a los cambios de duración y posición de capas de forma inteligente.

Diseño interactivo: posición

Puede diseñar sus gráficos automáticamente para que se adapten a los cambios en la proporción de aspecto de fotograma de vídeo o a la posición o las propiedades de escala de otra capa gráfica. Por ejemplo, cambiando el número de caracteres en el título o tercio inferior.

Los pequeños alfileres azules en el monitor de programa indican si la capa seleccionada está enlazada con otra capa.

Para definir relaciones de posición entre capas:

  1. Seleccione el clip gráfico en la línea de tiempo y vaya a la pestaña Editar del panel Gráficos esenciales.

  2. Seleccione una capa que desee que responda a los cambios producidos en otra.

  3. En Diseño interactivo: posición > Sujetar a, especifique a qué capa debe subordinarse la capa seleccionada actualmente.

    La capa seleccionada actualmente se convierte en referencia de la capa elegida en la lista desplegable.

  4. Para definir a qué borde se debe fijar la capa secundaria, utilice el diagrama en el lado adecuado: Superior, inferior, izquierda o derecha del principal. 

    Por ejemplo, supongamos que tenemos un rectángulo que contiene texto. Si fija el rectángulo al texto, este responderá automáticamente a cualquier cambio en el rectángulo.

    Nota:

    Utilice el cuadrado en el centro para activar o desactivar rápidamente la sujeción a todos los bordes.

  5. La capa seleccionada ahora responde a los cambios en la posición, la longitud/anchura y la escala de la capa principal. Cuando seleccione esta capa en el monitor de programa, su capa principal mostrará pequeños alfileres azules en los bordes de sujeción definidos. 

    Configurar diseños interactivos: Posición
    Configurar diseños interactivos: Posición

Diseño interactivo: Tiempo

Creación de desplazamientos

Puede crear los desplazamientos de títulos o de crédito que se mueven verticalmente sobre la pantalla habilitando Desplazamiento. Cuando Desplazamiento está habilitado, aparece una barra de desplazamiento azul transparente en el monitor de programa.

Esta barra de desplazamiento permite desplazar el texto y los gráficos del desplazamiento de crédito para que la edición sea más rápida. No es necesario mover la cabeza lectora en la línea de tiempo a una posición específica.

Nota:

La longitud del clip de título en la secuencia determina la velocidad del desplazamiento. Cuando más aumente la longitud del clip de gráfico, más lento será el movimiento.

Para habilitar el desplazamiento de gráficos:

  1. Seleccione el clip gráfico en la línea de tiempo y vaya a la pestaña Editar del panel Gráficos esenciales.

    Habilitación de desplazamientos
    Habilitación de desplazamientos
  2. Compruebe que el gráfico que acaba de elegir no tenga seleccionada ninguna capa individual.

    Nota:

    Compruebe que la capa de texto en el monitor de programa no está seleccionada. Si el texto se selecciona en el monitor de programa, la opción de desplazamiento no está disponible.

  3. Seleccione la casilla de verificación junto a Desplazamiento para permitir desplazamientos de créditos.

  4. Especifique si desea que los gráficos se inicien o terminen fuera de la pantalla.

  5. Ajuste los tiempos de predesplazamiento, postdesplazamiento, aceleración y desaceleración mediante el código de tiempo de cada propiedad.

    Barra deslizante de desplazamiento
    Barra deslizante de desplazamiento

Conservación de las animaciones de intro y outro

Puede definir segmentos de los gráficos que conservarán las animaciones de intro y outro, aunque la duración total del gráfico varíe. Los fotogramas clave que se encuentren dentro de estos intervalos de tiempo se fijan al principio y al final del clip. Como se fijan los fotogramas clave, puede cambiar la duración total del clip gráfico, mientras mantiene las animaciones de entrada y de salida.

Una superposición de color blanco transparente en el clip (tanto en la línea de tiempo como en el panel Controles de efectos) indica los segmentos de intro y outro. Estos segmentos se pueden definir en el panel Gráficos esenciales y en el panel Controles de efectos. También puede utilizar los métodos abreviados de teclado para especificar la duración de intro y outro.

Configurar diseños interactivos: tiempo
Configurar diseños interactivos: tiempo

Definición de los segmentos de intro y outro, y conservar las animaciones empleando el panel Gráficos esenciales

  1. Seleccione el gráfico en la línea de tiempo y vaya a la ficha Editar del panel Gráficos esenciales.

  2. Compruebe que el gráfico seleccionado no tenga marcada ninguna capa individual.

  3. En Duración de intro, especifique el tiempo que desea definir como la sección de intro/entrada mediante los controles de código de tiempo.       

  4. En Duración de outro, especifique el tiempo que desea definir como la sección de outro/salida mediante los controles de código de tiempo.

Definición de los segmentos de intro y outro, y conservar las animaciones empleando el panel de Controles de efectos

  1. Seleccione el gráfico en la línea de tiempo y vaya al panel Controles de efectos.

  2. En la parte superior del panel Controles de efectos verá un pequeño control azul al principio y al final del clip seleccionado.

  3. Arrastre el control izquierdo hacia fuera para definir el segmento de intro/entrada. Verá una superposición de color blanco transparente que cubre los fotogramas clave dentro del intervalo de tiempo especificado.

  4. Arrastre el control derecho hacia fuera para definir el segmento de outro/salida. Verá una superposición de color blanco transparente que cubre los fotogramas clave dentro del intervalo de tiempo especificado.

Especificación de la duración de intro y outro mediante métodos abreviados de teclado

Puede configurar métodos abreviados de teclado para especificar la duración de la introducción y la despedida con la asignación de métodos abreviados de teclado. Vaya a Editar > Métodos abreviados de teclado (Windows) o Premiere Pro > Métodos abreviados de teclado (macOS). Estos métodos abreviados de teclado no están asignados de forma predeterminada. Se pueden asignar mediante los siguientes comandos:

  • Establecer el final de la intro
  • Establecer el principio de la outro

Para utilizar los métodos abreviados de teclado para establecer la duración de intro y outro:

  1. Seleccione en la línea de tiempo el clip gráfico cuyas animaciones de intro o de outro desea conservar.

  2. Coloque el cabezal de reproducción en la posición donde quiere establecer el ajuste de Intro o de Outro y, a continuación, haga clic en el método abreviado de teclado asignado.

Nota:

Los métodos abreviados de teclado solo se habilitan cuando se selecciona la línea de tiempo.

Editar capas de gráficos

Alineación y distribución de capas gráficas

Puede seleccionar varias capas de un clip gráfico y alinearlas o distribuirlas en el panel Gráficos esenciales.

Puede alinear las capas por el borde superior, el borde inferior, el borde izquierdo o el borde derecho, o bien centrarlas vertical u horizontalmente.

Seleccione el gráfico y haga clic en los iconos de alineación de la pestaña Editar del Panel de gráficos esenciales.

Opciones para alinear y distribuir capas en el panel Gráficos esenciales
Opciones para alinear y distribuir capas en el panel Gráficos esenciales

Nota:

Si solo tiene una capa seleccionada, los botones de alineación permiten alinear las formas o las capas de texto al fotograma de vídeo. En caso de tener dos o más capas seleccionadas, los botones de alineación permiten alinear las capas las unas con las otras.

Si no se seleccionan tres o más capas, los comandos de distribución aparecen deshabilitados.

Agrupar capas de texto y forma

La agrupación de capas gráficas y de texto es útil cuando se trabaja con texto y elementos gráficos complejos. La agrupación de capas mantiene la ficha Editar del panel de gráficos esenciales despejado, y también es útil si quiere crear magníficos efectos de enmascaramiento.

  1. Seleccione varias capas en el panel de gráficos esenciales.

  2. Realice una de las acciones siguientes:

    • Haga clic en el icono Crear grupo en la parte inferior de la sección Editar el panel de gráficos esenciales.
    • Haga clic con el botón derecho en las capas seleccionadas y seleccione Crear grupo en el menú contextual.
    Creación de grupos con el icono Crear grupo o el menú contextual
    Creación de grupos con el icono Crear grupo o el menú contextual
  3. Para agregar capas a un grupo, realice una de las acciones siguientes:

    • Arrastre una capa a la carpeta de grupo.
    • Arrastre una carpeta de grupo a otra carpeta de grupo. El grupo y todas sus capas se moverán.
  4. Para desagrupar las capas, seleccione las capas y muévalas fuera del grupo.

Crear estilos maestros y gráficos

Creación de los estilos maestros

Los estilos maestros le permiten definir propiedades de texto como fuente, color y tamaño como ajustes preestablecidos. Esta función le permite aplicar el mismo estilo rápidamente a través de varias capas en diferentes gráficos de su línea de tiempo.

Una vez que aplique un estilo maestro a un clip gráfico o una capa de texto dentro de un clip, el texto heredará automáticamente todos los cambios realizados en el estilo maestro. Puede cambiar varios gráficos de una sola vez.

Creación de estilos maestros
Creación de estilos maestros

Para crear un estilo maestro:

  1. Seleccione el clip gráfico en la línea de tiempo y vaya a la ficha Editar del panel Gráficos esenciales.

  2. Seleccione una capa de texto y asigne las propiedades de estilo que desee para la fuente, el tamaño y la apariencia.

  3. Cuando tenga el aspecto deseado, en la lista desplegable de la sección Estilos maestros, seleccione Crear estilo de texto maestro.

  4. Asigne un nombre al estilo de texto y haga clic en Aceptar.

  5. El estilo maestro aparece en el panel de proyecto y está disponible en la lista desplegable Estilo maestro. A continuación, puede aplicar este estilo a otras capas del texto y clips de gráficos de su proyecto.

    Aplicación de estilos maestros a los gráficos
    Aplicación de estilos maestros a los gráficos

Cuando crea un Estilo maestro, se añade una imagen en miniatura del mismo al panel Proyecto. Para editar todas las capas de texto de un gráfico a la vez, arrastre la miniatura en un objeto gráfico de la cronología.

También puede editar capas de texto individuales de un título y darle un estilo determinado. Para ello, seleccione la capa de texto en el Panel de gráficos esenciales. A continuación, seleccione el Estilo maestro de la lista desplegable.

Creación de gráficos maestros

Puede utilizar la opción Convertir en gráfico maestro para crear en el panel Proyecto un elemento Clip maestro a partir de un clip gráfico de la secuencia. Cualquier clip gráfico creado a partir de este gráfico maestro, incluido el clip empleado para crear el gráfico maestro, son duplicados. Cualquier cambio realizado en el texto, el estilo o el contenido en una instancia de un gráfico maestro se refleja en todas las demás instancias.

Para crear un gráfico maestro, seleccione Gráficos > Convertir en gráfico maestro.

Cambio de los estilos de trazo

Las líneas y formas que dibuje en el Panel de gráficos esenciales tienen una línea sólida de forma predeterminada.

Creación de estilos de trazo

  1. Seleccione la capa en el panel de gráficos esenciales y desplácese a la ficha Editar.

  2. Seleccione el icono de llave inglesa en Aspecto. También puede seleccionar el icono conforma de "hamburguesa"  junto al panel de gráficos esenciales.

    Propiedades del gráfico
    Propiedades del gráfico
  3. El cuadro de diálogo Propiedades del gráfico se abre. Configure los campos siguientes:

    • Unión de líneas: esta opción configura las líneas en una unión en ángulo, redonda o biselada.
    Unión de líneas
    Unión de líneas
    • Fin de línea: esta opción establece los extremos de las líneas como cuadrados, redondos o planos.
    Fin de línea
    Fin de línea
    • En ángulo: el límite en ángulo define la longitud máxima del ángulo antes de que esta unión se convierta en biselada. El límite en ángulo predeterminado es 2.5.
    En ángulo
    En ángulo

    Nota:

    El límite en ángulo solo se activa si el atributo Unión de líneas está configurado como un ángulo. Esta opción hace referencia a la distancia entre la esquina interior y la esquina exterior donde se encuentran dos líneas.

  4. Una vez configurado el estilo de trazo, haga clic en Aceptar.

Nota:

En lugar de definir los estilos de trazo de cada capa, puede definir un comportamiento general en Propiedades del texto del panel de gráficos esenciales. Sin embargo, la configuración que se aplica desde el menú con forma de llave inglesa en la opción Aspecto omite la configuración general temporalmente.

Creación de trazos múltiples

Puede crear varios trazos para el mismo objeto. Añadir varios trazos a un objeto permite crear efectos muy interesantes. Por ejemplo, puede crear un segundo trazo más fino sobre un trazo más ancho para que el texto o la forma tengan un aspecto más dinámico.

  1. Seleccione un objeto de texto o forma o una capa en el Panel de gráficos esenciales.

  2. Haga clic en el icono + junto al Trazo en la sección Aspecto del Panel de gráficos esenciales.

    Añadir varios trazos
    Añadir varios trazos
  3. Defina las propiedades de color y anchura del trazo.

    El GIF a continuación muestra cómo se puede utilizar esta función para crear increíbles efectos de título.

    Creación de títulos llamativos usando varios trazos
    Creación de títulos llamativos usando varios trazos

Creación de capas de enmascaramiento

Puede usar las máscaras para crear transiciones dinámicas, mostrar y crear barridos de animaciones en títulos de Premiere Pro al conviertir el texto y las formas en máscaras para capas. Las máscaras ocultan partes de una capa y muestran partes de las capas situadas debajo del gráfico, en la pila de capas del panel de gráficos esenciales.

  1. Seleccione una capa de texto o gráficos en la pestaña Editar del Panel de gráficos esenciales.

  2. Marque la Máscara con forma o Máscara con texto en la sección Aspecto del Panel de gráficos esenciales.

    Aplicar máscara con texto
    Aplicar máscara con texto
    Aplicar máscara con forma
    Aplicar máscara con forma

    Premiere Pro crea una máscara de esa capa y procesa todo lo que está fuera de la capa de forma transparente, mostrando las capas que están debajo.

    Si ha creado grupos de capas, cuando seleccione una capa para enmascarar, la máscara solo se aplicará al resto de capas de ese grupo. La máscara no se extiende a las capas no incluidas en dicho grupo.

    Ejemplo del tipo de efecto que puede crear con capas de máscara
    Ejemplo del tipo de efecto que puede crear con capas de máscara
  3. Seleccione Invertir si desea que todo lo que esté fuera de la capa sea visible y que todo lo que está dentro sea transparente.

Consulte los ejemplos y archivos de muestra para aprender a crear interesantes animaciones de revelación con técnicas de máscara.

Animación de capas en los gráficos

Puede animar capas de texto, capas de forma y los trazos con fotogramas claves. Puede agregar una animación directamente desde el panel Gráficos esenciales, o mediante el panel Controles de efectos.

Animación con el panel Gráficos esenciales

Para añadir la animación a los gráficos utilizando el panel Gráficos esenciales:

  1. Seleccione la capa que desee animar en el panel Gráficos esenciales.

  2. Haga clic en el icono junto a la propiedad que desee animar (posición, punto de anclaje, escala, rotación, u opacidad).

    Esta acción activa la animación de la propiedad. El icono de la propiedad seleccionada se vuelve azul para indicar que la animación está activa.

    Alternar la animación de las capas gráficas
    Alternar la animación de las capas gráficas

    Nota:

    Hacer clic en el icono del Panel de gráficos esenciales tiene el mismo efecto que el cronómetro del Panel de control de efectos. Si activa la animación en una ubicación, esta se mostrará activa también en la otra vista.

  3. Mueva el cabezal de reproducción y ajuste esta propiedad en el panel Gráficos esenciales o bien directamente en el monitor de programa para registrar los fotogramas clave.

  4. Perfeccione su animación mediante el panel Controles de efectos o ajustando los fotogramas clave en la línea de tiempo con la opción Mostrar fotogramas clave del clip.

Animación mediante el panel Controles de efectos

Para añadir animación a los gráficos mediante el panel Controles de efectos:

  1. Localice la capa que desee animar en el panel Controles de efectos.

  2. Para activar la animación de la propiedad que desee, haga clic en el cronómetro.

  3. Para lograr el efecto deseado, haga clic en Añadir/eliminar fotogramas claves.

  4. Para acceder a ajustes de interpolación como Curvas bezier y Suavizar entrada y salida, haga clic con el botón derecho del ratón en un fotograma clave.

Edición y transformación de gráficos vectoriales

Con ayuda de los controles de movimiento de los vectores, puede editar y transformar los gráficos vectoriales sin rasterizarlos. Esto evita la pixelación y elimina los bordes creados por los recortes no deseados.

Puede editar gráficos vectoriales directamente desde el panel de gráficos esenciales, o mediante el panel Controles de efectos.

  1. Haga doble clic en Monitor de programa para aplicar cambios a todos los gráficos con gráficos vectoriales.

    Compruebe que no ha hecho clic en un elemento de capa de gráfico determinado; de lo contrario, seleccionará la capa y no todo el gráfico.

  2. Puede aplicar cambios a todo el gráfico con ayuda de los gráficos vectoriales del panel Controles de efectos. También puede utilizar Movimiento, pero este cambio rasterizaría los gráficos y los pixelaría al ampliarlos.

    Nota:

    Para quitar el texto pixelado, elimine los fotogramas claves existentes. Vuelva a crear la animación utilizando el vector de movimiento.

  3. Puede editar parámetros para Posición, Escala, Rotación y Puntos de anclaje.

  4. Perfeccione su animación mediante el panel Controles de efectos o ajustando los fotogramas clave en la línea de tiempo con la opción Mostrar fotogramas clave del clip.

Exportación del gráfico como una plantilla de gráficos animados

Exporte el clip gráfico, incluidas todas las capas y animación, como plantilla de gráficos animados para usarla de nuevo o distribuirla en un futuro. 

Seleccione Gráficos > Exportar plantilla de gráficos animados. También puede hacer clic con el botón derecho del ratón en el clip gráfico en la cronología y seleccionar Exportar como plantilla de gráficos animados.

Esta función de exportación solo está disponible para los gráficos creados en Premiere Pro, no para archivos .mogrt creados originalmente en After Effects. 

Nota:

Si la opción exportar como opción plantilla de Motion Graphics no está disponible, compruebe que la capa no está seleccionada en el monitor de programa. Seleccione el clip gráfico del panel de cronología y vuelva a intentarlo.

Exportación como plantilla de gráficos animados
Exportación como plantilla de gráficos animados

Sugerencia:

Si crea una plantilla de gráficos animados para su reutilización en el futuro, guarde la plantilla de gráficos animados en la carpeta de plantillas local. Está disponible de forma automática en la ficha Examinar del panel Gráficos esenciales y no es necesario instalarla. 

Ejemplos y archivos de ejemplo

Para este ejercicio, necesita la versión más reciente de Premiere Pro (13.1) y este clip gratuito de Adobe Stock (ID: 222379417).

Tiempo de visualización: 10 minutos


Para este ejercicio, necesita la versión más reciente de Premiere Pro (13.1) y este clip gratuito de Adobe Stock (ID: 222369757).

Tiempo de visualización: 10 minutos


En el siguiente ejemplo podrá obtener más información sobre cómo crear animaciones de revelación utilizando una capa de forma y una capa de texto. 

  1. Creación de una capa de forma y una capa de texto.

  2. Para convertir la capa de forma en una máscara, seleccione la forma y haga clic en Enmascarar con forma

    Enmascarar texto con forma
    Enmascarar texto con forma
  3. En el panel Controles de efectos, puede animar la posición del texto. 

    Animación de la posición del título mediante el panel Controles de efectos
    Animación de la posición del título mediante el panel Controles de efectos
  4. Para colocar el texto fuera de la capa de máscara con forma para el fotograma 0, haga clic en la herramienta Fotograma clave en el panel Control de efectos.

  5. Mueva el cabezal de reproducción hacia la derecha en el panel Controles de efectos y cambie el valor Posición del texto hasta que se muestre en la máscara de la forma.

  6. Mueva el cabezal de reproducción de nuevo al fotograma 0 y pulse Reproducir. Compruebe y ajuste la animación si es necesario.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea