Revisión de seguridad disponible para Adobe Illustrator (CS6)

Fecha de publicación: 13 de mayo de 2014

Identificador de vulnerabilidad: APSB14-11

Prioridad: Consulta la tabla que aparece a continuación

Número CVE: CVE-2014-0513

Plataforma: Windows y Macintosh

Resumen

Adobe ha publicado una revisión de seguridad de Adobe Illustrator (CS6) para Windows y Macintosh. Esta revisión soluciona una vulnerabilidad que se podría aprovechar para ejecutar código de forma remota en el sistema afectado. Adobe recomienda que los usuarios actualicen la instalación del producto siguiendo las instrucciones que se proporcionan a continuación en la sección "Solución".

Versiones de software afectadas

  • Adobe Illustrator para la versión 16.2.0 de CS6 y versiones anteriores para Windows (abonados)
  • Adobe Illustrator para la versión 16.2.1 de CS6 y versiones anteriores para Macintosh (abonados)
  • Adobe Illustrator para la versión 16.0.3 de CS6 y versiones anteriores para Windows (no abonados)
  • Adobe Illustrator para la versión 16.0.4 de CS6 y versiones anteriores para Macintosh (no abonados)

Solución

Adobe recomienda que los usuarios actualicen las instalaciones de software siguiendo las instrucciones que se ofrecen a continuación:

Descargar

Niveles de gravedad y prioridad

Adobe categoriza estas actualizaciones de acuerdo a los siguientes niveles de prioridad y recomienda que los usuarios actualicen los programas a las versiones más recientes:

Producto Versión actualizada Plataforma Nivel de prioridad
Adobe Illustrator (abonados) 16.2.2 Windows 3
Adobe Illustrator (no abonados) 16.0.5 Windows 3
Adobe Illustrator (abonados) 16.2.2 Macintosh 3
Adobe Illustrator (no abonados) 16.0.5 Macintosh 3

Estas actualizaciones solucionan una vulnerabilidad grave del software.

Detalles

Adobe ha publicado una revisión de seguridad de Adobe Illustrator (CS6) para Windows y Macintosh. Esta revisión soluciona una vulnerabilidad que se podría aprovechar para ejecutar código de forma remota en el sistema afectado. Adobe recomienda que los usuarios actualicen la instalación del producto siguiendo las instrucciones que se proporcionan en la sección "Solución" anterior.

Estas actualizaciones solucionan una vulnerabilidad de desbordamiento de pila que podría provocar la ejecución de código arbitrario (CVE-2014-0513).

Reconocimientos

Adobe quiere agradecer a Noam Rathaus (CVE-2014-0513) la comunicación de este problema y su colaboración con Adobe para ayudarnos a proteger la seguridad de nuestros clientes.