Part 1 of the AEM Content Services tutorial covers the AEM packages that are required. This tutorial expected AEM 6.4 SP1 or greater.

Tutorial table of contents

Dependencies and Downloads

AEM 6.4 and later

No additional packages or installations are required for AEM 6.4 and later.

It is recommended that the latest AEM verison and the latest Service Pack is installed on AEM for this tutorial.

AEM 6.3

AEM Content Services was introduced in AEM 6.3 SP1, however this tutorial and and supporting resources (Core Components and We.Retail) have only been validated on AEM 6.4 and greater.

The concepts and approaches apply to AEM Content Services on AEM 6.3, however this tutorial itself has dependenices on AEM 6.4.

Next step

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy