Tietoja Acrobat PDFMakerista

PDFMaker on Acrobatin ominaisuus, joka toimii useiden yrityssovellusten, kuten Microsoft Office -sovellusten, Lotus Notesin ja AutoCADin, kanssa. Kun Acrobat asennetaan, PDFMakerin säätimet tulevat näkyviin lähdesovelluksen työskentelyalueelle.

Huomautus:

PDFMaker ei ole käytettävissä tietyissä lähdesovellusten versioissa. Vertailukaavio: Yhteensopivat selaimet ja PDFMaker-sovellukset | Acrobat, Reader.

PDFMakerin käyttäminen lähdesovelluksessa on helppoa ja sujuu yhdellä painikkeen napsautuksella. Napsauta Acrobat PDFMaker -työkalurivin painiketta tai valitse komento Adobe PDF -valikosta. Acrobatia ei tarvitse käynnistää.

Tiedoston muuntaminen PDF-muotoon PDFMakerilla

Windowsissa Acrobat asentaa sekä Acrobat PDFMaker -työkalurivin että Adobe PDF -valikon moniin suosittuihin sovelluksiin. Voit luoda PDF-tiedostoja joko työkalurivin painikkeiden tai Adobe PDF -valikon avulla (Lotus Notesissa Toiminnot-valikon avulla), mutta voit avata valikosta myös muunnosasetuksia. Vaikka monet muunnosasetukset ovat samoja kaikissa lähdesovelluksissa, jotkin niistä ovat sovelluskohtaisia.

Jos kyseessä on Microsoft Office 2007 -sovellus tai uudempi versio, esimerkiksi Word, Excel tai PowerPoint, PDF-tiedostojen luontiasetukset voidaan valita Acrobat-valintanauhasta.

Huomautus:

Jos PDF-työkalurivin painikkeita ei näy sovelluksessa, sinun tulee näyttää tai aktivoida PDF-työkalurivi. Muita vianmääritykseen liittyviä seikkoja on artikkelissa Acrobat PDFMaker -ongelmien vianmääritys.

PDFMakerin näyttäminen tai aktivoiminen Microsoft Officessa ja Lotus Notesissa

Jos PDF-työkalurivin painikkeita ei näy Microsoft Office- tai Lotus Notes -sovelluksessa, näytä tai aktivoi PDFMaker yhdellä seuraavista menetelmistä.

Jos käytössä on Lotus Notes 8 tai uudempi, valitse Tiedosto > Oletusarvot. Valitse avautuvasta valintaikkunasta Työkalurivi > Työkalurivit ja valitse Acrobat PDFMakerin Näkyvä-asetus.

Jos käytössä on Office 2003 tai vanhempi, valitse Näytä > Työkalurivit > Acrobat PDFMaker.

Jos kyseessä on Office 2007 tai Office 2010, noudata näitä vaiheita:

  1. Tee jokin seuraavista toimista:
    • (Outlook 2007) Valitse Työkalut > Valvontakeskus.
    • (Muut Office 2007 -sovellukset) Napsauta Office-painiketta ja sitten [sovellus] -asetukset -painiketta, jossa [sovellus] on Office-sovelluksen nimi. Esimerkiksi Wordissa painikkeen nimi on Wordin asetukset.
    • (Office 2010 -sovellukset) Napsauta Tiedosto-välilehteä ja sen jälkeen Asetus.
  2. Valitse valintaikkunan vasemmasta reunasta Lisäohjelmat.
  3. Tee jokin seuraavista toimista:
    • Jos PDFMOutlook tai Acrobat PDFMaker Office COM Add-in puuttuu luettelosta, valitse Hallinta-ponnahdusvalikosta COM-lisäohjelmat ja napsauta Siirry.
    • Jos PDFMOutlook tai Acrobat PDFMaker Office COM Add-in on Käytöstä poistetut sovelluslisäohjelmat -kohdassa, valitse Hallinta-ponnahdusvalikosta Käytöstä poistetut kohteet ja napsauta Siirry.
  4. Valitse PDFMOutlook tai Acrobat PDFMaker Office COM Add-in ja napsauta sitten OK.

  5. Käynnistä Office-sovellus uudelleen.

Tiedoston muuntaminen PDF-muotoon

  1. Avaa tiedosto sovelluksella, jolla se on luotu.
  2. Napsauta Acrobat PDFMaker -työkalurivin Muunna Adobe PDF -tiedostoksi -painiketta .

    Jos käytössä on Microsoft Office 2007- tai 2010 -sovellus, esimerkiksi Word, Excel tai PowerPoint, napsauta Acrobat-valintanauhan Luo PDF -painiketta .

  3. Määritä PDF-tiedostolle nimi ja sijainti ja napsauta Tallenna.

  4. (Valinnainen) Avaa PDF valitsemalla Näytä tulokset tai ota Suojaa PDF käyttöön ja määritä PDF-tiedoston Suojausasetukset.

PDF-tiedoston luominen sähköpostin liitteeksi

  1. Avaa tiedosto sovelluksella, jolla se on luotu.
  2. Valitse Adobe PDF > Muunna Adobe PDF -muotoon ja lähetä sähköpostitse

    Jos käytössä on Microsoft Office 2007- tai 2010 -sovellus, esimerkiksi Word, Excel tai PowerPoint, napsauta Acrobat-valintanauhan Luo Ja Liitä sähköpostiin -painiketta .

    Kun muunnos on valmis, oletussähköpostisovellus näyttää tyhjän viestin, jossa on liitteenä uusi PDF-tiedosto. Tämän jälkeen voit täydentää viestin osoitteen ja muut osat ja joko lähettää viestin tai tallentaa sen luonnoksena.

Tiedoston liittäminen PDF-muotoisena (Outlook)

  1. Napsauta Outlookin sähköpostiviesti-ikkunan Liitä Adobe PDF -tiedostona -painiketta.

    Huomautus:

    Jos Liitä PDF-tiedostona -painiketta ei näy, valitse Adobe PDF > Muuta muunnosasetuksia ja valitse sitten Näytä Liitä Adobe PDF-tiedostona -painike. Tätä toimintoa ei ole Outlook 2007:ssä eikä uudemmissa.

  2. Valitse liitettävä tiedosto ja napsauta Avaa.

Tiedostojen muuntaminen suojatuksi PDF-tiedostoksi ja sen liittäminen sähköpostiviestiin (Outlook)

  1. Napsauta Outlookin sähköpostiviesti-ikkunan Liitä suojattuna Adobe PDF -tiedostona -painiketta .

    Huomautus:

    Liitä suojattuna Adobe PDF -tiedostona -painike näkyy vasta sen jälkeen, kun Adobe LiveCycle® Rights Management -palvelin on määritetty Työkalut > Suojaus > Lisäsuojaus > Suojausasetukset -valintaikkunassa.

  2. Napsauta Selaa-painiketta, valitse muunnettava tiedosto ja napsauta Avaa.

  3. Määritä käyttäjät, joilla on oikeus avata PDF-tiedosto, ja napsauta sitten OK.

    • Jos haluat määrittää vain PDF-tiedoston vastaanottajat, valitse Rajaa käyttöoikeus vain tämän viestin Vastaanottaja-, Kopio- ja Piilokopio-kenttien henkilöihin. Tässä tapauksessa PDF-tiedosto suojataan vasta sähköpostiviestiä lähetettäessä.
    • Jos haluat määrittää vain suojauskäytännössä mainitut käyttäjät, valitse Rajaa käyttöoikeus käyttämällä seuraavaa suojauskäytäntöä ja valitse sitten suojauskäytäntö luettelosta. Tässä tapauksessa PDF-tiedosto suojataan ennen liittämistä sähköpostiviestiin.
  4. Anna pyydettäessä käyttäjänimesi ja salasanasi, jotta voit kirjautua Adobe LiveCycle Rights Management -palvelimeen.

PDF-tiedoston luominen ja lähettäminen tarkistettavaksi

  1. Avaa tiedosto sovelluksella, jolla se on luotu.
  2. Napsauta Acrobat PDFMakerin työkalurivin Muunna Adobe PDF -muotoon ja lähetä tarkistettavaksi -painiketta tai valitse (jos mahdollista) Adobe PDF > Muunna Adobe PDF -muotoon ja lähetä tarkistettavaksi.

    Jos kyseessä on Microsoft Office 2007- tai 2010 -sovellus, esimerkiksi Word, Excel tai PowerPoint, napsauta Acrobat-valintanauhan Luo ja lähetä tarkistettavaksi -painiketta .

  3. Kun Henkilöllisyysasetukset-valintaikkuna avautuu, lisää tarvittavat itseäsi koskevat tiedot ja napsauta Valmis.

  4. Noudata ohjatun toiminnon antamia ohjeita; katso kohtaa Sähköpostipohjaisen tarkistuksen aloittaminen.

PDF-tiedoston luominen ja makron suorittaminen

  1. Avaa tiedosto sovelluksella, jolla se on luotu.
  2. Napsauta Acrobat PDFMaker -työkalurivin Muunna Adobe PDF-muotoon ja suorita makro -painiketta tai (jos mahdollista) valitse Adobe PDF > Muunna Adobe PDF-muotoon ja suorita makro.

    Jos käytössä on Microsoft Office 2007- tai 2010 -sovellus, esimerkiksi Word, Excel tai PowerPoint, napsauta Acrobat-valintanauhan Luo PDF ja suorita makro -painiketta.

  3. Valitse makro painikevalikosta ja tallenna tiedostot näytössä näkyvien ohjeiden mukaisesti.

  4. PDF avautuu Acrobat-ohjelmassa. Käsittele tiedosto napsauttamalla oikeanpuoleisessa ruudussa Aloita-kohtaa.

PDFMakerin muunnosasetusten näyttäminen

PDFMakerin muunnosasetukset vaihtelevat tiedostotyypin mukaan. Esimerkiksi PowerPoint-tiedostojen asetukset eivät ole samoja kuin Outlook-tiedostojen asetukset. Kun olet valinnut muunnosasetukset, niitä käytetään kaikissa seuraavissa PDF-tiedostoissa, jotka luot samantyyppisistä tiedostoista. Sinun kannattaa tarkistaa asetukset silloin tällöin.

  1. Käynnistä PDFMakeria tukeva sovellus (esimerkiksi Word tai Excel).
  2. Tee jokin seuraavista toimista:
    • (Lotus Notes) Valitse Toiminnot > Muuta Adobe PDF -muunnosasetuksia.
    • (Office 2007- tai 2010-sovellukset) Napsauta Acrobat- tai Adobe PDF -valintanauhassa Oletusarvot.
    • (Kaikki muut sovellukset) Valitse Adobe PDF > Muuta muunnosasetuksia.
  3. (Valinnainen) Jos haluat palauttaa alkuperäiset oletusasetukset, valitse Asetukset-välilehdestä Palauta oletukset.

Adobe PDFMaker -oletusarvojen Asetukset-välilehti

PDFMakerin asetukset vaihtelevat sen sovelluksen mukaan, jossa PDFMakeria käytetään.

Muunnosasetukset

Määrittää standardin, jonka mukaan PDF-tiedosto optimoidaan. Kun valitset valikosta vaihtoehdon, sen alapuolelle tulee näkyviin kyseisen esimäärityksen kuvaus.

Näytä Adobe PDF -tulos

Avaa muunnetun dokumentin suoraan Acrobatilla. (Poikkeus: Kun valitset Muunna Adobe PDF -muotoon ja lähetä sähköpostitse.)

Pyydä Adobe PDF -tiedostonimeä

Antaa mahdollisuuden muuttaa luodun PDF-tiedoston nimeä. Poista tämän asetuksen valinta, jos haluat tallentaa tiedoston samaan kansioon, jossa lähdetiedosto on. Tiedoston nimi on sama, mutta tunniste .pdf.

Muunna dokumentin tiedot

Lisää lähdetiedoston Ominaisuudet-valintaikkunasta luetut dokumentin tiedot. Tämä asetus ohittaa tulostimen oletusarvot ja Adobe PDF -asetukset -valintaikkunan Lisäasetukset-paneelin asetukset.

Huomautus:

Lisäasetukset-painike avaa Adobe PDF -asetukset -valintaikkunan, jossa on paljon lisää muunnosasetuksia. Nämä muunnosasetukset vaikuttavat kaikkiin Acrobatin osiin, joilla luodaan PDF-tiedostoja, esimerkiksi Acrobat Distilleriin, PDFMakeriin ja itse Acrobatiin.

PDF/A-yhteensopivuus

Luo PDF-tiedoston, joka on tämän sähköisten dokumenttien pitkäaikaista säilytystä koskevan ISO-standardin mukainen.

Adobe PDFMaker -oletusarvojen Suojaus-välilehti

PDFMakerin asetukset vaihtelevat sen sovelluksen mukaan, jossa PDFMakeria käytetään.

Kysy salasanaa dokumenttia avattaessa

Kun tämä asetus on valittu, Dokumentin avauksen salasana -asetus on käytettävissä. Sen avulla määritetään salasana, joka käyttäjän täytyy antaa voidakseen avata dokumentin.

Rajoita dokumentin muokkaus- ja tulostusoikeuksia

Kun tämä asetus on valittu, muut käyttöoikeusasetukset ovat käytettävissä.

Muuta käyttöoikeuksien salasanaa

Määrittää salasanan, joka käyttäjien täytyy antaa voidakseen valita sallittuja tulostus- tai muokkaustoimintoja.

Tulostus sallittu

Määrittää, voiko käyttöoikeuksien salasanan antanut käyttäjä tulostaa tiedoston ja millä tarkkuudella.

Sallitut muutokset

Määrittää, millaisia muutoksia käyttöoikeuksien salasanan antanut käyttäjä voi tehdä.

Salli tekstin, kuvien ja muun sisällön kopioiminen

Estää tai sallii tietojen kopioimisen PDF-tiedostosta.

Salli tekstin siirtäminen näytönlukulaitteeseen näkövammaisia varten

Estää tai sallii näytönlukulaitteiden lukea tekstiä tiedostosta. (Asetus on normaalisti valittu.)

Salli tekstimuotoiset metatiedot

Määrittää, voiko hakukone lukea dokumentin metatiedot. Käytettävissä vain, kun PDF-yhteensopivuusasetus on Acrobat 6.0 (PDF 1.5) tai uudempi.

Microsoft Word-, PowerPoint- ja Excel-tiedostojen muuntaminen PDF-muotoon

Kun PDF-tiedosto luodaan Microsoft Wordista, PowerPointista tai Excelistä, voit määrittää muunnosasetuksia nykyistä tiedostoa varten. Voit myös valita muunnettavasta tiedostosta sisältöalueen. Seuraavissa vaiheissa määritettävät muunnosasetukset ovat Acrobat PDFMaker -valintaikkunan useimmin käytettyjä asetuksia. Muunnosasetuksiin tehdyt muutokset koskevat vain nykyistä muunnosta.

Acrobat Pro -ohjelman PDFMakerissa on mahdollista sisällyttää Microsoft Word- ja PowerPoint-tiedostoihin monenlaisia multimediatiedostoja. Tiedostot muunnetaan FLV-tiedostoiksi. Kun dokumentti muunnetaan PDF-tiedostoksi, tämä sisältää toistettavan FLV-tiedoston.

Excel-tiedostojen muuntaminen PDF-muotoon

  1. Avaa tiedosto Excelillä.
  2. Voit myös valita muunnettavat solut.
  3. Tee jokin seuraavista toimista:
    • (Office 2003 tai vanhempi) Valitse Adobe PDF -valikosta jokin Muunna Adobe PDF -muotoon -asetuksista.
    • (Office 2007 tai 2010) Valitse jokin Acrobat-valintanauhassa näkyvistä luontiasetuksista.
  4. Valitse Acrobat PDFMaker -valintaikkunassa muunnettava alue ja valitse sitten Muunna PDF-muotoon.

  5. Määritä Tallenna Adobe PDF -tiedosto nimellä -valintaikkunassa PDF-tiedoston nimi ja sijainti.

  6. Voit myös napsauttaa Asetukset-painiketta ja muuttaa muunnosasetuksia.

  7. Luo PDF-tiedosto napsauttamalla Tallenna.

Word- ja PowerPoint-tiedostojen muuntaminen PDF-muotoon

  1. Avaa tiedosto Wordilla tai PowerPointilla.
  2. Voit myös valita objekteja ja tekstiä (Word) tai dioja (PowerPoint) tarpeen mukaan.
  3. Tee jokin seuraavista toimista:
    • (Office 2003 tai vanhempi) Valitse Adobe PDF -valikosta jokin Muunna Adobe PDF -muotoon -asetuksista.
    • (Office 2007 tai 2010) Valitse Acrobat-valintanauhasta Luo PDF, Luo ja liitä sähköpostiin tai Luo ja lähetä tarkistettavaksi.
  4. Määritä Tallenna Adobe PDF -tiedosto nimellä -valintaikkunassa PDF-tiedoston nimi ja sijainti.

  5. Voit myös napsauttaa Asetukset-painiketta ja muuttaa muunnosasetuksia.

  6. Valitse sivualue (Word) tai dia-alue (PowerPoint). Valinta-asetus on käytettävissä vain, jos tiedostosta on valittu sisältöä.

  7. Napsauta OK ja luo sitten PDF-tiedosto napsauttamalla Tallenna.

Multimediatiedostojen sisällyttäminen Word- ja PowerPoint-dokumentteihin (Acrobat Pro)

  1. Tee jokin seuraavista toimista:
    • (Office 2003 tai vanhempi) Valitse Adobe PDF > Sisällytä video ja muunna Flash-muotoon.
    • (Office 2007 tai 2010) Valitse Acrobat-valintanauhasta Upota Flash.
  2. Valitse Lisää Flash-sisältöä -valintaikkunassa multimediatiedosto valikosta tai etsi ja valitse tiedosto napsauttamalla Selaa.

  3. (Valinnainen) Voit valita videon ruudun käytettäväksi julisteena napsauttamalla Aseta julistekuva nykyisestä ruudusta.
  4. Valitse mediasoittimen käyttöliittymä valikosta.
  5. Valitse OK. Acrobat muuntaa tiedoston FLV-muotoon ja lisää sen dokumenttiin.

  6. Kun olet valmis luomaan PDF-tiedoston, luo se ohjeiden mukaisesti normaaliin tapaan. (Vain PowerPoint) Napsauta Tallenna Adobe PDF -tiedosto nimellä -valintaikkunassa Asetukset ja varmista, että Muunna multimedia -asetus on valittu.

Sähköpostiviestien muuntaminen PDF-tiedostoiksi

Voit muuntaa PDFMakerilla yhden tai useita Microsoft Outlook- tai Lotus Notes -sähköpostiviestejä tai kokonaisia viestikansioita yhdistetyksi PDF-tiedostoksi tai PDF-portfolioksi. Jokainen viesti näkyy PDF-portfoliossa erillisenä PDF-tiedostona.

Acrobat PDFMakerin Muunnosasetukset-valintaikkunassa on asetus, joka määrittää, yhdistetäänkö sähköpostiviestit yhdeksi jatkuvaksi PDF-dokumentiksi vai kootaanko niistä PDF-portfolio.

Säätimet, jotka aktivoivat sähköpostin muuntamisen PDF-muotoon, näkyvät sähköpostisovelluksen kahdessa kohdassa: Acrobat PDFMaker -työkalurivillä ja valikossa. Outlookissa valikon nimi on Adobe PDF, ja se näkyy Outlookin Ohje-valikon oikealla puolella. Lotus Notesissa PDF-komennot ovat Toiminnot-valikossa.

Huomautus:

Voit muuntaa avoimena olevan sähköpostiviestin PDF-muotoon (ei PDF-portfolio-muotoon) valitsemalla Tiedosto > Tulosta ja valitsemalla tulostimen Tulosta-valintaikkunasta Adobe PDF. PDFMakerin muunnosasetukset eivät vaikuta tähän prosessiin.

Määritä, tehdäänkö sähköpostiviesteistä yhdistettyjä PDF-tiedostoja vai PDF-portfolioita

  1. Tee jokin seuraavista toimista:
    • (Outlook) Valitse Adobe PDF > Muuta muunnosasetuksia.
    • (Lotus Notes) Valitse Toiminnot > Muuta Adobe PDF -muunnosasetuksia.
  2. Tee jokin seuraavista toimista:
    • Jos haluat muuntaa ja yhdistää sähköpostiviestit PDF-tiedoston peräkkäisiksi sivuiksi, poista Luo Adobe PDF -portfolio uuden PDF-tiedoston luomisen yhteydessä -asetuksen valinta.
    • Jos haluat koota muunnetuista sähköpostiviesteistä PDF-portfolion, valitse Luo Adobe PDF -portfolio uuden PDF-tiedoston luomisen yhteydessä -asetus.

Avoimen sähköpostiviestin muuntaminen PDF-tiedostoksi (Outlook)

  1. Valitse Adobe PDF > Muunna Adobe PDF -muotoon.

Huomautus:

Voit myös muuntaa eri tiedoston PDF-muotoon avoimesta Outlook-sähköpostiviestistä, jos Liitä Adobe PDF- tiedostona -työkalurivi on näkyvissä. Tämän painikkeen napsauttaminen avaa joukon valintaikkunoita, joiden avulla valitaan ja tallennetaan uusi PDF-tiedosto, ja myös käynnistää Acrobatin, ellei se ole ennestään käynnissä. Luotu PDF-tiedosto liitetään avoimeen sähköpostiviestiin.

Sähköpostiviestien muuntaminen uudeksi PDF-tiedostoksi

  1. Valitse sähköpostiviestit Outlookissa tai Lotus Notesissa.

  2. Tee jokin seuraavista toimista:
    • (Outlook) Valitse Adobe PDF > Muunna valitut viestit > Luo uusi PDF-tiedosto.
    • (Lotus Notes) Valitse Toiminnot > Muunna valitut viestit Adobe PDF -muotoon.
  3. Määritä Tallenna Adobe PDF -tiedosto nimellä -valintaikkunassa sijainti, kirjoita tiedostonimi ja napsauta Tallenna.

Sähköpostiviestien tai kansioiden lisääminen PDF-tiedostoon

  1. Valitse sähköpostiviestit tai kansiot Outlookissa tai Lotus Notesissa.

  2. Tee jokin seuraavista toimista:
    • (Outlook) Valitse Adobe PDF > Muunna valitut viestit > Lisää PDF-tiedostoon tai Adobe PDF > Muunna valitut kansiot > Liitä PDF-tiedostoon.

    Huomautus:

    Jos olet jo luonut vähintään yhden PDF-portfolion, voit valita Liitä PDF -tiedostoon -asetuksen lisäksi jonkin äskettäin luoduista PDF-portfolioista.

    • (Lotus Notes) Valitse Toiminnot > Liitä valitut viestit Adobe PDF -tiedostoon tai Toiminnot > Liitä valitut kansiot Adobe PDF -tiedostoon.
  3. Etsi ja valitse PDF-tiedosto tai PDF-portfolio, johon haluat lisätä muunnetut sähköpostiviestit, ja napsauta Avaa.

    Huomautus:

    Älä anna PDF-tiedostolle uutta nimeä. Jos teet näin, näyttöön tulee varoitus, että PDF-tiedostoa ei löytynyt. Napsauta OK ja valitse PDF-tiedosto muuttamatta sen nimeä.

  4. (Vain Outlook) Jos näyttöön tulee varoitus siitä, että PDF-tiedosto on luotu PDFMakerin aiemmalla versiolla, tee yksi seuraavista toimista:
    • Jos haluat luoda PDF-portfolion alkuperäisestä PDF-arkistosta, napsauta Kyllä ja valitse uudelle arkistolle nimi ja sijainti. (Oletusnimessä lisätään alkuperäisen PDF-tiedoston nimeen liite _Portfolio.) Kun muunnos on valmis ja Luodaan Adobe PDF -tiedostoa -valintaikkuna sulkeutuu, uusi arkisto avautuu Acrobatissa.
    • Keskeytä prosessi napsauttamalla Ei.

Huomautus:

Jos kyseessä on PDF-portfolio, jonka sähköpostiviestit on muunnettu tai siirretty Acrobat 8:ssa tai uudemmassa, vain uudet viestit – jotka eivät ennestään ole PDF-portfolion osa – liitetään.

Sähköpostiviestikansioiden muuntaminen uudeksi PDF-tiedostoksi

PDFMaker pystyy muuntamaan useita kansioita kerrallaan PDF-muotoon. Kansioita ei tarvitse valita menettelyn alussa, koska ne voidaan valita automaattisesti avautuvassa valintaikkunassa.

  1. Tee jokin seuraavista toimista:
    • (Outlook) Valitse Adobe PDF > Muunna valitut kansiot > Luo uusi PDF.
    • (Lotus Notes) Valitse toiminnot > Muunna valitut kansiot Adobe PDF -muotoon.
  2. Valitse kansiot Muunna kansiot PDF-muotoon -valintaikkunasta. Valitse Muunna tämä kansio ja kaikki alikansiot -asetus tai poista sen valinta.

  3. Valitse Tallenna Adobe PDF -tiedosto nimellä -valintaikkunasta PDF-portfolion sijainti ja nimi.

Kun muunnos on valmis, uusi PDF-tiedosto avautuu Acrobatissa.

Sähköpostin automaattisen arkistoinnin määrittäminen

  1. Tee jokin seuraavista toimista:
    • (Outlook) Valitse Adobe PDF > Automaattisen arkistoinnin määritys.
    • (Lotus Notes) Valitse Toiminnot > Automaattisen arkistoinnin määritys.
  2. Valitse Acrobat PDFMaker -valintaikkunan Automaattinen arkistointi -välilehdestä Ota automaattinen arkistointi käyttöön. Valitse sitten arkistointiväli ja määritä kellonaika, jona automaattinen arkistointi käynnistyy.

  3. Määritä muut asetukset tarpeidesi mukaan:

    Kirjaa arkistotoimet lokiin

    Luo tietueen jokaisesta arkistointi-istunnosta.

    Valitse Tiedosto

    Määrittää arkistointilokin nimen ja sijainnin.

    Upota indeksi haun nopeuttamiseksi

    Luo hakemiston, josta voidaan hakea tiettyjä sanoja tai merkkejä sen sijaan, että haku tehtäisiin jokaisesta dokumentista erikseen.

  4. Napsauta Lisää ja valitse sähköpostikansiot ja alikansiot. Valitse sitten Muunna tämä kansio ja kaikki alikansiot -asetus tai poista sen valinta tarpeen mukaan ja napsauta OK.

  5. Valitse Tallenna PDF-arkistotiedosto nimellä -valintaikkunassa arkistoidun sähköposti-PDF:n nimi ja sijainti. Napsauta sitten Avaa.

  6. Tarkista Acrobat PDFMaker -valintaikkunassa näkyvät asetukset ja arkistokansioiden nimet ja tee jokin seuraavista toimista:
    • Jos haluat lisätä luetteloon muita sähköpostikansioita, napsauta Lisää ja valitse kansio.
    • Jos haluat poistaa luettelosta kansioita, valitse ne ja napsauta Poista.
    • Jos haluat muokata arkistotiedostoa, valitse luettelosta haluamasi kansion nimi, napsauta Vaihda arkistotiedosto ja määritä nimi ja sijainti.
    • Jos haluat aloittaa sähköpostin arkistoinnin heti, napsauta Suorita arkistotoiminto heti.

PDF-tiedostojen luominen Wordin joukkopostitusmalleista

Wordista tehdyt postitietojen yhdistämiset luovat lomakekirjeiden tapaisia asiakirjoja, joita mukautetaan esimerkiksi vastaanottajien nimillä ja osoitteilla. Acrobat PDFMakerilla työskentelyä voidaan nopeuttaa, kun joukkopostitukset luodaan suoraan PDF-tiedostoon Word-mallin ja vastaavan datatiedoston avulla. Voit jopa määrittää PDFMakerin liittämään kyseiset PDF-tiedostot sähköpostiviesteihin, jotka se muodostaa PDF-tiedoston luomisen aikana.

Huomautus:

Tietoja tiedostojen luomisesta Word-joukkopostitusta varten on Microsoft Office Wordin Ohjeessa.

  1. Avaa Microsoft Wordilla malli, jonka olet luonut joukkopostituksen perustaksi, tai luo tiedosto Wordin joukkopostitustyökalurivin ja ohjatun joukkopostitustoiminnon avulla.

    Huomautus:

    Älä tee joukkopostitusta loppuun Wordissa. Määritä sen sijaan joukkopostitus ja esikatsele sitä tavalliseen tapaan, jotta voit varmistaa, että joukkopostitus toimii oikein.

  2. Tee jokin seuraavista toimista:
    • Valitse Adobe PDF > Yhdistäminen Adobe PDF -tiedostoon.
    • Napsauta yhdistämistyökalurivillä (Näytä > Työkalurivit > Yhdistäminen) Yhdistäminen Adobe PDF -tiedostoon -painiketta.
    • (Word 2007) Valitse Acrobat-valintanauhasta Joukkopostitus.
  3. Valitse Acrobat PDFMaker - Joukkopostitus -valintaikkunassa haluamasi asetukset:

    • Määritä, mitkä datatiedoston tietueet tuodaan joukkopostitustiedostoihin, valitsemalla Kaikki tai Nykyinen tai määrittämällä sivualue Mistä- ja Mihin-ruuduissa.
    • Kirjoita luotavan PDF-tiedoston nimi Määritä PDF-tiedoston nimi -ruutuun.

    Huomautus:

    PDF-tiedoston nimeen tulee tämä teksti sekä numerosarja. Jos esimerkiksi kirjoitat Määritä PDF-tiedoston nimi -ruutuun HeinäkuuKirje, joukkopostituksen PDF-tiedostojen nimiksi tulee HeinäkuuKirje_0000123, HeinäkuuKirje_0000124, HeinäkuuKirje_0000125 ja niin edelleen.

  4. Tee Lähetä Adobe PDF -tiedostot automaattisesti sähköpostitse -kohdassa jokin seuraavista:

    • Jos haluat luoda ja tallentaa joukkopostituksen PDF-tiedostot tulostettaviksi tai myöhemmin lähetettäviksi, jätä valintaruutu valitsematta ja napsauta OK.
    • Jos haluat luoda joukkopostituksen PDF-tiedostot ja liittää jokaisen niistä oikealle vastaanottajalle osoitettuun sähköpostiviestiin, valitse valintaruutu ja määritä muut sähköpostiasetukset.
  5. Kun Siirry kansioon -valintaikkuna avautuu, siirry kansioon, jota haluat käyttää, ja napsauta OK.

    Tilailmaisimet tulevat näkyviin, kun PDFMaker luo yksittäiset PDF-tiedostot.

  6. Jos valitsit Lähetä Adobe PDF -tiedostot automaattisesti sähköpostitse -valintaruudun, näyttöön tulee valintaikkuna, jossa kysytään sähköpostiprofiiliasi. Kirjoita tarvittavat tiedot ja napsauta OK.

Kun työ on valmis, ohjelma ilmoittaa käsittelyn onnistumisesta.

PDF-joukkopostitusten sähköpostiasetukset

Jos

Valitse ponnahdusvalikosta sähköpostiosoitteet sisältävän datatiedoston sarake tai kenttä.

Aihe

Kirjoita kunkin viestin aihekentässä näytettävä teksti.

Viesti

Kirjoita sähköpostiviestin teksti tai muokkaa tekstiä.

PDF-tiedostojen luominen Microsoft Projectista (Acrobat Pro)

Ota huomioon seuraavat erot, kun luot PDF-tiedostoja näissä sovelluksissa tehdyistä tiedostoista.

Voit luoda PDF-tiedostoja vain valitusta näkymästä. Projectissa tulostuskelvottomiksi määritettyjä näkymiä ei voi muuntaa PDF-tiedostoiksi.

Visio-tiedostojen muuntaminen PDF-muotoon (Acrobat Pro)

Kun Visio-tiedostoja muunnetaan PDF-muotoon, sivun koko, tasot, hakukelpoinen teksti, mukautetut ominaisuudet, linkit, kirjanmerkit ja kommentit säilyvät sen mukaan, millaiset muunnosasetukset valitaan. Ominaisuuksien määrittäminen:

  • (Visio 2007 tai 2003) Jos haluat tarkistaa asetukset, valitse Adobe PDF > Muuta muunnosasetuksia.

  • (Visio 2010) Valitse valintanauhasta Acrobat > Oletusarvot.

Kun muunnat Visio-tiedoston, vain tulostettavat ja Visio-piirroksessa näkyvät kuviot ja apuviivat muunnetaan ja esitetään PDF-tiedostossa. Kuviot muunnetaan huolimatta niiden suojauksista ja toimintatavasta. Kuvion mukautetut ominaisuudet voidaan muuntaa PDF-objektitiedoiksi.

Kun muunnat Visio-tiedoston PDF-muotoon, voit säilyttää tasot tai osan niistä tai yhdistää kaikki tasot. Jos yhdistät tasot, PDF-tiedosto näyttää samalta kuin alkuperäinen piirros, mutta ei sisällä tasotietoja. Yhdistämisen jälkeen vain näkyvien ja tulostuvien tasojen sisältö näkyy muunnetussa PDF-tiedostossa.

Visio-tiedostojen muuntaminen

  1. Jos haluat muuttaa PDFMakerin muunnosasetuksia, tee jokin seuraavista. (Saat tietoja asetuksesta pitämällä osoitinta asetuksen päällä, kunnes työkaluvihje tulee näkyviin.)
    • (Visio 2007 tai 2003) Valitse Adobe PDF > Muuta muunnosasetuksia.
    • (Visio 2010) Valitse Acrobat > Oletusarvot.
  2. Jos haluat muuntaa Visio-tiedoston jokaisen sivun kirjanmerkityksi sivuksi PDF-tiedostossa, valitse Adobe PDF > Muunna kaikki kuvan sivut. Jos tätä asetusta ei ole valittu, vain nykyinen sivu muunnetaan.

  3. Tee jokin seuraavista toimista:
    • (Visio 2007 tai 2003) Napsauta Adobe PDF -työkalurivin Muunna Adobe PDF:ksi -painiketta.
    • (Visio 2007 tai 2003 ) Valitse Adobe PDF > Muunna Adobe PDF:ksi.
    • (Visio 2007 tai 2003) Valitse Adobe PDF > Muunna Adobe PDF:ksi ja lähetä sähköpostitse. PDF-tiedosto liitetään uuteen sähköpostiviestiin oletussähköpostisovelluksessa. 
    • (Visio 2007 tai 2003) Valitse Adobe PDF > Muunna Adobe PDF:ksi ja lähetä tarkistettavaksi. Tiedosto muunnetaan Adobe PDF -tiedostoksi, ja sähköpostipohjainen tarkistus alkaa. 
    • (Visio 2010) Valitse Acrobat > Luo PDF.
    • (Visio 2010) Valitse Acrobat > Muunna Adobe PDF:ksi.
    • (Visio 2010) Valitse Acrobat > Luo ja liitä sähköpostiin. PDF-tiedosto liitetään uuteen sähköpostiviestiin oletussähköpostisovelluksessa. 
    • (Visio 2010) Valitse Acrobat > Luo ja lähetä tarkistettavaksi. Tiedosto muunnetaan Adobe PDF -tiedostoksi, ja sähköpostipohjainen tarkistus alkaa. 
  4. Jos haluat sisällyttää muotojen mukautetut ominaisuudet, valitse tämä vaihtoehto.
  5. Valitse Jatka.

  6. Valitse tasoasetus sen mukaan, haluatko säilyttää tasot PDF-tiedostossa vai yhdistää ne, ja napsauta Jatka.

    Huomautus:

    Jos valitset Säilytä osa valitun sivun tasoista -asetuksen, ohjelma pyytää valitsemaan sisällytettävät Visio-tasot.

  7. Napsauta Muunna Adobe PDF -muotoon -painiketta, määritä tiedoston sijainti ja nimi ja napsauta Tallenna.

Muunnettavien Visio-tasojen valitseminen (Acrobat Pro)

Kun muunnat tasoja sisältävän Visio-piirustuksen PDF-tiedostoksi, voit säilyttää jotkin tai kaikki tasot tai yhdistää tasot. Voit myös järjestää tasojoukkojen Visio-tasoja. Tasojoukot ovat Acrobatin Tasot-välilehdessä näkyviä kansioita.

  1. Kun monitasoinen tiedosto on avattu Visiossa, napsauta Adobe PDF -työkalurivin painiketta ja valitse Säilytä osa valitun sivun tasoista.

    Huomautus:

    Jos Säilytä osa valitun sivun tasoista -asetus ei ole käytettävissä, poista Muunna piirustuksen kaikki sivut -asetuksen valinta.

  2. Valitse Visio-piirustuksen tasot -luettelosta vähintään yksi taso.

  3. Lisää valitut Visio-tasot PDF-tiedostoksi muunnettavien tasojen luetteloon tekemällä yksi seuraavista toimista:
    • Muunna valitut Visio-tasot PDF-tasojoukon erillisiksi PDF-tasoiksi napsauttamalla Luo tasojoukko. Voit myös kirjoittaa tason nimen.
    • Muunna valitut Visio-tasot erillisiksi tasoiksi (joita ei ole ryhmitelty tasojoukkoon) napsauttamalla Lisää tasot -painiketta.

    Huomautus:

    Visio-kuvan tasot -luettelossa näkyvä tason nimi ei ole käytettävissä, jos taso on sisällytetty Tasot PDF:ssä -luetteloon. Kun valitset tämän tason Tasot PDF-tiedostossa -luettelosta, Visio-kuvan tasot -luetteloon tulee luettelomerkki tason nimen viereen.

  4. Voit myös tehdä jonkin seuraavista:
    • Järjestä tasot uudelleen Tasot PDF:ssä -luettelossa vetämällä kohdetta luettelossa ylös– tai alaspäin.
    • Jos haluat sisällyttää näkyvyysominaisuuden, joka voidaan ottaa käyttöön tai poistaa käytöstä Acrobatissa, poista PDF-tason nimen vieressä näkyvä Lukittu-valinta. Jos haluat lukita muunnetun PDF-tason näkyvyyden käyttöön, valitse Lukittu.
    • Tallenna valittujen Visio-tasojen asetukset napsauttamalla Tallenna PDF-asetukset ja sitten OK. Näitä asetuksia käytetään seuraavan kerran, kun muunnat nykyisen Visio-tiedoston PDF-tiedostoksi.
  5. Napsauta Muunna PDF -muotoon, määritä Tallennuskohde-ruudussa PDF-tiedoston tallennuskansio, kirjoita tiedostonimi ja napsauta sitten Tallenna.

    Huomautus:

    Muunnettaviksi valitut Visio-tasot, joihin liittyy Visio-asetuksia näkyvyyttä, tulostusta tai lukitusta varten, muunnetaan PDF-tasoiksi. Näkyvät ja tulostettavat ominaisuudet sisällytetään muodostettaviin PDF-tasoihin. Jos Visio-tiedosto sisältää taustasivun, ylätunnisteen tai alatunnisteen, PDF-tiedosto sisältää automaattisesti PDF-tasot, jotka on nimetty näitä kohteita varten.

AutoCAD-tiedostojen muuntaminen PDF-muotoon (Acrobat Pron Windows-versio)

PDFMakerilla voit muuntaa AutoCAD-tiedostoja AutoCAD-sovelluksessa. Voit myös muuntaa monta AutoCAD-tiedostoa kerralla käyttämällä erämuuntotoimintoa. Vaikka sinulla ei olisi AutoCADia, voit muuntaa AutoCAD-tiedostoja PDF-muotoon Acrobatilla.

Acrobat PDFMaker osaa säilyttää valitut tasot ja asettelut muuntaessaan AutoCAD-tiedostoja PDF-muotoon.

AutoCAD-tiedostojen muuntaminen, kun AutoCADia ei ole asennettu

Acrobatin oletusasennus sisältää Autodesk-suotimet. Näillä suotimilla voidaan muuntaa DWG-, DWF-, DST-, DWT- ja DXF-muotoisia tiedostoja PDF-muotoon, vaikka lähdesovellusta ei ole asennettu.

  1. Valitse Acrobatissa Tiedosto  > Luo > PDF tiedostosta.

  2. (Valinnainen) Valitse Tiedostotyyppi-valikosta Autodesk AutoCAD, napsauta Asetukset-painiketta ja muuta muunnosasetuksia tarvittaessa. Asetukset ovat samat kuin Acrobat PDFMakerin AutoCADille tarkoitetut asetukset, ja niihin on lisätty seuraavat:

    Muunna Malli-avaruus 3D-muotoon

    Kun tämä on valittu, malliavaruuspiirustus muunnetaan PDF-tiedostossa kolmiulotteiseksi huomautukseksi. Napsauta Valitse 3D-asetukset ja määritä kolmiulotteiset muunnosasetukset.

    Kokoonpanon oletusarvot

    Napsauta tätä painiketta, jos haluat määrittää SHX-kirjasintiedostojen resurssihakemistot, tulostaa määritystiedostoja ja tulostaa AutoCAD-piirustusten tyylitaulukkoja. Jos SHX-kirjasintiedoston hakupolkua ei ole määritetty, kaikki SHX-kirjasimet korvautuvat muunnetuissa PDF-tiedostoissa MyriadCAD-kirjasimella.

    Näytä tämä ikkuna aina muunnon aikana

    Kun tämä on valittu, valintaikkuna avautuu muuntamisen aikana.

  3. Etsi ja valitse AutoCAD-tiedosto.
  4. Jos Adobe PDF -asetukset Autodesk AutoCAD -dokumentteja varten -valintaikkuna avautuu, määritä tarvittavat asetukset ja napsauta OK.

AutoCAD-tiedostojen muuntaminen, kun AutoCAD on asennettu

Yksittäisiä AutoCAD-tiedostoja muuntaessasi sinun ei yleensä tarvitse muuttaa sivun kokoa eikä tulostusasetuksia. PDFMaker käyttää sopivaa sivun kokoa ja tulostustietoja luodessaan oikeankokoisen PDF-tiedoston.

  1. Jos haluat muuttaa PDF-muunnosasetuksia, valitse AutoCADissa Adobe PDF > Muuta muunnosasetuksia.
  2. Tee jokin seuraavista toimista:
    • Napsauta jotakin Adobe PDF -työkalurivin painiketta: Muunna Adobe PDF -muotoon  tai Muunna Adobe PDF -muotoon ja lähetä tarkistettavaksi .
    • Valitse Adobe PDF > Muunna Adobe PDF -muotoon.
    • Valitse Adobe PDF > Muunna Adobe PDF -muotoon ja lähetä sähköpostitse
    • Valitse Adobe PDF > Muunna Adobe PDF -muotoon ja lähetä tarkistettavaksi.
  3. Lisää tai poista asetteluita Valitse asettelut -valintaikkunassa. Voit muuttaa asetteluiden järjestystä valitsemalla asettelun Asettelut PDF:ssä -luettelosta ja napsauttamalla Siirrä ylös tai Siirrä alas.

  4. Valitse seuraavilla asetuksilla, kuinka AutoCAD-tasot muunnetaan, ja napsauta sitten Jatka.

    • Yhdistä kaikki tasot. Kun tasot yhdistetään, muunnetussa PDF-tiedostossa näkyvät vain ne elementit, jotka ovat kiinnittämättömillä ja tulostuvilla tasoilla.
    • Säilytä kaikki tasot tai jotkin niistä. Määritä seuraavassa valintaikkunassa tasot, jotka sisällytetään luotuun PDF-tiedostoon.
  5. Määritä tiedoston nimi ja paikka Tallenna nimellä -valintaikkunassa ja napsauta Tallenna.

Muunnettavien AutoCAD-tasojen valitseminen

Jos päätät säilyttää kaikki AutoCAD-tasot tai osan niistä PDF-muotoon muunnettaessa, voit määrittää, mitkä tasot säilyvät.

  1. Käynnistä AutoCAD-tiedoston muuntaminen AutoCADissa ja valitse Säilytä kaikki tasot tai jotkin niistä -asetus.

  2. Jos haluat näyttää tietyt AutoCAD-tasot Piirustuksen tasot -luettelossa, tee jokin seuraavista toimista:

    • Näytä kaikki ehdon täyttävät tasot luettelossa valitsemalla vaihtoehto Nimettyjen tasojen suotimet -valikosta.
    • Näytä luettelossa kaikki paitsi Nimettyjen tasojen suotimet -valikosta valitut tasot valitsemalla Käänteinen-vaihtoehto.
    • Vaihda tasojen lajittelujärjestys napsauttamalla otsikoita.

    Huomautus:

    Jos haluat muuttaa tason Näkyvä-, Jäädytetty- ja Piirto-ominaisuuksia, napsauta Peruuta, muuta AutoCAD-piirustuksen ominaisuuksia ja aloita menettely uudelleen.

  3. Valitse muunnettavat AutoCAD-tasot yhdellä seuraavista menetelmistä:
    • Valitse aiemmin tallennettu tasojoukko PDF-tasoasetukset-valikosta.
    • Valitse Piirustuksen tasot -luettelosta vähintään yksi taso.
    • Jos haluat muuntaa piirustuksen kaikki tasot, napsauta Lisää kaikki tasot ja siirry vaiheeseen 5.
  4. Lisää valitut AutoCAD-tasot Tasot PDF-tiedostossa -luetteloon jollakin seuraavista menetelmistä:
    • Jos haluat muuntaa valitut AutoCAD-tasot PDF-tasojoukon erillisiksi tasoiksi, napsauta Luo tasojoukko. Tämä toiminto luo tasokansion Acrobatin Tasot-suunnistusruutuun.
    • Muunna valitut AutoCAD-tasot erillisiksi tasoiksi napsauttamalla Lisää taso(t) -painiketta.
  5. Voit myös tehdä Tasot PDF-tiedostossa -luettelossa jonkin seuraavista toimista:

    • Järjestele tasoja vetämällä niitä ylös tai alas luettelossa.
    • Sisällytä näkyvyysominaisuus, joka voidaan ottaa käyttöön Acrobatissa, poistamalla PDF-tason Lukittu-asetus. Lukitse luotava PDF-taso näkyväksi valitsemalla Lukittu-asetus.
    • Tallenna valittujen AutoCAD-tasojen luettelo napsauttamalla Lisää PDF-asetus. Voit myöhemmin hakea tämän luettelon PDF-tason asetukset -valikosta.
  6. Napsauta Muunna, määritä tiedoston nimi ja paikka ja napsauta sitten Tallenna.

AutoCAD-tiedostojen muuntaminen eräkäsittelynä

  1. Valitse Adobe PDF > Erämuunnos.
  2. Määritä tasoja, sivun kokoa, tulostustyyliä ja luotavia PDF-tiedostoja koskevat asetukset. Napsauta Muunnosasetukset-painiketta ja määritä Acrobat PDFMakerin asetukset.
  3. Tee DWG-luettelossa jokin seuraavista toimista:
    • Napsauta Lisää kansio tai Lisää tiedostot ja määritä sitten kansio tai tiedostot.
    • Jos haluat ottaa käyttöön aiemmin tallennetun tiedostoluettelon, napsauta Liitä luettelo ja määritä luettelo.
    • Laajenna tiedostot tarvittaessa ja valitse haluamasi kohteet, esimerkiksi malliavaruus ja asettelut. Jos haluat sisällyttää tai jättää pois koko malliavaruuden, napsauta vastaavia painikkeita.
    • Jos tiedostoa ei pidä muuntaa, poista tiedostoruudun valinta. Voit tarvittaessa valita luettelon kaikki tiedostot tai poistaa niiden valinnan, muuttaa tiedostojen järjestystä, poistaa tiedostoja tai tyhjentää luettelon.
    • Jos haluat nähdä täydelliset tiedostopolut, valitse Laajenna tiedostonimet.
    • Jos haluat tallentaa DWG-luettelon myöhempää käyttöä varten, napsauta Tallenna luettelo. Tällöin luettelo tallentuu nykyisessä asussaan, mukaan lukien tiedostojen järjestys ja valinnat. Voit hakea tämän luettelon milloin tahansa napsauttamalla Liitä luettelo.
  4. Napsauta Muunna.

  5. Kun muuntaminen on suoritettu, voit tallentaa muunnoslokitiedoston napsauttamalla Tallenna lisätiedot.

PDFMakerin sovelluskohtaiset asetukset

Joskus PDFMakeria tukevan sovelluksen muuntoasetukset voivat olla erilaiset kuin muissa sovelluksissa.

Jotkin PDFMakerin asetukset ovat samoja useimmissa sovelluksissa. Jotkin asetukset ovat sovelluskohtaisia.

Useimmissa sovelluksissa käytettävien asetusten määrittäminen

Seuraavat asetukset näkyvät useimpien PDFMakeria tukevien sovellusten Asetukset-välilehdessä.

Liitä lähdetiedosto

Liittää muunnettavan dokumentin PDF-tiedostoon.

Luo kirjanmerkit

Muuntaa alkuperäisten Office-dokumenttien tietyt osat PDF-kirjanmerkeiksi: Word-otsikot, Excel-laskentataulukoiden nimet tai PowerPoint-otsikot. Tämän vaihtoehdon valitseminen ohittaa kaikki Muunnosasetukset-valintaikkunan Kirjanmerkit-välilehden asetukset.

Lisää linkit

Lisää PDF-tiedostoon aktiivisia linkkejä ja hypertekstiä.

Huomautus:

Jos tätä asetusta ei ole valittu, mutta PDF-tiedoston vastaanottaja on valinnut Luo linkit URL-osoitteista -asetuksen, PDF-tiedoston URL-osoitteet ovat edelleen aktiiviset.

Salli käytettävyys ja uudelleenjuoksutus koodatussa Adobe PDF -tiedostossa

Sisällyttää koodimerkinnät PDF-tiedostoon.

Asetukset-välilehden Exceliin liittyvät asetukset

Muunna kommentit

Muuntaa käyttäjän luomat Excel-kommentit huomautuksiksi ja näyttää ne Acrobatin Kommentit-välilehdessä.

Todellinen koko

Käytä laskentataulukossa määritettyä todellista kokoa. Laskentataulukoiden kokoa ei muuteta.

Sovita laskentataulukko yhdelle sivulle

Muuttaa laskentataulukon kokoa siten, että kaikki sen tiedot näkyvät samalla sivulla PDF-tiedostossa.

Sovita paperin leveyteen

Säätää kunkin taulukon leveyden niin, että taulukon kaikki sarakkeet mahtuvat PDF-tiedostossa yhdelle sivulle.

Excel-taulukkojen valintakehote

Avaa valintaikkunan tiedoston muuntamisen alkaessa. Tässä valintaikkunassa voit määrittää, mitkä taulukot sisällytetään PDF-tiedostoon ja missä järjestyksessä ne ovat.

Asetukset-välilehden PowerPointiin liittyvät asetukset

Muunna multimedia

Muuntaa linkitetyt ääni- tai videotiedostot FLV-tiedostoksi ja sisällyttää sen PDF-tiedostoon.

Säilytä animaatio (vain PowerPoint 2003)

Muuntaa PowerPoint-tiedoston kaikki animaatiotehosteet PDF-tiedoston vastaaviksi animaatioiksi. Tätä toimintoa ei ole PowerPoint 2007:ssä eikä uudemmissa.

Säilytä diojen vaihdokset

Muuntaa PowerPoint-tiedoston kuvanvaihtotehosteet PDF-kuvanvaihtotehosteiksi.

Muunna piilodiat PDF-sivuiksi

Muuntaa PDF-sivuiksi myös PowerPoint-kuvat, jotka eivät näy tavallisessa esityksessä.

Muunna puhujakommentit

Muuntaa PowerPoint-esityksen puhujakommentit PDF-tiedoston tekstihuomautuksiksi.

Käytä PowerPoint-tulostinasetuksia (vain PowerPoint 2003)

Käyttää PDF-tiedostossa samoja tulostinasetuksia kuin alkuperäisessä tiedostossa. Tätä toimintoa ei ole PowerPoint 2007:ssä eikä uudemmissa.

Asetukset-välilehden sähköpostiin liittyvät asetukset

Seuraavat asetukset näkyvät, kun PDFMakerin asetukset avataan Microsoft Outlookissa tai Lotus Notesissa.

Yhteensopivuus

Määrittää PDF-tiedoston yhteensopivuustason. Voit sisällyttää tiedostoon kaikki uusimmat ominaisuudet ja toiminnot käyttämällä uusinta versiota (tässä tapauksessa versiota 1,7 ADBE-3). Valitsemalla aiemman tason voit varmistaa, että kaikki laajalti jaettavien PDF-tiedostojen käyttäjät voivat katsella ja tulostaa tiedostoja.

Liitteet

Ilmaisee, sisällytetäänkö kaikki sähköpostiviestien liitetiedostot PDF-tiedostoon.

Luo Adobe PDF -portfolio uuden PDF-tiedoston luomisen yhteydessä

Kun tämä asetus on valittu, viestit muunnetaan aina PDF-portfolion osatiedostoiksi. Kun tätä asetusta ei ole valittu, viestit muunnetaan PDF-tiedoston erillisiksi sivuiksi.

Älä sisällytä kansion nimitietoja

Kun tämä asetus on valittu, sähköpostikansioiden nimet eivät tallennu PDF-tiedostoihin.

Upota indeksi haun nopeuttamiseksi

Luo sisällytetyn hakemiston, joka nopeuttaa hakuja varsinkin silloin, kun muunnetaan paljon sähköpostiviestejä tai viestikansioita.

Estä ulkoisen sisällön lataaminen

Kun tämä asetus on valittu, ulkoista Internet-sisältöä, kuten kuvia, CSS-tiedostoja ja JavaScript-komentosarjoja, ei voi ladata.

Sivuasettelu-asetukset

Määrittää sivun ominaisuudet, esimerkiksi Tulosta-valintaikkunassa näkyvät ominaisuudet: sivun mitat, suunnan ja reunukset.

Näytä näin monta viimeisintä arkistoa (vain Outlook)

Sähköpostiviestejä ja kansioita muunnettaessa äskettäin luodut PDF-tiedostot voivat näkyä Adobe PDF > [Muunna valitut viestit ja Muunna valitut kansiot] -valikoissa liittämistä varten. Tämä asetus määrittä, kuinka monta PDF-tiedostoa enintään näkyy valikoissa.

Näytä "Liitä Adobe PDF -tiedostona" -painikkeet

Jos tämä on valittu, Liitä Adobe PDF -tiedostona -painike näkyy Outlookin sähköpostiviesti-ikkunassa.

Asetukset-välilehden AutoCAD-kohtaiset asetukset (Acrobat Pro)

Seuraavat asetukset näkyvät, kun PDFMakerin asetukset avataan Autodesk AutoCADissa.

Noudatettava standardi

Määritä PDF/A- tai PDF/E-yhteensopiva standardi tai ei kumpaakaan.

Avaa Tasot-ruutu, kun katsellaan Acrobatissa

Näyttää tasorakenteen, kun PDF-tiedosto avataan Acrobatissa.

Upota mittakaavatiedot

Säilyttää piirustuksen mittakaavatiedot, joista on hyötyä Acrobatin mittaustyökaluja käytettäessä.

Älä muunna Malli-avaruutta 3D-muotoon

Kun tämä asetus on valittu, malliavaruuspiirustusta ei muunneta PDF-tiedostossa kolmiulotteiseksi huomautukseksi.

Valitse asetteluasetus

Määrittää, sisällytetäänkö PDF-tiedostoon nykyinen asettelu, kaikki asettelut vai valitut asettelut.

Ohita Malli-avaruus

(Käytettävissä vain, jos asetteluasetukseksi on valittu Muunna kaikki asettelut kysymättä -asetus.) Kun tämä asetus on valittu, kaikki muut asettelut paitsi malliavaruus sisältyvät PDF-tiedostoon.

Valitse tasoasetus

Määrittää, sisällytetäänkö PDF-tiedostoon kaikki tasot, valitut tasot vai ei lainkaan tasoja.

Asetukset-välilehden Visio-kohtaiset asetukset (Acrobat Pro)

Seuraavat asetukset näkyvät, kun PDFMakerin asetukset avataan Microsoft Visiossa.

Sisällytä Vision mukautetut ominaisuudet objektitietoina Adobe PDF:ään

Ilmaisee, sisällytetäänkö Visio-kuvan mukautetut ominaisuudet uuteen PDF-tiedostoon objektitietoina.

Ohita Visio-objektit, joilla ei ole mukautettuja ominaisuuksia

Ilmaisee, poistetaanko uudesta PDF-tiedostosta Visio-objektit, joilla ei ole mukautettuja ominaisuuksia.

Muunna kommentit Adobe PDF -muotoon

Ilmaisee, muunnetaanko Visio-tiedoston kommentit PDF-kommenteiksi uuteen PDF-tiedostoon.

Yhdistä aina Adobe PDF -tiedoston tasot

Määrittää, yhdistetäänkö tasot. Jos yhdistät tasot, PDF-tiedosto näyttää samalta kuin alkuperäinen piirros, mutta ei sisällä tasotietoja. Kaikki Visio-piirroksen kuviot muunnetaan huolimatta niiden suojauksista tai toimintatavasta. Kuvioiden mukautetut ominaisuudet voidaan muuntaa PDF-objektitiedoiksi.

Avaa Tasot-ruutu, kun katsellaan Acrobatissa

Näyttää tasorakenteen, kun PDF-tiedosto avataan Acrobatissa.

Word-välilehden asetukset (Microsoft Word)

Näkyvien kommenttien muuntaminen huomautuksiksi Adobe PDF -tiedostossa

Muuntaa Wordin kommentit PDF-kommenteiksi. Jos avoin Word-dokumentti sisältää kommentteja, tämän välilehden kommenttiluettelossa on lisää asetuksia:

Tarkistaja

Luettelee niiden tarkistajien nimet, jotka ovat kirjoittaneet kommentteja käsiteltävään Word-dokumenttiin.

Sisällytä

Kun tätä asetusta ei ole valittu, kommentteja ei sisällytetä PDF-tiedostoon.

Avattuja huomautuksia

Määrittää, avautuvatko PDF-huomautusikkunat automaattisesti tarkistajan huomautusten katselua varten.

Väri

Näyttää kyseisen tarkistajan kommenttikuvakkeiden värin. Käytettävissä olevia värejä voidaan selata napsauttamalla värikuvaketta toistuvasti.

Kommenttien määrä

Näyttää tarkistajan lisäämien kommenttien määrän.

Muunna ristiviitteet ja sisällysluettelot linkeiksi

(Word 2002 ja 2003) Ottaa käyttöön yhdellä napsautuksella siirtymisen uuden PDF-tiedoston näissä osissa. Tätä toimintoa ei ole Word 2007:ssä.

Muunna ala- ja loppuviitelinkit

Integroi nämä PDF-tiedostoon.

Muunna PDF-merkintöjen määrittämät allekirjoituskentät

Muuntaa PDF-merkintöjen ilmoittamat allekirjoituskentät

Ota koodauksen lisäasetukset käyttöön

Integroi tämän PDF-tiedostoon.

Kirjanmerkit-välilehden asetukset (Microsoft Word)

Tässä välilehdessä määritetyillä asetuksilla valitaan kohteet, jotka muunnetaan PDF-kirjanmerkeiksi PDF-tiedostossa.

Huomautus:

Jos haluat sisällyttää muuntoprosessiin kirjanmerkkejä, valitse Asetukset-välilehdestä Lisää kirjanmerkit Adobe PDF -tiedostoon -vaihtoehto. Jos asetusta ei ole valittu, tässä välilehdessä valitut asetukset ohitetaan eikä kirjanmerkkejä luoda.

Muunna Wordin otsikot kirjanmerkeiksi

Valitsee kaikki elementtiluettelossa olevat otsikot PDF-kirjanmerkeiksi muuntamista varten.

Muunna Wordin tyylit kirjanmerkeiksi

Valitsee kaikki elementtiluettelossa olevat tekstityylit PDF-kirjanmerkeiksi muuntamista varten (tämän valinta on oletusarvoisesti poistettu).

Muunna Word-kirjanmerkit

Muuntaa käyttäjän luomat Word-kirjanmerkit PDF-kirjanmerkeiksi.

Elementtiluettelo

Määrittää, mitkä Wordin otsikot ja tyylit muunnetaan PDF-kirjanmerkeiksi.

Elementti

Luettelee kaikkien käytettävissä olevien Word-otsikoiden ja -tyylien nimet. Otsikot-kuvake ja Tyylit-kuvake ilmaisevat elementtien tyypit.

Tyyppi

Määrittää myös, onko elementti Word-dokumentin otsikko vai tyyli.

Kirjanmerkki

Näyttää X-kirjaimia, jotka osoittavat, muunnetaanko elementit PDF-kirjanmerkeiksi. Kun Kirjanmerkki-asetusta napsautetaan, vastaavan elementin valintatila muuttuu.

Taso

Määrittää, mihin elementti sijoittuu PDF-kirjanmerkit-paneelin hierarkiarakenteessa. Kun tason numeroa napsautetaan, näyttöön tulee valikko, jossa arvoa voidaan muuttaa.

Huomautus:

Kun jotkin Word-otsikoista ja -tyyleistä on valittu PDF-kirjanmerkeiksi muuntamista varten, vastaavien valintaruutujen merkki välilehden yläosassa muuttuu. Jos kaikki tyypin elementit on valittu, näyttöön tulee valintamerkki. Jos vain osa kyseisen tyypin elementeistä on valittu, näyttöön tulee värillinen neliö. Muussa tapauksessa valintaruutu on tyhjä.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö