Acrobat-ohjelmassa voi luoda PDF-tiedostoja eri tavoin. Voit luoda PDF-tiedoston nopeasti valikkokomennoilla, napsauttamalla tiedostoja ja vetämällä ne Acrobat-sovelluskuvakkeeseen tai muuntamalla leikepöydälle siirrettyjä tietoja.

Huomautus:

Tässä dokumentissa on ohjeet Acrobat XI -ohjelmaa varten. Jos käytössäsi on Adobe Reader, katso aihetta Mitä Adobe Readerilla voi tehdä? Jos käytössäsi on Acrobat X, katso Acrobat X -ohjetta. Jos käytössäsi on Adobe Acrobat 7, 8 tai 9, katso Acrobatin ohjeen edellisiä versioita.

From an expert: Creating PDF files from within Acrobat

From an expert: Creating PDF files from within Acrobat
Lori Kassuba

Tiedoston muuntaminen PDF-muotoon Acrobatin valikkokomennoilla

  1. Valitse Acrobatissa Luo > PDF tiedostosta.

    Valitse Acrobatissa Luo > PDF tiedostosta
    Valitsemalla Luo > PDF tiedostosta voit nopeasti muuntaa aiemmin luodun asiakirjan PDF-muotoon.

  2. Valitse Avaa-valintaikkunassa tiedosto, jonka haluat muuntaa. Voit selata kaikkia tiedostotyyppejä tai valita Tiedostomuoto-valikosta sopivan tyypin.

    Acrobat näyttää kaikki valitussa kansiossa olevat Microsoft Word -asiakirjat
    Acrobat näyttää kaikki valitussa kansiossa olevat Microsoft Word -asiakirjat.

  3. Voit myös napsauttaa Asetukset, jos olet muuntamassa kuvatiedostoa PDF-muotoon ja haluat muuttaa muuntoasetuksia. Käytettävissä olevat asetukset vaihtelevat tiedostotyypin mukaan.

    Huomautus:

    Asetukset-painike ei ole käytettävissä, jos tiedostotyypiksi on valittu Kaikki tiedostot tai jos valitulle tiedostotyypille ei ole muunnosasetuksia. (Asetukset-painiketta ei voi käyttää esimerkiksi Microsoft Word- ja Microsoft Excel -tiedostojen yhteydessä.)

  4. Aloita tiedoston muuntaminen PDF-muotoon napsauttamalla Avaa.

    Muunnettavan tiedoston tyypin mukaan sovellus käynnistyy automaattisesti tai näyttöön tulee edistymisvalintaikkuna. Jos tiedostomuoto ei ole tuettu, näyttöön tulee ilmoitus siitä, ettei tiedostoa voi muuntaa PDF-muotoon.

  5. Kun uusi PDF-tiedosto avautuu, valitse Tiedosto > Tallenna tai Tiedosto > Tallenna nimellä. Valitse sitten PDF-tiedostolle nimi ja sijainti.

Huomautus:

Kun annat nimen sähköiseen jakeluun tarkoitetulle PDF-tiedostolle, kirjoita nimeen enintään kahdeksan merkkiä (ei välilyöntejä) ja .pdf-tunniste. Näin varmistat, etteivät sähköpostiohjelmat ja verkkopalvelimet lyhennä tiedostonimeä ja että PDF-tiedosto avautuu odotetulla tavalla.

PDF-tiedostojen luominen vetämällä ja pudottamalla

Tämä tapa sopii parhaiten pienille, yksinkertaisille tiedostoille, kuten pienille kuvatiedostoille tai pelkkää tekstiä sisältäville tiedostoille, kun tiedoston koon ja tulostuslaadun välisellä tasapainolla ei ole merkitystä. Tätä menetelmää voidaan käyttää monissa muissakin tiedostotyypeissä, mutta siinä ei voida muuttaa muunnosasetuksia.

  1. Valitse yhden tai usean tiedoston kuvakkeet Windowsin Resurssienhallinnassa tai Mac OS:n Finderissa.

  2. Vedä tiedostokuvakkeet Acrobat-sovelluskuvakkeen päälle. Voit myös vetää tiedostot avoimeen Acrobat-ikkunaan (vain Windowsissa).

    Jos näyttöön tulee ilmoitus siitä, ettei tiedostoa voitu avata Acrobatissa, kyseistä tiedostotyyppiä ei voida muuntaa PDF-muotoon vetämällä ja pudottamalla. Käytä silloin jotain muuta muuntotapaa.

    Huomautus:

    Voit muuntaa myös PostScript- ja EPS-tiedostoja PDF-muotoon vetämällä ja pudottamalla niitä Acrobat-ikkunaan tai Acrobat-sovelluskuvakkeeseen.

  3. Tallenna PDF-tiedosto.

    Huomautus:

    (Vain Windows) Voit myös napsauttaa tiedostoa hiiren kakkospainikkeella Resurssienhallinnassa ja valita Muunna Adobe PDF:ksi.

Leikepöydän sisällön muuntaminen PDF-muotoon

Voit luoda PDF-tiedostoja tekstistä ja kuvista, jotka kopioit Mac OS- tai Windows-sovelluksista.

  1. Sieppaa leikepöydän sisältö:

    • Käytä sovellusten kopiointikomentoa.
    • Paina PrintScreen-näppäintä (Windows).
    • Käytä sieppausapuohjelmaa (Sovellukset > Apuohjelmat > Sieppaa) ja sijoita sisältö leikepöydälle valitsemalla Muokkaa > Kopioi. (Mac OS)
    • Valitse objekteja objektinmuokkaustyökalulla (Työkalut > Tulosta tuotanto > Muokkaa objektia) ja kopioi sitten valitut objektit.

    Objektinmuokkaustyökalu
    Kopioi valitut objektit objektinmuokkaustyökalulla.

    Huomautus:

    Tulosta tuotanto -toiminto ei ole oletusarvoisesti näkyvissä Työkalut-paneelissa. Valitse Tulosta tuotanto Työkalut-paneelin oikeassa yläkulmassa olevasta asetusvalikosta. 

  2. Valitse Acrobatissa Tiedosto > Luo > PDF leikepöydältä.

    Huomautus:

    PDF leikepöydältä -komento näkyy vain silloin, kun sisältöä on kopioitu leikepöydälle. Jos leikepöytä on tyhjä, komento ei ole käytettävissä.

Tyhjän PDF-tiedoston luominen

Voit luoda tyhjän PDF-tiedoston sen sijaan, että aloittaisit tiedostosta, leikepöydän kuvasta tai skannatusta sivusta.

Tämä menetelmä voi olla kätevä luotaessa yksisivuisia PDF-tiedostoja. Jos dokumentti on pitkä, monimutkainen tai runsaasti muotoiltu, on yleensä parempi luoda se lähdesovelluksella, jossa on enemmän asettelu- ja muotoilutoimintoja. Tällaisia sovelluksia ovat esimerkiksi Adobe InDesign ja Microsoft Word.

  1. Sulje Adobe Acrobat XI -ohjelmassa kaikki avoimet dokumentit.

  2. Tee jokin seuraavista toimista:
    • (Windows) Valitse Työkalut > Sivut > Muut lisäysasetukset > Lisää tyhjä sivu.

    • (Mac OS) Paina Komento+Vaihto+Q.

Esiin tulee tyhjä yksisivuinen PDF. Käyttämällä Lisää tyhjä sivu -komentoa uudestaan voit lisätä toisen sivun kyseiseen PDF-tiedostoon.

Useiden PDF-dokumenttien luominen useasta tiedostosta (Acrobat Pro)

Voit yhdellä kertaa luoda useita PDF-tiedostoja useasta alkuperäisestä tiedostosta, jotka ovat tuettua muotoa. Tästä menetelmästä on hyötyä, kun monta tiedostoa muunnetaan PDF-muotoon.

Huomautus:

Tätä menetelmää käytettäessä Acrobat valitsee viimeksi käytetyt muunnosasetukset antamatta mahdollisuutta muuttaa niitä. Jos haluat muuttaa muunnosasetuksia, muuta niitä ennen tämän menetelmän käyttämistä.

  1. Valitse Tiedosto > Luo > Luo useita tiedostoja kerralla.
  2. Valitse Lisää tiedostot > Lisää tiedostot tai Lisää kansiot ja valitse sitten tiedostot tai kansio.
    Valitse Lisää tiedostot > Lisää tiedostot tai Lisää kansiot
    Napsauta Luo useita tiedostoja kerralla -valintaikkunassa Lisää tiedostot ja valitse sitten tiedostot, jotka haluat muuntaa PDF-muotoon.

  3. Valitse OK. Tulostusasetukset-valintaikkuna tulee näkyviin.
  4. Määritä Tulostusasetukset-valintaikkunassa kohdekansio ja tiedostonimi ja napsauta sitten OK.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö