Voit avata PDF-tiedostot verkkosivulla selaimella, Acrobatilla tai Readerilla. Selainkohtaiset ohjeet löydät alta.

Huomautus:

Kunkin selaimen omat asetukset ohjaavat sitä, miten PDF-tiedostot avautuvat Web-sivulta. Acrobat XI:ssä ja Adobe Reader XI:ssä ei ole oletusasetusta Web-pohjaisten PDF-tiedostojen avautumiselle. Jos haluat muuttaa näyttämistapaa, toimi omaa selaintasi koskevien alla olevien ohjeiden mukaisesti tai katso selaimen ohjeista, miten voit hallita laajennuksia tai lisäosia.

Internet Explorer 8 ja 9

  1. Avaa Internet Explorer ja valitse Työkalut > Lisäosien hallinta.

  2. Valitse Lisäosatyypit-kohdasta Työkalurivit ja laajennukset.

  3. Valitse Näytä-valikosta Kaikki lisäosat.

    Valitse Näytä-valikosta Kaikki lisäosat.
    Valitse Lisäosien hallinta -valintaikkunan Näytä-valikosta Kaikki lisäosat.

  4. Valitse lisäosaluettelosta Adobe PDF Reader.

    Huomautus:

    Jos Adobe PDF Reader -lisäosaa ei näy, kokeile valikon muita vaihtoehtoja. Joissakin järjestelmissä saat lisäosan näkyviin esimerkiksi valitsemalla Suorita ilman käyttöoikeutta.

  5. Napsauta Ota käyttöön- tai Poista käytöstä -painiketta (painike vaihtuu valitun lisäosan tilan mukaan):

    Jos valitset Ota käyttöön, Adobe PDF Reader -lisäosa määritetään avaamaan PDF-tiedostot selaimessa.

    Jos valitset Poista käytöstä, lisäosa poistetaan käytöstä eikä se avaa PDF-tiedostoja selaimessa.

    Napsauta Ota käyttöön / Poista käytöstä -painiketta.
    Valitse Adobe PDF Reader ja napsauta Ota käyttöön / Poista käytöstä -painiketta.

Mozilla Firefox

  1. Valitse Työkalut > Lisäosat.

  2. Napsauta Lisäosien hallinta -ikkunassa Laajennukset-välilehteä ja valitse sitten Acrobat- tai Reader-laajennus.

  3. Napsauta Ota käyttöön- tai Poista käytöstä -painiketta (painike vaihtuu valitun lisäosan tilan mukaan):

    Jos valitset Ota käyttöön, laajennus määritetään avaamaan PDF-tiedostot selaimessa.

    Jos valitset Poista käytöstä, laajennus poistetaan käytöstä eikä se avaa PDF-tiedostoja selaimessa.

    Valitse Acrobat- tai Reader-laajennus.
    Valitse Lisäosien hallinta -ikkunassa Acrobat- tai Reader-laajennus.

    Lisätietoja on Mozilla Firefoxin ohjeaiheessa Using a PDF Reader Plug-in.

Google Chrome

Chrome ja Acrobat eivät enää ole yhteensopivia. Acrobatin ja Readerin Google Chrome -laajennus perustuu Netscape Plug-In API (NPAPI) -tekniikkaan. Google ilmoitti huhtikuussa 2015, että NPAPI-laajennuksen tuki poistetaan Google Chrome -verkkoselaimessa oletusarvoisesti käytöstä, mutta että harjaantuneet käyttäjät voivat ohittaa tämän asetuksen.  Syyskuussa 2015 Google Chrome -verkkoselaimen tuki poistetaan kokonaan.

Lisätietoja on artikkelissa Acrobatin ja Readerin laajennusten tuen muutos moderneissa verkkoselaimissa.

Apple Safari

Jos haluat tarkastella PDF-tiedostoja Safarilla, voit tehdä jonkin seuraavista:

  • Aseta Safari sen asetuksissa käyttämään Adobe Reader -laajennusta
  • Poista AdobePDFViewer-laajennus käytöstä ja käytä Safarin oletusarvoista PDF-katseluohjelmaa

Aseta Safari sen asetuksissa käyttämään Adobe Reader -laajennusta PDF-tiedostojen tarkasteluun.

  1. Käynnistä Safari ja valitse sitten Asetukset.

    Safarin valinnat
  2. Valitse Asetukset-ikkunassa Suojaus ja osoita sitten Internet-liitännäiset Verkkosivustoasetukset-painiketta.

    Valitse Suojaus.
  3. Valitse laajennusten luettelosta Adobe Reader.

    Valitse avattavan luettelon Vierailtaessa muilla verkkosivustoilla käytäessä -kohdasta Salli aina ja osoita sitten Valmis.

    Valitse Salli aina ja osoita sitten Valmis.

    Huomautus:

    Tämä asettaa selaimen käyttämään Adobe Reader -laajennusta PDF-tiedostojen tarkasteluun.

Poista AdobePDFViewer-laajennus käytöstä ja käytä Safarin oletusarvoista PDF-katseluohjelmaa

Safari-plug-inien muuttamiseen tarvitaan root-käyttäjän oikeudet. Jos haluat avata PDF-tiedostot Safarin PDF-ohjelmalla, sinun täytyy poistaa Adobe PDF -katseluohjelma käytöstä.

  1. Lopeta Safari.

  2. Kirjaudu sisään root-käyttäjänä. Root-käyttäjän oikeudet eivät ole oletusarvoisesti käytössä, koska root-käyttäjä voi tehdä muutoksia järjestelmätiedostoihin. Lisää tietoja ja ohjeita on seuraavissa Apple-dokumenteissa: Root-käyttäjän ottaminen käyttöön ja käyttäminen Mac OS X:ssä tai OS X Mountain Lion: Root-käyttäjän ottaminen käyttöön ja poistaminen käytöstä.

  3. Valitse Siirry > Siirry kansioon.

    Valitse Siirry > Siirry kansioon
  4. Kirjoita Siirry kansioon -kenttään /Kirjasto ja osoita Siirry.

    Siirry kansioon -kenttä
  5. Luo Kirjasto-kansioon uusi kansio ja anna sen nimeksi Internet Plug-ins Disabled.

    Kirjasto-kansion uusi kansio
  6. Avaa Internet-plug-inien kansio ja siirrä sekä AdobePDFViewer.plugin että AdobePDFViewerNPAPI.plugin uuteen Käytöstä poistetut Internet-plug-init -kansioon.

    Internet-plug-inien kansio

    Huomautus:

    Jos molemmat AdobePDFViewer-plug-init ovat edelleen Internet-plug-inien kansiossa, vedä ne roskakoriin. Sinulta voidaan kysyä nimeä ja salasanaa.

    Lisätietoja laajennusten poistamisesta käytöstä tai laitteesta on Apple Safarin ohjeessa.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö