PDF-tiedostojen muuntaminen Word-, RTF- tai PowerPoint-muotoon, laskentataulukoiksi tai muuhun tiedostomuotoon

Voit viedä tai muuntaa yhden tai useamman PDF-tiedoston muuhun tiedostomuotoon, esimerkiksi Microsoft Word-, Excel- ja PowerPoint-tiedostoksi. Valittavana on sekä teksti- että kuvatiedostomuotoja. (Muuntovaihtoehtojen täydellinen luettelo on kohdassa Tiedostomuotovaihtoehdot.)

Huomautus:

PDF-portfolioita tai niissä olevia PDF-tiedostoja ei voi viedä muihin tiedostomuotoihin.

Huomautus:

Tässä dokumentissa on ohjeet Acrobat XI -ohjelmaa varten. Jos käytössäsi on Adobe Reader, katso aihetta Mitä Adobe Readerilla voi tehdä? Jos käytössäsi on Acrobat X, katso Acrobat X -ohjetta. Jos käytössäsi on Acrobat 7, 8 tai 9, katso Acrobatin ohjeen edellisiä versioita.

From an expert: How to convert PDF files to Microsoft Word, Excel or PowerPoint

From an expert: How to convert PDF files to Microsoft Word, Excel or PowerPoint
Steve Gottwals

  1. Valitse Tiedosto > Tallenna muussa muodossa > [tyyppi] > [versio] ja valitse tiedostomuoto.

    Valitse Tiedosto > Tallenna muussa muodossa > [tyyppi] > [versio] ja valitse tiedostomuoto
    Valitse Tiedosto-valikosta Tallenna muussa muodossa, jos haluat viedä PDF-tiedoston johonkin toiseen muotoon.

    Huomautus:

    Valitsemalla Tiedosto > Tallenna muussa muodossa > Lisää vaihtoehtoja saat käyttöön muita vientiasetuksia, kuten teksti- tai RTF-muodon sekä käytettävissä olevan tekstin.

    Huomautus:

    Kun tallennat PDF-tiedoston kuvamuotoon, jokainen sivu tallentuu erilliseksi tiedostoksi.

  2. Voit myös valita Asetukset ja määrittää muunnosasetukset. (Jos Asetukset-painike ei ole käytettävissä, valitsemallasi tiedostomuodolla ei ole lisäasetuksia.) Ota asetukset käyttöön napsauttamalla OK. Muunnosasetuksia voidaan muuttaa myös käyttämällä Muunna PDF:stä -komennon oletusarvoja.

  3. Tallenna PDF-tiedosto valitsemaasi tiedostomuotoon napsauttamalla Tallenna.

    Oletusarvon mukaan uuden tiedoston nimeksi tulee lähdetiedoston nimi ja siihen liittyvä tiedostotunniste. Tiedosto tallentuu samaan kansioon kuin alkuperäinen tiedosto.

    Huomautus:

    Kun tallennat PDF-tiedoston kuvamuotoon, jokainen sivu tallentuu omana tiedostonaan ja tiedostonimeen liitetään sivunumero.

  1. Valitse Tiedosto > Vie > Vie useita tiedostoja.
  2. Napsauta Lisää tiedostot, valitse Lisää tiedostot tai Lisää avoimet tiedostot ja valitse sitten tiedostot.
  3. Sulje Lisää tiedostoja -valintaikkuna valitsemalla OK.
  4. Määritä Tulostusasetukset-valintaikkunassa kansion ja tiedostonimen oletusarvot sekä tiedoston tulostusmuoto.

Muuntoasetukset

Voit määrittää muuntoasetukset ennen tiedoston tallentamista. Oletusarvoisesti käytössä ovat Oletusarvot-kohdassa määritetyt muuntoasetukset. 

  1. Valitse Acrobat > Oletusarvot > Muunna PDF-muodosta.
  2. Valitse muoto Muunnetaan PDF-muodosta -luettelosta ja napsauta Muokkaa asetuksia.
  3. Valitse muuntoasetukset ja napsauta OK.

PDF-tiedoston kuvien vienti toiseen muotoon

Sen lisäksi, että tallennat jokaisen sivun (sivulla olevan tekstin, kuvat ja vektoriobjektit) kuvamuotoon Tiedosto > Tallenna muussa muodossa -komennolla, voit viedä PDF-tiedoston jokaisen kuvan kuvamuotoon.

Huomautus:

Rasterikuvia voi viedä, mutta vektoriobjekteja ei.

  1. Valitse Työkalut > Dokumentin käsittely > Vie kaikki kuvat.
    Valitse Työkalut > Dokumentin käsittely > Vie kaikki kuvat
    Valitse Dokumentin käsittely -paneelista Vie kaikki kuvat.

    Huomautus:

    Dokumentin käsittely ei ole oletusarvoisesti näkyvissä työkalupaletissa. Saat sen näkyviin valitsemalla sen työkalupaletin oikeassa yläkulmassa olevasta asetusvalikosta.

  2. Valitse Vie kaikki kuvat -valintaikkunasta kuvien tiedostomuoto.

    Vietyjen kuvatiedostojen nimet ovat normaalisti samat kuin alkuperäisten tiedostojen.

    Valitse muoto, johon haluat Acrobatin tallentavan viedyt kuvat
    Valitse muoto, johon haluat Acrobatin tallentavan viedyt kuvat.

  3. Napsauta Asetukset.
  4. Määritä Vie kaikki kuvat asetuksina -valintaikkunassa tiedostotyypin tiedostoasetukset, värinhallinta ja muuntoasetukset.
  5. Määritä Jätä pois kuvat, jotka ovat pienempiä kuin -asetukseksi pienin vietävä kuvakoko. Valitse Ei rajoitusta, jos tahdot viedä kaikki kuvat.
  6. Valitse OK. Valitse Vie kaikki kuvat -valintaikkunassa Tallenna tai OK.

PDF-tiedostosta valittujen kohteiden vienti toiseen muotoon

Jos tarvitset vain osan PDF-tiedostosta toisessa muodossa, sinun ei tarvitse muuntaa koko tiedostoa ja sitten irrottaa siitä tarvitsemaasi sisältöä. Voit valita tekstiä PDF-tiedostosta ja tallentaa sen jossakin tuetuista muodoista: DOCX, DOC, XLSX, RTF, XML, HTML tai CSV.

  1. Käytä valintatyökalua ja merkitse tallennettava sisältö.
  2. Napsauta valittua tekstiä hiiren kakkospainikkeella ja valitse Vie valinta nimellä.

    Valitun tekstin vieminen
    Napsauta valittua tekstiä hiiren kakkospainikkeella ja valitse sitten pikavalikosta Vie valinta nimellä.

  3. Valitse muoto Muoto-luettelosta ja napsauta Tallenna.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö