Onko lomake täytettävä?

Kaikki lomakkeet eivät ole täytettäviä. Joskus lomakkeiden luojat eivät muunna PDF-tiedostojaan vuorovaikutteisiksi täytettäviksi lomakkeiksi. Tekijät saattavat myös tarkoituksellisesti suunnitella lomakkeita, jotka voi täyttää vain käsin tai tekstinlisäystyökalulla. Näitä kutsutaan yksinkertaisiksi lomakkeiksi.

Täytettävät lomakkeet Reader XI -versiossa
Täytettävät lomakkeet Reader XI -versiossa

A. Interaktiiviset lomakkeet osoittavat, minne sinun pitäisi kirjoittaa. B. Jos lomakkeessa näkyy Lisää tekstikommentti -työkalu, voit lisätä tekstiä mihin tahansa lomakkeen kohtaan. 

Vuorovaikutteisten lomakkeiden täyttäminen

Vuorovaikutteisessa lomakkeessa on kenttiä, joita voi valita tai täyttää.

Vuorovaikutteinen täytettävä lomake
Vuorovaikutteinen täytettävä lomake

A. Violetti sanomapalkki ilmaisee, että lomakkeessa on täytettäviä kenttiä. B. Näyttää napsautettaessa, missä täytettävät kentät ovat. 
  1. Napsauta dokumenttia tarvittaessa hiiren kakkospainikkeella ja valitse ponnahdusvalikosta käsi- tai valintatyökalu.

    Osoitin muuttuu erilaiseksi kuvakkeeksi, kun siirrät sen kentän päälle. Esimerkiksi käsityökalu muuttuu I-osoittimeksi , kun lomakekenttään voi kirjoittaa tekstiä. Osa tekstikentistä on dynaamisia eli ne mukautuvat kirjoitetun tekstimäärän pituuteen automaattisesti ja voivat tarvittaessa jatkua seuraavalle sivulle.

  2. (Valinnainen) Jos haluat lomakekenttien erottuvan paremmin, napsauta dokumentin sanomarivin Korosta kentät -painiketta . Lomakekentissä näkyy värillinen (normaalisti vaaleansininen) tausta, ja kaikki pakolliset lomakekentät on ympäröity toisen värisellä (normaalisti punaisella) ääriviivalla.

  3. Valitse napsauttamalla asetukset, kuten valintanapit. Aloita kirjoittaminen napsauttamalla tekstikenttää.
  4. Siirry eteenpäin sarkainnäppäimellä tai taaksepäin painamalla Vaihto+sarkainnäppäintä.
  5. Kun olet valmis, napsauta lähetyspainiketta, jotta voit lähettää tiedot palvelimeen tai luoda sähköpostiviestin tietojen lähettämistä varten. Lähetyspainike voi olla lomakkeen yläreunassa violetin värisessä sanomapalkissa tai lomakkeen sisällössä.

Täytettävien lomakkeiden vianetsintävinkkejä on aiheessa Lomakkeiden vianmääritys.

Yksinkertaisten lomakkeiden täyttäminen tekstinlisäystyökalulla

Yksinkertaisissa lomakkeessa ei ole vuorovaikutteisia kenttiä. Tekstinlisäystyökalulla voit kuitenkin kirjoittaa tietoja tyhjiin lomakekenttiin. Acrobatissa ja Reader XI -versiossa on tekstinlisäystyökalu. Reader X:ssä tai aiemmissa versioissa tekstin lisääminen on mahdollista vain, jos lomakkeen tekijä on ottanut käyttöön tekstinlisäystyökalun (tai kirjoituskonetyökalun).

Huomautus:

Tekstinlisäystyökalulla lisättävä teksti on eräänlainen kommentti, ja se näkyy kommenttiluettelossa (Kommentti > Kommenttiluettelo).

Tekstinlisäystyökalun yksinkertaiset täytettävät lomakkeet (kolme variaatiota)
Yksinkertaiset täytettävät lomakkeet (kolme variaatiota). Tekstinlisäystyökalulla voit kirjoittaa yksinkertaiseen lomakkeeseen.

A. Tekstinlisäystyökalu selaimen irrallisella työkalurivillä. B. Tekstinlisäystyökalu violetin värisessä sanomapalkissa. C. Tekstinlisäystyökalu valittuna Allekirjoita-paneelista, jolloin irrallinen työkalurivi tulee näkyviin. 
  1. Tee jokin seuraavista sen mukaan, millainen on lomakkeen ulkoasu ikkunassa:

    • Napsauta Lisää teksti -painiketta violetin värisessä sanomapalkissa tai irrallisella työkalurivillä.

    • Valitse Acrobat-sovelluksessa (ei siis selaimessa) Allekirjoita > Lisää tekstiä.

    Valitse Lisää teksti ja kirjoita lomakkeeseen
    Valitse Lisää teksti ja kirjoita lomakkeeseen.

    Jos lomake näkyy selainikkunassa, vieritä kohdistin lähelle lomakkeen alareunaa ja napsauta läpikuultavan irrallisen työkalurivin Tallenna-kuvaketta . Avaa PDF-lomake Acrobatissa ja valitse Allekirjoita > Lisää tekstiruutu tai muokkaa sitä.

    Avaa Acrobatissa ja valitse Allekirjoita > Lisää teksti.
    Tekstinlisäystyökaluriviä ei näy. Tallenna lomake, avaa se Acrobatissa ja valitse Allekirjoita > Lisää teksti.

  2. Napsauta tyhjää lomakekenttää ja ala kirjoittaa.

  3. (Valinnainen) Violetissa sanomapalkissa tai irrallisella työkalurivillä voit muuttaa asetuksia, kuten tekstin kokoa, paikkaa tai kirjasinta. Lisätietoja tekstinlisäystyökalusta ja työkalurivistä on aiheessa Tekstin lisääminen tekstinlisäystyökalulla.

  4. Kun olet valmis, tulosta kopio täyttämästäsi lomakkeesta.

    Huomautus:

    Tekstinlisäystyökalulla täytettyä lomaketta ei voi lähettää sähköisesti. Täytetty lomake täytyy tulostaa. Muista valita Tulosta-valintaikkunasta Dokumentit ja merkinnät.

Yksinkertaisten lomakkeiden täyttäminen selaimessa

PDF-lomakkeita tarkastellaan usein Web-selaimessa, esimerkiksi napsauttamalla Web-sivustossa olevaa linkkiä. Jos lomakkeessa ei ole vuorovaikutteisia kenttiä, voit täyttää sen tekstinlisäystyökalulla. Tekstinlisäystyökalurivi näkyy joissakin lomakkeissa, kun ne avataan. Toiset lomakkeet taas täytyy ensin tallentaa ja avata sitten suoraan Acrobatissa. Reader XI -versiossa on tekstinlisäystyökalu. Aiemmissa Readerin versioissa työkalu on käytettävissä vain, jos lomakkeen tekijä on ottanut sen käyttöön.

Jos tekstinlisäystyökalurivi on näkyvissä, valitse Lisää teksti. Napsauta sivua ja ala kirjoittaa tekstiä. Lisätietoja on aiheessa Yksinkertaisten lomakkeiden täyttäminen tekstinlisäystyökalulla.

Tekstinlisäystyökalu on käytettävissä irrallisella työkalurivillä
Tekstinlisäystyökalu on käytettävissä irrallisella työkalurivillä

Jos tekstinlisäystyökalurivi ei ole näkyvissä etkä pysty valitsemaan kenttiä tai kirjoittamaan niihin, tallenna PDF-tiedosto tietokoneeseen. (Vieritä kohdistin lähelle lomakkeen alareunaa ja napsauta läpikuultavan irrallisen työkalurivin Tallenna-kuvaketta .) Avaa PDF-lomake Acrobatissa ja valitse Allekirjoita > Lisää teksti. Napsauta sivua ja ala kirjoittaa tekstiä.

Tallenna lomake, avaa se Acrobatissa ja valitse Allekirjoita > Lisää teksti.
Tekstinlisäystyökaluriviä ei näy. Tallenna lomake, avaa se Acrobatissa ja valitse Allekirjoita > Lisää teksti.

Huomautus:

Jos suljet tekstinlisäystyökalurivin, vieritä kohdistin lähelle lomakkeen alareunaa ja napsauta läpikuultavan irrallisen työkalurivin Acrobat-kuvaketta . Tekstinlisäystyökalurivi tulee uudelleen näkyviin. Jos suljet tekstinlisäystyökalurivin uudelleen, siirry vierittämällä alas läpikuultavaan työkaluriviin ja napsauta Lukutila-painiketta . Napsauta sitten uudelleen Acrobat-kuvaketta.

Lomakkeiden käsittelyasetukset

Näppäin

Tulos

Sarkain tai Vaihto+Sarkain

Ottaa kirjoituksen käyttöön ja siirtyy seuraavaan kenttään

Ylä-/alanuoli

Valitsee ryhmän edellisen valintanapin

Alanuoli / oikea nuoli

Valitsee seuraavan valintanapin

Esc

Hylkää lomakekentän ja poistaa sen valinnan.

Esc (paina kahdesti)

Sulkee koko näytön tilan

Enter tai Askelpalautin (yksirivinen tekstikenttä)

Ottaa kirjoituksen käyttöön ja poistaa kentän valinnan

Enter tai Askelpalautin (monirivinen tekstikenttä)

Luo kappaleen lopun samaan lomakekenttään

Enter tai Askelpalautin (valintaruutu)

Ottaa valintaruudun käyttöön tai poistaa sen käytöstä

Enter (näppäimistö)

Ottaa kirjoituksen käyttöön ja poistaa nykyisen lomakekentän valinnan

(Windows) Ctrl+Sarkain Lisää sarkaimen tekstikenttään
(Mac) Alt+Sarkain Lisää sarkaimen tekstikenttään

Lomakkeiden automaattinen täyttö (vain vuorovaikutteiset lomakkeet)

Automaattinen täyttötoiminto tallentaa vuorovaikutteiseen lomakekenttään kirjoittamasi tiedot. Tämän jälkeen automaattinen täyttö ehdottaa tai jopa lisää automaattisesti vastauksia, jotka vastaavat muihin lomakenttiin kirjoittamiasi tietoja. Ehdotukset näkyvät ponnahdusvalikossa, josta voit valita parhaan vaihtoehdon. Automaattinen täyttö on normaalisti poistettu käytöstä. Sinun täytyy ottaa se käyttöön lomakkeen oletusarvoissa, jos tarvitset sitä.

Jos haluat poistaa automaattisen täytön muistista jonkin tiedon – esimerkiksi väärin kirjoitetun vastauksen, jonka huomasit ja korjasit myöhemmin – voit muokata luetteloa oletusarvoissa.

Automaattisen täytön ottaminen käyttöön Acrobatissa | lynda.com (video 2:43)

Huomautus:

Lomakkeen oletusarvot vaikuttavat siihen, miten sovellus käsittelee avoimia lomakkeita työskenneltäessä. Oletusarvot eivät tallennu PDF-lomakkeisiin.

Automaattisen täytön ottaminen käyttöön

  1. Valitse Muokkaa > Oletusarvot (Windows) tai Acrobat / Adobe Reader > Oletusarvot (Mac OS).

  2. Valitse vasemmalta Lomakkeet.

  3. Valitse Automaattinen täyttö -valikosta Perus tai Lisä.

  4. Valitse Muista numeeriset tiedot, jos haluat, että lomakkeisiin kirjoitetut numerot tallentuvat automaattisen täytön muistiin.

Huomautus:

Kun valitset Automaattinen täyttö -valikosta jonkin vaihtoehdon, alla olevassa tekstialueessa näkyy kuvaus siitä, miten vaihtoehto vaikuttaa automaattisen täytön toimintaan.

Tiedon poistaminen automaattisen täytön muistista

  1. Avaa Oletusarvot-valintaikkuna.

  2. Valitse vasemmalta Lomakkeet.

  3. Napsauta Muokkaa kohtien luetteloa.

  4. Tee Täytä kohtien luettelo automaattisesti -valintaikkunassa jompikumpi seuraavista toimista ja vahvista muutos napsauttamalla vahvistusvalintaikkunassa Kyllä:

    • Poista kaikki tiedot napsauttamalla Poista kaikki.
    • Poista osa tiedoista valitsemalla ne ja napsauttamalla Poista. (Valitse useita vierekkäisiä kohtia vaihto-napsauttamalla. Valitse muita kuin vierekkäisiä kohtia Ctrl-napsauttamalla.)

Yksinkertaisten lomakkeiden muuttaminen täytettäviksi (Acrobat Pro)

Voit muuttaa yksinkertaisen lomakkeen täytettäväksi käyttämällä automaattista lomaketoimintoa tai ottamalla tekstinlisäystyökalun käyttöön. Acrobat- ja Reader XI -käyttäjät voivat täyttää yksinkertaisia lomakkeita tekstinlisäystyökalulla.  Aiemmissa Reader-versioissa ei kuitenkaan ole käytettävissä tekstinlisäystyökalua (tai kirjoituskonetyökalua), ellet ota sitä erikseen käyttöön PDF-dokumentissa.

Vuorovaikutteinen lomake

Voit luoda vuorovaikutteisen lomakkeen ohjatulla lomaketoiminnolla. Katso kohtaa Luo lomakkeita käyttämällä Acrobatia.

Yksinkertainen lomake

Ota tekstinlisäystyökalu käyttöön valitsemalla Tiedosto > Tallenna nimellä > Reader-laajennettu PDF > Ota käyttöön tekstin lisääminen dokumentteihin (jotka eivät ole täytettäviä lomakkeita). Tämä asetus tuo tekstinlisäystyökalun näkyviin violettiin sanomapalkkiin, kun lomake avataan Acrobatissa tai Readerissa. Jos lomake avataan selaimessa, näkyviin tulee sen sijaan tekstinlisäystyökalurivi..

Tekstinlisäystyökalu on käytössä vain kulloinkin aktiivisessa lomakkeessa. Jos luot toisen PDF-lomakkeen, tämä tehtävä pitää suorittaa uudelleen, jotta Reader-käyttäjät pystyvät käyttämään tekstinlisäystyökalua.

Lomakkeiden tallentaminen

  • Tallenna valmis lomake valitsemalla Tiedosto > Tallenna nimellä ja anna tiedostolle uusi nimi.

  • Voit poistaa laajennetut Reader-ominaisuudet valitsemalla Tiedosto > Tallenna kopio.

  • Jos haluat sallia Reader-käyttäjien tallentaa kirjoittamansa tiedot, valitse Tiedosto > Tallenna muussa muodossa > Reader-laajennettu PDF > Ota käyttöön lisää työkaluja (kuten lomakkeiden täyttö ja tallennus).

  1. Napsauta Tulosta-painiketta tai valitse Tiedosto > Tulosta.

  2. Valitse tulostin Tulosta-valintaikkunan yläosan valikosta.

  3. Valitse Tulosta-valintaikkunasta ylhäältä oikealta Kommentit ja lomakkeet -valikosta jokin seuraavista vaihtoehdoista ja valitse sitten OK:

    • (Vuorovaikutteinen tai yksinkertainen lomake) Jos haluat tulostaa lomakkeen ja kirjoitetut merkinnät, valitse Dokumentti. Tämä asetus tulostaa tekstinlisäystyökalulla kirjoitetun tekstin.

    • (Vuorovaikutteinen tai yksinkertainen lomake) Jos haluat tulostaa lomakkeen, kirjoitetut merkinnät ja lomakkeeseen lisätyt kommentit, valitse Dokumentti ja merkinnät. Tämä asetus tulostaa tekstinlisäystyökalulla kirjoitetun tekstin.

    • (Vain vuorovaikutteinen lomake) Jos haluat tulostaa vain kirjoitetut merkinnät ilman itse lomaketta, valitse Vain lomakekentät.

Lomakkeiden tyhjentäminen

Lomakkeen tyhjentäminen selainikkunassa

  1. Tee jompikumpi seuraavista:
    • Napsauta Tyhjennä lomake -painiketta, jos lomakkeessa on sellainen. Tätä toimenpidettä ei voi perua.
    • Sulje selain ja käynnistä se uudelleen.

    Huomautus:

    Lomake ei ehkä tyhjene kokonaan, jos napsautat selaimen Lataa uudelleen-, Päivitä- tai Edellinen-painiketta tai siirryt linkin kautta jollekin toiselle sivulle.

Lomakkeen tallentamattomien tietojen poistaminen

  1. Valitse Työkalut > Lomakkeet > Muut lomakeasetukset > Tyhjennä lomake.

Mallilomakkeet

Patti Sokol Sokol Consultingista on luonut kaksi mallilomaketta, joista selviää yksinkertaisen ja vuorovaikutteisen lomakkeen välinen ero. Napsauttamalla tätä näet yksinkertaisen lomakkeen. Huomaa, että yksinkertaisen lomakkeen kenttiin ei voi kirjoittaa. Napsauttamalla tätä näet vuorovaikutteisen lomakkeen. Voit korostaa kentät ja kirjoittaa niihin.

Muista lukea kunkin näytelomakkeen ylätekstiruudussa olevat tiedot. Siirrä sitten kohdistin kenttien päälle, niin näet mitä toimintoja on käytettävissä. Voit myös tulostaa ja tallentaa lomakkeet tietokoneeseen.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö