Ruudukoiden tarkasteleminen

Voit kohdistaa dokumentin tekstin ja objektit ruudukkojen avulla. Kun ruudukko on käytössä, se näkyy dokumentin päällä. Tartu ruudukkoon -komennolla voit kohdistaa objektin lähimpään ruudukon viivaan siirtäessäsi objektia.

Ruudukon näyttäminen tai piilottaminen

  1. Valitse Näytä > Näytä/Kätke > Viivaimet ja ruudukot > Ruudukko. Komennon viereen tulee valintamerkki, kun ruudukko on näytössä.

Tartu ruudukkoon -asetuksen ottaminen käyttöön tai poistaminen käytöstä

  1. Valitse Näytä > Näytä/Kätke > Viivaimet ja ruudukot > Tartu ruudukkoon. Komennon viereen tulee valintamerkki, kun asetus on otettu käyttöön.

Ruudukon ulkoasun muuttaminen

  1. Valitse Oletusarvot-valintaikkunan Luokat-kohdasta Yksiköt ja apulinjat.
  2. Muuta ruudukon asetuksia tekemällä jokin seuraavista:
    • Voit muuttaa ruudukkoviivojen välistä etäisyyttä antamalla arvot Viivojen vaakaväli- ja Viivojen pystyväli -ruutuihin.

    • Voit muuttaa ruudukon origon antamalla arvot Ruudukon etäisyys vasemmasta reunasta- ja Ruudukon etäisyys yläreunasta -ruutuihin.

    • Voi muuttaa ruudukon kunkin ruudun aliosien määrää antamalla arvon Aliosat-ruutuun. Aliosien viivat ovat ohuempia kuin ruutuviivat.

    • Muuta ruudukkoviivojen väri napsauttamalla ruudukkoviivan värin neliötä ja valitsemalla uusi väri Väri-paneelista.

Viivaohjainten luominen

Vaaka ja pystyviivainten avulla voit tarkastaa dokumentissa olevien objektien koot. Voit luoda myös dokumenttiin ohjaimia, jotka ovat erityisen käyttökelpoisia objektien, kuten lomakekenttien, tasaamiseen. Voit muuttaa viivaimessa käytetyn mittayksikön ja värin.

Uusien viivaohjainten luominen

  1. Valitse Näytä > Näytä/Kätke > Viivaimet ja ruudukot > Viivaimet.
  2. Tee jokin seuraavista toimista:
    • Luo vaakaohjain vetämällä alas vaakaviivaimesta tai luo pystyohjain vetämällä oikealle pystyviivaimesta.

    • Luo pystyohjain kaksoisnapsauttamalla johonkin kohtaan vaakaviivainta tai luo vaakaohjain kaksoisnapsauttamalla johonkin kohtaan pystyviivainta.

Apuviivojen näyttäminen ja piilottaminen

  1. Valitse Näytä > Näytä/Kätke > Viivaimet ja ruudukot > Apuviivat.

Apuviivojen siirtäminen tai poistaminen

  1. Valitse ohjain napsauttamalla sitä ja vedä se uuteen paikkaan tai paina Poista-näppäintä. Voit poistaa kaikki ohjaimet napsauttamalla hiiren kakkospainikkeella viivainaluetta ja valitsemalla Poista kaikki apulinjat tai Poista apulinjat sivulta.

Apuviivojen värin muuttaminen

  1. Valitse Oletusarvot-valintaikkunan Luokat-kohdasta Yksiköt ja apulinjat.
  2. Napsauta ohjaimen värin ruutua ja valitse uusi väri Väri-ponnahdusvalikosta.

Mittaa objektin korkeus, leveys tai ala

Mittaustyökalujen avulla voit mitata PDF-tiedostojen sisältämien objektien etäisyyksiä ja pinta-aloja. Mittaustyökaluista on apua esimerkiksi silloin, kun objekteihin liittyviä etäisyyksiä ja pinta-aloja halutaan esittää lomake- tai CAD-piirustuksissa. Näiden työkalujen avulla voit lisäksi mitata tiettyjä dokumentin pinta-aloja ennen dokumentin lähettämistä kaupalliseen tulostuspalveluun. Mittaustyökalut ovat käytettävissä Readerissa vain, jos PDF-tiedoston tekijä on sallinut tämän.

Kun käytät mittaustyökalua, Mittauksen tiedot -paneelissa näkyvät mittauksen tiedot, kuten mitta, delta-arvot ja skaalaussuhde. Acrobat lisää kommentit ja etäisyydelle, halkaisijalle tai alueelle lasketut arvot.

Mittaustyökalut
Mittaustyökalut

A. Mittaustyökalurivi B. Elementti mitattavana C. Mittauksen tiedot -paneeli 
  1. Valitse Työkalut > Analyysi > Mittaustyökalu.
  2. Mittaa PDF-dokumentin pinta-aloja valitsemalla jokin seuraavista mittaustyypeistä:
    • Mittaa kahden pisteen välinen etäisyys valitsemalla Etäisyystyökalu . Napsauta ensimmäistä pistettä, siirrä osoitin toiseen pisteeseen ja napsauta sitten uudelleen.

    • Mittaa etäisyys usean pisteen välinen etäisyys valitsemalla Kehätyökalu. Napsauta jokaista pistettä, jonka haluat mitata. Kaksoisnapsauta sitten viimeistä pistettä. 

    • Mittaa piirtämiesi viivajanojen muodostaman alueen pinta-ala valitsemalla Aluetyökalu. Napsauta jokaista pistettä, jonka haluat mitata. Kun olet napsauttanut vähintään kahta pistettä, päätä pinta-alan mittaus napsauttamalla ensimmäistä pistettä. 

  3. Kun mittaat objekteja, tee jompikumpi seuraavista:
    • Kohdista mitta viivan päähän valitsemalla Kohdista polkuihin .

    • Jos haluat kohdistaa mitan viivan päätepisteeseen, valitse Kohdista päätepisteisiin .

    • Jos haluat kohdistaa mitan viivan keskipisteeseen, valitse Kohdista keskipisteisiin .

    • Jos haluat kohdistaa mitan usean viivan leikkauspisteeseen, valitse Kohdista yhtymäkohtiin .

    • Voit määrittää mittausviivojen välin 45 asteeksi pitämällä Vaihto-näppäintä painettuna.

    • Kun haluat lopettaa mittaamisen, napsauta kakkospainiketta ja valitse Peruuta mittaus.

    • Voit poistaa mittausmerkinnän valitsemalla sen mittaustyökalulla ja painamalla Delete-näppäintä.

Mittaustyökalun asetukset

Määritä mittaustyökalun asetukset valitsemalla työkalu ja napsauttamalla sitten jotakin PDF-tiedoston kohtaa hiiren kakkospainikkeella, niin saat asetukset näkyviin.

Muuta skaalaussuhdetta

Muuta piirtoalueiden skaalaussuhde (esimerkiksi 3:2) ja mittayksikkö.

Muuta merkintäselitettä

Muuta tai lisää mittauksen yhteydessä näkyviin tulevaa tekstiä.

Ota mittausmerkinnät käyttöön/Poista mittausmerkinnät käytöstä

Kun tämä asetus on käytössä, piirtämäsi mittausviivat lisätään PDF-tiedostoon. Kun tämä asetus ei ole käytössä, mittausviivat poistuvat, kun mittaat jonkin muun objektin tai valitset toisen työkalun.

Ota käyttöön / poista käytöstä ortogonaalisuus

Kun tämä asetus on käytössä, mittausviivat ovat vain ortografisia.

Näytä/piilota viivaimet

Näytä tai piilota sivun vaaka- ja pystyviivaimet. (Sama vaikutus kuin jos valittaisiin Näytä > Näytä/Kätke > Viivaimet ja ruudukot > Viivaimet.)

Kohdista sivun sisältöön/Älä kohdista sivun sisältöön

Ota kaikki kohdistukset käyttöön tai poista ne käytöstä.

Vie mittausmerkinnät Exceliin

Tallenna kaikkien mittojen tiedot PDF- tai CSV-tiedostoon.

Oletusarvot

Avaa mittauksen (2D) oletusarvot.

Mittauksen oletusarvot

Muuta kaksiulotteisen mittauksen oletusarvoja, jos haluat vaikuttaa kaksiulotteisten tietojen mittaustapaan.

Huomautus:

Readerissa mittauksen oletusarvot koskevat PDF-tiedostoja, joissa kommentointi on käytössä.

Käytä dokumentin mittakaavaa ja mittayksiköitä (jos käytettävissä)

Kun tämä asetus on käytössä, käytetään alkuperäisestä dokumentista, jos sellainen on käytettävissä, luotuihin yksiköihin perustuvia mittauksia. Poista tämän asetuksen valinta, jos haluat määrittää mittayksiköt manuaalisesti.

Käytä ortografisia viivoja

Kun tämä asetus on käytössä, mittausviivat ovat vain ortografisia.

Mittausviivan väri

Määrittää piirtämisen aikana näkyvän viivan värin.

Ota mittausmerkinnät käyttöön

Kun tämä asetus on käytössä, piirtämäsi mittausviivat lisätään PDF-tiedostoon. Kun tämä asetus ei ole käytössä, mittausviivat poistuvat, kun mittaat jonkin muun objektin tai valitset toisen työkalun. Voit käyttää mittauksen selitteitä tai voit määrittää omat selitteesi.

Käytä oletusarvoista johdepituutta (vain etäisyystyökalu)

Kun tätä asetusta ei ole valittu, aina piirtäessäsi etäisyysmitan määrität viiteviivan pituuden siirtämällä hiirtä.

Viivan oletusarvoinen koodaus (vain etäisyystyökalu)

Määrittää etäisyysmittausten viivanpäiden ulkoasun.

Kuvatekstin tyyli (vain etäisyystyökalu)

Määrittää, näkyykö etäisyysmittauksen kuvateksti mittausviivan ulkopuolella vai yläpuolella.

Käytä oletusarvoista johdepituutta (vain etäisyystyökalu)

Määrittää mittauspisteiden jommallekummalle puolelle näkyviin tulevan viiteviivan pituuden.

Oletusarvoinen johteen laajennus viivan yläpuolella (vain etäisyystyökalu)

Määrittää mittausviivan yläpuolelle näkyviin tulevan viiteviivan laajennuksen pituuden.

Oletusarvoinen johteen siirtymä viivan pisteistä (vain etäisyystyökalu)

Määrittää mittauspisteiden ja viiteviivan väliin jäävän tyhjän tilan.

2D-kohdistusasetukset

Määritä kohdistustapa. Herkkyys tarkoittaa sitä, kuinka lähellä kohdetta osoittimen täytyy olla. Kohdistusvihjeen väri -asetus määrittää sen viivan värin, joka tulee näkyviin pidettäessä osoitinta objektin päällä.

Kohdistimen koordinaattien näyttäminen

Kohdistimen koordinaatit ilmaisevat osoittimen koordinaattisijainnin dokumenttiruudussa. Paikkojen numerointi alkaa dokumentin vasemmasta yläkulmasta. Kohdistimen koordinaatit näyttää myös valitun objektin leveyden ja korkeuden, kun sen kokoa muutetaan.

X- ja Y-koordinaattien tarkasteleminen

  1. Valitse Näytä > Näytä/Kätke > Kohdistimen koordinaatit.
  2. Liikuta hiiriosoitinta, jotta näet x- ja y-koordinaatit.

Kursorin koordinaatit -mittayksikköjen vaihtaminen

  1. Valitse Oletusarvot-valintaikkunan Luokat-kohdasta Yksiköt ja apulinjat.
  2. Valitse eri mittayksikkö Sivun ja viivaimen yksiköt -valikosta.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö