Yhdisteltyjen PDF-tiedostojen luominen

Voit yhdistää useimpia tiedostotyyppejä - jopa sellaisia, joissa on monimuotoista sisältöä - yhdeksi järjestetyksi PDF-dokumentiksi. Voit yhdistää Word-, Excel-, PowerPoint-, ääni- ja videotiedostoja tai Web-sivuja sekä aiemmin luotuja PDF-dokumentteja. Acrobatissa voit esikatsella ja järjestää dokumentteja ja sivuja ennen tiedoston luomista. Voit poistaa tarpeettomia sivuja ja siirtää yksittäisiä sivuja dokumentista haluamaasi paikkaan yhdistettävien sivujen joukkoon. Acrobat muuntaa eri tiedostojen sivut yhden PDF-dokumentin peräkkäisiksi sivuiksi.

  1. Valitse Työkalut > Sivut > Yhdistä tiedostoja PDF:ksi.

    Yhdistä tiedostot -valintaikkunassa voit käsitellä tiedostoja kahdessa näkymässä:

    Miniatyyrinäkymä

    Näyttää sivujen esikatselun. Näkymässä voit järjestää dokumentteja ja sivuja nopeasti uudelleen vetämällä miniatyyrikuvia.

    Luettelonäkymä

    Näyttää kunkin tiedoston tiedot luettelomuodossa. Näkymässä voit lajitella tiedostoja minkä tahansa kentän, kuten nimen, koon tai muokkauspäivän, mukaan.

  2. Vedä tiedostot tai sähköpostiviestit suoraan Yhdistä tiedostot -valintaikkunaan. Voit vaihtoehtoisesti valita asetuksen Lisää tiedostot -valikosta. Voit lisätä tiedostoja sisältävän kansion, Web-sivun, avoinna olevia tiedostoja, Leikepöydällä olevia kohteita, skannerissa olevia sivuja tai aiemmin yhdistettyjä tiedostoja (Käytä tiedostoja uudelleen).
    Yhdistä tiedostot -valintaikkunan miniatyyrinäkymä
    Yhdistä tiedostot -valintaikkunan miniatyyrinäkymässä voit vetää ja pudottaa dokumentteja sekä järjestää sivuja uudelleen.

    A. Miniatyyri- ja luettelonäkymän painikkeet B. Miniatyyrien koon muuttamisen liukusäädin C. Kumoa- ja Tee uudelleen -painikkeet D. Poista valitut kohteet -painike E. Plusmerkki näyttää kaikki dokumentin sivut 

    Huomautus:

    Jos lisäämässäsi kansiossa on tiedostoja, joita Acrobat ei osaa muuntaa PDF-muotoon, niitä ei lisätä.

  3. Tee tarvittaessa jokin seuraavista toimista:

    Sivujen järjestäminen uudelleen

    Vedä ja pudota miniatyyrinäkymässä tiedosto tai sivu paikoilleen. Vetäessäsi sivujen tai dokumenttien välissä oleva sininen palkki liikkuu ja osoittaa nykyisen paikan.

    Tarkastele monisivuisen tiedoston sivuja

    Napsauta miniatyyrinäkymässä tiedostonimen viereistä plusmerkkiä. Kun sivut ovat näkyvillä, voit siirtää niitä vapaasti muiden sivujen ja dokumenttien joukkoon. Sulje monisivuinen tiedosto kaksoisnapsauttamalla jotakin sivua.

    Sivujen esikatselu

    Vie miniatyyrinäkymässä hiiren kohdistin sivun päälle ja kaksoisnapsauta zoomauskuvaketta.

    Poista sivuja

    Valitse miniatyyrinäkymässä sivu tai sivut, jotka haluat poistaa, ja valitse sitten Poista valitut kohteet -painike.

    Lajittele tiedostot

    Napsauta luettelonäkymässä sen sarakkeen nimeä, jonka mukaan haluat lajitella. Muuta järjestys vastakkaiseksi napsauttamalla uudelleen. Luettelon tiedostojen järjestys vastaa tiedostojen järjestystä yhdistetyssä PDF:ssä. Lajittelu muuttaa sivujen järjestystä yhdistetyssä PDF:ssä.

    Siirrä tiedostoja ylös- tai alaspäin tiedostoluettelossa

    Valitse luettelonäkymässä tiedosto tai tiedostot, jotka haluat siirtää. Napsauta sitten Siirrä ylöspäin - tai Siirrä alaspäin -painiketta.

  4. Valitse Asetukset ja valitse sitten muunnetulle tiedostolle jokin tiedostokokovaihtoehdoista:

    Pienempi tiedostokoko

    Pienentää suuret kuvat näytön tarkkuuden mukaisiksi ja pakkaa ne kohtuullisen laadukkaaksi JPEG-tiedostoksi. Soveltuu näytössä katseluun sekä sähköposti- ja Internet-käyttöön.

    Huomautus: Jos jotkin lähdetiedostoista ovat jo PDF-muotoisia, Pienempi tiedostokoko -asetus vaikuttaa niiden Pienennä tiedoston kokoa -asetukseen. Pienennä tiedoston kokoa -asetusta ei käytetä, jos joko Oletusarvoinen tiedostokoko- tai Suurempi tiedostokoko -asetus on valittu.

    Oletustiedostokoko

    Luo PDF-tiedostoja, jotka soveltuvat liikeasiakirjojen luotettavaan tarkasteluun ja tulostamiseen.

    Suurempi tiedostokoko

    Vaikuttaa Hyvälaatuinen tulostus -muunnosasetukseen.

  5. Määritä Asetukset-valintaikkunassa tarvittavat muuntoasetukset ja valitse sitten OK.
  6. Kun olet järjestänyt sivut, valitse Yhdistä tiedostot.

    Näyttöön tulee tilaikkuna, josta käy ilmi tiedostojen muuntamisen eteneminen. Joitakin lähdesovelluksia avautuu ja sulkeutuu automaattisesti.

PDF-tiedoston lisääminen toiseen

  1. Avaa yhdistetyn tiedoston perustana toimiva PDF-tiedosto.
  2. Valitse Työkalut > Sivut > Lisää tiedostosta.
  3. Valitse PDF-tiedosto.
  4. Määritä Lisää sivuja -valintaikkunassa, mihin dokumentti lisätään (ensimmäisen tai viimeisen sivun edelle tai jälkeen tai määritetylle sivulle). Valitse OK.
  5. Voit jättää alkuperäisen PDF-tiedoston erilliseksi tiedostoksi valitsemalla Tallenna nimellä ja kirjoittamalla yhdistetyn PDF-tiedoston uuden nimen.

Huomautus:

Voit myös lisätä olemassa olevan tiedoston avoinna olevaan PDF-tiedostoon. Vedä tiedoston kuvake suoraan paikalleen suunnistusruudun Sivun miniatyyrit -paneelissa.

Leikepöytävalinnan lisääminen PDF-tiedostoon (Windows)

Voit lisätä PDF-tiedostoon yhden tai useita sivuja valittua sisältöä, joka on kopioitu mistä tahansa sovelluksesta.

  1. Avaa dokumentti, jossa lisättävä sisältö on. Valitse sisältö ja kopioi valinta (useimmissa sovelluksissa valitsemalla Muokkaa > Kopioi tiedosto Leikepöydälle).
  2. Avaa yhdistetyn tiedoston perustana toimiva PDF-tiedosto.
  3. Valitse Työkalut > Sivut > Muut lisäysasetukset > Lisää Leikepöydältä.
  4. Määritä Lisää sivuja -valintaikkunassa, mihin valitut kohteet lisätään (ensimmäisen tai viimeisen sivun edelle tai jälkeen tai määritetylle sivulle). Valitse OK.
  5. Voit jättää alkuperäisen PDF-tiedoston erilliseksi tiedostoksi valitsemalla Tallenna nimellä ja kirjoittamalla yhdistetyn PDF-tiedoston uuden nimen.

PDF-tiedostojen sijoittaminen muihin tiedostoihin linkitettyinä tiedostoina

Voit sisällyttää PDF-tiedostoja muun tyyppisiin tiedostoihin, jotka tukevat objektien linkittämistä ja upottamista (OLE), kuten InDesign®- ja Word-tiedostoihin. Näitä tiedostoja kutsutaan OLE-säilötiedostoiksi. Jos myöhemmin muokkaat alkuperäistä PDF-tiedostoa, säilösovelluksen OLE-ominaisuudet päivittävät sisällytetyn tiedoston säilödokumentissa tekemiesi muutosten mukaiseksi.

  1. Tee jokin seuraavista toimista:
    • Valitse OLE-säilösovelluksessa Lisää kohde- tai Lisää hyperlinkki -komento.

    • (Windows) Valitse Acrobatissa Muokkaa > Kopioi tiedosto leikepöydälle ja valitse sitten säilösovelluksessa Liitä määräten -komento.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö