Tietoja PDF-portfolioista

PDF-portfolio sisältää yhtenäiseksi PDF-yksiköksi koottuja tiedostoja. PDF-portfoliossa olevat tiedostot voivat olla montaa eri tiedostotyyppiä, ja tiedostot on voitu luoda monilla eri sovelluksilla. PDF-portfolio voi sisältää esimerkiksi tekstitiedostoja, sähköpostiviestejä, laskentataulukoita, CAD-piirustuksia ja PowerPoint-esityksiä. Alkuperäiset tiedostot säilyvät, mutta ne kootaan samaan PDF-portfoliotiedostoon. Jokainen osatiedosto voidaan avata ja sitä voidaan lukea, muokata ja muotoilla erillään PDF-portfolion muista osatiedostoista.

Huomautus:

Acrobat Standardin ja Adobe Readerin® käyttäjät eivät voi luoda PDF-portfolioita tai muokata asettelua, värejä, ylätunnisteita ja muita osia.

PDF-portfolioilla on tilanteesta riippuen useita etuja verrattuna useiden tiedostojen yhdistämiseen yhdeksi PDF-tiedostoksi:

Asettelut ja teemat (Acrobat Pro)

Mukauta PDF-portfoliota asetteluilla ja visuaalisilla teemoilla. Visuaalista mielenkiintoa voi lisätä väripaleteilla ja taustoilla.

Lisääminen ja poistaminen

Voit lisätä tai poistaa tiedostoja helposti ilman, että kaikkia kyseisestä tiedostosta peräisin olevia sivuja tarvitsee etsiä ja valita.

Esikatselu

Voit esikatsella osatiedostoja avaamatta niitä lähdesovelluksilla.

Muokkaaminen

Voit muuttaa PDF-portfolion yksittäisiä tiedostoja vaikuttamatta muihin tiedostoihin. Voit esimerkiksi numeroida uudelleen yhden dokumentin sivut numeroimatta uudelleen muiden PDF-portfolion dokumenttien sivuja. Voit myös muokata muita kuin PDF-tiedostoja niiden luontisovelluksilla PDF-portfolion sisällä. Muutokset tallennetaan tiedostoon PDF-portfolion sisällä.

Jakelu

Voit jakaa PDF-portfolion muiden käyttäjien kanssa ja varmistaa, että he saavat kaikki osatiedostot. Julkaise PDF-portfolio verkkosivustossa muiden nähtäväksi.

Lajitteleminen

Voit lajitella osatiedostoja luokilla, joita voit lisätä, poistaa, piilottaa ja mukauttaa. Voit lajitella luettelon napsauttamalla sarakkeen nimeä.

Uudelleen järjestäminen

Voit vaihtaa tiedostojen järjestystä tiedostoja vetämällä. Uuden järjestyksen voi määrittää alkuperäiseksi järjestykseksi, jossa tiedostot näkyvät, kun PDF-portfolio avataan.

Tulostaminen

Voit tulostaa PDF-portfolion kaikki PDF-tiedostot tai valitut PDF-osatiedostot.

Etsiminen

Voit etsiä yhdestä tai kaikista PDF-portfolion tiedostoista. Voit etsiä myös muista kuin PDF-osatiedostoista.

Muunmuotoisten tiedostojen lisääminen

Voit lisätä PDF-portfolioon muita kuin PDF-tiedostoja muuntamatta niitä ensin PDF-muotoon.

Riippumattomuus lähdetiedostoista

PDF-portfolion lähdetiedostot – edes PDF-portfolioon lisättävät, aiemmin luodut tiedostot – eivät muutu, kun PDF-portfolio luodaan. PDF-portfolioon kuuluvien osatiedostojen muuttaminen ei vaikuta alkuperäisiin tiedostoihin, joista PDF-portfolio on luotu. PDF-portfolio voidaan siirtää minne tahansa omassa tietokoneessa tai verkossa ilman vaaraa osien häviämisestä tai irtoamisesta.

Uudelleenkäyttäminen

Voit sisällyttää saman tiedoston useisiin PDF-portfolioihin.

Lisäresurssit

Jos tarvitset videoita PDF-portfolioista, katso seuraavia resursseja:

PDF-portfolio-ikkunan yleiskuvaus

PDF-portfolio-ikkuna Acrobat Prossa

Acrobat Prossa voit luoda ja muokata PDF-portfolioita ja käsitellä osatiedostoja käyttämällä erilaisia elementtejä, kuten ruutuja, työkalurivejä ja ikkunoita.

PDF-portfolio-ikkuna Acrobat Prossa
PDF-portfolio napsauttamalla selattavassa asettelussa Acrobat Prossa

A. PDF-portfolion työkalurivi B. Osatiedostoa edustava kortti C. Osatiedostot ja -kansiot mininavigaattorissa D. Asetteluruutu ulkoasun mukauttamiseen 
  • PDF-portfolio-työkalurivi on heti valikon alapuolella. Siinä on PDF-portfolion katseluvaihtoehtoja, hakutyökalu sekä tulostuksen, tallennuksen ja muiden yleisten toimintojen painikkeita.

  • Kortit edustavat kutakin PDF-portfolion osatiedostoa. Voit tarkastella kortin kääntöpuolella olevan tiedoston tietoja napsauttamalla kortin Näytä tietonäkymä -kuvaketta .

  • Mininavigaattori on korttirivi, joka näkyy PDF-portfolio-ikkunan alareunassa Selaa napsauttamalla-, Lineaarinen- ja Aalto-asetteluissa. Kortit näkyvät oletusarvoisesti aakkosjärjestyksessä.

  • Asemointi- ja Jaa-ruudut sisältävät asetuksia PDF-portfolion mukauttamiseen, tiedoston tietojen silmäilyyn sekä PDF-portfolion jakamiseen muiden kanssa. Tiedot-näkymässä voit lisäksi muuttaa lajittelujärjestystä ja avata tiedoston sen lähdesovelluksessa (jos kyseinen sovellus on asennettu tietokoneeseen).

  • Sivuasettelu (Esikatselu-tila) näyttää PDF-portfolion missä tahansa useista käytettävissä olevista näkymistä, riippuen tekijän määrittämästä suunnittelusta, tiedostotyypistä tai asettelusta. Jos oikealla oleva Asemointi-ruutu on auki, siirry Muokkaa-tilasta Esikatselu-tilaan napsauttamalla työkalurivin Esikatselu-painiketta. Erityyppisistä esikatselutiloista on lisätietoa kohdassa Esikatselutilat.

  • Tiedostot-tilassa näkyy luettelo tiedoston tiedoista. Voit lajitella luettelon nousevassa tai laskevassa järjestyksessä sarakkeen nimeä napsauttamalla. Voit palata alkuperäiseen näkymään napsauttamalla Asemointi-painiketta.

    PDF-portfolio on esteetön, kun se aukeaa Tiedostot-tilassa. Tässä tilassa lukeminen on helpompaa liikunta- tai näkövammaisille ja sokeille käyttäjille. Jos haluat avata kaikki PDF-portfoliot Tiedostot-tilassa, avaa Oletusarvot-valintaikkuna napsauttamalla Muokkaa > Oletusarvot (Windows). Vain Acrobat Pro: valitse Acrobat > Oletusarvot (Mac OS). Valitse Luokat-kohdasta Käytettävyys ja valitse sitten Näytä portfoliot tiedostotilassa.

  • Muokkaa-tila avaa Asemointi-ruudun, jossa voit mukauttaa PDF-portfolion ulkoasua ja lisätä tai poistaa sisältöä. Lisäksi voit muokata tiedoston tietoja, järjestää tiedostoja uudelleen, muuntaa tiedostoja PDF-tiedostoiksi, pienentää tiedostokokoa sekä näyttää, kätkeä ja järjestellä sarakkeita. Jos Asemointi-ruutu ei ole näkyvissä, siirry Esikatselu-tilasta Muokkaa-tilaan napsauttamalla Muokkaa-painiketta työkalurivissä.

PDF-portfolio-ikkuna Acrobat Standardissa

Acrobat Standardissa voit esikatsella PDF-portfolioita ja käsitellä osatiedostoja käyttämällä erilaisia elementtejä, kuten työkalurivejä ja ikkunoita.

PDF-portfolio-ikkuna Acrobat Standardissa
PDF-portfolio napsauttamalla selattavassa asettelussa Acrobat Standardissa

A. PDF-portfolion työkalurivi B. Osatiedostoa edustava kortti C. Osatiedostot ja -kansiot mininavigaattorin esikatseluikkunassa D. Työkalurivillä on painikkeita, joilla voi vaihtaa tilaa. 
  • PDF-portfolio-työkalurivi on heti valikon alapuolella. Siinä on PDF-portfolion katseluvaihtoehtoja, hakutyökalu sekä tulostuksen, tallennuksen ja muiden yleisten toimintojen painikkeita.

  • Kortit edustavat kutakin PDF-portfolion osatiedostoa. Voit tarkastella kortin kääntöpuolella olevan tiedoston tietoja napsauttamalla kortin Näytä tietonäkymä -kuvaketta .

  • Mininavigaattori on korttirivi, joka näkyy PDF-portfolio-ikkunan alareunassa Selaa napsauttamalla-, Lineaarinen- ja Aalto-asetteluissa. Kortit näkyvät oletusarvoisesti aakkosjärjestyksessä.

  • Sivuasettelu (Esikatselu-tila) näyttää PDF-portfolion missä tahansa useista käytettävissä olevista näkymistä, riippuen tekijän määrittämästä suunnittelusta, tiedostotyypistä tai asettelusta. Erityyppisistä esikatselutiloista on lisätietoa kohdassa Esikatselu-tilat.

  • Tiedostot-tilassa näkyy luettelo tiedoston tiedoista. Voit lajitella luettelon nousevassa tai laskevassa järjestyksessä sarakkeen nimeä napsauttamalla. Voit palata alkuperäiseen näkymään napsauttamalla Asemointi-painiketta.

    PDF-portfolio on esteetön, kun se aukeaa Tiedostot-tilassa. Tässä tilassa lukeminen on helpompaa liikunta- tai näkövammaisille ja sokeille käyttäjille. Jos haluat avata kaikki PDF-portfoliot Tiedostot-tilassa, avaa Oletusarvot-valintaikkuna napsauttamalla Muokkaa > Oletusarvot (Windows). Vain Acrobat Pro: valitse Acrobat > Oletusarvot (Mac OS). Valitse Luokat-kohdasta Käytettävyys ja valitse sitten Näytä portfoliot tiedostotilassa.

  • Muokkaa-tilassa voit muokata tiedoston tietoja, järjestää tiedostoja uudelleen, muuntaa tiedostoja PDF-muotoon, pienentää tiedostokokoa sekä näyttää, kätkeä ja järjestellä sarakkeita. Avaa Muokkaa-tila napsauttamalla Muokkaa-painiketta.

Osatiedostojen selaaminen

Voit selata osatiedostoja eri tavoilla, jotka vaihtelevat asettelun mukaan. Joissakin asetteluissa on mininavigaattori, vierityspalkki tai Seuraava - ja Edellinen -painikkeet.

Esikatselu-tilat

Osatiedostoja voi esikatsella useilla eri tavoilla. Esikatselu-tilassa voit esikatsella kuvia ja sivuja, toistaa video- ja SWF-tiedostoja sekä tarkastella tiedostojen tietoja. Voit purkaa (siirtää) tiedoston tietokoneellesi. Voit myös avata tiedoston sen natiivisovelluksessa (jos se on asennettuna). Voit palata alkuperäiseen näkymään napsauttamalla Asemointi-painiketta.

PDF-portfolion katselu eri esikatselutiloissa
PDF-portfolion katselu eri esikatselutiloissa

A. Mininavigaattori-esikatselu B. Kortti-esikatselu C. Täysi esikatselu D. Ympäristö-esikatselu 

Mininavigaattori-esikatselu

PDF-portfolio-ikkunan alaosassa oleva korttirivi. Kortit (osatiedostot) näkyvät oletusarvoisesti aakkosjärjestyksessä. Voit piilottaa mininavigaattorin tai tuoda sen näkyviin napsauttamalla kortin alapuolella olevaa kaksoisnuolta. Esikatselutilassa mininavigaattori näkyy vain Selaa napsauttamalla -asettelussa. Muokkaa-tilassa mininavigaattori näkyy Aalto- ja Lineaarinen-asetteluissa.

Kortti-esikatselu

PDF-portfolioon lisätään visuaalinen esitys kustakin osatiedostosta (osa sisältöä). Kortissa näkyy miniatyyrikuva, mikäli mahdollista. Metatietoja eli tietoja tiedostosta on saatavana miniatyyrikuvan takaosassa. Tiedoston tiedot saa näkyviin napsauttamalla kortin Tietoja-kuvaketta . Voit palata miniatyyrikuvaan napsauttamalla sulkemispainiketta. Kortit ilmaisevat myös, onko osatiedosto avoinna toisessa sovelluksessa tai muokataanko sitä.

Täysi esikatselu

Laajempi visuaalinen esitys tiedostosta. Esikatseluikkunan takana näkyy muuta sisältöä. Nämä tiedostotyypit avautuvat kokonaisessa esikatselussa, kun korttia kaksoisnapsautetaan: PDF:t ilman lisättyä suojausta, Word-dokumentit ja kuvat. FLV-tiedostot avautuvat kokonaisessa esikatselussa, kun mininavigaattorin korttia kaksoisnapsautetaan. Kun siirrät osoittimen tiedoston alaosan ylle Täysi esikatselu -tilassa, näet puoliläpinäkyvän kelluvan työkalurivin, jonka painikkeilla voit vaikuttaa tiedostoon. Voit palata alkuperäiseen näkymään napsauttamalla esikatseluikkunan oikeassa yläkulmassa olevaa sulkemispainiketta.

Ympäristö-esikatselu

Täysikokoinen esikatseluikkuna PDF-portfolio-ikkunan sisällä. Esiin tulee suunnistusruutu, jossa voi käyttää miniatyyreja, kirjanmerkkejä, allekirjoituksia ja tasoja. Nämä tiedostotyypit avautuvat Ympäristö-esikatselussa, kun korttia kaksoisnapsautetaan: SWF-tiedostot ja HTML-tiedostot. Jos haluat avata Ympäristö-esikatselussa muita tiedostotyyppejä, kuten sähköpostiportfolioita, lomakevastaustiedostoja ja suojattuja PDF-tiedostoja, valitse Näytä > Portfolio > Esikatselutiedosto. Ympäristö-esikatselun voi sulkea napsauttamalla vasemmassa yläkulmassa olevaa sulkemispainiketta tai painamalla Esc-näppäintä.

Esikatselu- ja Muokkaa-tilojen välillä vaihtaminen

Acrobat Prossa voit siirtyä Esikatselu-tilasta Muokkaa-tilaan ja päinvastoin käyttämällä PDF-portfolio-työkalurivissä olevaa vaihtopainiketta.

Napsauta Acrobat Standardissa PDF-portfolio-ikkunaa hiiren kakkospainikkeella ja valitse Portfolion esikatselu tai Portfolion muokkaus.

Asettelut (Acrobat Pro)

Asettelut ovat yksi tapa yhdistää monenlaista sisältöä PDF-portfoliossa. Kun luot PDF-portfolion, voit valita Acrobatin sisältämistä erilaisista asetteluista haluamasi. Jos saatavana on kehittäjän tai suunnittelijan toimittama mukautettu asettelu, voit tuoda sen ja käyttää sitä.

Huomautus:

Jos osatiedostoja on yli 15, saat parhaan tuloksen käyttämällä Selaa napsauttamalla- tai Lineaarinen-asettelua. Ruudukko-, Vapaamuotoinen- ja Aalto-asettelujen latautuminen kestää kauemmin, koska ne luovat kaikki miniatyyrit ennen ensimmäisen kortin näyttämistä.

Acrobat sisältää seuraavat asettelut:

Selaa napsauttamalla

Mahdollistaa tiedostosarjan selaamisen napsauttamalla. Voit järjestää tiedostoja uudelleen, siirtyä tiedostoissa lineaarisesti tai etsiä tiedostoja ikkunan alaosassa olevassa mininavigaattorissa.

Vapaamuotoinen

Voit järjestää tiedostoja sekalaiseksi miniatyyrisijoitteluksi. Voit muuttaa tiedostojen järjestystä ja asetuksia.

Ruudukko

Järjestää tiedostot siistiin ruudukkoon, joka voi mukautua ja sisältää useita tiedostoja.

Lineaarinen

Järjestää tiedostot lineaariseksi reitiksi ja ohjaa käyttäjän jakson kunkin tiedoston läpi. Kortin vasemmalle puolelle tulee näkyviin kuvaava teksti.

Aalto

Järjestää tiedostot pyöriväksi reitiksi, joka leviää viuhkana näytön ulkopuolelle.

Acrobat 9:ssä luodut PDF-portfoliot (Acrobat Pro)

Acrobat 9 -versiolla luodut PDF-portfoliot voidaan avata Acrobat XI- ja Reader XI -versioilla. Asettelut, värimallit ja muut PDF-portfolion elementit ovat kuitenkin aivan erilaisia Acrobat 9- ja Acrobat XI -versioissa. Kun avaat Acrobat 9 -versiossa luodun PDF-portfolion Acrobat XI -versiossa, Acrobat 9 -rakenne näkyy odotetun kaltaisena. Pienimuotoinen muokkaaminen on sallittua, esimerkiksi tiedostojen lisääminen ja poistaminen sekä tiedostojen nimien ja kuvausten muokkaaminen. Voit tallentaa nämä muutokset Acrobat 9 -muodossa. Laajamittaisempaa muokkausta varten voit muuntaa PDF-portfolion Acrobat XI -muotoon, jos käytössä on Acrobat XI Pro. Sivuasettelu ja värit muunnetaan Selaa napsauttamalla -asetteluun, jossa käytetään visuaalista Puhdas-teemaa. Tervetuloa-sivut, otsikot ja väripaletit poistetaan. Voit tehdä ylätunnisteet uudestaan Acrobat XI:ssä, mutta Tervetuloa-sivuja ei tueta.

  1. Avaa PDF-portfolio, joka on luotu Acrobat 9:ssä.

    PDF-portfolio avautuu Esikatselu-tilassa.

  2. Tee jokin seuraavista toimista:

    • Voit muokata tiedostojen nimiä Sivuasettelu-näkymässä napsauttamalla tiedoston nimeä ja kirjoittamalla. Kuvauksia ei voi muokata.

    • Voit lisätä tiedostoja vetämällä ne Asemointi-näkymään.

    • Voit poistaa tiedostoja valitsemalla ne Asemointi-näkymässä ja painamalla poistonäppäintä.

    • Voit tallentaa muutokset Acrobat 9 -muodossa valitsemalla Tiedosto > Tallenna portfolio.

Muut PDF-portfolioissa käytettävät toiminnot

Seuraavia komentoja voidaan käyttää PDF-portfolioiden osatiedostoissa:

Pienennä tiedoston kokoa

Pienentää PDF-osatiedostojen kokoa. Lisätietoja on kohdassa Pienennä tiedoston kokoa tallentamalla.

Portfolion suojaaminen salasanalla

Lisää dokumenttisuojauksen PDF-portfolioon tai PDF-portfolion PDF-osatiedostoihin. Jos haluat suojata yksittäisen PDF:n, valitse Tiedosto > Portfolion ominaisuudet ja Suojaus-välilehti. Lisätietoja on kohdassa Dokumenttien suojaaminen salasanalla. Jos haluat lisätä suojauksen koko PDF-portfolioon, käytä Kansilehteä (Näytä > Portfolio > Kansilehti). Kansilehden avulla voi esimerkiksi allekirjoittaa PDF-portfolion päätiedoston tai lisätä salasanan PDF-portfolion avaamista varten. Kansilehdessä määritetty toiminto koskee PDF-portfolion koko osatiedostokokoelmaa.

Huomautus:

Sertifikaatin suojaus ja muita suojaustoimintoja on käytettävissä PDF-portfolioita ja komponenttitiedostoja varten. Lisätietoja on kohdassa Suojaustavan valitseminen PDF-tiedostoille.

Muunna PDF-muotoon (Acrobat Pro)

Muuntaa multimediatiedostoja PDF-muotoon. Lisätietoja on kohdassa PDF-portfolion multimediatiedostojen muuntaminen.

Tulosta

Tulostaa osatiedostot. Lisätietoja on kohdassa PDF-portfolion tiedostojen tulostaminen.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö