Voit tallentaa Adobe®-PDF-tiedostoon tai PDF-portfolioon tekemäsi muutokset alkuperäiseen PDF-tiedostoon tai sen kopioon. Voit myös tallentaa yksittäisiä PDF-tiedostoja muissa tiedostomuodoissa, kuten teksti-, XML-, HTML- ja Microsoft Word -muodossa. Kun PDF-tiedosto tallennetaan tekstimuodossa, sisältöä voi käyttää näytönlukuohjelmalla, suurennuslasilla tai muulla avustavalla tekniikalla.

Jos Adobe PDF -tiedoston luomiseen käytetyt lähdetiedostot eivät ole käytettävissä, voit silti kopioida kuvia ja tekstiä PDF-tiedostosta. Voit myös viedä PDF-tiedoston uudelleen käytettävässä muodossa tai PDF-tiedostossa olevat kuvat toisessa muodossa.

Adobe Reader® -ohjelmiston käyttäjät voivat tallentaa kopion PDF-tiedostosta tai PDF-portfoliosta, jos sen dokumentin tekijä on ottanut tarvittavat käyttöoikeudet käyttöön. Jos dokumentti on varustettu rajoitetuilla oikeuksilla tai lisäkäyttöoikeuksilla, työkalurivien alueen alapuolella oleva dokumentin viestirivi kuvaa määritetyt rajoitukset ja oikeudet.

Tallenna PDF-tiedosto

Tällä menetelmällä voit tallentaa PDF-tiedostoja, mukaan lukien PDF-portfolioita, ja sellaisia PDF-tiedostoja, joihin olet lisännyt kommentteja, lomakekenttiin lisättyjä tietoja ja digitaalisia allekirjoituksia.

Huomautus:

Digitaalisesti allekirjoitetun PDF-tiedoston tallentaminen tuhoaa allekirjoituksen.

  1. Tee jokin seuraavista toimista:
    • Jos haluat tallentaa muutokset nykyiseen dokumenttiin, valitse Tiedosto > Tallenna.

    • Jos haluat tallentaa PDF-tiedoston kopion, valitse Tiedosto > Tallenna nimellä.

    • Valitse Readerissa Tiedosto > Tallenna nimellä > tai Tiedosto > Tallenna muussa muodossa > Teksti.

    • Jos haluat tallentaa PDF-portfolion kopion, valitse Tiedosto > Tallenna muussa muodossa > PDF-portfolio.

    Huomautus:

    Mikäli tarkastelet PDF-dokumenttia Web-selaimessa, Adobe Acrobat XI:n Tiedosto-valikko ei ole käytettävissä. Voit tallentaa PDF-tiedoston käyttämällä Acrobatin työkalurivin Tallenna kopio -painiketta.

Viimeksi tallennetun version palauttaminen

  1. Valitse Tiedosto > Palauta ja napsauta sitten Palauta.

Tietoja automaattitallennuksesta

Voit välttää tekemäsi työn katoamisen esimerkiksi sähkökatkon takia käyttämällä automaattitallennusta, joka säännöllisesti tallentaa tiedostoon tehdyt muutokset määritettyyn paikkaan. Alkuperäinen tiedosto ei muutu. Sen sijaan Acrobat luo automaattitallennustiedoston, joka sisältää kaikki muutokset, jotka olet tehnyt avoimeen tiedostoon viimeisen automaattitallennuksen jälkeen. Automaattitallennustiedoston sisältämien uusien tietojen määrä vaihtelee sen mukaan, kuinka usein Acrobat tallentaa tämän tiedoston. Jos valitset automaattitallennuksen aikaväliksi 15 minuuttia, menetät ongelman ilmetessä enintään 14 minuutin työn. Usein suoritettavat automaattitallennukset estävät tietojen menettämisen. Ne ovat erityisen hyödyllisiä, jos teet tiedostoon paljon muutoksia esimerkiksi lisäämällä kommentteja.

Automaattisesti tallennetut muutokset voidaan lisätä alkuperäisiin tiedostoihin, kun Acrobat käynnistetään uudelleen. Kun suljet tiedoston, tallennat sen manuaalisesti tai palautat tiedoston viimeksi tallennetun version, automaattitallennuksen tiedosto poistetaan.

Huomautus:

Jos käytät aputekniikoita, kuten näytönlukuohjelmaa, automaattitallennus kannattaa ehkä poistaa käytöstä. Tällöin et kadota oikeaa kohtaa, kun tiedosto ladataan uudelleen.

Automaattitallennus ei toimi seuraavissa tilanteissa:

  • Tiedoston suojausta on muutettu. Tiedosto on tallennettava, jotta sen muutosten automaattinen tallennus voitaisiin ottaa käyttöön.

  • Tiedosto on luotu Web-sieppaus-toiminnolla tai poimittu suuremmasta PDF-tiedostosta (Työkalut > Sivut > Erota). Tiedosto on tallennettava, jotta muutosten automaattinen tallennus voitaisiin ottaa käyttöön.

  • Tiedostoa tarkastellaan Web-selaimessa, tai tiedosto on sisällytetty säilötiedostoon, joka tukee objektien linkittämistä ja upottamista (OLE). Dokumentti on oletustiedostojärjestelmän ulkopuolella, eikä se tue automaattitallennusta.

Menetettyjen muutosten palauttaminen

Jotta et menettäisi tekemiäsi muutoksia odottamattoman keskeytyksen seurauksena, pidä Automaattitallennus-toiminto käytössä (se on myös oletusasetus).

Automaattitallennuksen ottaminen käyttöön

  1. Valitse Oletusarvot-valintaikkunan Luokat-kohdasta Dokumentit.
  2. Valitse Tallenna dokumentin muutokset automaattisesti tilapäistiedostoon joka xx minuutti (1-99) ja määritä minuuttimäärä.

Menetettyjen muutosten palauttaminen yllättävän sammumisen jälkeen

  1. Käynnistä Acrobat tai avaa tiedosto, jota käsittelit viimeksi.
  2. Voit avata automaattisesti tallennetut tiedostot valitsemalla Kyllä, kun ohjelma kysyy tätä. Jos avoimena oli useita tiedostoja, Acrobat avaa ne kaikki.
  3. Tallenna tiedosto tai tiedostot samalla nimellä, jota käytit alun perin.

Tiedoston koon pienentäminen optimoimalla

Voit joskus pienentää PDF-tiedoston kokoa helposti käyttämällä Tallenna muussa muodossa -komentoa. Koon pienentäminen nopeuttaa PDF-tiedoston käyttöä – varsinkin, kun tiedostot on avattu Webin kautta – vaikuttamatta tiedoston ulkoasuun.

Pienennä tiedostokokoa -komento jäsentää kuvat uudelleen ja pakkaa ne pienempään kokoon, poistaa sisällytetyt Base-14-kirjasimet ja sisällyttää dokumentin sisältämät kirjasimet alijoukoksi. Lisäksi se tiivistää dokumentin rakenteen ja poistaa esimerkiksi tarpeettomat kirjanmerkit. Jos tiedoston koko on jo pienin mahdollinen, komennolla ei ole vaikutusta.

Huomautus:

Jos pienennät digitaalisesti allekirjoitettua tiedostoa, allekirjoitus tuhoutuu.

  1. Avaa yksittäinen PDF-tiedosto tai valitse PDF-portfoliosta yksi tai useampi PDF-tiedosto.
  2. Valitse Tiedosto > Tallenna muussa muodossa > Pienennetty PDF-tiedosto.
  3. Valitse tarvittava versioyhteensopivuus.

    Jos olet varma, että tiedoston kaikilla käyttäjillä on Acrobat XI tai Adobe Reader XI, yhteensopivuuden rajoittaminen uusimpaan versioon voi pienentää tiedostoa edelleen.

    Huomautus:

    Jos valitset Acrobat Prossa Acrobat 4.0 ja sitä uudemmat -vaihtoehdon ja dokumentissa on läpinäkyvyyttä, läpinäkyvät yhdistyvät.

    Huomautus:

    Jos valitset Acrobat Prossa Acrobat 4.0 ja sitä uudemmat -vaihtoehdon ja dokumentissa on läpinäkyvyyttä, läpinäkyvyys epäonnistuu.

  4. (Valinnainen) Jos haluat käyttää samoja asetuksia useissa tiedostoissa, valitse Käytä useissa ja lisää tiedostot. Valitse OK ja määritä sitten kansion ja tiedostonimen oletusarvot Tulostusasetukset-valintaikkunassa.

    Huomautus:

    Käytä useissa -painike ei ole käytettävissä PDF-portfolioissa.

Voit hienosäätää muutosten ja laadun välistä suhdetta käyttämällä Acrobat Prossa enemmän asetuksia sisältävää PDF-optimoijaa.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö