PDF-tiedostojen muokkaaminen

Tekstin ja kuvien muokkaaminen

Korjaa, päivitä ja laajenna PDF-tiedostoja uudessa osoita ja napsauta -käyttöliittymässä. Lisää tai korvaa sisältöä tai kuvia. Muuta kirjasimia ja kirjasinlajin kokoa, muokkaa tasausta tai lisää ylä- ja alaindeksejä. Peilaa, kierrä tai rajaa kuvia tai muuta niiden kokoa helposti. Valitse Työkalut > Sisällön muokkaus > Muokkaa tekstiä ja kuvia. Muokattava teksti ja kuvat on merkitty ääriviivoilla. Valitse teksti tai kuvat, joita haluat muokata. Kirjoita uusi teksti tai määritä asetukset Muoto-paneelissa.

Muoto-paneeli
Muoto-paneelissa voit muuttaa kirjasinasetuksia tai käsitellä kuvia. Napsauttamalla paneelin plusmerkkiä saat näkyviin lisää vaihtoehtoja.

Tekstin uudelleenjuoksutus sivulla

Voit juoksuttaa kappaleen tekstin uudelleen sivulla lisäämällä uutta tekstiä tai muuttamalla kappaleen kokoa helposti vetämällä. Kappaleen teksti juoksuttuu automaattisesti uudelleen muokatun sisällön mukaisesti. Valitse Työkalut > Sisällön muokkaus > Muokkaa tekstiä ja kuvia, niin tekstiruutujen ympärille tulee ääriviiva. Napsauta sitten kohtaa, johon haluat lisätä tekstiä. Jos haluat muuttaa tekstiruudun kokoa, vie osoitin valintakahvan päälle. Kun kohdistimen muoto vaihtuu koonmuutto-osoittimeksi , muuta kokoa vetämällä kahvaa. Lisätietoja on artikkelissa Tekstiruuudun siirtäminen, kiertäminen tai sen koon muuttaminen.

Etsiminen ja korvaaminen

Voit etsiä ja korvata tekstiä koko dokumentissa. Voit korvata väärin kirjoitettuja, virheellisiä tai vanhentuneita sanoja tai lauseita parannetulla etsintätyökalulla. Avaa Etsi-valintaikkuna valitsemalla Etsi > Muokkaa. Valitse Korvaava. Näyttöön tulee Korvaava-tekstiruutu. Kirjoita etsittävä teksti ja kirjoita sitten korvaava teksti. Etsi sanan tai lauseen ensimmäinen esiintymä napsauttamalla Seuraava-painiketta tai etsi ja korvaa ensimmäinen esiintymä automaattisesti valitsemalla Korvaa.

Etsi-valintaikkuna
Etsi-valintaikkunassa voit korvata sanoja tai lauseita.

Sivujen järjestäminen uudelleen

Voit kiertää ja poistaa sivuja sekä muuttaa niiden järjestystä parannetussa Sivun miniatyyrit -paneelissa. Näyttökoon säätimellä voit muuttaa miniatyyrien kokoa. Voit vetää ja pudottaa sivuja helposti paikasta toiseen.

Sivun miniatyyrit -paneeli
Sivun miniatyyrit -paneelissa voit lisätä, kiertää ja poistaa sivuja sekä muuttaa niiden järjestystä.

Lisätietoja on videossa Sivujen käsittely Acrobatissa.

Parannettu ohjattu makrotoiminto

Helpota usein toistuvia ja monivaiheisia tehtäviä ohjatulla makrotoiminnolla. Voit pysäyttää ja ohittaa tehtäviä sekä aloittaa tai suorittaa niitä uudelleen tarpeen mukaan. Acrobat sisältää useita makroja, joilla voit automatisoida usein toistuvia tehtäviä, kuten arkistointia, arkaluonteisen sisällön hävitystä ja Web-optimointia. Voit helposti mukauttaa näitä makroja tai määrittää omat. Ohjatulla makrotoiminnolla voit suorittaa makroja dokumenteissa, jotka on tallennettu paikallisesti tai joita isännöidään online-säilöissä, esimerkiksi SharePointissa tai Office 365:ssä. Luo, käynnistä tai tuo makro valitsemalla Työkalut > Ohjattu makrotoiminto.

Lisätietoja on videossa Toimintojen luominen ja jakaminen.

PDF-tiedostojen luominen ja yhdistäminen

Tiedostojen yhdistämisen miniatyyriesikatselu

Uudessa miniatyyrinäkymässä voit esikatsella sivuja ja järjestää niitä uudelleen, ennen kuin yhdistät ne yhdeksi PDF-dokumentiksi. Vedä ja pudota tiedostot ja sähköpostiviestit suoraan valintaikkunaan. Jos dokumentissa on useita sivuja, laajenna se, niin saat kaikki sivut näkyviin. Yhdistä tiedostoja valitsemalla Luo > Yhdistä tiedostot yhdeksi PDF:ksi.

Yhdistä tiedostot -valintaikkuna
Yhdistä tiedostot -valintaikkunassa voit vetää ja pudottaa dokumentteja sekä järjestää sivuja uudelleen.

A. Plusmerkki näyttää kaikki dokumentin sivut B. Miniatyyri- ja luettelonäkymän painikkeet C. Miniatyyrien koon muuttamisen liukusäädin D. Kumoa- ja Tee uudelleen -painikkeet E. Poista valitut kohteet -painike 

Lisätietoja tiedostojen yhdistämisestä on aiheessa Tiedostojen yhdistäminen yhdeksi PDF-dokumentiksi.

Microsoft Office 2010

(Windows) Luo PDF-tiedostoja yhdellä napsautuksella tietyistä Microsoft Office 2010:n Windows-sovelluksista, kuten Wordin, Excelin, PowerPointin ja Outlookin 64-bittisistä versioista. Nyt mukana on parannetut luonti- ja lähetysasetukset.

Lisätietoja on videossa Word-, Excel- tai PowerPoint-tiedostojen muuntaminen PDF-muotoon ja artikkelissa Microsoft Word-, PowerPoint- ja Excel-tiedostojen muuntaminen PDF-muotoon.

Dokumenttien käsitteleminen pilvessä

Voit saumattomasti tallentaa dokumentteja pilvisäilöihin, kuten Acrobat.comiin, Office 365:een ja SharePointiin, ja noutaa niitä sieltä. Jokainen Avaa- ja Tallenna-valintaikkuna sisältää vaihtoehdon, jolla voi avata tai tallentaa online-tililtä.

Lisätietoja on videoissa Tiedostojen käsitteleminen pilvipalveluissa ja Käyttö SharePointin ja Office 365:n kanssa.

Allekirjoittaminen ja jakeleminen allekirjoitettavaksi

PDF-tiedostojen allekirjoittaminen missä ja miten tahansa

Voit lisätä allekirjoituksen mihin tahansa PDF-tiedoston osaan. Valitse konekirjoitettu tai käsinkirjoitettu ulkoasu tai tuo allekirjoituksesi kuva. Valitse Allekirjoita > Sijoita allekirjoitus.

Valitse Allekirjoita > Sijoita allekirjoitus.
Sijoita haluamasi allekirjoitus mihin tahansa kohtaan dokumentissa.

Allekirjoitusten lähettäminen ja seuraaminen Adobe Sign -palvelulla

Voit lähettää dokumenttien allekirjoituksen hyväksyttäväksi Adobe Sign -tilauspalvelulla. Allekirjoitusprosessin seuraaminen onnistuu helposti. Vastaanottajat voivat allekirjoittaa dokumentin lataamatta laajennusta tai luomatta Adobe Sign-tiliä.

Pitkäaikainen vahvistus ja ECC-pohjaiset tunnistetiedot

Sisällytä pitkäaikaiset vahvistustiedot automaattisesti käyttäessäsi sertifikaattiallekirjoituksia. Käytä sertifikaattiallekirjoituksia, jotka tukevat ECC-pohjaisia tunnistetietoja.

Työkalujen ja työtilan mukauttaminen

Työkalusarjojen luominen

Lisäämällä useimmin käyttämäsi työkalut ja komennot työkalusarjaan voit käyttää niitä nopeasti. Työkalusarjaan voit määrittää työkalut ja paneelit, joita käytät erityyppisissä tehtävissä, esimerkiksi luodessasi lomakkeita, lisätessäsi kommentteja tai laatiessasi juridisia asiakirjoja. Ryhmittele työkalut työkaluriville ja mukauta tehtäväruudut siten, että niissä ovat vain kussakin tehtävässä tarvitsemasi paneelit. Aloita valitsemalla työkaluriviltä Mukauta > Luo uusi työkalusarja. Lisätietoja on aiheessa Työkalusarjat.

Työkalurivin ja Työkalut-ruudun mukauttaminen
Mukauta työkaluriviä ja työkaluruutua määrittämällä työkalusarjat eri tehtäville.

Kommenttiluettelon irrottaminen

Voit irrottaa kommenttiluettelon Kommentit-ruudusta. Nopeuta työnkulkua muuttamalla kommenttiluettelon kokoa ja paikkaa. Valitse Kommentti > Kommenttiluettelo. Valitse sitten kommenttiluettelon asetusvalikosta Irrota kommenttiluettelo. Acrobat muistaa koon ja paikan, kun seuraavan kerran irrotat luettelon.

Kosketustila taulutietokoneille ja mobiililaitteille

Kosketustila helpottaa Acrobatin ja Readerin käyttöä kosketusnäyttölaitteissa. Työkalurivin painikkeet, paneelit ja valikot ovat hieman erillään, jotta ne olisi helpompi valita sormin. Kosketustila optimoi tarkastelun ja tukee useimpia liikkeitä. Acrobat ja Reader siirtyvät automaattisesti kosketustilaan kosketusnäytöllä varustetuissa laitteissa. Voit tuoda näyttöön työkalurivin painikkeen, jolla saat kosketustilan käyttöön ja pois käytöstä. Valitse Näytä > Näytä/piilota > Työkalurivin kohteet > Kosketustila.

Lisätietoja on videossa Acrobat XI:n käyttäminen kosketusnäyttölaitteissa ja artikkelissa Kosketustila taulutietokoneille ja mobiililaitteille.

PDF-tiedostojen suojaaminen

Arkaluonteisten tietojen poistaminen

Voit poistaa arkaluontoiset tiedot pysyvästi PDF-tiedostoista. Poista haluamasi teksti ja kuvat hävitystyökaluilla. (Acrobat Pro) Siivoa dokumentit helposti etsimällä ja poistamalla piilotetut tiedot yhdellä hiiren napsautuksella. Ota hävitystyökalut käyttöön valitsemalla Työkalut > Suojaus.

Lisätietoja on videossa Arkaluontoisten tietojen poistaminen ja hävittäminen PDF-tiedostoista ja artikkelissa Arkaluonteisen sisällön poistaminen PDF-tiedostoista.

Salasanasuojauksen lisääminen

Voit estää muita muokkaamasta PDF-tiedostojasi, vaikka et olisikaan suojausasiantuntija. Uudella Rajoita muokkausta -työkalulla voit lisätä PDF-tiedostoon salasanan. Valitse Työkalut > Suojaus > Rajoita muokkausta.

Lisätietoja on videossa PDF-tiedostojen suojaaminen salasanalla ja käyttöoikeuksilla sekä PDF-tiedostojen varmistaminen salasanoilla.

Salasanojen lisääminen luotaessa PDF-dokumentteja Microsoft Officessa

Voit lisätä salasanasuojauksen PDF-dokumentteihin luodessasi niitä Microsoft Wordissa, Excelissä, Outlookissa tai PowerPointissa. Suojaa PDF -kohdan asetuksilla voit estää muita käyttäjiä muokkaamasta PDF-tiedostojasi.

PDF-tiedostojen muuttaminen esteettömiksi (vain Acrobat Pro)

Opastettu toiminto esteettömien PDF-tiedostojen luontia varten

Voit luoda helppokäyttöisiä PDF-tiedostoja toimintarajoitteisille henkilöille opastetulla Tee käytettäväksi -toiminnolla. Tee käytettäväksi -toiminto opastaa tärkeimmissä vaiheissa ja tarkistaa sitten tulokset käytettävyyden tarkistimen täydellisellä tarkistuksella.

Opastettu Tee käytettäväksi -toiminto
Opastettu Tee käytettäväksi -toiminto opastaa PDF-tiedoston muuttamisessa esteettömäksi.

PDF:n esteettömyyden tarkistaminen

Täydellinen tarkistus -vaihtoehto käy PDF:n läpi ja tarkistaa, onko se esteettömyysstandardien, kuten PDF/UA:n ja WCAG 2.0:n mukainen. Valitse analysoitavat esteettömyysongelmat ja tarkista tulokset käytettävyyden tarkistinpaneelista tai PDF-raportista. Lisätietoja on aiheessa PDF:n esteettömyyden tarkistaminen.

Muotoilujen ja asetusten vieminen

PDF:stä PowerPoint-muotoon

(Acrobat Pro) Muunna PDF-tiedostoja täysin muokattaviksi Microsoft PowerPoint -tiedostoiksi. PowerPoint-tiedostot säilyttävät PDF-dokumentin muotoilun ja asettelun. Voit helposti muokata tai päivittää luettelomerkkejä sisältävää tekstiä, taulukoita, objekteja, perusasetteluita, siirtymiä ja esityksen pitäjän muistiinpanoja. Valitse Tiedosto > Tallenna muussa muodossa > Microsoft PowerPoint -esitys.

Lisätieoja on videossa PDF-tiedostojen muuntaminen Microsoft Word-, Excel- tai PowerPoint-muotoon.

PDF:stä HTML-Web-sivuiksi

Muuta PDF-tiedostot yhdeksi tai useaksi Web-sivuksi, joilla on valmiit muokattavat tyylielementit pikamuotoilua varten. Valitse Tiedosto > Tallenna muussa muodossa > HTML-Web-sivu.

PDF-valintojen vieminen

Voit viedä tiedostosta valittuja osia Microsoft PowerPoint -muotoon (Acrobat Pro) sekä Word-, Excel- tai HTML-muotoon. Valitse PDF-dokumentista haluamasi teksti, kuvat ja taulukot ja valitse sitten vientimuoto Tiedosto > Tallenna muussa muodossa -valikosta.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö