Tämä asiakirja sisältää tietoa tunnetuista ongelmista ja vianmääritysvihjeitä, joita ei ole käsitelty  Acrobat- ja Reader-dokumentaatiossa. Adoben tiedossa olivat Acrobat X- ja Reader X -versioiden julkaisuhetkellä seuraavat viat. Julkaisun jälkeen ilmenneet viat on mainittu erillisessä TechNote-julkaisussa tai julkaisutiedoissa. Jos päivitys korjaa ongelman, versionumero on näkyvissä. Tässä asiakirjassa mainittuihin ongelmiin liittyvät ohjelmiston viat esitetään sulkeissa [].

Saat muita vasta julkaistuja tietoja ja tunnettuja ongelmia käsittelevää tietoa Readerin tuesta tai Acrobatin tuesta.

Järjestelmävaatimukset

Varmista, että järjestelmä täyttää tuotteen vähimmäisvaatimukset:

Windows Server 2003 SP2 ja 64-bittinen Windows XP SP2 vaativat toimiakseen Microsoft Hot Fix KB930627:n. Lue support.microsoft.com/kb/930627.

Ongelmien etsiminen

Etsi/selaa tätä asiakirjaa

Tämä asiakirja on epätavallisen pitkä, sillä se käsittää kahden eri tuotteen tiedot. Voit etsiä tässä asiakirjassa käsitellyn ongelman nopeasti käyttämällä selaimen hakutoimintoa.

  1. Paina:

    Windows: Ctrl + F

    Mac OS
    : Komento + F

     


  2. Kirjoita sitten ongelma selaimen hakukenttään. Hakukentän sijainti vaihtelee selaimen mukaan. Se näkyy yleensä joko ikkunan alareunassa tai yläreunassa valikkopalkin tai nauhan alapuolella. 



    Microsoft Internet Explorer: 



    Internet Explorer 9:n Etsi-valintaikkuna





    Mozilla Firefox



    Mozilla Firefoxin hakukenttä





    Apple Safari:
     


    Apple Safarin hakukenttä





    Google Chrome:
     


    Google Chromen hakukenttä

Etsi muita TechNote-julkaisuja

Monia ongelmia käsitellään erillisissä TechNote-julkaisuissa. Voit etsiä muita ongelmia ja vianmääritysohjeita näin:

  1. Kirjoita ongelma tai virheilmoitus hakukenttään.

    Kirjoita ongelma tai virheilmoitus





  2. Osoita Haku-kuvaketta. 
    Haku-kuvake

Tunnetut ongelmat Windows-käyttöjärjestelmässä 

Asentaminen/Lisensointi

  • Acrobat ja Reader eivät asennu asianmukaisesti, jos kohdepolku sisältää kaksitavuisia merkkejä tai erikoismerkkejä. Ongelma ilmenee vain, kun asennusta yritetään polulla, joka on eri koodisivulla kuin isäntäkäyttöjärjestelmä. [2730985, 2714530]
  • Virhe 1406 Readerin verkkoasennuksessa: Tämä ongelma ilmenee, kun McAfee tai jokin muu virustorjuntaohjelma asennetaan enimmäissuojausasetuksin. Ongelma voi ilmetä myös muissa tuntemattomissa tilanteissa. (Se ilmenee vain suorituksenaikaisessa VC-kirjaston rekisteröinnissä GAC-välimuistissa.) Samankaltainen artikkeli on julkaistu Adoben tukitietokannassa osoitteessa http://kb2.adobe.com/cps/329/329137.html [2640298]
  • Acrobat X ja Reader X voivat muodostaa yhteyden vain LiveCycle ES2 SP1 -versioon ja sitä uudempiin palveluversioihin. [2514825]
  • Tiedostot käytössä -ikkuna ei tule näkyviin, kun käyttäjä valitsee Ohje > Korjaa Acrobat-asennus. Tämä ongelma ilmenee, kun toinen käyttäjä tarkastelee PDF-tiedostoa (Acrobat-ohjelmassa) samanaikaisesti Citrixin välityksellä. Ongelma ilmenee myös WTS-ympäristössä, jossa käyttäjä voi jopa poistaa sovelluksen, vaikka toinen käyttäjä käyttää sitä. Ongelman korjaamiseksi järjestelmänvalvoja voi poistaa normaalikäyttäjiltä korjausoikeuden luomalla rekisteriin avaimen DISABLE_REPAIR [2655803]
  • Jos Acrobat X on asennettu CS3:n yhteydessä ja jos CS3 asennetaan uudelleen tai korjataan, Acrobat 8 asennetaan uudelleen Acrobat X -version mukana. Myös kun Acrobat 8 -erillisversiota yritetään asentaa Acrobat X -erillisversion jälkeen, näkyviin tulevassa ilmoituksessa kerrotaan, että tietokoneella on jo uudempi versio.  [2672869]
  • Kun Acrobat 10.0.1 on asennettu käyttämällä hallinnollista asennuspistettä (AIP), 10.1-korjaustiedosto ei korvaa 10.0.1 -asennusta. Seuraava ilmoitus tulee näkyviin: "Windows Installer -palvelu ei voi asentaa päivitystä, koska päivitettävää ohjelmaa ei löydy tai koska päivitys saattaa päivittää eri ohjelmaversion. Tarkista, että päivitettävä ohjelma on asennettuna tietokoneelle ja että sinulla on oikea päivitysversio." TechNote cpsid_88814 [2818745]
  • (64-bittinen Vista-käyttöjärjestelmä) Acrobat ei käynnisty ja antaa seuraavan virheilmoituksen: "Sovellus ei käynnisty, koska sen rinnakkaismääritys on virheellinen. Katso lisätietoja sovelluksen tapahtumalokista." Ongelman voi kiertää käynnistämällä tietokoneen uudelleen. [2743784] 
  • Acrobat X:ssä ja sitä myöhemmissä versioissa kumotaan Acrobatin aktivoinnin poisto, jonka aiheuttaa tiedoston AcrobatVolumeLicensingNoActivation.msi asentaminen, valitsemalla Ohje > Korjaa Acrobat-asennus. [2678369]

Päivittäminen

  • Oletusarvojen Updater-kohta katoaa, jos icheck-rekisteriä (kohdassa HKEY_LOCAL_MACHINE\SOFTWARE\Adobe\Adobe ARM\1.0\ARM) muutetaan manuaalisesti. Jos icheck-rekisteriä muutetaan manuaalisesti, Updater-kohta katoaa seuraavan käynnistyksen yhteydessä ja tulee jälleen näkyviin seuraavan käynnistyksen yhteydessä. [2399623]
  • {Korjattu versioon 10.1} Acrobat tai Reader saattaa jumittua tai lakata toimimasta, jos muita sovelluksia käynnistetään samalla, kun päivityksiä ollaan asentamassa. [2386548, 2392307, 2586729]
  • Virhe 1310 tai 1321 ilmenee, kun Acrobat- tai Reader-tiedostoa yritetään korjata (Ohje > Tarkista päivitykset tai kaksoisnapsauta itse korjaustiedostoa). Prosessien valvontalokit osoittavat, että Crash Plan varmuuskopioi tiedostoja samaan aikaan, kun Acrobat tai Reader yrittää korjata niitä. Ongelman voi kiertää olemalla päivittämättä tuotetta silloin, kun CrashPlan varmuuskopioi tiedostoja. [2815059]

Readerin asennuksen poistaminen

  • Kun Readerin asennusta poistetaan Vistassa, julkaisijana näkyy "Unidentified" oletusarvoisen "Adobe Systems" sijasta. [2262779]

Käytettävyys 

  • Jos Acrobat X -asennuksessa käytetään näytönlukijaa, käyttöoikeussopimuksen hyväksymiskentän painikkeisiin ei voida kohdistaa. Käyttäjän on painettava sarkainta tai vaihto+sarkain muutaman kerran, jotta osoitin siirtyisi käyttöoikeussopimuksen hyväksymispainikkeisiin. Adobe Readerissa ongelmaa ei esiinny, vaan hylkäyspainike on valittuna välittömästi. [2704224] 
  • JAWS 10 ei lue yhdistelmiä Windows+piste, Windows+pilkku, Windows+ylös ja Windows+alas taulukosta asianmukaisesti. Ongelman voi kiertää poistamalla Auto Form Mode -kohdan käytöstä. Enable Auto Form Mode on oletusasetus. Kun Auto Form Mode on käytössä, paina ESC-näppäintä ja Windows + pilkku, jotta voisit lukea nykyisen sarakkeen sisällön. Kun Auto Form Mode on poissa käytöstä, paina Enter ja anna arvo. [2384139] 
  • Kun Käytettävyyden täydellinen tarkistus suoritetaan XFA-pohjaisessa PDF-tiedostossa, näkyviin tulee virheilmoitus: “Kaikista tämän dokumentin teksteistä puuttuu kielimääritys.” Käytettävyyden täydellisen tarkistuksen läpäistääkseen PDF-tiedosto vaatii kielimäärityksen (/Lang-tunniste). [2605924]
  • {Korjattu versioon 10.1.1} (Reader) Sovellusvirhe ilmenee, kun Reader käynnistetään suojatussa tilassa tietokoneessa, jossa on käyttöjärjestelmänä Windows 7 ja käynnissä puheentunnistustoiminto. Ongelman voi kiertää poistamalla Suojatun tilan käytöstä. (Valitse Muokkaa > Asetukset ja sen jälkeen vasemmalta Yleiset. Poista valinta kohdasta Ota suojattu tila käyttöön käynnistyksen yhteydessä.) [2809569]
  • (Reader) JAWS ei voi lukea selaimessa avattua PDF-tiedostoa, kun Reader on käynnistetty suojatussa tilassa tietokoneessa, jonka käyttöjärjestelmä on Windows Vista. Ongelman voi kiertää poistamalla Suojatun tilan käytöstä [2747010].
  • (Reader) JAWS ei voi lukea Mozilla Firefox 4 -selaimessa avattua PDF-tiedostoa, kun Reader on käynnistetty suojatussa tilassa. Ongelman voi kiertää käyttämällä Firefoxin aiempaa versiota. [2866957]

Kommentit ja huomautukset

  • Lokalisoidut huomautusnimet eivät näy japaniksi kokonaan hakutulokset sisältävässä PDF-tiedostossa. Näkyvissä ovat vain viimeiset kolme kirjainta, ja kommenttityypistä ei saa selkoa. Näkyvissä saattaa suomessa olla esimerkiksi "sta testi" tekstin "Korosta testi" sijaan. Ongelman voi kiertää rajoittamalla kontekstuaalisten etu- ja jälkisanojen määrää Windowsin rekisterissä. [2712837]  
  • Jos PDF-tiedostossa on runsaasti kommentteja (500 tai enemmän) ja kaikki kommenttiluettelon kommentit valitaan painamalla vaihto+A, Acrobat tai Reader jumittuu. HUOMAA: CTRL-pikanäppäimet eivät toimi kommenttiluettelossa, joten yhdistelmällä CTRL+A ei voi valita kaikkia kommentteja. [1700615]

Catalog

  • Catalog-toiminnolla ei voida indeksoida kansioita, jotka sisältävät yksitavuisia Unicode-merkkejä ja joiden nimessä on alle kahdeksan merkkiä. Huomaa: Kansioiden sisältämän indeksoinnin lisääminen epäonnistuu myös haussa. [1886694]

Citrix

  • Program Neighborhood -ohjelmaa ei tueta. [2867547]
  • XenApp 5:n ja 6:n sovellusohjelman virtauttamismääritystä ei tueta. [2810983]
  • Käytettävien tiedostojen valintaikkuna ei tule näkyviin, kun valitaan Ohje > Korjaa Acrobat-asennus, jos toinen käyttäjä tarkastelee samaan aikaan PDF-tiedostoa Acrobat-ohjelmassa Citrixin kautta. Ongelma ilmenee myös WTS-ympäristössä, jossa käyttäjä voi jopa poistaa sovelluksen, vaikka toinen käyttäjä käyttää sitä. Käyttäjien, joilla on tavanomainen käyttöoikeus, ei tule voida poistaa sovelluksen asennusta silloin, kun sovellus on käytössä. Ongelman korjaamiseksi järjestelmänvalvoja voi poistaa normaalikäyttäjiltä korjausoikeuden lisäämällä rekisteriin avaimen DISABLE_REPAIR. [ 2655803, 2650392]

Selaimet (Internet Explorer, Firefox, Safari, Chrome)

  • Internet Explorer 7: Jaetussa tarkistuksessa Internet Explorer 7 lakkaa vastaamasta ja Julkaise/poista kommentit -valintaikkuna ei tule näkyviin. Näin tapahtuu siinä tapauksessa, että lisäät kommentteja mutta siirryt sitten toiseen URL-osoitteeseen julkaisematta niitä. Ongelma voidaan kiertää julkaisemalla kommentit ja sulkemalla jaettu tarkistus ennen toiseen URL-osoitteeseen siirtymistä.  [2741044]
  • Internet Explorer 9: Järjestelmän nopeuden mukaan Internet Explorer 9 näyttää joskus varoituksen Adobe PDF -lisäosien poistamisesta käytöstä selaamisen nopeuttamiseksi. [2856456]
  • Internet Explorer: Kun Internet Explorer toimii suojatussa tilassa, Hakutulosten tallennus -toiminto ei toimi. Näkyviin tulee Tallenna nimellä -valintaikkuna, mutta Acrobat ei voi avata PDF-tiedostoa, jos se on tallennettu työpöydälle. [2708961]
  • Internet Explorer: Kun Internet Explorer toimii suojatussa tilassa, käyttäjän määrittämiä tulostinasetuksia ei noudateta, vaan käytössä on joko valmistajan tai käyttöönottajan määrittämät oletusasetukset. Näin tapahtuu IE7- tai IE8-versiossa, jota käytetään Acrobat/Reader 9.x:n kanssa tai IE7-versiossa, jota käytetään Acrobat/Reader 10.x:n kanssa. Ongelma voidaan kiertää poistamalla käytöstä Internet Explorerin suojattu tila tai päivittämällä tuote versioon IE8. [2874948]
  • Internet Explorer: Sivut näkyvät mustina, kun selaimessa avataan PDF-tiedosto, jossa on kirjanmerkkejä, napsautetaan yhtä tai kahta kirjanmerkkiä ja valitaan sitten uudelleenlataus. Näin tapahtuu jatkuvasti 32- tai 64-bittisessä Safari-selaimessa Mac OS -käyttöjärjestelmässä ja toisinaan Internet Explorer -selaimessa Windows-käyttöjärjestelmässä. [2840208]
  • Internet Explorer/Firefox: (Windows 7/Reader) Kun avaat PDF-tiedoston Internet Explorerissa tai Firefoxissa, kaikki toiminnot eivät toimi, kun näyttöasetuksena on Suurempi - 150 %. (Asetusta voi muuttaa valitsemalla Ohjauspaneeli > Ulkoasu ja personointi > Näyttö > Suurenna tai pienennä tekstiä ja muita kohteita.) Mitään ei tapahdu, kun napsautat esimerkiksi työkaluriviä, siirtymispainikkeita tai sivun alalaidassa olevaa puoliläpinäkyvää kelluvaa työkaluriviä. Ongelma voidaan kiertää poistamalla käytöstä Suojattu tila tai muuttamalla näytön asetukseksi "Normaali - 125%" tai "Pienempi - 100% (oletus)." [2811420]
  • Firefox: Firefox lakkaa toimimasta seuraavassa työnkulussa sen jälkeen, kun Microsoft Office ja Acrobat 10.1 on asennettu. 1) Käynnistä Firefox ja avaa PDF-tiedosto vetämällä se Firefox-ikkunaan. 2) Napsauta sivun alalaidassa olevalta puoliläpinäkyvältä kelluvalta työkaluriviltä Näytä Acrobat-työkalurivi -painiketta. 3) Napsauta PDF-tiedoston oikean laidan yläosassa olevaa Komento-tehtäväpalkkia. 4) Napsauta Komentoluettelon Asetukset-painiketta ja valitse Vie Wordiin. 5) Kun Tallenna muutokset ennen vientiä -valintaikkuna tulee näkyviin, valitse Tallenna. Firefox jumiutuu. [2847787]
  • Firefox: Firefox 4 -versiossa avautuu tyhjä sivu, kun Acrobat on asennettu mukautettuun kaksibittiseen polkuun. [2832730, 2714530, 2837121] 
  • Google Chrome: Google Chrome ei käytä PDF-tiedoston oletusohjelmaa ikkuna- tai välilehtitasolla. Jos PDF on jo avattu Chrome-selaimessa toisella ohjelmalla ja jos toinen PDF avataan uuteen ikkunaan tai välilehteen, se avautuu toisessa ohjelmassa. Käyttäjällä voi esimerkiksi olla Acrobat 9 tietokoneellaan, ja hän voi sitten asentaa Reader X -ohjelman ja asettaa sen oletusohjelmaksi. Käyttäjä avaa PDF-tiedoston Chrome-selaimella, käynnistää sen jälkeen Reader X -ohjelman ja asettaa oletusohjelmaksi Acrobat 9:n. Jos käyttäjä avaa uuden Chrome-ikkunan tai -välilehden ja uuden PDF-tiedoston, PDF avautuu Reader X -ohjelmassa. Ongelman voi kiertää käynnistämällä Chromen uudelleen. [2694988]
  • HTTPS: {Korjattu versioon 10.1.3} (ilmenee Acrobatin tai Readerin 10.1.2-päivityksen jälkeen) PDF-tiedostoa ei hahmonneta suojatulla sivustolla. Ongelman voi kiertää lataamalla sivun uudelleen (F5). TechNote [3087872]

Firefox

  • Acrobat kaatuu, kun sivua muunnetaan Firefox 3.5.5 -selaimesta. {Ongelma on korjattu Firefox 3.5.6 -versioon}. [2493712] 
  • PDF-tiedostoa ei voi tarkastella Firefox-selaimessa, kun sekä Reader 8 että Acrobat X Pro on asennettu. Tämä ongelma ilmenee, jos Firefox asennettiin viimeisenä. Ongelma voidaan kiertää korjaamalla Acrobat X (Ohje > Korjaa Acrobat-asennus).  [1765498] 

Yhteistyö – sähköpostiin perustuva tarkastelu

Yhdistämisikkuna tulee näkyviin ennen Flash multimedia -ikkunaa. Tiedoston aloittaja ei voi tuoda kommentteja alkuperäiseen PDF-tiedostoon. Tämä ongelma saattaa ilmetä sähköpostiin perustuvassa tarkastelussa, jos alkuperäisessä PDF-tiedostossa on multimediasisältöä. Seuraavassa tyypillinen esimerkki:

  1. Avaa multimediasisältöä sisältävä PDF, lisää tiedostoon kommentti ja tallenna PDF.
  2. Valitse Kommentit > Liitä sähköpostitarkistusta varten ja lähetä PDF sähköpostitse.
  3. Tarkistaja avaa PDF-tiedoston ja valitsee Työkalut > Kommentti ja merkintä > Viiva ja lisää asiakirjaan viivan.
  4. Tarkistaja palauttaa kommentit napsauttamalla Lähetä kommentit.
  5. Aloittaja kaksoisnapsauttaa tarkistajan sähköpostiviestissä olevaa PDF-tiedostoa.
  6. Kun yhdistämisikkuna tulee näkyviin, valitse Kyllä.

Multimediaikkuna tulee näkyviin ja käynnissä olevaa tehtävää koskeva virheilmoitus näkyy sen edessä. Kun OK-painiketta napsautetaan, näkyviin tulevassa viestissä kerrotaan, että tarkistusasiakirjaa ei löytynyt. [1918612]

Yhteistyö – jaettu tarkistus

  • Kun tarkistaja jaetussa tarkistuksessa lisää kommentin ja lähettää sen, tarkistuksen aloittaja ei näe kommenttia oikeassa kohdassa. Sen sijaan kommentti näkyy alavasemmalla PDF-tiedoston takana. [2734285] 
  • Tiedostoa ei voi lähettää jaettuun tarkistukseen useammin kuin kerran. [1779748] 
  • {Korjattu versioon 10.1} Jaetun tarkistuksen aloittaminen epäonnistuu, kun PDF avataan verkkosijainnista. Aloitus epäonnistuu myös, kun tarkistustiedosto luodaan tallennettua profiilia käyttämällä jaettuun sijaintiin, jossa tiedostoa alun perin säilytetään. Näkyviin tulee virheilmoitus, jossa kerrotaan, ettei kommenttivaraston sijainti voi olla sama kuin asiakirjan sijainti. Kommenttivarastolle kehotetaan valitsemaan jokin muu sijainti. Ongelman voi kiertää valitsemalla jaettua tarkistusta aloitettaessa sisäisen palvelimen ja antamalla kaikki verkkosijainnin tiedot. [2737699]
  • Internet Explorer 7 lakkaa vastaamasta ja Julkaise/poista kommentit -valintaikkuna ei tule näkyviin. Näin tapahtuu siinä tapauksessa, että lisäät kommentteja mutta siirryt sitten toiseen URL-osoitteeseen julkaisematta niitä. Ongelma voidaan kiertää julkaisemalla kommentit ja sulkemalla jaettu tarkistus ennen toiseen URL-osoitteeseen siirtymistä. [2741044] 

Yhteistyö – selainpohjainen tarkistus

  • Asiakirjan viestipalkki ei tule näkyviin, kun käyttäjä vaihtaa offline-tilasta online-tilaan. Selaimen päivittäminen ei auta. Ongelma ilmenee Windows 2008 Server- ja Windows Server 2003 -palvelimilla. [2664477]

Collaborate Live (Reader)

  • Suojatussa tilassa Collaborate Live jatkuvasti katkaisee yhteyden Readeriin ja muodostaa sen uudelleen. Ongelman voi kiertää poistamalla Suojatun tilan käytöstä. (Valitse Muokkaa > Asetukset ja sen jälkeen vasemmalta Yleiset. Poista valinta kohdasta Ota suojattu tila käyttöön käynnistyksen yhteydessä.) Kun lopetat tehtävän suorittamisen, ota jälleen Suojattu tila käyttöön. [2738036, 2635536]

Tiedostojen yhdistäminen

  • Tiedostoja ei voi yhdistää, jos sekä Acrobat että Reader on asennettu ja jos PDF on avoinna Readerissa (tai jos Reader on käynnissä taustalla). Jos kaksoisnapsautat tuetussa muodossa olevaa tiedostoa ja valitset Yhdistä tuetut tiedostot Acrobatissa, Yhdistä tiedostot -ikkuna ei avaudu. Tulos on sama, jos valitset Suorita ja kirjoitat acrobat /n. Ongelman voi kiertää käynnistämällä Acrobatin Suorita-komennolla. Napsauta sitten työkalurivin Luo-painiketta ja valitse Yhdistä tiedostot yhdeksi PDF:ksi. [2605772]  
  • Outlook-sähköpostikansion vetäminen ja pudottaminen Yhdistä tiedostot -ikkunaan epäonnistuu, kun Outlook-sähköpostitilillä käytetään japanin kieltä. Outlook-sähköpostitilin kansiopolussa on aina japanilaisia kirjoitusmerkkejä. Esimerkiksi: Outlook:\\???????%20-%20guitar%20\aaaaa, jossa ??????? tarkoittaa japanilaisia kirjoitusmerkkejä, muuttuu tunnistamattomaksi. Merkkien muutosten vuoksi Outlook-sähköpostikansion vetäminen Yhdistä tiedostot -ikkunaan epäonnistuu. [2618079] 
  • Yhdistä tiedostot -toiminto ei käynnisty aloitusikkunasta, kun Microsoft Office 2007 -tiedostoa käytetään Windows XP (Service Pack 3) -käyttöjärjestelmässä. Käynnistä Acrobat X ja napsauta aloitusikkunasta Yhdistä tiedostot PDF:ksi. Lisää sitten *.docx-tiedosto. Valitse tiedosto ja napsauta Valitse sivut -painiketta. Näkyviin tulee virheilmoitus, jossa kerrotaan, ettei Word voi käynnistää muunninta mswrd632.wpc. Hetken kuluttua näkyviin tulee palvelimen ruuhkasta ilmoittava ikkuna. Ongelman voi kiertää 32-bittisessä Windows-käyttöjärjestelmässä poistamalla rekisteristä kohdan HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\Text Converters\Import\MSWord6.wpc. [2713003]    

Lomakkeiden – jakaminen

  • Lomakkeiden jakamisessa ilmenee ongelma, jos Suojattu näkymä on asetettu kaikille tiedostoille (Muokkaa > Asetukset > Suojaus (parannettu) > Ota lisäsuojaus käyttöön). Jos valitset tiedoston, jossa ei ole lomakekenttiä, ohjattu toiminto kysyy, haluatko tunnistaa lomakekentät automaattisesti. Jos valitset Kyllä, prosessi lopetetaan, eikä tietoja tule näkyviin. [2849144]

PDF-tiedoston luominen

  • Adobe PDF -tulostin ei tue tulostuksen lisäasetusten käyttöönottoa. Poista tulostuksen lisäasetusten käyttöönotto käytöstä, jotta Adobe PDF -tulostin toimisi asianmukaisesti.[2633953]
  • Osa tekstikentän merkeistä katoaa, kun tekstikenttä muunnetaan PDF-tiedostoksi. Ongelma saattaa ilmetä 32-bittisessä, japaninkielisessä Vistassa. Ongelman voi mahdollisesti kiertää suurentamalla tekstikenttää ennen muunnosta. [1625896]
  • Adobe PDF -tulostin ei luo PDF/A-yhteensopivia tiedostoja Access-objekteista. Virheilmoituksessa kerrotaan, että upotetusta fontista puuttuu kuvioita. [2431563, 1780417]
  • PowerPoint-esityksiä ja verkkosivuja ei voida tulostaa PDF-tiedostoiksi 64-bittisessä Windows XP -käyttöjärjestelmässä. Ongelma ilmenee vain 64-bittisessä Windows XP -käyttöjärjestelmässä, jossa on SP2. Ongelma esiintyy ohjelmissa Internet Explorer 7, Internet Explorer 8, PowerPoint 2003, Excel 2003, Word 2003 ja Office 2007. Ilmoituksessa kerrotaan, ettei tulostuskomento kelpaa. Ilmoitus tulee näkyviin, kun Word 2003 -ohjelmasta tulostetaan PDF, mutta PDF-tiedoston luonti onnistuu. Ongelman voi kiertää asentamalla 64-bittiseen Windows XP (SP2) -käyttöjärjestelmään uusimmat päivitykset. Adobe PDF -tiedostoksi tulostaminen toimii sen jälkeen asianmukaisesti ohjelmissa PowerPoint 2003, Word 2003 ja IE 8.0. [2619079]
  • 64-bittisessä Windows 2003 R2 -palvelimessa, Excel 2003/2007 PDFMaker -ohjelmassa ja Adobe PDF -tulostimessa näkyy virheilmoitus,
    jossa kerrotaan, ettei tiedostoa voitu tulostaa Adobe PDF -virheen vuoksi Ne00:ssa. {Microsoftin hotfix-korjaus ratkaisee ongelman}. [2609554]
  • Kun Excel-työkirja tulostetaan Adobe PDF -tulostimeen ja kun tulostettavaksi valitaan koko työkirja tai useita aktiivisia sivuja, ongelma ilmenee. PDF-kohdetiedoston nimeä pyydetään useita kertoja ja yhden PDF-tiedoston sijaan luodaan useita. Ongelma voidaan kiertää käyttämällä Excel PDFMakeria. [2513126]
  • Jos Excelissä valitaan useita taulukoita ja Tiedosto > Tulosta > Adobe PDF, näkyviin tulee virheilmoitus, jossa kerrotaan, ettei tulostuskomento kelpaa. Jos valittuna on vain yksi välilehti, sivu tulostuu ongelmitta. Tämä ongelma ilmenee 64-bittisessä Windows 2003 -käyttöjärjestelmässä, jossa on käytössä Office 2007. Ongelmaa ei esiinny 32-bittisissä järjestelmissä, joissa kokoonpano on sama. {Microsoftin hotfix-korjaus ratkaisee ongelman}. Ongelman aiheuttaa GDI:n ohjelmavirhe. [2609751] 
  • Excel 2003/2002: Adobe PDF -tulostin luo tyhjän sivun, kun valitun kaavion tulostuslaaduksi asetetaan 3600+ dpi.  [2401800]

PDF-portfoliot

  • Readerin merkistökoodaus ei toimi, kun html-verkkosisältöä esikatsellaan ja kun URL johtaa verkkopalvelimelle tallennettuun PDF-tiedostoon. [2711118]
  • Kun PDF-portfolio luodaan Acrobat 9 -ohjelmassa ja avataan Acrobat X -ohjelmassa, suojattujen PDF-tiedostojen esikatselukuvat ovat odotettua pienempiä. [2723975]
  • Joskus Acrobatin tai Readerin esikatselunäkymä on epäselvä. Ongelman voi kiertää poistamalla käytöstä Suojatun tilan (Reader) tai Suojatun näkymän (Acrobat). [2835361]

Lotus Notes PDFMaker

  • Jos McAfee Antivirus on asennettu ennen Acrobatia (ja McAfee-laajennusosa on käytössä Lotus Notes -ohjelmassa), Acrobat PDFMaker -työkaluriviä ei voi asentaa Lotus Notes -ohjelmaan. Tämä ongelma ilmenee McAfee- ja Lotus Notes -versioyhdistelmissä, joissa McAfee AntiVirus asennetaan (ja sitä tuetaan) Lotus Notesissa. Esimerkki: McAfee VirusScan 8.0i ja Lotus Notes 6.0.x, McAfee VirusScan 8.5i ja kaikki Lotus Notes -versiot (myös Lotus Notes 7.0.x). Acrobatin valikkokomennot näkyvät asianmukaisesti Lotus Notesissa. Vain Acrobat PDFMaker -työkaluriviä ei voida asentaa. [1374378] 
  • Muunnos Lotus Notesista PDF-tiedostoksi epäonnistuu, jos PDFLibPI.ppi puuttuu kansiosta ...\Acrobat 9.0\PDFMaker\pdfplug_ins\. [1884332]
  • Kaikki HTML-lomake-elementit, kuten tekstikentät, valintaruudut, radiopainikkeet ja pudotusvalikot, puuttuvat luodusta PDF-tiedostosta. [1884359]
  • (Lotus Notes 7/8.5) Suojattu näkymä -tilassa oleva Acrobat ei avaa PDF-liitetiedostoja, kun Lotus Notes on käytössä. [2837673] 

Office PDFMaker

  • Office Starter Edition -versio käsittää Word- ja Excel-versiot, joiden toiminnallisuutta on rajoitettu. PDFMaker ei lataudu näihin Word- ja Excel-versioihin, eikä Muunna Adobe PDF-muotoon -toiminto ole käytettävissä. [2767226] 
  • (Windows Vista ja 64-bittinen Office 2010 -versio) PDF voidaan luoda osoittamalla Office-asiakirjaa kakkospainikkeella ja valitsemalla Muunna Adobe PDF -muotoon ja lähetä sähköpostitse. Uuden viestin luonti-ikkuna ei kuitenkaan avaudu. [2870975]
  • (Windows Vista ja Server 2008, jossa on 64-bittinen Office 2010 -versio) Kun Acrobat 10.1 asennetaan, PDFMaker-toiminnot eivät ole käytettävissä eikä niitä voida ottaa käyttöön. Korjaa ongelma korjaamalla Acrobat-asennus (Ohje > Korjaa Acrobat-asennus). [2838036, 2837792]

Word PDFMaker

  • PDFMaker poistaa Golder-makron käytöstä MS Word 2007 -ohjelmassa PDF-tiedoston luonnin jälkeen. Jos tämä ei ole tarkoituksenmukaista, ongelman voi kiertää estämällä makron käytöstä poiston PDFMakerissa. Aseta alla olevan rekisterikohdan arvoksi 0:
    HKEY_CURRENT_USER\Software\Adobe\Acrobat\PDFMaker\10.0\Word\Settings\DisableMacro
    Tämä kuitenkin estää PDF Makeria poistamasta kaikkia makroja käytöstä, mikä saattaa aiheuttaa turvallisuusriskin. [2504216, 2324017, 1444894]
  • Oikeanpuoleinen sidonta ei näy PDF-tiedostossa (Acrobat > Luo Adobe PDF > Oletusarvo ja napsauta Lisäasetukset. [2657332] 

Outlook PDFMaker

Jos Outlook on yhteydessä Exchangeen (välimuistin Exchange-tila POISSA KÄYTÖSTÄ), PDFMaker can voi muuntaa valinnan kautta vain 249 viestiä. Sen jälkeen viestit ohitetaan, ja niiden tilaksi ilmoitetaan suojattu viesti, jota ei voida avata.

  • Voit avata viestejä Outlookissa samassa istunnossa, jossa PDFMakerin muunnos valinnan kautta epäonnistui.
  • Kansioiden muuntaminen sujuu ongelmitta. PDFMaker voi muuntaa 10 000 verkkokansion viestiä Exchange Server -palvelimella.
  • Tämä on testattu ohjelmilla Outlook 2007, Outlook 2003 ja Outlook XP. Tulos on sama Outlook-versiosta huolimatta.

    PDFMakerin tulisi voida muuntaa jopa 1 000 viestiä valinnan kautta, kun välimuistin Exchange -tila on POISSA KÄYTÖSTÄ. [1662502]

PDF-tiedostojen avaaminen (Reader)

  • PDF-tiedostoa ei voida avata virtuaaliselta Humyo SmartDrive (Trend Micro SafeSync) -asemalta.
  • PDF-tiedostoa ei voida avata millään tiedoston avaamistavalla.
  • Virheilmoitus "Käyttö estetty" tulee näkyviin.
  • PDF-tiedosto ei avaudu kunnolla Internet Explorer 7 -selaimessa; näkyviin tulee vain harmaa selainikkuna. (PDF-tiedosto avautuu moitteettomasti Mozilla 9- ja Firefox 3.6 -sovelluksissa.)

Katso lisätietoja osoitteesta forums.adobe.com/thread/801226. Ongelman voi kiertää poistamalla Suojatun tilan käytöstä. (Valitse Muokkaa > Asetukset ja sen jälkeen vasemmalta Yleiset. Poista valinta kohdasta Ota suojattu tila käyttöön käynnistyksen yhteydessä.) Kun lopetat tehtävän suorittamisen, ota jälleen Suojattu tila käyttöön. [2825258]

WMV-tiedostot (Reader)

  • (Windows XP) WMV-tiedostoja ei voi toistaa PDF-tiedostossa, vaikka Salli-vaihtoehto valitaan. (Asetukset näkyvät asiakirjan keltaisessa viestipalkissa ikkunan yläosassa.) Ongelman voi kiertää poistamalla Suojatun tilan käytöstä. (Valitse Muokkaa > Asetukset ja sen jälkeen vasemmalta Yleiset. Poista valinta kohdasta Ota suojattu tila käyttöön käynnistyksen yhteydessä.) Kun lopetat tehtävän suorittamisen, ota jälleen Suojattu tila käyttöön. [2632621] 

Älykortit (Reader)

Virustorjuntaohjelmat (Reader)

Asetukset (Reader)

  • Kun Reader käynnistetään Windows Server 2003 (Service Pack 1) -yhteensopivuustilassa, seuraava virheilmoitus tulee näkyviin, kun Asetukset avataan (Muokkaa >Asetukset): "Tässä valintaikkunassa määritetään oletusasetukset eikä sitä voida tuoda näyttöön silloin, kun jossain muussa PDF-dokumentissa on avoinna oletusasetusten määrittämisessä käytettävä valintaikkuna. Sulje toinen valintaikkuna ja yritä sitten uudestaan." Ongelman voi kiertää poistamalla Suojatun tilan käytöstä. (Valitse Muokkaa > Asetukset ja sen jälkeen vasemmalta Yleiset. Poista valinta kohdasta Ota suojattu tila käyttöön käynnistyksen yhteydessä.) Kun lopetat tehtävän suorittamisen, ota jälleen Suojattu tila käyttöön. [2770053]

Suojattu tila – Reader

Muiden julkaisijoiden laajennusosat

  • Muun julkaisijan kuin Adoben laajennusosaa asennettaessa näkyviin tulee ilmoitus "Sulje sovellus: AcroRd32.exe", vaikka järjestelmässä on asennettuna ainoastaan Acrobat. Laajennusosa voi korjata tämän ongelman tarkastelemalla Reader-prosessin luomisessa käytettyä komentoriviä. [2873298] 

Flash Player ja 64-bittinen Office-versio

  • Jotta multimediasisältöä voidaan lisätä 64-bittisen Office-version asiakirjaan tai esitykseen, tietokoneelle on asennettava 64-bittinen Internet Explorer -selaimelle tarkoitettu Flash Player -versio. Tällä hetkellä Adoben 64-bittinen Flash Player -versio on beta-kehitysvaiheessa. Voit ladata Flash Player -sovelluksen esikatseluversion, jonka koodinimi on ”Square” Adobe Labsin sivustolta osoitteesta labs.adobe.com/downloads/flashplayer10_square.htmlHuomaa: Beeta-ohjelmaversio ei tue automaattisia päivityksiä. Tarkista 64-bittisen Adobe Flash Player -version saatavuus ja asenna se. [2849696] 

Lisäsuojaus

  • HTTP 404 -palvelinvirhe ilmenee LiveCycle / LiveCycle ES / ES2 -työtilassa. Tämä virhe ilmenee,  kun WSDL-kutsun sisältävä PDF avataan ja kun kohdepalvelin ei ole Readerin etuoikeutettujen sijaintien luettelossa Lisäsuojauksen oletusasetuksissa. Kun palvelin lisätään etuoikeutettuihin sijainteihin napsauttamalla Reader-asiakirjan yläreunassa olevaa keltaista palkkia, näkyviin tulee virheilmoitus. Ongelma voidaan kiertää palaamalla käyttöliittymän työnkulun lomakeluetteloon ja avaamalla lomake uudelleen. Lomake avautuu sisältämättä keltaista palkkia, sillä palvelin on lisätty etuoikeutettujen luetteloon. [2631101]   
  • Reader näyttää eri virheilmoituksen Lisäsuojauksen ollessa käytössä ja poissa käytöstä, kun japanilaisia fontteja edellyttävä tiedosto avataan. Ongelma voidaan kiertää asentamalla uusin japanin kielen tukipakettiversio. [2713868]

Adobe Digital Editions

  • {Korjattu versiossa 10.1} Adobe Digital Editions ei käynnisty valittaessa Acrobat- tai Reader-ohjelmassa Ohje > Digital Editions. Ongelman voi kiertää asentamalla Adobe Digital Editionsin osoitteesta http://www.adobe.com/fi/products/digitaleditions/?source=acromenu. Käynnistä ohjelma sitten käyttöjärjestelmästä.  [2737169]

PDF-oletusohjelmat

  • Reader X -ohjelman oletusarvoinen PDF-käsittelijä ei tunnista Acrobat 8 -ohjelmaa eikä lisää sitä luetteloon, josta oletuskäsittelijä valitaan. [2687788]
  • Oletusarvoinen PDF-käsittelijä ei voi vaihtaa PDX-tiedostojen käsittelijää. Tuki on vain PDF-tiedostoille. [2693724]
  • Reader X -asennuksen poistaminen katkaisee Adobe PDF -esikatselun PDF-käsittelyn, kun käyttöjärjestelmässä on sekä Acrobat 9 että Reader X. Reader X on oletusohjelma, kunnes sen asennus poistetaan. Myös kun PDF-ominaisuuksia tarkastellaan napsauttamalla tiedostoa kakkospainikkeella ja valitsemalla Ominaisuudet > PDF, kentät ovat tyhjät. Jos haluat palauttaa oletusohjelmaksi Acrobat 9:n, valitse Ohje > Korjaa. [2726364] 

Adobe PDF -tulostin

  • Kun tiedosto muunnetaan PDF-muotoon käyttämällä Adobe PDF -tulostinta Tulosta-valintaikkunassa, muuntoprosessi lakkaa ja seuraava viesti tulee näkyviin: "Adobe PDF -asetustiedoston lukuvirhe kohteessa: C\Documents and Settings\All Users\Application Data\Adobe\Adobe PDF\Settings\Standard.joboptions..." Ongelman voi kiertää varmistamalla, että piste on määritetty desimaalilukujen välimerkiksi Alueasetuksissa. 1) Kaksoisnapsauta Ohjauspaneelissa kohtaa Alue- ja kieliasetukset. 2) Napsauta Alueasetukset-välilehdeltä kohtaa Mukauta. 3) Varmista Numerot-välilehdellä, että valittuna on pilkku ja valitse sitten OK, Käytä. [2759743]
  • Internet-sivun tulostaminen Adobe PDF -tulostimella jähmettää joskus koko tietokoneen. Ongelman voi kiertää käyttämällä kaikissa tuetuissa selaimissa komentoa Muunna Web-sivu PDF-muotoon. [2823388]  
  • Word 2010:ssä ja Acrobat 10.x:ssä A4-sivut muunnetaan kirjekokoisiksi PDF-tiedostoiksi. Katso keinoja ongelman kiertämiseksi osoitteesta support.microsoft.com/kb/284867[2838802]

Tulostaminen

  • Acrobat ei tulosta tiedostoa kirjaseksi (useiden sivujen tulostus yhdelle paperiarkille), kun tulostamisessa käytetään HP 4700 ja HP 2840 All-In-One -tulostimia. [2390174] 
  • PDF-liitetiedostojen tulostaminen Outlook 2003/2007 -sovelluksesta epäonnistuu ja seuraava virheilmoitus tulee näkyviin: "Asiakirjan avaamisessa tapahtui virhe. Valittua tiedostoa ei löydy." Näin tapahtuu silloin, kun napsautat liitetiedostoa hiiren kakkospainikkeella avaamatta itse sähköpostiviestiä ja valitset Tulosta tai valitse Tiedosto > Tulosta. Tulosta-valintaikkunassa on valittuna kohta Tulosta liitetiedostot. [2390159]
  • Xerox-tulostimet pienentävät sivun koon 1/10:aan tai 1/20:aan alkuperäisestä koosta ja tulostavat sivun sisällön paperin vasempaan ylälaitaan. Näin tapahtuu silloin, kun Tulosta-valintaikkunassa on valittu molemmat seuraavista vaihtoehdoista: Valitse Paperilähde PDF-sivukoon mukaan ja Käytä tarvittaessa mukautettua paperikokoa. [2392553]
  • {Korjattu versioon 10.1.3} (Reader 10.1.2 -päivityksen jälkeen): Reader ei tulosta (sovellus kaatuu tai mitään ei tapahdu). TechNote [3088576] 
  • {Korjattu versioon 10.1.3} (Reader 10.1.2 -päivityksen jälkeen): Reader asettaa kaksipuolisen tulostuksen oletusasetukseksi. TechNote [3088596] 

Preflight

  • {Korjattu versioon 10.1.3} (Acrobat 10.1.2 -päivityksen jälkeen): Acrobat kaatuu Acrobat-sovellusta suljettaessa tai siitä poistuttaessa, kun Preflight-paneelia on käytetty. TechNote [3089118]

Tallenna/Tallenna nimellä

  • Kun PDF tallennetaan Microsoft Word docx -tiedostoksi, optinen tekstintunnistus suoritetaan sivuilla, jotka on jo käyty läpi toiminnolla Kuva, jossa tekstinhakutoiminto toimii. Lopullisessa tiedostossa näkyy skannausvirheitä. Alkuperäisen korjatun tekstin olisi pitänyt säilyä, kun docx-tiedostoa tallennettiin. [2715278]
  • Kun PDF-tiedosto avataan verkkoselaimessa ja valitusta alueesta luodaan PDF, uusi PDF ei tallennu valittuun kansioon. Tämä ongelma ilmenee vain Windows 7 X64 -versiossa, kun PDF-tiedosto avataan verkkoselaimessa. [2715278]
  • Sen jälkeen, kun sivu on poistettu ja asiakirja tallennettu, jokin toinen asiakirjan sivu poistetaan sattumanvaraisesti. Ongelman voi kiertää valitsemalla Tallenna nimellä sivun poistamisen jälkeen. [2869530]
  • Tallenna nimellä > Microsoft Word > Word-asiakirja ei toista tarkasti hepreankielistä tekstiä PDF-tiedostoissa. [2838335]
  • Kun PDF-tiedosto avataan verkkoselaimessa ja valitusta alueesta luodaan PDF, uusi PDF ei tallennu valittuun kansioon. Tämä ongelma ilmenee vain Windows 7 X64 -versiossa, kun PDF-tiedosto avataan verkkoselaimessa. [2679903] 

Skannaaminen

  • Monokromaattisia lehtiartikkeleja skannattaessa PDF-tiedostossa näkyy mustia läikkiä. Ongelman voi kiertää käyttämällä skannerin omaa käyttöliittymätilaa. Valitse Tiedosto > Luo > PDF skannerista > Mukautettu skannaus. Napsauta Asetukset-painiketta ja valitse Käyttöliittymä-valikosta Näytä skannerin oma käyttöliittymä. [1846078] 
  •  Hewlett-Packardin skannereilla skannaamisen jälkeen sivu on rajattu tai se on joko suurempi tai pienempi kuin sille määritetty koko. [2886627] Katso myös Letter-kokoisen asiakirjan skannaaminen tuottaa legal-kokoisen PDF-tiedoston | HP | Acrobat.

Asiakirjojen jakaminen

  • PDF-tiedoston jakaminen kirjanmerkein ja tiedoston nimeäminen kirjanmerkin mukaan aiheuttaa parametrivirheen. [1866994]

LiveCycle-lomakkeet

  • Pääsivulta katoaa tietoa, kun runkosivuille lisätään alilomake. Tämä ongelma ilmenee esimerkiksi, kun LiveCycle-lomake avataan ja tulostuksen esikatselu valitaan ja kun Lisää-painiketta napsautetaan. [1862393] 

LiveCycle Rights Management

  • Jotta asiakirjat voidaan suojata Adobe LiveCycle Rights Management ES:llä, asenna sertifikaatti Internet Explorerissa. Acrobat ei saa sertifikaattia minkään muun selaimen välityksellä. Katso myös LiveCycle ES2 -julkaisutiedot. [2582622]
  • Reader 10.0.1 tai 10.1 ja Acrobat 10.1 lakkaavat toimimasta, kun käytännöllä suojattu asiakaslomake ensin avataan ja sitten suljetaan. Ongelman voi kiertää käyttämällä Readerin tai Acrobatin aikaisempaa versiota. [2841426] 
  • {Korjattu versioon 10.1.1} Kun suojatun asiakirjan lataaminen selaimessa epäonnistuu, näkyviin ei tule oikeaa virheilmoitusta. Sen sijaan näkyviin tulee tavallinen HTML-virhesivu. [2830882]  

Pikanäppäimet

Seuraavat pikanäppäimet eivät toimi Acrobatin Suojattu näkymä -tilassa.

  • Tiedosto > Sulje: Ctrl+W
  • Poistu: Ctrl+Q
  • Edellinen näkymä: Alt+vasen nuolinäppäin
  • Valikkorivi: F9
  • Piilota/näytä työkalurivit: F8 / Alt+F8
  • Ruutu > Vaakasuuntaiset/pystysuuntaiset: Vaihto+Ctrl+K / Vaihto+Ctrl+L
  • Limitä: Vaihto+Ctrl+J
  • Viivaimet (selaimessa): Ctrl+R

Ongelman voi kiertää poistamalla Suojatun näkymän käytöstä. (Valitse Muokkaa > Asetukset, valitse vasemmalla olevista luokista Suojausasetukset (Lisäasetukset) ja poista valinta kohdasta Suojattu näkymä.) [2843198] 

 

Tunnetut ongelmat Mac OS -käyttöjärjestelmässä

Asentaminen

  • Jos kirjainkoolla on merkitystä käynnistysasemassa, Acrobatia ei voida asentaa asianmukaisesti. Tätä ongelmaa ei esiinny Readerissa. [2594334]
  • Acrobatia ei voida asentaa mukautettuun sijaintiin Mac OS 10.5 -käyttöjärjestelmässä(Leopard-järjestelmä). Mukauttamista tuetaan Mac OS 10.6 -käyttöjärjestelmässä ja sitä uudemmissa versioissa. [2704639]
  • {Korjattu versioon 9.4.2} Version 9.3.3 asennuksen poistaminen poistaa myös komentosarjan Save as Adobe PDF.action ja Save as Adobe PDF.app vers. 10.0, jonka Acrobat X asentaa. Ongelman voi kiertää asentamalla Acrobat X:n uudelleen. [2689706]
  • {Korjattu versioon 9.4.2} Version 9.3.3 asennuksen poistaminen poistaa myös AdobePDFViewer.plugin-version 10.0, jonka Reader X (tai Acrobat X) on asentanut. Ongelman voi kiertää korjaamalla Acrobat X -ohjelman. [2689626]  
  • {Korjattu versioon 9.4.2} Acrobatissa Save As Adobe PDF.action korvataan aina korjaustoimia suoritettaessa, vaikka uusikin versio olisi saatavilla. Jos tietokoneella on sekä Acrobat X että Acrobat 9.4 ja jos Acrobat 9.4.1 -versioon asennetaan korjaustiedosto, Save As Adobe PDF.actionin vanha versio otetaan käyttöön Myös Acrobatin omat korjaustoimet aiheuttavat Save As Adobe PDF.actionin vanhan version käyttöönoton. Ongelman voi kiertää asentamalla Acrobat X:n uudelleen. [2688562]
  • Jos Acrobat X tai Reader X asennetaan tietokoneelle, jolle on jo asennettu Acrobat 9 tai Acrobat 8, Acrobat X tai Reader ottaa haltuunsa Safari-laajennuksen. Jos poistat Acrobat 9:n tai Acrobat 8:n, myös PDF-tiedostojen tarkasteluun tarkoitettu laajennus poistetaan Safarista. Tämän vuoksi PDF avautuu Applen Esikatselussa Acrobatin ja Readerin sijaan, vaikka tietokoneella olisikin Acrobat X tai Reader X. Ongelman voi kiertää asentamalla Acrobat X:n uudelleen (tai suorittamalla asennusohjelman .pkg uudelleen), jolloin Safarin laajennus palautetaan. [2684577] Katso myös asiakirjaa Compatibility Advisory Regarding Adobe Reader plug-in and Acrobat plug-in with Safari 5.1 (cpsid_90885).
  • Jos Acrobat X on asennettu SSH:n avulla etänä kun käyttäjiä ei ole kirjautuneena, näkyviin tulee virheilmoitus, jossa kerrotaan, että Windows-palvelinta voidaan käyttää vasta kirjautumisen jälkeen. Virheilmoitus tulee näkyviin kahdesti eri tiedostojen yhteydessä. Asennus suoritetaan kuitenkin loppuun asianmukaisesti ja Acrobat X käynnistyy, mutta asennuslokissa näkyy virheilmoituksia. [2715376]
  • Joskus Installation Type -osiossa näkyy Change Install Location -painike. Kun painiketta napsautetaan, näkyviin tulee kohdesijainnin valintaruutu. Kohdesijaintia ei kuitenkaan voi mukauttaa. Change Install Location -ruudun ulkoasu on harhaanjohtava, ja se johtuu kohdesijainnin valintaruudun ulkoasusta. Kohdesijainnin valintaruutu ei tule näkyviin aina asennuksen yhteydessä. Ruudun ulkoasu saattaa johtua vauhdista, jolla käyttöliittymää selataan. [2668391]
  • Jos Mac-tietokoneen virta katkeaa Acrobat X -asennuksen aikana, Acrobatin asennus epäonnistuu siitä lähtien aina. Ongelman voi ratkaista seuraavasti:
    1. Poista kansio PDApp.
    2. Lataa AAM Adobe.com-sivustolta osoitteesta http://www.adobe.com/go/applicationmanager_fi.
    3. Asenna lataamasi AAM-ohjelmakooste. 
    4. Yritä asentaa Acrobat uudelleen [2726223] 

Päivittäminen

  • Jos sekä Reader 10.1- että Acrobat 10.1 -korjaustiedostot suoritetaan yhtä aikaa komentorivin kautta, Acrobat-korjaustiedoston asentaminen epäonnistuu. Päivitys onnistuu myöhemmin. Päivitys epäonnistuu, kun molemmat tiedostot suoritetaan yhtä aikaa. Seuraavalla kerralla, kun päivityksiä tarkistetaan, päivitys toimii normaalisti. [2866121] 

Asennuksen poistaminen

  • Jos asennat Safari-laajennuksen Reader-asennuksen aikana, laajennusta ei voi poistaa myöhemmin. Et voi esimerkiksi määrittää Mac OS X:n oletusesikatselua avaamaan PDF-tiedostoja selaimessa. [2685190] Lisätietoja on artikkelissa Safari-laajennuksen vianmääritys | Acrobat X, Reader X (cpsid_90885).
  • Jos CS4 poistetaan järjestelmästä, jossa on sekä CS4 että Acrobat X, myös joitakin väriprofiileja poistetaan kansiosta /Kirjasto/Application Support/Adobe/Color/Profiles.

    Poistetut profiilit:

    CIERGP.icc

    PAL_SECAM.icc

    SMPTE-C.icc

    WideGamutRGB.icc



    Ongelman voi kiertää asentamalla Acrobat X:n uudelleen. Toinen ratkaisu on asentaa profiilit uudelleen suorittamalla Acrobat X -asennusohjelma (.pkg) uudelleen. [2674888]   





Acrobat X:n ja Acrobat 9:n rinnakkaiskäyttö

  • Kun tietokoneelle on asennettu sekä Acrobat 9 että Acrobat X, Acrobat 9 korvaa Acrobat X:n Tallenna PDF-muodossa -toiminnon Kirjastossa/Automatorissa. Tämä aiheuttaa Acrobat X:n kaatumisen. Acrobat 9:n ja Acrobat X:n käyttäminen samalla tietokoneella ei ole suositeltavaa. [2736944]

Selain

  • (Mac OS X 10.6.4) Kun Reader X on asennettu, AdobePDFViewer-laajennusosa luodaan kansioon \Library\InternetPlugins yhdessä version 10.0 kanssa, jossa on root\wheel-lupa. Jos Acrobat 9 tai Reader 9 asennetaan myöhemmin, Reader X (10.0) AdobePDFViewer -laajennusosa asennetaan silti. Tällöin et voi vaihtaa Acrobat- tai Reader 9.0 -asetusta Näytä PDF selaimessa ja poistaa käytöstä PDFViewer-laajennusosaa tai vaihtaa tuotteen versiota 10:stä 9:ään. Tämä ongelma ilmenee vain silloin, kun Reader X asennetaan ensin. Ongelman voi kiertää poistamalla manuaalisesti Reader X -laajennusosan ja valitsemalla sitten Näytä PDF selaimessa -valikosta 9.0-laajennusosan. (Acrobat/Adobe Reader > Asetukset > Internet) [2751439] 
  • Viimeksi asennettua AdobePDFViewer -laajennusosaa ei käytetä. Jos asennat Reader 10.0.1:n ja myöhemmin Acrobat X:n, oletussovellus PDF-tiedostojen selaimessa tarkastelemiseen on Acrobat. Oletussovellus on sen sijaan Reader. Ongelman voi kiertää poistamalla AdobePDFViewer-laajennusosan kohteesta /Library/Internet Plug-Ins. Jos Acrobat X asennetaan, PDFViewer-laajennusosa asennetaan ja liitetään Acrobat X:ään. [2801058, 2800287]  

Kommentit ja huomautukset

  • Lokalisoidut huomautusnimet eivät näy japaniksi kokonaan hakutulokset sisältävässä PDF-tiedostossa. Näkyvissä ovat vain viimeiset kolme kirjainta, ja kommenttityypistä ei saa selkoa. Näkyvissä saattaa suomeksi olla esimerkiksi "sta testi" tekstin "Korosta testi" sijaan. Tällainen toiminta on suunniteltua [2712837]
  • Jos Acrobatissa tai Readerissa avataan tiedosto, joka sisältää runsaasti huomautuksia (esimerkiksi 3 000 kpl), ja jos ne kaikki valitaan Kommentit-osiosta, ohjelma saattaa jäädä paikoilleen. [1700615]

Yhteistyö – sähköpostipohjainen tarkastelu 

Yhdistämisikkuna tulee näkyviin ennen Flash multimedia -ikkunaa, jolloin aloittaja ei voi tuoda kommentteja alkuperäiseen PDF-tiedostoon. Tämä ongelma saattaa ilmetä sähköpostiin perustuvassa tarkastelussa, jos alkuperäisessä PDF-tiedostossa on multimediasisältöä. Seuraavassa tyypillinen esimerkki:

  1. Avaa multimediasisältöä sisältävä PDF, lisää tiedostoon kommentti ja tallenna PDF.
  2. Valitse Kommentit > Liitä sähköpostitarkistusta varten ja lähetä PDF sähköpostitse.
  3. Tarkistaja avaa PDF-tiedoston ja valitsee Työkalut > Kommentti ja merkintä > Viiva ja lisää asiakirjaan viivan.
  4. Tarkistaja palauttaa kommentit napsauttamalla Lähetä kommentit.
  5. Aloittaja kaksoisnapsauttaa tarkistajan sähköpostiviestissä olevaa PDF-tiedostoa.
  6. Kun yhdistämisikkuna tulee näkyviin, valitse Kyllä.

Multimediaikkuna tulee näkyviin ja käynnissä olevaa tehtävää koskeva virheilmoitus näkyy sen edessä. Kun OK-painiketta napsautetaan, näkyviin tulevassa viestissä kerrotaan, että tarkistusasiakirjaa ei löytynyt. [1918612]

Yhteistyö – Tarkistuksen seuranta

  • Tiedostonimen sisältämät laajennetun ASCII-merkistön merkit ja kaksitavuiset merkit eivät näy seurannassa asianmukaisesti. Sama ongelma ilmenee lomakkeen lähetysikkunassa. Tämä ongelma ilmenee Mac OS 10.5.6 -versiossa (9G21), mutta ei Mac 10.5.5 -versiossa. Safarin URL-kentässä ja otsikossa näkyvät samat merkit. Ongelman voi kiertää hankkimalla Mac OS 10.5.8 -version. [2256138]

Yhteistyö – jaettu tarkistus

  • Tiedostoa ei voi lähettää jaettuun tarkistukseen useammin kuin kerran. [1779748]
  • {Korjattu versioon 10.1} Jaetun tarkistuksen aloittaminen epäonnistuu, kun tiedosto avataan verkkosijainnista. Ongelma ilmenee myös, kun tarkistustiedosto luodaan tallennettua profiilia käyttämällä jaettuun sijaintiin, jossa tiedostoa alun perin säilytetään. Näkyviin saattaa tulla virheilmoitus, jossa kerrotaan, ettei kommenttivaraston sijainti voi olla sama kuin asiakirjan sijainti. Kommenttivarastolle kehotetaan valitsemaan jokin muu sijainti. Ongelman voi kiertää valitsemalla jaettua tarkistusta aloitettaessa sisäisen palvelimen ja antamalla kaikki verkkosijainnin tiedot. [2737699]

Adobe Digital Editions

  • {Korjattu versioon 10.1} Adobe Digital Editions ei käynnisty valittaessa Acrobat- tai Reader-ohjelmassa Ohje > Digital Editions. Ongelman voi kiertää asentamalla Adobe Digital Editionsin osoitteesta http://www.adobe.com/fi/products/digitaleditions/?source=acromenu. Käynnistä ohjelma sitten käyttöjärjestelmästä. [2737169]

Lisäsuojaus

  • Reader näyttää eri virheilmoituksen Lisäsuojauksen ollessa käytössä ja poissa käytöstä, kun japanilaisia fontteja edellyttävä tiedosto avataan. Ongelma voidaan kiertää asentamalla uusin japanin kielen tukipakettiversio. [2713868]

Kirjasimet

  • (Japani) Oletuskirjasimen Tekstiruudun lisäys tai muokkaus -työkalulle (Kirjoituskone-työkalu), tulee olla Kozuka Mincho Pr6N R (KozMin), kuten Windows-käyttöjärjestelmässä. Tämä vaikuttaa vain asennuksen jälkeen ensimmäiseen kirjasinvalintaan. Kirjasin on suositeltavaa vaihtaa edellä mainituksi kirjasimeksi, josta sitten tulee oletuskirjasin. [2870914] 

LiveCycle

  • Acrobat X ja Reader X saavat yhteyden vain LiveCycle ES2 SP1 -versioon ja sen jälkeen julkaistuihin versioihin. [2514825]
  • {Korjattu versioon 10.0.1} Reader vain 64-bittisen Mac-käyttöjärjestelmän selaimessa: Oikeuksienhallinta ei toimi Ubiquity Level 2 -tyyppisissä PDF-tiedostoissa Reader X -ohjelman 64-bittisessä tilassa Safari-selaimessa. Ongelman voi kiertää käyttämällä Reader X -ohjelmaa 32-bittisessä tilassa. [2688555] 

PDF-tiedoston luominen

  • Lokalisoitujen pakkausasetusten arvoksi palautuu PDF-työasetuksissa aina Ei mitään (tšekki, puola ja unkari). Ongelman voi kiertää käynnistämällä englanninkielisen Distillerin. Se tehdään poistamalla lokalisoidut .lproj-tiedostot Distiller-sovelluksen resurssikansiosta. [2585347]

PDF-portfoliot

  • Readerin merkistökoodaus ei toimi, kun html-verkkosisältöä esikatsellaan ja kun URL johtaa verkkopalvelimelle tallennettuun PDF-tiedostoon. [2711118]
  • Kun suojattuja PDF-tiedostoja sisältävä portfolio luodaan Acrobat 9 -ohjelmassa ja avataan Acrobat X -ohjelmassa, suojattujen PDF-tiedostojen esikatselukuvat ovat odotettua pienempiä. [2723975]

Tallenna nimellä

  • Kun PDF tallennetaan Microsoft Word docx -tiedostoksi, optinen tekstintunnistus suoritetaan sivuilla, jotka on jo käyty läpi toiminnolla Kuva, jossa tekstinhakutoiminto toimii. Lopullisessa tiedostossa näkyy skannausvirheitä. Alkuperäisen korjatun tekstin olisi pitänyt säilyä, kun DOCX-tiedostoa tallennettiin. [2715278]

Skannaaminen

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö