Acrobat 2017 on Acrobatin uusin pysyvä tietokoneversio. Se yksinkertaistaa jokapäiväisiä PDF-tehtäviä ja sisältää monia tuottavuuteen liittyviä parannuksia, kun käsittelet PDF-tiedostoja tietokoneella.

Acrobat DC on Acrobatin uusin tilausversio. Acrobat DC tuo aina käyttöön Acrobat-ohjelmiston uusimman version, joka sisältää viimeisimmät tuoteinnovaatiot ja työkalut tietokone- ja mobiililaitekäyttöön. Se sisältää kaikki Acrobat 2017:n toiminnot, eikä sinun enää koskaan tarvitse ostaa päivityksiä.

Kun tilaat Acrobat DC:n, johon on lisätty Document Cloud -palvelut, saat edullista kuukausimaksua vastaan oikeudet uusimpien PDF-työkalujen käyttöön tietokoneella, selaimilla ja mobiililaitteilla. Näin saat entistä enemmän aikaan, kun käsittelet dokumentteja toimistolla tai matkalla:

  • Luo, muokkaa ja allekirjoita PDF-tiedostoja Acrobat Reader -mobiilisovelluksella
  • Luo Microsoft Word-, Excel- ja PowerPoint-dokumenteista, kuvista tai valokuvista PDF-tiedostoja mobiililaitteella tai verkossa
  • Muunna PDF-tiedostot muokattaviksi Microsoft Word-, Excel- tai PowerPoint-tiedostot tai RTF-tiedostot muokattaviksi PDF-tiedostoiksi mobiililaitteella tai verkossa
  • Muokkaa tekstiä PDF:ssä iPadilla
  • Järjestele PDF-tiedostojen sivuja iOS- tai Android-tabletilla tai -älypuhelimella.
  • Tee mobiililaitteesi kamerasta kannettava skanneri
  • Muunna Adobe Photoshop (PSD)-, Illustrator (AI)- tai InDesign (INDD) -tiedostot PDF-tiedostoiksi
  • Yhdistä useita tiedostoja yhdeksi PDF-tiedostoksi
  • Hanki allekirjoituksia muilta, seuraa vastauksia ja arkistoi allekirjoitettuja dokumentteja
  • Lähetä ja seuraa tärkeitä dokumentteja sekä vahvista niiden toimitus käyttämättä toimituspalveluita
  • Tallenna sekä käytä tiedostoja Internetissä hyödyntämällä 100 gigatavun tallennustilaa

 

Acrobat 2017:n uudet ominaisuudet

Vertaile tiedostoja helposti

Aivan uudella Vertaa tiedostoja -työkalulla PDF-tiedoston kahden eri version väliset erot havaitaan nopeasti ja tarkasti.

  • Asiakirjan kahta versiota vertaamalla havaitaan kaikki tekstiin ja kuviin tehdyt muutokset.
  • Havainnollinen näkymä tulosten yhteenvedosta antaa hyvän yleiskatsauksen tiedostojen eroista.
  • Asiakirjan sisällä pääsee siirtymään helposti ja tarkistamaan jokaisen eroavuuden rinnakkaisen tai yhden sivun näkymän avulla.
  • Suodata muutokset, jotta kaikki erot tekstissä, kuvissa, merkinnöissä, muotoilussa, ylä-/alatunnisteessa ja taustassa voidaan nähdä nopeasti.
  1. Valitse Työkalut > Vertaile tiedostoja.

    Huom.: Tämän työkalun nimi oli aiemmin Vertaa dokumentteja.

    Valitse vertailtavat tiedostot
  2. Napsauta Valitse tiedosto vasemmalla valitaksesi vanhemman version vertailtavasta tiedostosta. Napsauta Valitse tiedosto oikealla valitaksesi uudemman version vertailtavasta tiedostosta.

  3. Napsauta Vertaa.

  4. Acrobat näyttää tulokset uudessa dokumentissa, joka sisältää helposti skannattavan yhteenvedon tiedostojen kaikista eroista.

    Tulosten vertaaminen
  5. Napsauta Siirry ensimmäiseen muutokseen -painiketta aloittaaksesi kunkin tiedostoeron yksityiskohtaisen tarkastelemisen.

Lisätietoja on kohdassa Vertaa PDF-tiedoston kahta versiota.

Välilehtikäyttöliittymä useiden PDF-tiedostojen tarkastelua varten

Usean PDF-tiedoston avaaminen samassa istunnossa avaa nyt PDF-tiedostot saman sovellusikkunan välilehtinä. Voit vaihtaa näytön yläosassa olevien välilehtien välillä napsauttamalla kussakin välilehdessä olevaa tiedostonimeä. Oikeassa yläkulmassa olevilla Edellinen- ja Seuraava-painikkeilla voit liikkua dokumenttivälilehtien välillä, kun avattuja PDF-tiedostoja on niin paljon, että ne eivät enää mahdu dokumenttinäkymään.

Välilehdellinen näkymä

Acrobat muuttaa välilehtien kokoa automaattisesti, kun dokumentit eivät sovi näkymäikkunaan. Kaikki avatut tiedostot on nyt lueteltu Ikkuna-valikon alaosassa. Siirry tiettyyn avattuun dokumenttiin joko napsauttamalla dokumentin välilehteä tai valitsemalla sen tiedostonimi Ikkuna-valikosta.

Valitse tiedostonimi Ikkuna-valikosta

Välilehdellinen käyttöliittymä on oletusarvoisesti KÄYTÖSSÄ. Jos haluat tarkastella avaamiasi PDF-tiedostoja uuden välilehden sijaan eri sovellusikkunoissa, poista Avaa dokumentit uusina välilehtinä samassa ikkunassa (vaatii uudelleenkäynnistyksen) -valintaruudun valinta kohdassa Muokkaa > Oletusarvot > Yleiset. Käynnistä sitten Acrobat uudelleen.

Poista välilehdellinen käyttöliittymä käytöstä

Luo uusia luettelomerkkiluetteloita

Acrobat näyttää nyt luettelomerkein varustettujen ja numeroitujen luetteloiden asetukset Muokkaa PDF-tiedoston muotoa -paneelissa. Voit nyt luoda uuden luettelomerkein varustetun tai numeroidun luettelon, muuntaa olemassa olevan kappaleen luettelomerkein varustetuksi tai numeroiduksi luetteloksi, palauttaa luettelot tavalliseksi tekstiksi ja muuntaa luettelojen tyyppiä. Acrobat tunnistaa nyt myös dokumentissa mahdollisesti olevat muut luettelomerkein varustetut ja numeroidut luettelot ja näyttää ne aiheeseen liittyvän avattavan luettelon alaosassa ohuella harmaalla viivalla erotettuna.

Luo uusia luettelokohteita oikean ruudun Muotoilu-paneelissa

Voit lisätä luettelokohteita myös käyttämällä näppäimistöä. Voit esimerkiksi ennen kappaleen alkua kirjoittaa kirjaimen a ja sulkeen ) ja lisätä yhden välilyönnin. Acrobat lisää automaattisesti numeroidun luettelon, joka alkaa ”a)”.

Skannaa helpommin PDF-muotoon

Skanneri-työkalussa on nyt uusi yksinkertaistettu käyttöliittymä. Uusi käyttöliittymä helpottaa ja nopeuttaa paperimuotoisten dokumenttien skannaamista PDF-muotoon oletusasetusten tai esiasetuksen avulla. Se helpottaa myös skannausasetusten mukautusta samassa käyttöliittymässä valintanapeilla, rataskuvakkeella tai molemmilla.

Voit käyttää Skanneri-työkalua valitsemalla Työkalut > Luo PDF > Skanneri.

Skannaa PDF-muotoon -toiminnon uusi käyttöliittymä

Lisätietoja on artikkelissa Dokumenttien skannaaminen PDF-muotoon.

Käytä digitaalisia tunnuksia

Täysin uuden varmennetyökalun ansiosta asiakirjojen digitaalinen allekirjoitus, sertifiointi ja vahvistus digitaalisella tunnuksella on helpompaa kuin koskaan.

  • Alkuun pääseminen on helppoa. Löydä olemassa olevat digitaaliset tunnukset tiedostoissa, älykorteissa tai USB-tunnuslaitteissa ja määritä ne helposti allekirjoituksia varten.
  • Mukauta allekirjoituksen ulkoasua. Lisää tärkeää tietoa allekirjoituksiin, kuten logo, päiväys, paikka tai allekirjoituksen syy.
  • Käytä allekirjoituksen kuvaa. Piirrä allekirjoituksesi tai lähetä skannattu kuva lisätäksesi sen digitaalisiin tunnistetietoihisi.

Uudenlainen digitaalisten tunnusten määritys

Voit käyttää olemassa olevia digitaalisia tunnuksia tai luoda uusia tunnuksia. Sen perusteella, onko koneellasi digitaalinen tunnus vai ei, määritys suoritetaan jommallakummalla alla olevista tavoista.

Kun digitaalista tunnusta ei ole saatavana:

  1. Kun luot allekirjoituskentän tai napsautat sitä ja yhtään digitaalista tunnusta ei ole käytettävissä, näet seuraavan kehotteen.

    Digitaalisen tunnuksen kehotteen määrittäminen
  2. Valitse Määritä digitaalinen tunnus. Määritä digitaalinen tunnus allekirjoittamista varten -valintaikkuna näytetään.

    Valitse digitaalisen tunnuksen tyyppi
  3. Valitse haluttu digitaalisen tunnuksen tyyppi, napsauta Jatka ja noudata sen jälkeen ohjattua toimintoa tunnuksen luomiseksi.

    Jos valitset Luo uusi digitaalinen tunnus, seuraavat asetukset ilmestyvät ruudulle käyttöjärjestelmästä riippuen.

    Valitse digitaalisen tunnuksen tallennussijainti
    Windowsissa

    Valitse digitaalisen tunnuksen tallennussijainti
    Mac OS -järjestelmässä on uusi vaihtoehto – Tallenna Apple Keychainiin


Kun löytyy yksi tai useampi digitaalinen tunnus:

  1. Kun luot allekirjoituskentän tai napsautat sitä ja allekirjoitusta varten käytettävissä on yksi tai useampi kelvollinen digitaalinen tunnus, näytölle ilmestyy seuraavan valintaikkuna, josta voit valita haluamasi digitaalisen tunnuksen.

    Valitse digitaalinen tunnus luettelosta
  2. Valitse haluttu tunnus ja jatka allekirjoittamista.

Lisätietoja on kohdassa Digitaaliset tunnukset.

Parannettu työkalujen haku

Oikeassa ruudussa oleva parannetun työkalujen hakutoiminnon avulla voit nopeasti etsiä tehtävän suorittamiseen tarvittavan työkalun.

Hae työkalu tai komento oikeanpuoleisesta ruudusta

Lähetä ja hallitse jaettuja tarkistuksia Macissa

Voit nyt aloittaa Macissa SharePoint-pohjaisia jaettuja tarkistuksia ja osallistua niihin. Näin voit antaa ja saada nopeasti palautetta.

Lisätietoja on artikkelissa Jaettujen tarkistusten järjestäminen SharePoint- tai Office 365 -sivustoissa.

Valitse käyttöliittymän teema

Vaaleanharmaan teeman lisäksi Acrobatissa ja Acrobat Readerissa on nyt myös muita Creative Cloud -tuotteita, kuten Photoshopia, Illustratoria ja Premiere Prota, vastaava tummanharmaa teema. Tämä teema tuottaa näyttävän visuaalisen elämyksen etenkin täyteläisiä värejä ja malleja käytettäessä. Lisäksi uusi käyttöliittymä helpottaa sovellusten yhteiskäyttöä.

Oletusarvoisesti teema on edelleen vaaleanharmaa. Voit muuttaa sen tummanharmaaksi valitsemalla Näytä > Näyttöteema > Tummanharmaa.

Uusi tummanharmaa teema

Parannettu kommentointi

Voit antaa ja ottaa vastaan palautetta nopeasti ja selkeästi uusien kommentointityökalujen ja helppokäyttöisen, kosketustoimintoja tukevan käyttöliittymän avulla.

  • Voit näyttää käyttämäsi toiminnot mukauttamalla kommenttityökaluriviä.
  • Muuta kommentin tekstin väriä, kirjasinta tai kokoa.
  • Kommenttien vaivaton katselu ja selaus. Voit järjestellä kommentit sivun, tekijän, päivämäärän, tyypin, valintamerkin tilan tai värin mukaan. Suodattimet tukevat myös kommenttien nopeaa hallintaa.
  • Vastaa tarralappuihin yhdellä viestiketjulla, joka sisältää kaikki merkintään liittyvät vastaukset yhdessä keskustelussa.
  • Napauttamalla täytettäviä kenttiä avaat näyttönäppäimistön kosketustoimintoa tukevissa laitteissa.
  • Pikanäppäimillä voit suorittaa kommentointitoimintoja: poistaa, korvata tai lisätä huomautuksen tekstiin. Kun avaat kommentointityökalun, tekstimerkinnät otetaan oletusarvoisesti käyttöön.
  • Uudella korostuskynällä voit tehdä skannattuihin dokumentteihin merkintöjä optista tekstintunnistusta suorittamatta.

Voit muuttaa kommentin tekstin väriä, kirjasinta tai kokoa

Voit katsoa ja muuttaa tekstin korostusvärejä helposti kommenttityökalurivillä olevan värimuokkaimen avulla.

Kommenttityökalurivillä oleva värimuokkain

Tekstin muotoilutyökalut ilmestyvät automaattisesti kirjoituskone- ja tekstiruututyökaluihin. Kun napsautat mitä tahansa sivun kohtaa, Tekstin ominaisuudet -ponnahdusvalikko ilmestyy kommenttityökalurivin alapuolelle.

Tekstin muotoilutyökalut ilmestyvät automaattisesti kirjoituskone- ja tekstiruututyökaluihin.

Kommenttien vaivaton katselu ja selaus

Sivupohjainen järjestely kommenttiruudussa.

Kommenttien sivupohjainen järjestely

Vastaaminen muistilappuihin yhdessä viestiketjussa

Jokainen merkintä vastaa nyt keskustelua, ja kaikki vastaukset näkyvät yhtenä viestiketjuna.

Vastaukset yhtenä viestiketjuna

Piirrä DirectInkillä

Acrobat tukee nyt Microsoftin uutta DirectInk-tekniikkaa. Sen avulla voit piirtää tai kirjoittaa sulavammin PDF-asiakirjaan käyttämällä sormeasi tai laitteen kynää Windows 10 -laitteissa.

Esikatsele tiedostot

Esikatsele tiedostot ja avaa suositut työkalut suoraan alkunäytöstä. Kun napsautat tiedostonimeä Äskettäiset-tiedostoluettelossa, oikeaan ruutuun ilmestyy tietopaneeli, jossa on tiedoston pienoiskuva sekä useimmin käytetyt työkalut. Avaa työkalu napsauttamalla tai valitse Poista viimeksi käytetyistä, jos haluat poistaa tiedoston viimeksi käytettyjen tiedostojen luettelosta.

Esikatsele tiedostot aloitusnäkymässä

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö