Acrobat_DC_logo_SCREEN_RGB_96px

Acrobat DC:n uusin versio on nyt saatavilla. Lisätietoja on artikkelissa Uusien ominaisuuksien yhteenveto | Acrobat DC:n uusin versio.

 


Acrobat DC:n marraskuun 2017 versio

Uusi versionumero Acrobatille ja Acrobat Readerille

  Käytettävissä: Acrobat DC Continuous, Acrobat Reader DC Continuous

Marraskuusta 2017 alkaen kaikki Acrobat DC Continuous -version käyttäjät siirtyvät uusimman ohjelmakorjauksen käyttöönoton jälkeen versiosta 17.xx versioon 18.xx. Acrobat DC Classic -versiota käyttävillä asiakkailla ei tapahdu muutoksia.

Sähköiseen allekirjoitukseen liittyvät parannukset

  Käytettävissä: Acrobat DC Continuous, Acrobat 2017

Lähetä allekirjoitettavaksi -palvelua on parannettu allekirjoituksia tarvitseville, ja saapumissivua on yksinkertaistettu. Uusi ohjattu toiminto helpottaa myös lomakekenttien lisäämistä Adobe Sign -lomakkeenluontitoiminnolla.

Voit avata yksinkertaistetun käyttöliittymän valitsemalla Työkalut > Lähetä allekirjoitettavaksi.

send-for-signature

Helppokäyttötoimintoihin liittyvät parannukset

  Käytettävissä: Acrobat DC Continuous, Acrobat 2017

Roolimerkittyjen tunnisteiden näyttäminen

Acrobat näyttää nyt PDF-tiedostojen vakiotunnisteet automaattisesti tunnistepuussa alkuperäisen tunnisteen tai lähdetunnisteen sijaan, kun PDF-tiedosto on roolimerkitty. Jos haluat palata lähdetunnistenäkymään, voit käyttää Käytä tunnisteissa roolien määritystä -toimintoa, jonka löydät Tunnisteet-paneelin avattavasta asetusvalikosta.

Käytä tunnisteissa roolien määritystä

Taulukoiden helppo korjaaminen

Voit nyt helposti korjata taulukot liittämällä otsikkosolut useisiin rivi- tai sarakesoluihin. Datasolut, joissa ei ole otsikkoa, korostetaan automaattisesti.

  • Liittyvien otsikkosolujen tunnusominaisuuksien erämuokkaus: Voit nyt helposti korjata taulukot liittämällä otsikkosolut useisiin rivi- tai sarakesoluihin kerrallaan.
  • Korosta solut, joista otsikoiden suhdetiedot puuttuvat: Datasolut, joissa ei ole otsikkotunnistetta, korostetaan automaattisesti, kun taulukon muokkaustyökalu avataan.
    Valitse vasemmasta siirtymisruudusta Tunnukset, napsauta hiiren kakkospainikkeella taulukon koodia, jota varten haluat päivittää taulukon rakenteen, ja valitse sitten Taulukkoeditori. Kaikki datasolut, joissa ei ole otsikkoa, korostetaan automaattisesti Näytä solut, joista puuttuu otsikko -kohdassa määritetyllä värillä (oletusväri on vaaleanpunainen).
Puuttuva otsikko -vaihtoehto

Otsikkosolujen tunnusten automaattinen luonti

Voit nyt helposti luoda solutunnuksia kaikkia otsikkosoluja varten. Kun yrität liittää otsikkotunnuksen johonkin soluun, näyttöön tulee ponnahdusviesti, jossa sinua pyydetään luomaan otsikkosoluille tunnukset, jos joillakin otsikkosoluilla ei ole otsikkotunnusta.

Luo otsikkotunnukset automaattisesti

Voit myös valita minkä tahansa solun Taulukkoeditori-tilassa ja sitten valita hiiren kakkospainikkeen napsautuksella avattavasta pikavalikosta Luo otsikkosolu ja tunnukset automaattisesti.

Vie PDF -toimintoon liittyvät parannukset

  Käytettävissä: Acrobat DC Continuous, Acrobat 2017

Vie PDF -toimintoon (Työkalut > Vie PDF) on tehty seuraavat parannukset:

  • Vie PDF Word-muodossa: Taulukoiden ja sisällysluettelojen tunnistusta on parannettu.
  • Vie PDF PowerPoint-muotoon: Sanaväleihin, taulukoiden selitteiden tekstiruutujen muodostamiseen ja luettelomerkkien ulkoasuun liittyvät ongelmat on korjattu.
  • Suorituskykyä ja muistin käsittelyä on parannettu riittämättömästä muistista johtuvien virheiden korjaamiseksi.

Luo PDF -laajennuksesta tehty yhteensopiva uusimpien Firefox-versioiden kanssa

  Käytettävissä: Acrobat DC Continuous, Acrobat DC Classic, Acrobat 2017

Firefoxin Luo PDF -laajennus on siirretty Firefoxin vaatimaan uuteen, verkkolaajennuspohjaiseen malliin. Päivitetty laajennus vastaa käytöltään ja toiminnaltaan nykyistä Chrome-laajennusta ja tukee verkkosivun muuntamista PDF-muotoon, lisäämistä olemassa olevaan PDF-tiedostoon ja PDF-tiedoston avaamista Acrobatissa Firefoxista.

Laajennusasetukset, kun HTML-sivu ladataan Firefoxiin

firefox-on-webpage-load

Laajennusasetukset, kun PDF-tiedosto ladataan Firefoxiin

firefox-on-pdf-load

Käyttöliittymän parannukset optista tekstintunnistusta varten

  Käytettävissä: Acrobat DC Continuous, Acrobat 2017

Muunna tekstiksi- ja Palauta kuvaksi -painikkeet on nyt poistettu ja korvattu yhdellä Tunnista teksti -valintaruudulla.

Valitse Työkalut > Muokkaa PDF-tiedostoa. Valintaruutu näkyy Skannatut dokumentit -osan oikeassa ruudussa.

Tunnista teksti -asetus

Lisätietoja on artikkelissa Skannattujen PDF-tiedostojen muokkaus.

Parannettu skannauksen vianmääritys

  Käytettävissä: Acrobat DC Continuous, Acrobat 2017

Kaikkiin skannaukseen liittyviin virheilmoituksiin on lisätty Lue lisää -vaihtoehto. Napsauttamalla tätä vaihtoehtoa voit siirtyä ongelman ratkaisemiseen tarkoitetulle vianmäärityssivulle.

learnmore

Vertaile tiedostoja -toiminnon parannukset

  Käytettävissä: Acrobat DC Continuous, Acrobat 2017

Aikaisemmin skannattujen tiedostojen vertailutulokset eivät olleet tarkkoja, sillä tiedostojen vertailu suoritettiin kuvien vertailutilassa. Vertaile tiedostoja -työkalu näyttää nyt käyttäjälle varoituksen: ”Valittu dokumentti on skannattu PDF-tiedosto, jossa ei ole tekstiä. Acrobat suorittaa vain kuvien välisen vertailun.” Jos syötetiedostolle on jo suoritettu tekstintunnistus, Vertaile tiedostoja työkalu antaa paremman tuloksen.

Sähköpostiliitteistä avattujen PDF-tiedostojen tallentaminen

  Käytettävissä: Acrobat DC Continuous, Acrobat 2017

Tallenna-painike otetaan nyt käyttöön sähköpostiliitteistä avatuissa PDF-tiedostoissa, joten voit tallentaa ne paikalliseen kansioon.

Kommentit-luettelon sisällön kopiointi

  Käytettävissä: Acrobat DC Continuous, Acrobat 2017

Jos haluat kopioida Kommentti-luettelossa olevan kommentin sisällön, voit nyt käyttää Vaihto+C-pikanäppäimiä tai valita hiiren kakkospainikkeella avattavasta asetusvalikosta Kopioi.

Preflight-toimintoon liittyviä parannuksia

  Käytettävissä: Acrobat DC Continuous, Acrobat 2017

Profiilien, tarkistusten ja korjausten kirjastojen välinen haku

Voit nyt hakea profiileja, tarkistuksia tai korjauksia kaikista kirjastoista.

Jos haluat suorittaa haun kaikista kirjastoista kerrallaan, napsauta ensin hakuruudun edessä olevaa kirjaston symbolia ja kirjoita sitten hakusana hakuruutuun.

Jos hakuruutu on tyhjä, voit tarkastella kaikkia profiileja yhdessä näkymässä. Voit suorittaa haun myös yhdestä kirjastosta poistamalla kirjaston symbolin valinnan. Tällöin näytetään vain valittuna olevassa kirjastossa olevat profiilit.

Haku kirjastosta

PDF/A-yhteensopivuus veraPDF:n kanssa

veraPDF on Euroopan unionin (EU) projekti, joka toteutettiin PDF Associationin johdolla. veraPDF on erityiskäyttöön kehitetty, avoimeen lähdekoodiin perustuva tiedostomuodon tarkistusohjelma, joka tukee kaikkia PDF/A-standardin osia ja vaatimustenmukaisuustasoja. Acrobatin esitarkastustyökalut pystyvät nyt löytämään ongelmat, jotka eivät vastaa veraPDF-testejä, ja ilmoittamaan niistä.

PDF 2.0:n tuki

  Käytettävissä: Acrobat DC Continuous, Acrobat DC Classic, Acrobat 2017

Acrobat DC tukee nyt seuraavia:

  • Versioon 2.0 perustuvien PDF-tiedostojen tarkasteleminen
  • Tallennustyönkulkujen versiona säilyy 2.0, paitsi tasonlaskua erityisesti pyydettäessä (esimerkiksi Tallenna optimoituna PDF-tiedostona- tai Tallenna pienennetyn koon PDF-tiedostona -toimintojen yhteensopivuusasetuksia käytettäessä).

Nimettyjen käyttäjien tuki Windows Terminal Serverissä

  Käytettävissä: Acrobat DC Continuous, Acrobat DC Classic, Acrobat 2017

Järjestelmänvalvojat voivat nyt sallia Acrobat DC:n suojatun etäkäytön nimettyjen käyttäjien tuella Windows Terminal Serverissä (WTS). He voivat myöntää työntekijöille oikeudet heidän tarvitsemiensa Acrobatin toimintojen käyttöön ja samalla varmistaa vaatimustenmukaisuuden sekä keskittää käyttöoikeuksien hallinnan WTS:ään.

Järjestelmänvalvojat asentavat Acrobatin ilman sarjanumeroa keskitettyihin palvelinlaitteisiin ilman Acrobatin valmistelua. Näihin palvelimiin ensimmäisen kerran yhteyttä muodostavien käyttäjien on kirjauduttava sisään Adobe ID:llään, joka sisältää Acrobat DC:n oikeudet Acrobatin käyttöön. Sisäänkirjautumisen jälkeen käyttäjän käyttöoikeus siirtyy käyttäjän mukana, kun hän kirjautuu eri palvelimiin. Tätä lähestymistapaa käytettäessä käyttöoikeuksiin liittyvät tiedot tallennetaan käyttäjän appdata/roaming-kansioon, ja kaikki tässä kansiossa olevat tiedot on synkronoitava laitteisiin aina, kun käyttäjä kirjautuu sisään.

Käyttäjän profiilitiedot, erityisesti <user>/appdata/Roaming-kansio ja HKCU-keko, on siirrettävä käyttäjän mukana ja synkronoitava sen palvelinesiintymän kanssa, johon käyttäjä on kirjautunut sisään. Järjestelmänvalvojien on varmistettava, että kaikki appdata/roaming-kansioon tai HKCU-kekoon kirjoitetut tai niissä päivitetyt käyttäjätiedot tallennetaan käyttäjälle, kun käyttäjä kirjautuu ulos tai kun istunto katkaistaan, ja samat tallennetut tiedot on synkronoitava, kun käyttäjä kirjautuu uudelleen sisään.

Järjestelmänvalvojat voivat käyttää mitä tahansa tekniikkaa profiilien uudelleenohjaukseen, esimerkiksi kansion uudelleenohjausta tai muita profiilinhallintatyökaluja.

Acrobatin käyttöönoton vaiheet:

  1. Kirjaudu järjestelmänvalvojana keskitettyyn palvelinlaitteeseen (päänäköistiedostoon).
  2. Asenna Acrobat alla olevalla komentorivikomennolla, kun olet suorittanut tarvittavat mukautustoimet ohjatulla mukautustoiminnolla.
    Setup.exe  /sALL /msi ROAMIDENTITY=1 ROAMLICENSING=1
  3. Replikoi tämä muilla palvelinlaitteilla valitsemalla jokin seuraavista menetelmistä.
  • Replikoi näköistiedosto käytettävissä oleviin virtuaalikoneisiin tai fyysisiin laitteisiin käyttöjärjestelmän näköistiedoston avulla.
  • Ota Acrobat käyttöön käytettävissä olevilla palvelinlaitteilla toimimalla vaiheiden 1 ja 2 mukaan.

Huomautus: Tätä toimintoa tuetaan vain kelvollisissa Acrobatin versioissa, mutta ei kokeiluversioissa. Kirjautuminen tunnuksilla, joihin ei liity tilauksia, voi johtaa satunnaisiin virheisiin.

Acrobat DC:n elokuun 2017 versio

Usean näytön skaalaus

  Käytettävissä: Acrobat DC Continuous, Acrobat 2017, Acrobat Reader DC Continuous ja Acrobat Reader 2017

Acrobat ja Reader tukevat nyt useita näyttöjä entistä paremmin. Kun siirrät Acrobatin tai Readerin näytöstä toiseen (kannettavasta tietokoneesta pöytätietokoneen näyttöön), sovellus skaalautuu automaattisesti käytettävän näytön skaalaussuhteen ja tarkkuuden mukaan.

Helppokäyttöisyystyökalun parannukset

  Käytettävissä: Acrobat DC Continuous

Acrobat säilyttää nyt koodipuunäkymän ja siirtymisen ennallaan, kun tallennat PDF-tiedoston. Se jopa säätää asetuksia automaattisesti, kun lisäät, siirrät tai poistat sivuja, mikä säästää aikaa.

Voit nyt myös käyttää Taulukkoeditori-työkalua suoraan koodipuusta:

  • Valitse vasemmasta siirtymisruudusta Koodit, napsauta hiiren kakkospainikkeella taulukon koodia, jota varten haluat päivittää taulukon rakenteen, ja valitse sitten Taulukkoeditori.
  • Ota Taulukkoeditori-toiminto käyttöön napsauttamalla Lukemisjärjestyksen kohennus -työkalussa mitä tahansa kohtaa taulukon rajojen sisäpuolella.

Sivujen lisäämisen, poistamisen, siirtämisen ja korvaamisen koodimerkintöjä on parannettu.

  Käytettävissä: Acrobat DC Continuous, Acrobat DC Classic ja Acrobat 2017

Kun suoritat sivukohtaisia toimintoja, koodipuu päivitetään nyt oikein.

  • Lisää sivuja: Sivuja lisättäessä lisättävän dokumentin koodit lisättiin aikaisemmin lisäystoiminnon paikkaan katsomatta aina koodipuun loppuun. Tämä on nyt korjattu, ja koodit lisätään oikeaan paikkaan.
  • Siirrä sivuja: Kun sivut järjestettiin uudelleen, Järjestä sivut -työkalussa ja Sivut-paneelissa siirrettiin vain sisältö, mutta koodit jätettiin ennalleen. Nyt koodit siirretään sivun sisällön kanssa oikeaan paikkaan.
  • Korvaa sivut: Sivun korvaustoiminnon suorittamisen jälkeen korvattavan sivun koodit poistettiin dokumentista, mutta uusien sivujen koodeja ei lisätty. Tämä on nyt korjattu.

Käyttömukavuuden parannukset

  Käytettävissä: Acrobat DC Continuous ja Acrobat 2017

Olemme asiakkaiden yleisimpien ongelmien tai pyyntöjen perusteella tehneet seuraavat käyttömukavuuden parannukset:

Oletustallennussijaintina käytetään viimeksi käytettyä sijaintia.

Tallenna nimellä -valintaikkunan oletustallennussijaintina käytetään dokumentin avaussijaintia, paitsi jos dokumentti on avattu tilapäisestä kansiosta.

Poista piilotetut tiedot -työkalun tuki Acrobat Standardissa

Poista piilotetut tiedot -työkalu on nyt käytettävissä Acrobat Standardissa. Voit käyttää työkalua valitsemalla Työkalut > Suojaa > Poista piilotetut tiedot.

Viivaimien näytön uusi asetus

Lisätty uusi Näytä viivaimet dokumentteja avattaessa -asetus, jolla viivaimet voidaan ottaa käyttöön tai poistaa käytöstä Acrobatissa ja Readerissa. Kun asetus on valittuna, viivaimet näytetään kaikissa avatuissa PDF-tiedostoissa. Asetusta ei oletusarvoisesti ole valittu.

Voit näyttää viivaimet seuraavasti:

  • Valitse Muokkaa > Oletusarvot > Yksiköt ja apulinjat ja valitse sitten Viivaimet-kohdasta Näytä viivaimet dokumentteja avattaessa -valintaruutu. Valitse OK.
Näytä viivaimet dokumentteja avattaessa

Lisää tekstiruutu- ja Kuvateksti-merkintöjen oletuskirjasimen asettaminen

  Käytettävissä: Acrobat DC Continuous

Uuden Lisää tekstiruutu- tai Kuvateksti-merkinnän oletuskirjasinperheenä käytetään Helveticaa. Voit nyt vaihtaa tämän kahden merkintäperheen oletuskirjasinperheen Tekstin ominaisuudet -valikossa. Muutokset tallennetaan uutena oletuskirjasinperheenä ja niitä käytetään tämän jälkeen lisäämissäsi merkinnöissä.

  1. Avaa PDF-tiedosto Acrobat DC:ssä.

  2. Valitse Työkalut > Kommentti tai valitse oikeasta ruudusta Kommentti.

  3. Valitse Kommentti-työkalupalkista Lisää tekstiruutu tai Kuvateksti ja napsauta sitten PDF-tiedostossa paikkaa, johon haluat lisätä sen.

  4. Tekstin ominaisuudet -valikko tulee näkyviin. Valitse kirjasin, koko ja väri.

    Tekstin ominaisuudet -valikko

    Jos et näe Tekstin ominaisuudet -valikkoa, kaksoisnapsauta Lisää tekstiruutu- tai Kuvateksti-kenttää.

Uloskirjauksen hylkääminen SharePoint-dokumenttia suljettaessa tai sovellusta lopetettaessa

  Käytettävissä: Acrobat DC Continuous

Jos tällä hetkellä avaat SharePoint-dokumentin Acrobatissa Kirjaa ulos ja avaa -toiminnolla ja sen jälkeen suljet dokumentin tai lopetat Acrobatin tekemättä dokumenttiin muutoksia, dokumentti pysyy SharePointissa uloskirjattuna.

Jos nyt suljet dokumentin tai lopetat Acrobatin, näet alla olevan kehotteen, jossa sinua pyydetään hylkäämään uloskirjaus.

Uloskirjauksen hylkäyskehote

Adobe Scan -tiedostojen käyttäminen alkunäkymässä

  Käytettävissä: Acrobat DC Continuous

Voit nyt tarkastella Adobe Scan -mobiilisovelluksella skannattuja tiedostoja Acrobatin ja Readerin alkunäkymän tiedostoluetteloissa.

Adobe Scan -mobiilisovelluksen tiedostot alkunäkymässä

Huomautus:

Jos et ole kirjautunut sisään, kirjaudu Adobe ID:lläsi sisään skannausten tarkastelua varten. Jos et käytä sovellusta, voit antaa matkapuhelinnumerosi, jotta saat sovelluksen latauslinkin laitteeseesi.

RSA-PSS-allekirjoitusmallin tuki

  Käytettävissä: Acrobat DC Continuous

Acrobat aloittaa RSA-PSS-allekirjoitusmallin tuen nykyisessä DC versiossa. RSA-PSS on RSA-salausjärjestelmään perustuva uusi allekirjoitusmalli, joka parantaa suojausta. Lisätietoja on artikkelissa Raising the standard for RSA signatures. Tämänhetkinen tuki:

  • Acrobat DC ja Acrobat Reader DC
  • Allekirjoituksen tarkistaminen (Windows ja Mac)
  • Allekirjoituksen luonti digitaalisilla tunnustiedostoilla Windowsissa ja Macissa (PFX/P12)
  • Allekirjoitusten luonti digitaalisella tunnuksella, joka on tuotu Windowsin varmennesäilöön ja laitteisiin, kuten Cryptography API: Next Generation (CNG) -standardia tukeviin älykortteihin. CNG on suunniteltu korvaamaan vanha CryptoAPI-liittymä. Parannetun suojauksen lisäksi CNG on laajennettavissa, ja se on myös salauksellisesti agnostinen. Lisätietoja ja ominaisuuksien luettelon löydät perehtymällä CNG:n ominaisuuksiin.

Huomautus:

Allekirjoitusten luontia Windowsin vanhoilla salausohjelmointirajapinnoilla ja Applen avainnipulla ei vielä tueta.

Toimintoa hallitaan tällä hetkellä rekisterin kautta, eikä käyttöliittymää ole. Lisätietoja saat napsauttamalla alla olevaa linkkiä: RSA-PSS-allekirjoituksen tuen ottaminen käyttöön.

Voit ottaa RSA-PSS-allekirjoituksen tuen Acrobat DC:ssä ja Acrobat Reader DC:ssä käyttöön Windowsin rekisterin tai Macinplist-merkintöjenavulla alla esitetyllä tavalla.

Windows:

1.) bEnableRSAPSSSigning

Data totuusarvo: DWORD-arvo > REG_DWORD
Oletus 0
Versio # DC, huhtikuu 2017 (Continuous-versio)
HKCU-polku Security\cPubSec\cRSAPSSSigning\
HKLM-polku Ei lukittavissa
Yhteenveto Määrittää, luodaanko allekirjoitus RSA-PSS-algoritmilla.
Tiedot

Mahdolliset arvot:

  • 0: Älä allekirjoita RSA-PSS-algoritmilla.
  • 1: Käytä RSA-PSS-algoritmia.

2.) aRSAPSSHashAlgorithm

Data atomi: Merkkijonon arvo > REG_SZ
Oletus null
Versio # DC, huhtikuu 2017 (Continuous-versio)
HKCU-polku Security\cPubSec\cRSAPSSSigning\
HKLM-polku Ei lukittavissa
Yhteenveto Määrittää RSA-PSS-allekirjoittamiseen käytettävän hajautusalgoritmin.
Tiedot

Jos bEnableRSAPSSSigning on käytössä, tämä asetus määrittää hajautusalgoritmin. Jos tämä asetus ei ole käytössä tai jos asetus on null-arvoinen, käytetään parametrin aSignHash määrittämää arvoa. Jos aSignHash on määrittämättä, käytetään SHA256-algoritmia. Mahdolliset arvot:

  • SHA1
  • SHA224
  • SHA256
  • SHA384
  • SHA512

3.) iRSAPSSSaltLength

Data kokonaisluku: DWORD-arvo > REG_DWORD
Oletus 32
Versio # DC, huhtikuu 2017 (Continuous-versio)
HKCU-polku Security\cPubSec\cRSAPSSSigning\
HKLM-polku Ei lukittavissa
Yhteenveto Määrittää RSA-PSS-algoritmin käyttämän salt-arvon pituuden.
Tiedot

Huomautus: Määritä lukujärjestelmä salt-arvon pituutta määritettäessä. Oletusarvoinen lukujärjestelmä on heksadesimaalinen. Muuta lukujärjestelmä desimaaliseksi tai anna sen hex-arvo. Jos salt-arvon desimaaliarvo on esimerkiksi 32, sen hex-arvo on 20.

Mac:

RSA-PSS-allekirjoituksen tuen ottaminen käyttöön Macissa

Acrobat DC:n huhtikuun 2017 versio

Uusi versionumero Acrobatille ja Acrobat Readerille

  Käytettävissä: Acrobat DC Continuous ja Acrobat Reader DC Continuous

Huhtikuun 2017 julkaisun myötä kaikki Continuous-versiota käyttävät asiakkaat siirtyvät korjaustiedoston käyttöönoton jälkeen versiosta 15.xx versioon 17.xx. Classic-versiota käyttävillä asiakkailla ei tapahdu muutoksia.

Lisätietoja saat blogiviestistä Acrobat’s getting a new version number (Reader too!).

 

Luo Macilla monipuolisia PDF-tiedostoja Microsoft Office -muodoista

  Käytettävissä: Acrobat DC Continuous

Voit nyt muuntaa Microsoft Office -dokumentit Mac OS:ssä laadukkaiksi nimiöidyiksi PDF-tiedostoiksi. Paikallisen muunnoksen lisäksi Acrobat DC käyttää nyt Adobe Create PDF -pilvipalvelua muuntaessaan dokumentteja PDF-tiedostoiksi.

Luodut PDF-tiedostot ovat laadukkaita ja visuaalisesti hämmästyttävän todenmukaisia. Ne on nimiöity hyvin helppokäyttöisyyttä ajatellen. Ne sisältävät myös linkkien tunnistuksen, joten hyperlinkit, sisäiset dokumenttien linkit ja sisällysluettelot luodaan reaaliaikaisina linkkeinä.

Huomautus:

Palvelu toimii vain silloin, kun olet online-tilassa.

Miten se toimii Microsoft Office -sovelluksessa?

  1. Napsauta Microsoft Word 2016:ssa olevassa Acrobatin valintanauhassa Luo PDF.

    Luo PDF -toiminto Microsoft Wordissa
  2. Valitse Adobe Create PDF -valintaikkunasta Muista valintani-valintaruutuja sitten Kyllä. Dokumentti muunnetaan palvelussa PDF-tiedostoksi, ja sitten PDF-tiedosto ladataan ja avataan Acrobat DC:ssä.

    Huomautus:

    Jos valitset Ei, dokumentti muunnetaan PDF-muotoon paikallisella Office-sovelluksella.

  3. Tallenna PDF-tiedosto.

Oletusarvojen palautusohjeet

Jos et myöhemmin enää halua käyttää pilvipalvelua PDF-tiedostojen luontiin, voit muuttaa oletusarvoja.

  • Valitse Acrobatin valintanauhasta Oletusarvot, valitse Adobe Create PDF -toiminnon Asetukset-valintaikkunasta Kysy vahvistus Adobe Create PDF -pilvipalvelun käyttöön -valintaruutu ja valitse sitten OK
Palauta oletusarvot

Miten se toimii Acrobat DC:ssä?

Acrobat DC:ssä tuetaan seuraavia Luo PDF -työnkulkuja PDF-tiedostoja pilvipalvelussa luotaessa:

  • luonti Tiedosto-valikosta – Tiedosto > Luo > PDFtiedostosta.
  • luonti Luo PDF -työkalulla – Työkalut > Luo PDF > Yksi tiedosto.
  • vetäminen ja pudottaminen.

Palvelua käytettäessä Acrobat DC pystyy muuntamaan PDF-tiedostoksi vain yhden dokumentin kerrallaan.

  1. Valitse Acrobat DC:ssä Tiedosto > Luo > PDF tiedostosta.

  2. Valitse PDF-tiedostoksi muunnettava Office-dokumentti ja valitse Avaa.

    Luo PDF -tiedosto Acrobatin verkkopalvelussa
  3. Käytä Adobe Create PDF -pilvipalvelua -valintaruutu valitaan oletusarvoisesti. Dokumentti muunnetaan palvelussa PDF-tiedostoksi, ja sitten PDF-tiedosto ladataan ja avataan Acrobat DC:ssä.

  4. Tallenna PDF-tiedosto.

     

Kopioi korostettua tekstiä helposti

  Käytettävissä: Acrobat DC Continuous

Voit nyt kopioida korostetun tekstin helposti hiiren kakkospainikkeella avattavasta valikosta.

  1. Napsauta korostettua tekstiä hiiren kakkospainikkeella ja valitse sitten Ota käyttöön tekstivalinta.

    Ota tekstin valinta korostetulle tekstille käyttöön
  2. Valitse korostettu teksti, jonka haluat kopioida, napsauta hiiren kakkospainiketta ja valitse Kopioi

    Kopioi teksti

Allekirjoita PDF-tiedostoja DirectInkillä

  Käytettävissä: Acrobat DC Continuous

Varmenteet-sovelluksen Allekirjoitus-paneelin uusi DirectInk-toiminnon tuki takaa entistä luonnollisemman käyttöelämyksen ja parantaa allekirjoituksen ulkoasun hallintaa, kun allekirjoitat dokumentteja Windows 10 -laitteissa.

Piirrä allekirjoituksesi

Suorita OCR-tekstintunnistus reaaliaikaista tekstiä sisältäville skannatuille dokumenteille

  Käytettävissä: Acrobat DC Continuous

Acrobat pystyy nyt suorittamaan OCR-tekstintunnistuksen skannatulle PDF-tiedostolle, jossa on reaaliaikaista tekstiä sisältäviä kuvia. Kun halusit aikaisemmin suorittaa OCR-tekstintunnistuksen tällaiselle PDF-tiedostolle, näit virheilmoituksen ”Tällä sivulla on muodostamiskelpoista tekstiä.”

  1. Avaa skannattu PDF-tiedosto Acrobat DC:ssä.

  2. Valitse Työkalut > Paranna skannausta > Tekstintunnistus > Tässä tiedostossa.

  3. Napsauta työkalurivillä Asetukset. Tekstintunnistus-valintaikkuna tulee näyttöön.

  4. Valitse avattavasta Tuloste-valikosta Etsittävä kuva tai Etsittävä kuva (tarkka) ja napsauta OK.

  5. Napsauta työkalurivillä Tekstintunnistus.

     

Helppokäyttötoimintoihin liittyviä parannuksia

  Käytettävissä: Acrobat DC Continuous ja Classic

Tunnistepaneelin tunnistenäkymää laajennettu

Acrobat laajentaa nyt tunnistepuun oletusarvoisesti säilön tasolla, kun tunnistepaneeli avataan. Se ei korvaa aikaisempaa näkymää, vaan toimii ensimmäisenä oletusnäkymänä. Laajennetussa näkymässä voit helposti tarkastella dokumentin rakennetta ja korjata sen.

Poista kaikki tyhjät tunnisteet yhdellä napsautuksella

Voit nyt poistaa kaikki tyhjät tunnisteet yhdellä napsautuksella. Tunnisteet-valikon uudella Poista tyhjät tunnisteet -toiminnolla voit poistaa kaikki tyhjät tunnisteet valitun tunnisteen alipuusta. (Kelvollisia tunnisteita ei poisteta; esim. TD, TH ja Link – OBJR.)

  1. Avaa koodimerkitty PDF-tiedosto Acrobat DC:ssä.

  2. Valitse vasemmasta siirtymisruudusta Tunnisteet ja laajenna sitten tunnisteet.

  3. Napsauta hiiren kakkospainikkeella tunnistetta, jonka alipuusta haluat poistaa kaikki tyhjät tunnisteet, ja valitse sitten Poista tyhjät tunnisteet.

     

Preflight-toimintoon liittyviä parannuksia

  Käytettävissä: Acrobat DC Continuous

  • Preflight-kirjastot: Preflight-profiilit, korjaukset ja tarkistukset on nyt järjestetty kirjastoihin.
    Lisätietoja on artikkelissa Preflight-kirjastot (PDF | 711 kt).
  • Preflight-muuttujat: Muuttujien avulla voit nyt dynaamisesti säätää profiileja, tarkistuksia ja korjauksia, kun ne otetaan käyttöön. Muuttujia voidaan käyttää profiileja, tarkistuksia tai korjauksia muokattaessa aina, kun oranssi kolmio näkyy. Muuttujien avulla voidaan suodattaa myös olemassa olevia objekteja.
  • Preflight-toiminto tukee uutta Ghent PDF Workgroup Specification 2015 -standardia: Uudet GWG-määritykset perustuvat PDF/X-4-standardiin ja tukevat alkuperäistä läpinäkyvyyttä sekä mediasta riippumattomia RGB-työnkulkuja.
  • Preflight-toiminnon PDF/UA-tarkistus: Preflight-toiminto mahdollistaa nyt helppokäyttötoimintoihin liittyvien yleisten ongelmien korjaamisen ja kansainvälisen Universal Accessibility PDF/UA -standardin mukaisen tarkistuksen.

Ota Acrobat Reader käyttöön sisäiseltä päivityspalvelimelta

  Käytettävissä: Acrobat Reader DC Continuous ja Classic

Järjestelmänvalvojat voivat nyt hallita Acrobat Readeria ja ottaa sen käyttöön omalla sisäisellä päivityspalvelimellaan Adobe Update Server Setup Toolin (AUSST) avulla. Tällä työkalulla yritysten IT-päälliköt voivat ottaa tuotteet ja päivitykset käyttöön omaan tahtiinsa ja päättää, milloin he haluavat suorittaa työntekijöiden päivitykset. Työkalu tukee sekä Windows- että Mac-päivityksiä.

Lisätietoja on artikkelissa Adobe Update Server Setup Toolin käyttö.

 

Ota Acrobat ja Acrobat Reader käyttöön Remote Update Managerilla

  Käytettävissä: Acrobat DC Continuous ja Classic, Acrobat Reader DC Continuous ja Classic

Järjestelmänvalvojat voivat nyt ottaa Acrobat Pron, Standardin ja Readerin uusimmat päivitykset asiakaskoneissa käyttöön niitä Remote Update Managerilla (RUM) manuaalisesti siirtämättä. RUM:ää voidaan käyttää Adobe Update -palvelimen kanssa tai nyt myös sisäisen Adobe Update -palvelimen kanssa, jos Adobe Update Server Setup Tool (AUSST) on käytössä.

Lisätietoja on artikkelissa Adobe Remote Update Managerin käyttö.

 

Acrobat DC:n tammikuun 2017 versio

Allekirjoituksen piirtäminen digitaalisen tunnuksen luontia varten

  Käytettävissä: Acrobat DC Continuous

Kuvien ja tekstin lisäksi voit nyt myös piirtää allekirjoituksesi lisätäksesi sen digitaalisiin tunnistetietoihisi ja käyttääksesi sitä dokumenttien allekirjoittamiseen. Voit piirtää allekirjoituksen sormillasi tai laitekynällä.

Allekirjoituksen ulkoasu
Piirrä allekirjoituksesi

SharePoint-pohjaisen jaetun tarkistuksen automaattinen määritys

  Käytettävissä: Acrobat DC Continuous

SharePoint-pohjaisessa jaetussa tarkistuksessa Acrobat luo nyt automaattisesti uuden dokumenttikirjaston SharePoint-palvelimen alisivustoon jaetun tarkistuksen aloittamista varten. Voit myös valita alikirjaston ja dokumenttikirjaston jaetun tarkistuksen järjestämistä varten.

  1. Avaa PDF-tiedosto, jonka haluat lähettää jaettua tarkistusta varten.

  2. Valitse Työkalut > Lähetä yhteistä kommentointia varten ja valitse sitten työkalupalkista Lähetä yhteistä kommentointia varten.

  3. Valitse avattavasta luettelosta Kerää kommentit automaattisesti omasta sisäisestä palvelimesta ja valitse sitten Seuraava.

  4. Valitse SharePoint-alisivusto ja anna sitten alisivuston URL-osoite SharePoint-palvelimella. Napsauta Seuraava.

    Tarkistettavan tiedoston isännöinti SharePoint-alisivustossa

    Acrobat luo ja määrittää uuden dokumenttikirjaston (nimeltään AcrobatSharedReviews) automaattisesti alisivustoon jaetun tarkistuksen aloittamista varten.

  5. Valitse tai määritä haluamasi asetukset jäljellä olevien vaiheiden suorittamiseksi toimimalla näyttöön tulevien ohjeiden mukaan.

    Huomautus:

    Varmista, että tarkistajilla on SharePoint-alisivustossa asianmukaiset oikeudet kommenttien lisäämistä ja julkaisemista varten.

Päivämäärä- ja kuvakenttien tuki Acrobat-lomakkeissa

  Käytettävissä: Acrobat DC Continuous

Voit nyt lisätä kuvakentän ja datakentän, kun valmistelet lomaketta Valmistele lomake -työkalun avulla. Lomaketta täytettäessä vastaavat kentät muuttuvat napsautettaviksi: käyttäjät voivat napsauttaa kenttää ja valita kuvan tai päivämäärän.

Lomakkeiden Päivämäärä- ja Kuva-työkalut

Kuvakentän käyttäminen

Kun valmistelet lomaketta Acrobat DC:ssä, napsauta työkalurivillä olevaa Kuvakenttä-kuvaketta ja sen jälkeen dokumentissa paikkaa, johon haluat sijoittaa kentän.

Kuvakentän käyttäminen lomakkeessa

Voit nimetä kentän uudelleen tai määrittää kentän ominaisuuksien arvot, kuten muidenkin kenttien tapauksessa. Voit avata Ominaisuudet-valintaikkunan napsauttamalla Kaikki ominaisuudet -linkkiä tai kaksoisnapsauttamalla kenttää.

  1. Kenttää vastaava kuvan kuvake tulee näyttöön. Napsauta kuvan kuvaketta.

    Kuvan kuvake tulee näyttöön lomaketta täytettäessä
  2. Selaa ja valitse kuva.

    Selaa ja valitse kuva

    Huomautus:

    Valitse selauksen aikana tiedostotyyppi Avaa-valintaikkunan Avaa-painikkeen yläpuolella olevasta tiedostotyyppien avattavasta valikosta. PDF-tiedostojen lisäksi tuettuja kuvatiedostotyyppejä ovat JPG, GIF, PNG ja TIF.

    Tämä lomakkeiden kuvakenttien uusi täyttötapa on käytettävissä myös Acrobat Reader Continuousissa.

  3. Valitse OK. Kuva sijoitetaan kenttään.

    Valittu kuva sijoitetaan kenttään.

Päivämääräkentän käyttäminen

Kun valmistelet lomaketta Acrobat DC:ssä, napsauta työkalurivillä olevaa Päivämääräkenttä-kuvaketta ja sen jälkeen dokumentissa paikkaa, johon haluat sijoittaa kentän.

Päivämääräkentän käyttäminen lomakkeessa

Voit nimetä kentän uudelleen tai määrittää kentän ominaisuuksien arvot, kuten muidenkin kenttien tapauksessa. Voit avata Ominaisuudet-valintaikkunan napsauttamalla Kaikki ominaisuudet -linkkiä tai kaksoisnapsauttamalla kenttää.

  1. Kun napsautat kenttää, näet kentän oikeassa päässä nuolikuvakkeen.

    Kenttää napsautettaessa näyttöön tulee nuolikuvake.

    Huomautus:

    Tämä lomakkeiden päivämääräkenttien uusi täyttötapa on käytettävissä sekä Acrobatissa että Readerissa – Continuousissa ja Classicissa.

  2. Napsauta nuolikuvaketta ja valitse päivämäärä päivämäärän valitsimella. Voit kirjoittaa päivämäärän myös näppäimistöllä.

    Päivämäärän valitsin
  3.  Päivämäärä sijoitetaan kenttään.

    Valittu päivämäärä sijoitetaan kenttään.

Lisätietoja lomakkeista on artikkelissa PDF-lomakkeiden luominen ja jakelemine.

Valintanapin parannukset Acrobat-lomakkeissa

  Käytettävissä: Acrobat DC Continuous ja Classic

Acrobat-lomakkeiden valintanappien oletustoimintatapaan on tehty seuraavat parannukset:

  • Samaan ryhmään lisätään oletusarvoisesti useita valintanappien kopioita. Voit muuttaa tätä toimintatapaa ja lisätä jokaisen valintanapin erilliseen ryhmään valitsemalla Kopio valintanapit eri ryhmiin -valintaruudun.
  • Jos valintanapit monistetaan eri sivuilla, valintanapeista luodaan nyt sivukohtaisia ryhmiä.
  • Kun valittuna on useita valintanappeja, Ominaisuudet-valintaikkunassa voit nyt muuttaa ryhmän nimen yhdellä napsautuksella Ryhmän nimi -kentässä.

Vertaile tiedostoja -toiminnon parannukset

  Käytettävissä: Acrobat DC Continuous ja Classic

Kuvien vertailun parannettu tarkkuus

Vertaile tiedostoja -toiminto korosti aikaisemmin koko kuvan, jos uudessa tiedostossa olevaan kuvaan tehtiin muutoksia. Nyt se korostaa kuvassa muutoskohdan tarkasti eikä korosta koko kuvaa.

Muutosraporttien merkintöihin vastaaminen sekä niiden poistaminen, suodattaminen ja muokkaaminen

  • Vastaustoiminto on nyt käytettävissä vertailuraportin jokaisessa muutoksia korostavassa ponnahdusikkunassa. Kun napsautat ponnahdusikkunassa olevaa Vastaa-linkkiä, siirryt oikeanpuoleiseen ruutuun, jossa voit lisätä haluamasi tekstin.
  • Voit nyt poistaa raportissa olevan vertailumerkinnän napsauttamalla hiiren kakkospainiketta tai painamalla näppäimistön poistonäppäintä.
  • Oikeanpuoleisessa ruudussa voit nyt suodattaa muutoksia tilan mukaan.
  • Oikeanpuoleisessa ruudussa voit myös muokata vertailumerkinnän tekstiä.

Lisätietoja on artikkelissa Vertaa PDF-tiedoston kahta versiota.

Vasemmanpuoleisen ruudun (LHP) viimeisimmän tilan säilyttäminen Acrobatin käynnistyskertojen välillä

  Käytettävissä: Acrobat DC Continuous

Voit nyt kiinnittää vasemmanpuoleisessa ruudussa olevan merkinnän hiiren kakkospainikkeella avattavasta pikavalikosta asianmukaisen vasemmanpuoleisen ruudun kentän avaamisen jälkeen.

Kiinnitä vasemmanpuoleisessa ruudussa oleva merkintä hiiren kakkospainikkeella avattavasta pikavalikosta

Vasemmanpuoleisen ruudun (LHP) ja työkalurivin säätimien sisällyttäminen työkalujen hakuun

  Käytettävissä: Acrobat DC Continuous

Vasemmanpuoleisen ruudun ja työkalupalkin säätimet on nyt sisällytetty työkalujen hakuun.

DirectInkin parannettu käyttö

  Käytettävissä: Acrobat DC Continuous

Voit nyt käyttää kynää tai piirtokynää dokumentissa suoraan työkalua valitsematta.

Nimettyjen käyttäjien käyttöönoton tuki virtuaaliympäristöissä

  Käytettävissä: Acrobat DC Continuous ja Classic

Järjestelmänvalvojat voivat nyt myöntää oikeudet Acrobat DC:n suojattuun käyttöön Citrix XenApp-, XenDesktop- ja VMware Horizon -virtuaaliympäristöjen uuden nimettyjen käyttäjien lisensoinnin tuen ansiosta.

Lisätietoja on artikkelissa Imaged OS deployments (named user).

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö