Mikä on luettelo?

Luettelo on tietokanta, joka seuraa valokuviesi sijaintia ja niihin liittyviä tietoja. Kun muokkaat valokuvia, luokittelet niitä, lisäät niihin avainsanoja tai teet valokuville muita toimintoja Lightroomissa, kaikki muutokset tallennetaan luetteloon. Valokuvatiedostoihin ei kosketa.

Huomautus: Luettelot ovat erilaisia kuin kokoelmat. Kokoelmat ovat luetteloiden sisällä olevia järjestelytyökaluja. Katso kohta Valokuvakokoelmat.

Kun käynnistät Lightroomin ensimmäistä kertaa, se luo automaattisesti tyhjän luettelotiedoston (Lightroom 5 Catalog.lrcat). Aloita tämän oletusarvoisen tyhjän luettelon käyttäminen napsauttamalla Import-painiketta (Tuo).

Lisätietoja luetteloista, mukaan lukien video-opetusohjelma, on kohdassa Lightroom-luetteloiden toimintatapa.

Miten luon tai avaan toisen luettelon?

  • Luettelon luominen: Käynnistä Lightroom ja valitse File > New Catalog (Tiedosto > Uusi luettelo). Määritä minne haluat tallentaa luettelon, anna nimi ja valitse Create (Luo).
  • Toisen luettelon avaaminen: Valitse File > Open Catalog (Tiedosto > Avaa luettelo), siirry avattavan luettelon sijaintiin ja valitse Open (Avaa).
  • Jos sinulla on useita luetteloita, ilmoita Lightroomille, mikä niistä tulee avata ohjelmaa käynnistettäessä: Valitse Edit > Preferences (Windows) (Muokkaa > Asetukset) tai Lightroom > Preferences (Mac OS) (Lightroom > Asetukset) ja määritä haluamasi asetus General-ruudussa (Yleiset). Lisätietoja vaihtoehdoista on kohdassa Oletusluettelon vaihtaminen.
Kerro Lightroomille, mikä luettelo tulee avata käynnistettäessä.

Huomautus:

Ellet käsittele miljoonia valokuvia ja suorituskyky on huolenaihe, usean luettelon käyttämistä ei suositella. Katsele Julieanne Kostin Single or multiple catalogs? (Yksi vai useita luetteloita?) -video-opetusohjelmasta Adobe TV:ssä yhden luettelon käyttämisen hyvät ja huonot puolet usean luettelon käyttämiseen verrattuna missä tahansa Lightroomin versiossa.

Miten avaan vanhan luetteloni Lightroomin uudessa versiossa?

Kun päivität Lightroomin uuteen versioon ja avaat vanhemman version luettelon, Lightroom päivittää luettelon automaattisesti. Vanha luettelo pysyy entisellään. Uusi päivitetty luettelo sisältää kaikki aiempaan luetteloon ja valokuviin liittyvät metatiedot.

  1. Käynnistä Lightroomin uusi versio ensimmäistä kertaa tai avaa Lightroomin uusi versio ja valitse File > Open Catalog (Tiedosto > Avaa luettelo).

  2. Siirry vanhaan catalog.lrcat-tiedostoon ja valitse Open (Avaa).

  3. Jos näyttöön tulee kehote tehdä niin, sulje nykyinen luettelo käynnistä Lightroom uudelleen valitsemalla Relaunch (Käynnistä uudelleen).

    Aseta Lightroom käynnistymään valitulla luettelolla.
  4. Valitse Upgrade (Päivitä).

    Vahvista, että haluat päivittää luettelon.

Huomautus:

Jos kohtaat ongelmia luettelon päivittämisessä, avaa vanha luettelo Lightroomin aiemmassa versiossa ja vie se uudeksi luetteloksi. Tuo viety luettelo tämän jälkeen Lightroomin uuteen versioon. Katso kohta Luettelon vieminen.

Missä luetteloni sijaitsee?

Lightroom tallentaa luettelot oletusarvoisesti seuraaviin kansioihin:

  • Windows: \Users\[käyttäjätunnus]\Pictures\Lightroom
  • Mac OS: /Users/[käyttäjätunnus]/Pictures/Lightroom

Lisätietoja luetteloiden ja muiden tärkeiden Lightroom-tiedostojen oletussijainneista on osoitteessa:

Huomautus:

Jos olet siirtänyt luettelon etkä muista, missä se on, etsi hakusanalla "lrcat" Resurssienhallinnassa (Windows) tai Finderissä (Mac OS).

Voinko tallentaa luettelon verkkoon?

Ei. Et voi tallentaa luetteloita verkkoon, mutta voit tallentaa valokuvasi verkkoon. Älykkäiden esikatseluiden avulla voi muokata valokuvia Lightroomissa, vaikka verkkoyhteys katkeaa tai tietokone menettää yhteyden asemaan, jossa valokuvat ovat.

Miten luetteloa siirretään?

Voit siirtää luettelosi tietokoneen kiintolevyn toiseen sijaintiin, ulkoiselle levylle tai kokonaan toiseen tietokoneeseen. Vedä tai kopioi seuraavat tiedostot uuteen sijaintiin Resurssienhallinnassa (Windows) tai Finderissä (Mac OS):

  • Luettelo: [luettelon nimi].lrcat
  • Esikatselut: [luettelon nimi] Previews.lrdata
  • Älykkäät esikatselut (vain Lightroom 5): [luettelon nimi] Smart Previews.lrdata
Huomaa, ettet siirrä valokuvia etkä itse Lightroom-sovellusta. Jos Lightroom ei löydä luetteloa tai valokuviasi, kun olet siirtänyt luettelon, katso kohta Lightroom ei löydä luetteloani. Kuinka löydän sen? tai kohta Luetteloni ei löydä valokuviani. Kuinka löydän ne?
 
Jos haluat siirtää luettelon Windows-tietokoneen ja Macin välillä, kopioi luettelo-, esikatselu- ja kuvatiedostot alkuperäisestä tietokoneesta muistitikkuun tai muuhun ulkoiseen asemaan. Liitä sitten kyseinen asema toiseen tietokoneeseen ja kopioi tiedostot haluamaasi kohteeseen toisessa tietokoneessa.

Huomautus:

Saat videon luettelon siirtämisestä kahden tietokoneen välillä katselemalla Julieanne Kostin How to migrate Lightroom to another computer (Miten Lightroom siirretään toiseen tietokoneeseen) -video-opetusohjelma Adobe TV:ssä.

Miten luettelo nimetään uudelleen?

Voit nimetä luettelon uudelleen Resurssienhallinnassa (Windows) tai Finderissä (Mac OS). Jos nimeät luettelon uudelleen, muista nimetä uudelleen myös sitä vastaavat esikatselu- ja älykäs esikatselu -tiedostot.

  1. Sulje Lightroom.

  2. Siirry luettelo- ja esikatselutiedostoihin Resurssienhallinnassa (Windows) tai Finderissä (Mac OS). Niiden pitäisi olla samassa kansiossa.

  3. Nimeä kaikki kolmen tiedostoa uudelleen. Muista pitää sana Previews esikatseluvälimuistitiedostoissa. Esimerkiksi:

Vanha tiedostonimi Uusi tiedostonimi
Lightroom 5 Catalog.lrcat Oma matka -luettelo.lrcat
Lightroom 5 Catalog Previews.lrdata Oma matka -luettelo Previews.lrdata
Lightroom 5 Catalog Smart Previews.lrdata Oma matka -luettelo Smart Previews.lrdata

Huomautus: Smart Preview -välimuistitiedostot ovat saatavilla Lightroom 5:ssä. Niitä ei ole aiemmissa versioissa.

Kun olet nimennyt luettelon uudelleen, sinun on ehkä autettava Lightroomia löytämään se. Katso kohta Lightroom ei löydä luetteloani. Kuinka löydän sen?

Kuinka varmuuskopioin luettelon?

Voit varmuuskopioida luettelon automaattisesti Lightroomia lopetettaessa.

  1. Ilmoita Lightroomille, kuinka usein varmuuskopiointi tehdään: valitse Edit > Catalog Settings (Windows) (Muokkaa > Luettelon asetukset) tai Lightroom > Catalog Settings (Mac OS) (Lightroom > Luettelon asetukset) ja määritä tiheys General (Yleiset) -paneelin Back Up Catalog (Varmuuskopioi luettelo) -asetuksessa.

  2. Lopeta Lightroom määritettynä aikana.

Huomautus:

Jos haluat varmuuskopioida luettelon manuaalisesti valitse Catalog Settings (Luettelon asetukset), valitse Back Up Catalog > When Lightroom Next Exits (Varmuuskopioi luettelo > Kun Lightroom lopetetaan seuraavan kerran) ja sulje ikkuna. Lopeta sitten Lightroom.

Määritä Lightroom varmuuskopioimaan luettelo, kun Lightroom lopetetaan seuraavan kerran.

Huomautus:

Macissa Lightroom CC/Lightroom 6.1 ei pakkaa luetteloita, joiden koko on suurempi kuin 4 Gt. Tämä johtuu siitä, ettei Mac OS:n oletusarvoinen pakkauksenpurkuapuohjelma osaa käsitellä yli 4 Gt:n pakattuja tiedostoja ja ilmoittaa tällaisen pakatun luettelon olevan "vioittunut".

Tärkeää: Luettelon varmuuskopioiminen ei varmuuskopioi sen viittaamia valokuvia. Lisätietoja luetteloiden varmuuskopioimisesta ja palauttamisesta on kohdassa Luettelon varmuuskopioiminen.

Mitä optimointi tekee luettelolle?

Luettelon optimointi tekee luettelolle useita asioita:

  • se järjestää luettelon tiedot siten, että ne ovat nopeammin haettavissa
  • se päivittää tietokannan tiedot, jotta voidaan käyttää nopeinta hakumenetelmää.

Miten luettelo poistetaan?

Etsi luettelon sisältävä kansio Resurssienhallinnalla (Windows) tai Finderillä (Mac OS). Vedä sitten seuraavat tiedostot roskakoriin:

  • Luettelo: [luettelon nimi].lrcat
  • Esikatselut: [luettelon nimi] Previews.lrdata
  • Älykkäät esikatselut (vain Lightroom 5): [luettelon nimi] Smart Previews.lrdata
Huomaa, ettet poista valokuvia etkä itse Lightroom-sovellusta. Lisätietoja näistä tehtävistä on kohdissa Lightroomin asennuksen manuaalinen poistaminen ja Valokuvien poistaminen luetteloista.

Kuinka yhdistän luetteloista tai siirrän valokuvia luettelosta toiseen?

Jos haluat yhdistää luetteloita – tai siirtää valokuvia luettelosta toiseen – voit tuoda luettelon toiseen luetteloon.

  1. Valitse File > Open Catalog (Tiedosto > Avaa luettelo) ja valitse pääluetteloksi haluamasi luettelo (luettelo, johon lisätään).

  2. Valitse File > Import From Another Catalog (Tiedosto > Tuo toisesta luettelosta) ja siirry luetteloon, jossa on valokuva, jotka haluat tuoda . Valitse sitten Open (Avaa) (Windows) tai Choose (Valitse) (Mac OS).

  3. Tee seuraavat toimet Import From Catalog (Tuo luettelosta) -valintaikkunassa:

    1. Valitse kohdasta Catalog Contents (Luettelon sisältö) kansiot, jotka sisältävät tuotavat valokuvat.

    2. Määritä, miten haluat käsitellä uusia ja olemassa olevia valokuvia. Lisätietoja näistä vaihtoehdoista on kohdassa Valokuvien tuominen toisesta Lightroom-luettelosta.

  4. Valitse Import (Tuo).

  5. Toista vaiheet 1–4 muille luetteloille tai valokuville, joita haluat lisätä avoinna olevaan luetteloon.

Huomautus:

Jos haluat nähdä videon luetteloiden yhdistämisestä, katso Julieanne Kostin Merging individual catalogs into a master catalog (Yksittäisten luetteloiden yhdistäminen pääluetteloon) Adobe TV:ssä.

Miten käytän luetteloa useassa tietokoneessa, kuten kannettavassa koneessa ja pöytäkoneessa?

Helpoin tapa käyttää Lightroomia useassa tietokoneessa on pitää luettelo ja valokuvat ulkoisessa asemassa yhdessä. Määritä sitten Lightroomin asetuksissa kyseinen luettelo avattavaksi oletusarvoisesti.

Kuinka monta valokuvaa luettelossa voi olla?

Lightroom-luetteloon tallennettavien valokuvien enimmäismäärää ei ole määritetty. Jos luettelo on suuri ja huomaat, että Lightroom hidastuu, katso kohdasta Suorituskyvyn optimointi ehdotuksia, miten voit nopeuttaa sitä.

Mikä on suurin valokuvan koko, jonka voi tallentaa luetteloon?

Lightroom 2-5 tukee enintään 65 000 kuvapistettä korkeita tai leveitä kuvia, joiden enimmäiskoko on 512 megapikseliä.

Lightroom 1 tuo valokuvia, joiden koko on enintään 10 000 x 10 000 kuvapistettä.

Lightroom ei löydä luetteloani. Kuinka löydän sen?

Jos siirrät luettelosi tai nimeät sen uudelleen, Lightroomia avattaessa voi tulla näyttöön virheilmoitus siitä, ettei Lightroom-luetteloa löydy.

  1. Valitse Lightroom catalog was not found (Lightroom-luetteloa ei löydy) -valintaikkunassa Choose A Different Catalog (Valitse toinen luettelo).

    Valitse toinen luettelo avattavaksi.
  2. Jos haluamaasi luetteloa ei ole luettelossa, valitse Choose A Different Catalog (Valitse toinen luettelo) uudelleen, jolloin \Pictures\Lightroom-kansio (Windows) tai /Pictures/Lightroom-kansio (Mac OS) avautuu näyttöön.

  3. Siirry uudelleennimettyyn tai siirrettyyn luetteloon, valitse se ja valitse Choose (Valitse).

  4. Uudelleennimetty luettelo on todennäköisesti luettelon ensimmäisenä Select Catalog (Valitse luettelo) -valintaikkunassa. Valitse se ja valitse Open (Avaa).

Luetteloni ei löydä valokuviani. Kuinka löydän ne?

Jos siirrät kuvatiedostoja Finderissä (Mac OS) tai Resurssienhallinnassa (Windows), Lightroom-luettelo saattaa hukata ne. Kun luettelo ei löydä valokuvaa, kirjastoruudukkonäkymän ja filminauhan valokuvan pienoiskuvassa näkyy Valokuva puuttuu -kuvake . Kuvake on huutomerkki (Lightroom 5:ssä ja kysymysmerkki (Lightroomin aiemmissa versioissa. Virhe "File could not be found" (Tiedostoa ei löydy) (Lightroom 5) tai "Photo is offline or missing" (Valokuva on offline-tilassa tai puuttuu) (Lightroomin aiemmat versiot) näkyy valokuvan esikatselussa Develop-moduulissa.

  1. Napsauta Valokuva puuttuu -kuvaketta Library-moduulin ruudukkonäkymän valokuvan pienoiskuvassa.
  2. Napsauta Locate (Etsi) -painiketta ja siirry kansioon, jossa valokuva on.
  3. Valitse Select (Valitse).
Voit etsiä puuttuvien kansioiden sisällön samalla tavalla: napsauta hiiren kakkospainikkeella (Windows) tai Ctrl-osoita (Mac OS) kansiopaneelin kansiota, jossa on kysymysmerkkikuvake () ja valitse Find Missing Folder (Etsi puuttuva kansio). Siirry kansion sijaintiin ja valitse Choose (Valitse).

Huomautus:

Vältä kuvien puuttuminen siirtämällä kuvia Lightroomissa käyttöjärjestelmän asemesta. Katso kohdat Valokuvien siirtäminen toiseen kansioon ja Puuttuvien kuvien etsiminen.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö