Shockwave Playerin tietoturvapäivitys saatavana | APSB17-18
Tiedotteen tunnus Julkaisupäivä Prioriteetti
APSB17-18 13. kesäkuuta 2017 2

Yhteenveto

Adobe on julkaissut tietoturvapäivityksen Windowsin Adobe Shockwave Playeriin. Tämä päivitys ratkaisee kriittisen muistin vioittumisongelman, joka voi johtaa koodin suoritukseen.

Altis tuoteversio

Tuote versio Ympäristö
Adobe Shockwave Player 12.2.8.198 ja aiemmat versiot
Windows

Ratkaisu

Adobe luokittelee tämän päivityksen seuraavalla prioriteettiluokituksella ja suosittelee käyttäjiä päivittämään ohjelmistonsa uusimpiin versioihin seuraavien ohjeiden mukaisesti:

Tuote versio Ympäristö Prioriteettiluokitus Saatavuus
Adobe Shockwave Player 12.2.9.199
Windows
2 Shockwave Playerin latauskeskus

Huomautus:

Adobe suosittelee Adobe Shockwave Player -version 12.2.8.198 ja aiempien Windows-versioiden käyttäjiä päivittämään Adobe Shockwave Player -versioon 12.2.9.199 Adobe Shockwave Playerin latauskeskuksessa.

Lisätietoja haavoittuvuuksista

Haavoittuvuusluokka Haavoittuvuuden vaikutus Vakavuus CVE-numero
Muistin vioittuminen Koodin etäsuoritus Kriittinen CVE-2017-3086

Kiitokset

Adobe haluaa kiittää Fortinetin FortiGuard Labsia tästä ongelmasta ilmoittamisesta ja yhteistyöstä Adoben kanssa sen asiakkaiden suojaamisessa.