Issue

When you try to install Eclipse plug-ins in the stand-alone version of Flash Builder, you receive the following error:

"To install or update plug-ins, you must quit Flash Builder and run with administrator privileges."

Solution

To install Eclipse plug-ins in the stand-alone version of Flash Builder with administrator privileges, follow these steps:

  • In Mac OS X and Windows XP, log in to a user account that has Administrator privileges, and then install the Eclipse plug-ins.
  • In Windows Vista and Windows 7, go to the Flash Builder installation location, right-click the Adobe Flash Builder executable and select Run as Administrator. If prompted, authenticate, and then install the Eclipse plug-ins.

 

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy