Issue: Google Chrome is set as the default browser after you install it along with Flash Player. When you click a link in Lotus Notes, the link is opened in Chrome, not in Internet Explorer.

Solution 1: Using Internet Explorer

  1. Open Internet Explorer.
  2. Click Tools > Internet Options > Programs.
  3. Click Make Default in the Default Web Browser section.

Note:

You can also change the default browser using the Default Program in Windows.

Windows XP: Click Start > Control Panel > Add or Remove Programs. Select Click Program Access and Defaults and select Microsoft Windows. Click OK.

Windows 7: Click Start > Default Program. Select Internet Explorer and click Set This Program as Default.

Solution 2: For system administrators

Edit the following registry keys and point them to iexplorer.exe.

HKEY_CLASSES_ROOT\http\shell\open\command\
HKEY_CLASSES_ROOT\https\shell\open\command\
HKCU\Software\Classes\http\shell\open\command\
HKCU\Software\Classes\https\shell\open\command\

Solution 3: for Lotus Notes

Following steps allow you to set the default browser in Lotus Notes. Use these steps only if setting the default browser in Windows didn't update it in Lotus Notes.

On Lotus Notes 7:

  1. From Menu, select File > Locations > Edit Current Locations.
  2. Click the Browser tab and select Internet Explorer.
    If Internet Explorer is already selected, change to another browser and then change it back to Internet Explorer.

On Lotus Notes 8:

  1. From Menu, select File > Locations > Manage Locations > Edit Current Locations.
  2. Click the Browser tab and select Internet Explorer.

If Internet Explorer is already selected, change to another browser and then change it back to Internet Explorer.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy