This security update addresses the following issue:

  • A vulnerability identified in the security bulletin http://www.adobe.com/go/apsb12-12. The vulnerability allows an attacker to take control of the affected system. If you are using Flash Professional CS5.5, applying this Security Update resolves the security vulnerability.

    Note: The issue was fixed in Flash Professional CS6.

The Security Update is available for download at this location.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy