Mise à jour vers After Effects CC disponible.

Pour plus d’informations, voir Résumé des nouvelles fonctionnalités.


After Effects CC | Présentation

Découvrez, en une minute, After Effects CC, l’outil standard en matière de montage vidéo, de création d’images animées et d’animation.


Intégration CINEMA 4D

Une intégration plus étroite à CINEMA 4D permet d’utiliser conjointement Adobe After Effects et MAXON CINEMA 4D. Vous pouvez créer un fichier CINEMA 4D dans After Effects. Une fois que vous avez ajouté, à une composition, un calque basé sur le fichier CINEMA 4D, vous pouvez le modifier dans CINEMA 4D, l’enregistrer et afficher immédiatement les résultats dans After Effects. Avec ce workflow rationalisé, il n’est pas nécessaire d’effectuer un rendu par lots des passes sur le disque (procédure lente), ni de créer des fichiers de séquence d’image. Les images des passes sont accessibles par le biais d’une connexion de rendu dynamique vers le fichier C4D, sans faire usage de fichiers intermédiaires.

Pour plus d’informations, voir Utilisation de MAXON CINEMA 4D et d’After Effects.

Intégration After Effects-Cinema 4D

MAXON Cinema 4D Lite R14

L’application MAXON Cinema 4D Lite R14 est installée avec After Effects. Vous pouvez créer, importer et modifier les fichiers C4D. Cependant, si vous avez une autre édition de Cinema 4D, telles que Cinema 4D Prime, vous pouvez l’utiliser à la place.

Vous pouvez créer, importer et modifier des fichiers à partir d’After Effects.

  • Pour créer un fichier C4D, choisissez Fichier MAXON CINEMA 4D dans le menu Fichier > Nouveau ou Calque > Nouveau.
  • Pour importer un fichier C4D, sélectionnez Fichier > Importer > Fichier.
  • Pour modifier un fichier, sélectionnez un calque basé sur un fichier C4D dans une composition ou sélectionnez l’élément de métrage dans le panneau Projets. Ensuite, choisissez Edition > Modifier l’original.

Pour en savoir plus, regardez ces courtes vidéos (en anglais) Présentation de CINEMA 4D Lite et Présentation de l’importation CINEMA 4D.

Pour en savoir plus sur Cinema 4D, rendez-vous sur www.maxon.net.

Effet CINEWARE

Grâce à l’intégration plus étroite entre Cinema 4D et After Effects, vous pouvez importer des fichiers C4D (R12 ou version ultérieure) et en effectuer le rendu. L’effet CINEWARE vous permet de travailler directement dans la scène 3D et ses éléments.

Choisissez Fichier > Importer pour ajouter au panneau Projets un élément de métrage basé sur le fichier. Lorsque vous créez une composition avec le fichier C4D, un calque est créé sur lequel est automatiquement appliqué l’effet CINEWARE.

Pour en savoir plus, voir la section Effet CINEWARE.

Améliorations des outils de rotoscopie

L’étape de séparation d’un objet de premier plan, tel un acteur, par rapport à l’arrière-plan est cruciale dans la plupart des effets visuels et workflows de montage. Cette version d’After Effects comporte plusieurs fonctions nouvelles ou améliorées qui rendent la rotoscopie plus simple et plus efficace. Ces outils fonctionnent dans le panneau Calque.

Améliorer le contour
Améliorer le contour

Roto-pinceau et Améliorer le contour
A. Roto-pinceau B. Améliorer le contour 

Améliorer le contour

Utilisez cet outil pour améliorer le cache existant en créant une transparence partielle le long des zones qui contiennent des détails précis (cheveux ou fourrure, par exemple).

Effet Roto-pinceau et Améliorer le contour

Appliquez cet effet pour contrôler les paramètres des outils Roto-pinceau et Améliorer le contour.

Améliorer le cache net

Utilisez l’effet Améliorer le cache net pour lisser des bords de couches alpha vifs ou instables.

Améliorer le cache flou

Utilisez le nouvel effet Améliorer le cache flou afin d’améliorer une couche alpha nette ou floue existante, de telle sorte qu’elle conserve les détails de contour fins sans vibration.

Pour plus d’informations, voir Effets Roto-pinceau, Améliorer le contour et Améliorer le cache ou regardez une courte vidéo (en anglais) Présentation de l’outil Améliorer le contour.

Echantillonnage bicubique pour les calques

Cette version d’After Effects comporte des échantillonnages bicubiques de calques de métrage. Vous pouvez désormais choisir entre un échantillonnage bicubique ou bilinéaire pour les transformations telles que la mise à l’échelle. L’échantillonnage bicubique fournit des résultats sensiblement améliorés dans certains cas, mais s’avère plus lent. L’algorithme d’échantillonnage spécifié s’applique aux calques dont la qualité est définie sur Qualité optimale.

Pour activer l’échantillonnage bicubique, sélectionnez Calque > Qualité > Bicubique. Vous pouvez également activer ou désactiver le commutateur Qualité et échantillonnage du calque ; une ligne courbe qui indique un échantillonnage bicubique.

Pour plus d’informations, voir la vidéo (en anglais) Réglage de la qualité de mise à l’échelle à l’aide de l’échantillonnage bicubique.

Synchroniser les paramètres

After Effects prend désormais en charge les profils d’utilisateur et la synchronisation des préférences par l’intermédiaire d’Adobe Creative Cloud. La nouvelle fonction Synchro. paramètres vous permet de synchroniser les préférences de l’application avec Creative Cloud. Si vous utilisez deux ordinateurs, vous pouvez facilement en synchroniser les paramètres grâce à la fonction Synchro. paramètres. Cliquez sur Modifier > Synchro. paramètres (Windows) ou After Effects > Synchro. paramètres (Mac OS), puis sélectionnez une option.

Dès que vous avez synchronisé les paramètres, le menu Synchro. paramètres est remplacé par l’Adobe ID actuel.

Pour plus d’informations, voir Synchronisation des paramètres.

Effets et animation

Effet Flou de mouvement des pixels

Flou de mouvement des pixels
Flou de mouvement des pixels pour communiquer visuellement le mouvement

En raison de l’absence d’un flou de mouvement, les mouvements générés par l’ordinateur ou les métrages accélérés ont souvent l’air artificiel. Le nouvel effet Flou de mouvement des pixels analyse le métrage vidéo et synthétise un flou de mouvement en fonction des vecteurs de mouvement. Le mouvement est ainsi plus réaliste, puisqu’il intègre un flou normalement créé par la caméra lors de la prise de vue. Sélectionnez un calque, puis choisissez Effet > Temps > Flou de mouvement des pixels

Pour plus d’informations, voir Flou de mouvement des pixels ou regardez une courte vidéo (en anglais) sur le flou de mouvement des pixels dans After Effects.

Suivi de la caméra 3D

Suivi de la caméra 3D

Vous pouvez désormais définir un plan au sol ou un plan de référence, ainsi qu’un point d’origine dans l’effet Suivi de la caméra 3D.

Avec la nouvelle option Supprimer automatiquement les points dans le temps, lorsque vous supprimez des points de suivi dans le panneau de composition, les points de suivi correspondants (c’est-à-dire, les points de suivi sur la même fonction/le même objet) sont supprimés à d’autres moments du calque. After Effects analyse le métrage et tente de supprimer des points de piste correspondants sur d’autres images. Par exemple, vous pouvez supprimer des points de suivi sur une personne qui passe en courant dans la scène, et dont le déplacement ne doit pas être considéré pour déterminer la manière dont la caméra se déplaçait dans la prise de vue.

Pour en savoir plus, voir Suivi de la caméra 3D.

Effet Stabilisation de déformation VFX

Le nouvel effet Stabilisation de déformation VFX remplace la Stabilisation de déformation des versions précédentes d’After Effects. Il offre désormais un contrôle supérieur et fournit des commandes semblables à la mise à jour Suivi de la caméra 3D.

D’autres options (Conserver l’échelle, Objectif et Supprimer automatiquement les points dans le temps) sont accessibles sous les propriétés de l’effet. Les options d’Objectif comme Stabilisation réversible, Inverser la stabilisation et Appliquer le mouvement à la cible sont utiles lors de la stabilisation ou de l’application d’effets à un métrage tremblant.

Pour plus d’informations, voir Stabilisation de déformation VFX.

Effet Gamme des dégradés

L’effet Dégradé a été renommé Gamme des dégradés, afin d’être plus facilement identifiable lorsque les utilisateurs recherchent un moyen d’appliquer un dégradé. Sélectionnez Effet > Générer > Gamme des dégradés.

Pour plus d’informations, voir l’effet Gamme des dégradés.


Rendu et codage

Envoi vers la file d’attente Adobe Media Encoder

Deux nouvelles commandes (et raccourcis clavier associés) permettent désormais d’envoyer vos compositions actives ou sélectionnées vers la file d’attente d’Adobe Media Encoder.

Pour envoyer une composition vers la file d’attente de codage Adobe Media Encoder, procédez de l’une des manières suivantes :

  • Composition > Ajouter à la file d’attente Adobe Media Encoder
  • Fichier > Exporter > Ajouter à la file d’attente Adobe Media Encoder
  • Appuyez sur Ctrl + Alt + M (Windows) ou Cmd + Alt + M (Mac OS)

H.264, MPEG2 et WMV

Utilisez la file d’attente Adobe Media Encoder pour les formats H.264, MPEG-2 et WMV. Par défaut, ces formats ne sont plus activés dans la file d’attente de rendu d’After Effects.

Pour les utiliser dans la file d’attente de rendu d’After Effects, vous devez les activer dans les préférences de sortie.

 

Multitraitement de rendu simultané de plusieurs images

Plusieurs améliorations de la fonction de multitraitement Rendu simultané de plusieurs images permettent un traitement plus rapide lorsque vous produisez un rendu simultané de plusieurs images.

  • Un nouveau paramètre restreint la capacité de multitraitement Rendu simultané de plusieurs images uniquement à la file d’attente de rendu. Lorsque cette option est activée, les prévisualisations RAM n’utilisent pas le multitraitement Rendu simultané de plusieurs images.
    Pour activer cette option, sélectionnez Édition > Préférences > Mémoire et multitraitement, puis définissez l’option Uniquement pour la file d’attente de rendu, pas pour la prévisualisation RAM.
  • Les options par défaut pour Allocation de la mémoire vive par processeur en arrière-plan sont maintenant augmentées. Vous pouvez allouer jusqu’à 6 Go de mémoire vive. Les options disponibles sont : 1 Go, 1,5 Go, 2 Go, 3 Go, 4 Go ou 6 Go.
  • La capacité de rendu simultané de plusieurs images est désactivée si la mémoire vive installée sur l’ordinateur n’est pas suffisante. Vous devez installer 5 Go ou plus de mémoire vive pour que cette fonction soit activée.

Convivialité améliorée

Alignement des calques dans le panneau Composition

Vous pouvez désormais aligner les calques tout en les faisant glisser dans le panneau Composition. La fonction de calque la plus proche du point est utilisée pour l’alignement. Ceci comprend les points tels qu’un point d’ancrage, le centre, le coin ou les points sur le tracé du masque. Pour les calques 3D, le centre d’une face ou le centre du volume 3D sont également inclus. Lorsque vous faites glisser le calque à proximité d’autres calques, les calques cibles sont mis en évidence, indiquant ainsi le point d’alignement.

Alignement de calques

L’alignement est désactivé par défaut. Pour aligner les calques, utilisez l’une des méthodes suivantes :

  • Activez Aligner à partir du panneau Outils.
  • Pour activer l’alignement, maintenez la touche Cmd (Mac OS) ou Ctrl (Windows) enfoncée, tout en faisant glisser le calque.
Pour plus d’informations, voir la vidéo (en anglais) Utilisation de la fonction d’alignement des calques.

Modifications du comportement Maj + lien de parenté

La création d’un lien de parenté entre les calques tout en appuyant sur la touche Maj déplace le calque enfant vers l’emplacement du parent ; toutefois, les transformations animées (par images clés) du calque enfant sont conservées, par rapport au calque parent.

Rechargement automatique du métrage

Lorsque vous revenez à After Effects à partir d’une autre application, le métrage modifié sur le disque est rechargé dans After Effects.

Sélectionnez Fichier > Préférences > Importer, puis définissez les options sous Rechargement automatique du métrage.

Sous-menu des dépendances

Toutes les commandes dont vous avez besoin pour travailler avec les ressources et les fichiers connexes apparaissent désormais dans le sous-menu Fichier > Dépendances. Outre les commandes liées aux ressources manquantes, les commandes suivantes apparaissent désormais dans le sous-menu Dépendances.

  • Rassembler les fichiers
  • Consolider tout le métrage
  • Supprimer le métrage inutilisé
  • Réduire le projet

Préférences d’ouverture des calques

De nouvelles préférences vous permettent désormais de préciser comment ouvrir un calque lorsque vous double-cliquez dessus. Choisissez Edition > Préférences > Générales (Windows) ou After Effects > Préférences > Général (Mac OS), puis indiquez les options sous Ouverture des calques par double-clic.

Vidage de la mémoire vive et de la mémoire-cache du disque

Vous pouvez désormais purger la mémoire vive et la mémoire-cache du disque à l’aide d’une seule commande. Pour effacer la mémoire vive et les mémoires-caches, sélectionnez Edition > Purger > Toute la mémoire et le cache disque.

Cache disque sur Mac OS

L’emplacement physique du cache disque sur Mac OS a désormais été changé. L’emplacement mis à jour n’est pas inclus dans la liste par défaut des répertoires sauvegardés avec le logiciel Time Machine.

Recherche de métrages, d’effets ou de polices manquants

Cette version d’After Effects facilite la recherche de dépendances dans votre projet. Vous pouvez rapidement trouver des métrages, des effets ou des polices manquants. Choisissez l’une des options suivantes :

  • Fichier > Dépendances > Effets manquants
  • Fichier > Dépendances > Polices manquantes
  • Fichier > Dépendances > Métrage manquant

Vous pouvez également rechercher ces dépendances à l’aide du panneau Projets. Entrez la commande dans le champ Rechercher ou sélectionnez l’une des recherches de dépendance prédéfinies.

Recherche de métrages manquants dans le panneau Projet

Une fois l’élément manquant recherché, les compositions qui s’y rapportent s’affichent dans le panneau Projet. Double-cliquez sur la composition pour l’ouvrir dans le panneau Montage et filtrez automatiquement les calques afin d’afficher uniquement ceux qui contiennent les éléments manquants.

Pour plus d’informations, voir la vidéo (en anglais) Recherche facile de métrages, de polices et d’effets manquants.


Importer et exporter le fichier

CINEMA 4D

Vous pouvez importer des fichiers CINEMA 4D (version R12 ou ultérieure) sous la forme d’un métrage et de rendus à partir d’After Effects.

Importateur DPX

Le nouvel importateur DPX peut désormais importer les fichiers DPX de 8, 10, 12 et 16 bits par couche. L’importation de fichiers DPX comportant couche alpha et code temporel est désormais prise en charge.

Importation de DNxHD

Désormais, vous pouvez importer les fichiers DNxHD MXF OP1a et OP-Atom, ainsi que QuickTime (.mov) avec les médias DNxHD sans installer de codecs supplémentaires. Cela inclut l’utilisation d’un canal alpha non compressé dans les fichiers QuickTime DNxHD.

Média ProRes sous Mac OS X 10.8 (ou version ultérieure)

Sous Mac OS X v10.8, vous pouvez exporter le média ProRes sans installer de codecs supplémentaires. Sous Mac OS X 10.7, vous avez encore besoin d’installer des codecs ProRes d’Apple.

Importateur OpenEXR et modules externes ProEXR

Les nouvelles versions comprennent des fonctions de mise en mémoire cache, ce qui améliore considérablement les performances. After Effects propose maintenant le module d’importation OpenEXR 1.8 et ProEXR 1.8.

Améliorations ARRIRAW

Dans la boîte de dialogue des paramètres source ARRIRAW, vous pouvez définir l’espace colorimétrique, l’exposition, la balance des blancs et la teinte. Pour réinitialiser les valeurs à celles stockées sous la forme de métadonnées dans le fichier ARRIRAW, cliquez sur Recharger à partir du fichier.

Formats d’importation améliorés

Cette version d’After Effects importe désormais des formats supplémentaires.

  • Fichiers XAVC (Sony 4K)
  • Fichiers AVC-Intra 200
  • Autres types de vidéo QuickTime
  • Autres fonctions pour les fichiers RED (.r3d) : RedColor3, RedGamma3 et Magic Motion (« Mouvement magique »)

Autres mises à jour

Nouvelles fonctionnalités

Plusieurs mises à jour et améliorations mineures ont été apportées à cette version.

  • Les commandes Faire apparaître dans le Finder (Mac OS) et Faire apparaître dans l’Explorateur (Windows), sont ajoutées au menu Calque et au menu contextuel pour Calques.
  • La nouvelle préférence Lire le son une fois le rendu terminé vous permet de désactiver le retour audio lorsque le dernier élément de la file d’attente de rendu est traité. Choisissez Edition > Préférences > Général (Windows) ou After Effects > Préférences > Général (Mac OS) et définissez la préférence.
  • La commande Fermer les autres panneaux de montage est désormais disponible dans le menu du panneau Montage et dans le menu contextuel.
  • Les options Atteindre l’instant de l’image-clé et Atteindre l’instant du marqueur sont désormais disponibles à partir de l’image-clé et du menu contextuel des marqueurs.
  • La commande Remplacer par précomposition (menu contextuel du panneau Projets), crée une composition, place les calques basés sur les éléments du métrage sélectionné dans cette composition et remplace toutes les références à ce métrage par la nouvelle composition.
  • La nouvelle colonne Info vidéo dans le panneau Projet affiche les dimensions en pixels, ainsi que le rapport L/H en pixels.
  • L’option Afficher le projet récupéré dans le Finder une fois terminé permet d’ouvrir les fichiers rassemblés dans le Finder/l’Explorateur.

Fonctions supprimées

  • L’exportation XFL n’est plus disponible.
  • Option 16 bits/pixels pour la séquence des images Targa. Utilisez 24 bits/pixels ou 32 bits/pixels.
  • Le bouton Mise à jour automatique a été supprimé du panneau Montage. Pour utiliser la Mise à jour automatique, utilisez la touche de raccourci : Alt (Windows) ou Option (Mac OS).
  • L’aide en ligne s’affiche désormais dans votre navigateur Web par défaut. Le client Community Help n’est plus disponible.
  • Les conseils du jour ne sont plus disponibles dans l’écran Bienvenue.
  • La commande Aller à Adobe Story n’existe plus. À la place, vous accédez directement à https://story.adobe.com.

Fonctions mises à jour

Certaines fonctions existantes ont été mises à jour.

  • Appuyez sur la touche de tabulation pour ouvrir le Mini-organigramme des compositions. Dans les versions précédentes, la touche Maj était utilisée.
  • L’Editeur de graphiques affiche un graphique de valeurs par défaut.
  • Un avertissement concernant les images manquantes fournit désormais des informations sur les images manquantes dans une séquence d’images importée.
  • Cliquez sur le lien du fichier journal dans le panneau File d’attente de rendu pour ouvrir le dossier contenant le fichier journal.
  • Appuyez sur Entrée/Retour pour appliquer un effet ou une préconfiguration si la recherche affiche un seul élément.
  • Vous pouvez à présent faire glisser la commande de l’axe 3D à l’aide de l’option Déplacement arrière pour déplacer le point d’ancrage.
  • Les images de vignettes dans le panneau Projet respectent le rapport L/H de l’élément prévisualisé.
  • Les unités de Distances de mise au point de flou sont désormais calculées en pixels, plutôt qu’en fraction sans unité 0-1.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne