Problème

Lors du lancement d’Adobe Captivate, vous obtenez le message d’erreur suivant : « Adobe Flash Player n’est pas installé sur votre ordinateur. Vous serez automatiquement redirigé vers le site Web d’Adobe pour télécharger Adobe Flash Player. Veuillez noter que Captivate ne peut pas être utilisé tant qu’Adobe Flash Player n’est pas installé. »

Cause

Ce cas de figure peut se produire si Adobe Flash Player est installé pour tous les navigateurs autres qu’Internet Explorer et que vous n’avez pas Adobe Flash Player pour Internet Explorer.

Solution

  1. Configurez Internet Explorer comme navigateur par défaut.

  2. Lancez Internet Explorer.

  3. Accédez à l’URL suivante :

    http://www.adobe.com/fr/go/getflashplayer
  4. Installez Adobe Flash Player.

  5. Lancez Adobe Captivate.

Même après l’installation de la version adaptée de Flash Player, vous pouvez rencontrer la même erreur. Ce problème peut être dû à l’installation incorrecte de Flash Playersurvotre ordinateur. Reportez-vous aux documents suivants :

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne