Formez-vous aux outils et techniques de base d’Adobe Illustrator dans les tutoriels de prise en main. Familiarisez-vous avec l’espace de travail et apprenez à créer et enregistrer vos projets.

Visite guidée d'Illustrator

Suivez la visite guidée de l'espace de travail d'Adobe Illustrator.

 

Vous en savez maintenant plus sur l'espace de travail d'Illustrator.

  • La barre de menus (située tout en haut de l'interface) inclut, entre autres, les menus Fichier et Édition, qui donnent accès à des commandes, réglages, paramètres et panneaux.
  • Le panneau Outils (situé à gauche) regroupe des outils permettant de créer et modifier une illustration. Les outils similaires sont regroupés. Pour accéder aux outils d'un groupe, il suffit de cliquer longuement sur l'icône correspondante dans le panneau Outils.
  • Dans le volet de droite se trouvent notamment les panneaux Propriétés et Calques, qui donnent accès à diverses commandes de manipulation des illustrations. La liste complète des panneaux est disponible sous le menu Fenêtre.
  • La fenêtre de document (située au milieu de l'interface) affiche le fichier sur lequel vous travaillez. Chaque document ouvert apparaît sous son propre onglet dans cette fenêtre.

Panoramique et zoom

Découvrez comment effectuer un zoom et un panoramique dans un document Illustrator.

 
Vous savez maintenant comment effectuer un zoom et un panoramique.
  •  L'outil Zoom, accessible dans le panneau Outils, permet d'examiner de plus près un document. Pour passer du mode Zoom avant au mode Zoom arrière, appuyez sur la touche Alt (Windows) ou Option (Mac OS).
  • L'outil Main, accessible en cliquant longuement sur l'outil Zoom dans le panneau Outils, permet d'effectuer un panoramique sur un document.

Création d'un document

Apprenez à créer un document.

 

Vous savez maintenant comment créer un document.

  • L'écran de démarrage s'affiche lorsqu'aucun document n'est ouvert dans Illustrator. Il répertorie les fichiers récents, le contenu de formation, ainsi que les paramètres prédéfinis, et vous permet d'accéder à diverses ressources et d'effectuer des recherches dans Adobe Stock.
  • Choisissez Fichier > Nouveau. Dans la boîte de dialogue Nouveau document, commencez par choisir un paramètre prédéfini. Par exemple, la catégorie Impression propose divers formats et options pour configurer un nouveau document. Cette boîte de dialogue donne également accès à des templates Adobe Stock gratuits et payants, qui constituent un excellent point de départ pour vos créations.

Enregistrement de votre travail

Explorez les différentes possibilités offertes par Illustrator pour enregistrer vos projets.

Vous savez maintenant comment enregistrer un fichier et quelles sont les différences entre un document cloud Illustrator et un document enregistré sur votre ordinateur.

  1. Sélectionnez Fichier > Enregistrer ou Fichier > Enregistrer sous. Dans la boîte de dialogue Enregistrez vos fichiers sur l’ordinateur ou dans vos documents en ligne, vous pouvez cliquer sur Enregistrer comme documents en ligne pour enregistrer le document comme un document cloud ou sur Enregistrer sur votre ordinateur pour l’enregistrer en local sur votre ordinateur.

    Les documents cloud sont accessibles depuis tout appareil sur lequel vous avez installé Illustrator, y compris sur votre iPad. Les documents cloud sont automatiquement enregistrés tandis que vous travaillez. Il est plus rapide d’enregistrer des documents cloud que d’enregistrer des documents sur votre ordinateur. De plus, vous pouvez conserver plusieurs versions d’un document cloud dans le panneau Historique des versions.

    Remarque :
    l’enregistrement au format Illustrator (extension de fichier AI) ou comme un document cloud Illustrator (extension de fichier AIC) conserve les calques, la typographie et d’autres propriétés modifiables d’Illustrator. Il est préférable d’enregistrer votre document sur votre ordinateur au format Illustrator ou comme un document cloud tandis que vous travaillez.
  2. Pour ce tutoriel, cliquez sur Enregistrer sur votre ordinateur.
  3. Dans la boîte de dialogue Enregistrer sous, nommez le fichier, choisissez un emplacement où l’enregistrer et assurez-vous qu’Adobe Illustrator est sélectionné dans le menu Format (macOS) ou Type (Windows). Cliquez sur Enregistrer, La boîte de dialogue Options Illustrator s'affiche lorsque vous avez choisi au préalable Fichier > Enregistrer ou Fichier > Enregistrer sous. Elle inclut d'autres options pour enregistrer un document Illustrator.
05/06/2021

Présentateur : Brian Wood

Designers : James Adamson, Mark Verlander

Cette page vous a-t-elle été utile ?