Remarque :

Cet article s’applique si vous utilisez des fonctionnalités PDF Generator d’Adobe® LiveCycle® ES, ES2, ES3, ES4, Adobe Digital Enterprise Platform (ADEP) ou Adobe Experience Manager (AEM) Forms.

Pour certaines opérations, PDF Generator nécessite Adobe® Acrobat. Par conséquent, PDF Generator inclut une version gratuite d’Adobe Acrobat. Dans la mesure où LiveCycle et Acrobat ont des calendriers de publication différents, les périodes de support technique sont également différentes. Pour plus d’informations, consultez les périodes de support technique des produits Adobe et aux entreprises.

Par conséquent, vous exécutez peut-être des versions anciennes ou incompatibles de LiveCycle ou d’Acrobat, ce qui entraîne des configurations non prises en charge ou moins sécurisées.

Adobe Experience Manager (AEM) Forms remplace LiveCycle et offre toutes les fonctionnalités identiques et bien plus encore. Dans la mesure du possible, les clients doivent passer à AEM Forms et Acrobat DC. Pour passer de LiveCycle à AEM Forms, contatez-nous sur https://www.adobe.com/fr/marketing-cloud/experience-manager/forms-document-management.html#amc-rfi  

Version Recommandation

LiveCycle ES, ES2, ADEP, ES3 et ES4.

Les versions d’Acrobat compatibles avec toutes les versions de LiveCycle et ADEP ont atteint la fin de l’assistance. Les clients de ces versions doivent envisager de passer à AEM Forms.  

AEM Forms 6.x

Acrobat Pro XI a atteint la fin de la prise en charge le 15/10/2017. Mettez à niveau votre version Acrobat vers Acrobat DC ou Acrobat 2017. Consultez la documentation du produit pour la version compatible avec votre version d’AEM Forms.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne