Mise à jour de sécurité disponible pour le kit SDK (software development kit) Adobe DNG

Date de publication : 14 juin 2016

Identifiant de vulnérabilité : APSB16-19

Priorité : 3

Référence CVE : CVE-2016-4167

Plates-formes : Windows et Macintosh

Synthèse

Adobe a publié une mise à jour de sécurité pour le kit SDK (software development kit) Adobe DNG pour Windows et Macintosh.  Cette mise à jour corrige une vulnérabilité de type « corruption de mémoire ». 

Versions logicielles concernées

Produit Versions affectées Plate-forme
Kit SDK Adobe DNG (software development kit)
1.4 (version 2012) et versions antérieures Windows et Macintosh

Solution

Adobe attribue à cette mise à niveau lapriorité ci-après et recommande aux utilisateurs concernés de mettre à niveau leurs installations avec la dernière version des logiciels :

Produit Mise à jour Plate-forme Priorité Disponibilité
Kit SDK Adobe DNG (software development kit) 1.4 (version 2016)
Windows et Macintosh 3 Page de téléchargement

Les utilisateurs du kit SDK Adobe DNG peuvent télécharger la dernière version en consultant la page suivante : https://www.adobe.com/support/downloads/dng/dng_sdk.html. Pour s’assurer que la version installée est la plus récente, les utilisateurs peuvent vérifier que le fichier ReadMe.txt inclus a été créé le jeudi 5 mai 2016.

Détails concernant la vulnérabilité

Cette mise à jour corrige une vulnérabilité de type « corruption de mémoire » (CVE-2016-4167).

Remerciements

Adobe tient à remercier Kinan Hakim de Google d’avoir signalé ce problème et joint ses efforts aux nôtres pour assurer la sécurité de nos clients.