Mise à disposition d’un correctif logiciel de sécurité pour Adobe Illustrator (CS6)

Date de publication : 13 mai 2014

Identifiant de vulnérabilité : APSB14-11

Priorité : Voir le tableau ci-dessous

Référence CVE : CVE-2014-0513

Plates-formes : Windows et Macintosh

Synthèse

Adobe a publié un correctif logiciel de sécurité pour Adobe Illustrator (CS6) pour Windows et Macintosh. Ce correctif logiciel rectifie une vulnérabilité susceptible d’être exploitée dans le but d’exécuter un code à distance sur le système concerné. Adobe recommande aux utilisateurs de mettre à niveau leurs installations en se conformant aux instructions de la rubrique « Solution » ci-dessous.

Versions logicielles concernées

  • Adobe Illustrator versions CS6 16.2.0 et antérieures pour Windows (abonnement)
  • Adobe Illustrator versions CS6 16.2.1 et antérieures pour Macintosh (abonnement)
  • Adobe Illustrator versions CS6 16.0.3 et antérieures pour Windows (sans abonnement)
  • Adobe Illustrator versions CS6 16.0.4 et antérieures pour Macintosh (sans abonnement)

Solution

Adobe recommande aux utilisateurs d’effectuer la mise à niveau de leurs installations en suivant ces instructions :

Telechargement

Degrés de priorité et de gravité

Adobe attribue à ces mises à jour les priorités suivantes et recommande aux utilisateurs concernés de mettre à jour leurs installations avec les dernières versions des logiciels :

Produit Mise à jour Plate-forme Priorité
Adobe Illustrator (abonnement) 16.2.2 Windows  3
Adobe Illustrator (sans abonnement) 16.0.5 Windows  3
Adobe Illustrator (abonnement) 16.2.2 Macintosh 3
Adobe Illustrator (sans abonnement) 16.0.5 Macintosh 3

Ces mises à jour corrigent des vulnérabilités critiques du logiciel.

Détails

Adobe a publié un correctif logiciel de sécurité pour Adobe Illustrator (CS6) pour Windows et Macintosh. Ce correctif logiciel rectifie une vulnérabilité susceptible d’être exploitée dans le but d’exécuter un code à distance sur le système concerné. Adobe recommande aux utilisateurs de mettre à niveau leurs installations en se conformant aux instructions de la rubrique « Solution » ci-dessous.

Ces mises à niveau corrigent une vulnérabilité de type débordement de pile susceptible d’entraîner l’exécution d’un code (CVE-2014-0513).

Remerciements

Adobe tient à remercier Noam Rathaus (CVE-2014-0513) pour avoir signalé ce problème et joint ses efforts à ceux d’Adobe pour assurer la sécurité des clients.