關於 Acrobat PDFMaker

PDFMaker 是 Acrobat 的一個功能,可在許多商業應用程式 (例如 Microsoft Office 應用程式、AutoCAD 和 Lotus Notes) 中執行。您安裝 Acrobat 後,PDFMaker 控制顯示在創作應用程式的工作區域中。

註解:

某些 PDFMaker 功能無法於特定版本的創作應用程式中使用。如需其比較表,請參閱相容網頁瀏覽器與 PDFMaker 應用程式 | Acrobat、Reader

在創作應用程式中使用 PDFMaker 非常簡單,按一下即可。係按一下「Acrobat PDFMaker」工具列按鈕,或選擇「Adobe PDF」功能表上的指令。這無須開啟 Acrobat。

使用 PDFMaker 將檔案轉換為 PDF

在 Windows 中,Acrobat 會在許多常用的創作應用程式中安裝「Acrobat PDFMaker」工具列及「Adobe PDF」功能表。您可以使用工具列按鈕或 Adobe PDF 功能表 (在 Lotus Notes 中為「動作」功能表) 來建立 PDF,但功能表還使您可以存取轉換設定。儘管在所有創作應用程式中許多轉換選項可以通用,但是仍然有少數選項與特定應用程式相關。

若為 Microsoft Office 2007 和更高版本的應用程式 (例如 Word、Excel 和 PowerPoint),則 Acrobat 帶狀圖示會提供建立 PDF 的選項。

註解:

若 PDF 工具列按鈕未出現在應用程式中,您即必須顯示或啟用 PDF 工具列。如需其它疑難排解問題的相關資訊,請參閱疑難排解 Acrobat PDFMaker 的問題

在 Microsoft Office 及 Lotus Notes 中顯示或啟用 PDFMaker

若 Microsoft Office 或 Lotus Notes 應用程式中未出現 PDF 工具列按鈕,請使用下列其中一種方法來顯示或啟用 PDFMaker。

針對於 Lotus Notes 8 或更高版本,請選擇「檔案 > 偏好設定」。在出現的對話方塊中,選擇「工具列 > 工具列」,然後為 Acrobat PDFMaker 選擇「可見」選項。

針對於 Office 2003 或更低版本,請選擇「檢視 > 工具列 > Acrobat PDFMaker」

若是 Office 2007 或 Office 2010,請依照下列步驟執行:

  1. 執行下列任一項作業:
    • (Outlook 2007) 選擇「工具」>「信任中心」
    • (其它 Office 2007 應用程式) 按一下「Office」按鈕,再按「[應用程式] 選項」按鈕,此處的 [應用程式] 是 Office 應用程式名稱。例如在 Word 中,按鈕名稱為「Word 選項」
    • (Office 2010 應用程式) 按一下「檔案」標籤,然後按一下「選項」
  2. 按一下對話框左邊的「增益集」。
  3. 執行下列任一項作業:
    • 若未列出「PDFMOutlook」或「Acrobat PDFMaker Office COM 增益集」,請從「管理」蹦現功能表選擇「COM 增益集」,然後按一下「執行」。
    • 若在「停用的應用程式增益集」下列出「PDFMOutlook」或「Acrobat PDFMaker Office COM 增益集」,請從「管理」蹦現功能表選擇「停用的項目」,然後按一下「執行」。
  4. 選擇「PDFMOutlook」或「Acrobat PDFMaker Office COM 增益集」,然後按一下「確定」。

  5. 重新啟動 Office 應用程式。

轉換檔案為 PDF

  1. 請在建立該檔案的應用程式中開啟檔案。
  2. 按一下「Acrobat PDFMaker」工具列上的「轉換為 Adobe PDF」 按鈕  。

    若為 Microsoft Office 2007 或 2010 應用程式 (例如 Word、Excel 和 PowerPoint),請按一下 Acrobat 帶狀圖示上的「建立 PDF」按鈕  。

  3. 輸入 PDF 的檔名及位置,然後按一下「儲存」

  4. (選用) 檢查「檢視結果」 以開啟 PDF 或啟用「保護 PDF」功能,為 PDF 指定「保全」設定。

建立 PDF 作為電子郵件附件

  1. 請在建立該檔案的應用程式中開啟檔案。
  2. 選擇「Adobe PDF > 轉換為 Adobe PDF 並由電子郵件發出」

    若是 Microsoft Office 2007 或 2010 應用程式 (例如 Word、Excel 和 PowerPoint),請按一下 Acrobat 帶狀圖示上的「建立並附加至電子郵件」按鈕 

    轉換完成後,在您的預設電子郵件應用程式中將自動開啟包含該 PDF 附件的空白郵件。然後,您可以填寫地址,完成郵件,再發送或儲存為草稿。

附加檔案為 PDF (Outlook)

  1. 在 Outlook 電子郵件視窗中,按一下「附加為 Adobe PDF」按鈕。

    註解:

    若未顯示「附加為 Adobe PDF」按鈕,請選擇「Adobe PDF > 變更轉換設定」,然後選取「顯示附加為 Adobe PDF」按鈕。Outlook 2007 或更高版本中不提供此選項。

  2. 選擇要附加的檔案,然後按一下「開啟」

轉換檔案為保全的 PDF 並附加為電子郵件附件 (Outlook)

  1. 在 Outlook 電子郵件視窗中,按一下「附加為保全的 Adobe PDF」按鈕 

    註解:

    僅當您使用「工具 > 保護 > 更多保護 > 保全設定」對話方塊配置了 Adobe LiveCycle® Rights Management Server 後,「附加為保全的 Adobe PDF」按鈕才會顯示。

  2. 按一下「瀏覽」,選擇要轉換的檔案,然後按一下「開啟」

  3. 指定可以開啟 PDF 的使用者,然後按一下「確定」

    • 若要指定僅收到 PDF 的使用者可以開啟該檔案,請選擇「僅『收件者』、『副本』和『密件副本』清單內的人士可存取此附件」。在這種情況下,PDF 無法受保護,除非您傳送電子郵件。
    • 若要指定僅被安全性策略指定的使用者可以開啟該檔案,請選擇「套用以下安全性策略以限制存取權限」,然後在清單中選擇安全性策略。在這種情況下,PDF 在附加為電子郵件附件前即得以受保護。
  4. 如有提示,請輸入您登入 Adobe LiveCycleRights Management Server 的使用者名稱和密碼。

建立 PDF 並傳送供審核

  1. 請在建立該檔案的應用程式中開啟檔案。
  2. 請在「Acrobat PDFMaker」工具列上按一下「轉換為 Adobe PDF 並傳送供審核」按鈕 ,或 (如果可用) 選擇「Adobe PDF > 轉換為 Adobe PDF 並傳送供審核」

    若為 Microsoft Office 2007 或 2010 應用程式 (例如 Word、Excel 和 PowerPoint),請按一下 Acrobat 帶狀圖示上的「建立並傳送供審核」 按鈕 

  3. 「身分設定」對話方塊顯示時,請輸入您的適當個人資訊,然後按一下「完成」

  4. 請遵循隨後顯示的精靈中的指示,這些指示在「啟動基於電子郵件的審核」中有述。

建立 PDF 並執行動作

  1. 請在建立該檔案的應用程式中開啟檔案。
  2. 請在「Acrobat PDFMaker」工具列上按一下「轉換為 Adobe PDF 並執行動作」按鈕 ,或 (如果可用) 選擇「Adobe PDF > 轉換為 Adobe PDF 並傳送供審核」

    若為 Microsoft Office 2007 或 2010 應用程式 (例如 Word、Excel 和 PowerPoint),請按一下 Acrobat 帶狀圖示上的「建立 PDF 並執行動作」按鈕 。

  3. 在按鈕功能表按一下動作,然後遵循螢幕上的提示儲存檔案。

  4. PDF 會在 Acrobat 中開啟。在右側窗格中按一下「開始」以處理檔案。

檢視 PDFMaker 轉換設定

PDFMaker 轉換設定隨檔案類型而變更。例如,可用於 PowerPoint 檔案的選項和可用於 Outlook 檔案的選項不完全一致。一旦您選定轉換設定,這些選項將套用至此後您從此類檔案建立的所有 PDF。所以,偶爾檢查一下設定是明智之舉。

  1. 請開啟啟用 PDFMaker 的應用程式 (如 Word 或 Excel)。
  2. 執行下列任一項作業:
    • (Lotus Notes) 選擇「動作 > 變更 Adobe PDF 轉換設定」
    • (Office 2007 或 2010 應用程式) 在「Acrobat」「Adobe PDF」帶狀圖示中,按一下「偏好設定」
    • (所有其它應用程式) 選擇「Adobe PDF > 變更轉換設定」
  3. (可選) 若要回復至原始預設設定,請按一下「設定」標籤上的「存回預設值」

Adobe PDFMaker 偏好設定的「設定」標籤

PDFMaker 的可用設定取決於您使用 PDFMaker 時所在的應用程式。

「轉換設定」

指定最佳化 PDF 的標準。如果您在功能表中選擇選項,該預置描述隨機顯示在其下方。

「檢視 Adobe PDF 結果」

直接在 Acrobat 中開啟轉換後的文件。(例外:如果您選擇「轉換為 Adobe PDF 並由電子郵件發出」。)

「提示 Adobe PDF 檔案名稱」

允許您為轉換後的 PDF 輸入自訂檔名。取消選擇此選項會將檔案儲存在來源檔案所在的資料夾,使用相同的名稱,但負檔名為「.pdf」。

「轉換文件資訊」

新增來源檔案「內容」對話方塊中的文件資訊。此設定將忽略印表機偏好設定和在「Adobe PDF 設定」對話方塊「進階」面板中的設定。

註解:

「進階設定」按鈕將開啟包含許多其它轉換選項的「Adobe PDF 設定」對話方塊。這些轉換設定適用於建立 PDF 的所有 Acrobat 功能,如 Acrobat Distiller、PDFMaker 和 Acrobat 應用程式本身。

PDF/A 規範

建立的 PDF 符合選用於電子文件長期存檔的 ISO 標準。

Adobe PDFMaker 偏好設定的「保全」標籤

PDFMaker 的可用設定取決於您使用 PDFMaker 時所在的應用程式。

「要求密碼來開啟文件」

選定後,會啟用「文件開啟密碼」選項,在此處輸入使用者開啟文件所必須使用的密碼。

「限制編輯和列印文件」

選定後,其它「權限」選項便可使用。

「變更權限密碼」

指定您設定的密碼;使用者必須使用此密碼才能執行允許的列印或編輯。

「允許列印」

指定擁有「權限密碼」的使用者是否可以列印文件以及列印的解析度。

「允許變更」

指定擁有「權限密碼」的使用者可執行的變更類型。

「啟用複製文字、影像和其它內容」

防止或允許使用者從 PDF 複製。

「為視力不佳者啟用螢幕閱讀程式裝置存取文字」

禁止或允許螢幕閱讀程式裝置讀取文字。(此選項在預設情況下已選定。)

「啟動純文字元資料」

指定搜尋引擎是否能讀取文件元資料。僅當 PDF 相容性設定為 Acrobat 6.0 (PDF 1.5) 或更高版本時才可用。

轉換 Microsoft Word、PowerPoint 及 Excel 檔案為 PDF

從 Microsoft Word、PowerPoint 或 Excel 建立 PDF 時,您可為目前的檔案設定轉換選項。您也可以在要轉換的檔案中選擇內容範圍。可在下列步驟中設定的轉換選項,有部分是「Acrobat PDFMaker」對話方塊中的常用設定。您對轉換選項所做的一切變更只會套用至目前的轉換。

在 Acrobat Pro 中,PDFMaker 包含的選項,可將許多多媒體檔案類型嵌入 Microsoft Word 及 PowerPoint 檔案。檔案會轉換為 FLV 格式的檔案。轉換文件為 PDF 時,此 PDF 會包含可播放的 FLV 檔案。

轉換 Excel 檔案為 PDF

  1. 在 Excel 中開啟檔案。
  2. 選擇性地選擇要轉換的儲存格。
  3. 執行下列任一項作業:
    • (Office 2003 或更低版本) 從「Adobe PDF」功能表,選擇一個「轉換為 Adobe PDF」選項。
    • (Office 2007 或 2010) 從「Acrobat」帶狀圖示選擇其中一個「建立」選項。
  4. 「Acrobat PDFMaker」對話方塊中,選擇「轉換範圍」,然後按一下「轉換為 PDF」

  5. 「另存 Adobe PDF 檔案為」對話方塊中,指定 PDF 的檔名及位置。

  6. 也可按一下「選項」按鈕來變更轉換設定。

  7. 按一下「儲存」建立 PDF。

轉換 Word 及 PowerPoint 檔案為 PDF

  1. 在 Word 或 PowerPoint 中開啟檔案。
  2. 也可依需要選擇物件和文字 (Word) 或投影片 (PowerPoint)。
  3. 執行下列任一項作業:
    • (Office 2003 或更低版本) 從「Adobe PDF」功能表,選擇一個「轉換為 Adobe PDF」選項。
    • (Office 2007 或 2010) 從「Acrobat」帶狀圖示選擇「建立 PDF」「建立並附加至電子郵件」「建立並傳送供審核」
  4. 「另存 Adobe PDF 檔案為」對話方塊中,指定 PDF 的檔名及位置。

  5. 也可按一下「選項」按鈕來變更轉換設定。

  6. 選擇「頁面範圍」(Word) 或「投影片範圍」(PowerPoint)。必須選定檔案內容,才能使用「選擇」選項。

  7. 按一下「確定」,然後按一下「儲存」建立 PDF。

將多媒體檔案嵌入 Word 及 PowerPoint 文件 (Acrobat Pro)

  1. 執行下列任一項作業:
    • (Office 2003 或更低版本) 選擇「Adobe PDF > 嵌入視訊並轉換為 Flash 格式」
    • (Office 2007 或 2010) 在「Acrobat」帶狀圖示中,按一下「嵌入 Flash」
  2. 「插入 Flash」對話方塊中,從功能表選擇多媒體檔案,或按一下「瀏覽」以尋找並選擇檔案。

  3. (可選) 若要選擇用來做為海報的視訊影格,請按一下「從目前影格設定海報影像」
  4. 請從功能表選擇媒體播放程式面板。
  5. 按一下「確定」。Acrobat 會將檔案轉換為 FLV 格式,再將其插入文件。

  6. 準備開始建立 PDF 時,請依平常的步驟建立 PDF。(僅限 PowerPoint) 按一下「另存 Adobe PDF 檔案為」對話方塊中的「選項」,並確定已選擇「轉換多媒體」選項。

轉換電子郵件為 PDF

您可以使用 PDFMaker 將一或多個 Microsoft Outlook 或 Lotus Notes 電子郵件,或整個郵件資料夾轉換為合併的 PDF 或 PDF 文件夾。在 PDF 文件夾中,每一封電子郵件皆會顯示為不同的 PDF 檔案。

Acrobat PDFMaker「轉換設定」對話方塊包含的選項,會決定要將電子郵件合併成一則連續的 PDF,或組合成 PDF 文件夾

在電子郵件應用程式中,將電子郵件轉換為 PDF 的啟用控制項會出現在兩個位置:「Acrobat PDFMaker」工具列及功能表。在 Outlook 中,功能表稱為「Adobe PDF」,顯示在 Outlook「說明」功能表的右邊。(在 Lotus Notes 中,PDF 指令顯示在「動作」功能表下方。)

註解:

您可以選擇「檔案 > 列印」,再選取 Adobe PDF 作為「列印」對話方塊的印表機,將目前所開啟的單封電子郵件訊息轉換為 PDF (而非 PDF 文件夾)。PDFMaker 轉換設定不影響此處理方式。

指定電子郵件訊息要合併成 PDF 或 PDF 文件夾

  1. 執行下列任一項作業:
    • (Outlook) 選擇「Adobe PDF > 變更轉換設定」
    • (Lotus Notes) 選擇「動作 > 變更 Adobe PDF 轉換設定」
  2. 執行下列任一項作業:
    • 若要將電子郵件訊息轉換並合併為一個包含連續頁面的 PDF 文件,請取消選擇「新建 PDF 檔案時輸出 Adobe PDF 文件夾」
    • 若要將完成轉換的電子郵件訊息組合成 PDF 文件夾的元件,請選取「新建 PDF 檔案時輸出 Adobe PDF 文件夾」

轉換開啟的電子郵件為 PDF (Outlook)

  1. 選擇「Adobe PDF > 轉換為 Adobe PDF」

註解:

如果「附加為 Adobe PDF」工具列已顯示,您還可以在開啟的 Outlook 電子郵件中將其它檔案轉換為 PDF。按一下此按鈕可開啟一系列對話方塊來選擇和儲存新 PDF,還可以啟動 Acrobat (如果後者尚未開始執行)。轉換後的 PDF 隨即附加在電子郵件中。

轉換電子郵件為新 PDF

  1. 在 Outlook 或 Lotus Notes 中,選擇個別的電子郵件。

  2. 執行下列任一項作業:
    • (Outlook) 選擇「Adobe PDF」>「轉換選定的郵件」>「新建 PDF」
    • (Lotus Notes) 請選擇「動作 > 轉換選定的郵件為 Adobe PDF」
  3. 「另存 Adobe PDF 檔案為」對話方塊中選擇位置,鍵入檔名,然後按一下「儲存」

新增電子郵件或資料夾至現有的 PDF

  1. 在 Outlook 或 Lotus Notes 中,選擇個別的電子郵件或資料夾。

  2. 執行下列任一項作業:
    • (Outlook) 選擇「Adobe PDF > 轉換選定的郵件 > 附加至現有 PDF」,或「Adobe PDF > 轉換選定的資料夾 > 附加至現有 PDF」

    註解:

    若已建立一或多個 PDF 文件夾,則除了「附加至現有 PDF」選項之外,還可從最近建立的 PDF 文件夾中選擇。

    • (Lotus Notes) 選擇「動作 > 附加選定的郵件至現有 Adobe PDF」或「動作 > 附加選定的資料夾至現有 Adobe PDF」
  3. 尋找並選取要新增完成轉換之電子郵件的 PDF 或 PDF 文件夾,然後按一下「開啟」

    註解:

    請不要為 PDF 鍵入新名稱。如果您鍵入新名稱,警告訊息隨即顯示,告知您找不到 PDF。按一下「確定」,然後選擇 PDF,不變更其名稱。

  4. (僅 Outlook) 如果出現訊息警告您現有的 PDF 是由以前版本的 PDFMaker 所建立,請執行下列任一項作業:
    • 若要從原始 PDF 存檔建立 PDF 文件夾,請按一下「是」,然後選取新存檔的名稱及位置。(預設名稱會在原始 PDF 檔名後新增 _Portfolio。) 轉換完成且關閉「建立 Adobe PDF」對話方塊後,新存檔便會在 Acrobat 中開啟。
    • 按一下「否」,取消程序。

註解:

PDF 文件夾所含之電子郵件若是由 Acrobat 8 或更新版本所轉換或遷移,將只會附加新訊息 (亦即訊息不屬於 PDF 文件夾的一部分)。

轉換電子郵件資料夾為新 PDF

PDFMaker 可以一次轉換多個資料夾為 PDF。您不必在過程一開始即選擇資料夾,因為您可以在自動顯示的對話方塊中選擇。

  1. 執行下列任一項作業:
    • (Outlook) 選擇「Adobe PDF > 轉換選定的資料夾 > 新建 PDF」
    • (Lotus Notes) 選擇「動作 > 轉換選定的資料夾為 Adobe PDF」
  2. 「轉換資料夾為 PDF」對話方塊中,選擇資料夾。然後選擇或取消選擇「轉換此資料夾及其所有子資料夾」選項。

  3. 「另存 Adobe PDF 檔案為」中,選取 PDF 文件夾的位置及名稱。

轉換完成後,新 PDF 將在 Acrobat 中開啟。

設定自動電子郵件存檔

  1. 執行下列任一項作業:
    • (Outlook) 選擇「Adobe PDF > 設定自動存檔」
    • (Lotus Notes) 選擇「動作 > 設定自動存檔」
  2. 「Acrobat PDFMaker」對話方塊的「自動存檔」標籤中,選擇「啟用自動存檔」,然後選擇「頻率」選項以及執行自動存檔的時間。

  3. 請依照您的需要選擇其它選項。

    「保留存檔記錄檔」

    建立每個存檔作業階段的記錄。

    「選擇檔案」

    指定存檔記錄檔的名稱和位置。

    「嵌入索引以提昇搜尋速度」

    建立可搜尋以便尋找特定字彙或字元的索引,而無須逐一搜尋文件。

  4. 按一下「新增」,然後選擇電子郵件資料夾及子資料夾,然後依據需要選擇或取消選擇「轉換此資料夾及其所有子資料夾」選項,再按一下「確定」

  5. 「另存 PDF 存檔為」對話方塊中,請為存檔的電子郵件 PDF 選擇名稱和位置,然後按一下「開啟」

  6. 請檢查在「Adobe PDFMaker」對話方塊中列出的設定和存檔資料夾清單,然後執行下列任一項作業:
    • 若要新增其它電子郵件資料夾至此清單,請按一下「新增」並選擇資料夾。
    • 若要從清單移除資料夾,請選擇資料夾,然後按一下「刪除」
    • 若要變更存檔檔案,請在清單中選擇任何資料夾名稱,按一下「變更存檔檔案」,然後指定名稱及位置。
    • 若要立即啟動電子郵件存檔,請按一下「立即執行存檔」

從 Word 合併列印建立 PDF

Word 提供的合併列印功能會產生類似套印信件的文件,舉例來說,以收件者姓名和地址等資訊進行個人化。憑藉 Acrobat PDFMaker,您可以使用 Word 合併列印範本及相應資料檔案直接合併列印輸出為 PDF 以節省作業步驟。您甚至可以設定 PDFMaker 將這些 PDF 附加至在 PDF 轉換過程中產生的電子郵件。

註解:

關於設定 Word 的「合併列印」功能,請參閱 Microsoft Office Word 的「說明」。

  1. 在 Microsoft Word 中,請依照需要開啟已經建立為合併列印基礎的範本,或使用 Word 的「合併列印」工具列和「合併列印」精靈建立檔案。

    註解:

    請不要在 Word 中完成合併列印。事實上,請照常設定並預覽合併列印來確認合併列印可正常工作。

  2. 執行下列任一項作業:
    • 選擇「Adobe PDF > 合併列印為 Adobe PDF」
    • 請按一下「合併列印」工具列 (「檢視 > 工具列 > 合併列印」) 上的「合併列印為 Adobe PDF」按鈕。
    • (Word 2007) 按一下「Acrobat」帶狀圖示的「合併列印」
  3. 「Acrobat PDFMaker - 合併列印」對話方塊中,請選擇所需選項:

    • 若要在資料檔案中指定將讀入合併檔案的記錄,請選擇「所有」「目前頁面」,或在「從」「至」方塊中鍵入頁面範圍。
    • 若要命名將建立的 PDF,請在「指定 PDF 檔案名稱」方塊中鍵入。

    註解:

    PDF 的名稱將以此文字為基礎並附加一系列數字。例如,如果您在「指定 PDF 檔案名稱」方塊中鍵入 JulyLetter,合併列印的 PDF 可能會顯示為 JulyLetter_0000123、JulyLetter_0000124、JulyLetter_0000125,以此類推。

  4. 「通過電子郵件自動傳送 Adobe PDF 檔案」中,執行下列任一項作業:

    • 若要建立和儲存合併的 PDF 以備列印或稍後通過電子郵件發出,請不要選擇此選項,然後按一下「確定」
    • 若要建立合併的 PDF,並將每一個 PDF 附加至電子郵件傳送給適當的收件者,請選擇此核取框,然後填寫其它「電子郵件」選項。
  5. 「瀏覽資料夾」對話方塊顯示時,請導覽至要使用的位置,然後按一下「確定」

    PDFMaker 產生個別 PDF 時會顯示狀態指示器。

  6. 如果您已選定「通過電子郵件自動傳送 Adobe PDF 檔案」,則會顯示要求您的電子郵件設定檔的對話方塊。請輸入適當資訊,然後按一下「確定」

完成工作後,PDFMaker 將顯示訊息,告知您合併列印成功。

PDF 合併列印的「傳送」選項

「收件者」

使用蹦現功能表,在關聯資料檔案中選擇包含各個記錄中的電子郵件地址的欄位或欄。

「主旨列」

鍵入您希望顯示在每個郵件主旨列中的文字。

「郵件」

鍵入來新增或編輯在電子郵件內文中顯示的文字。

Microsoft Project 建立的 PDF (Acrobat Pro)

如果您從在 Microsoft Project 中製作的檔案建立 PDF 時應了解一些特定差異。

您僅可從目前選定視圖建立 PDF。Project 中指定為不可列印的視圖無法轉換為 PDF。

將 Visio 檔案轉換為 PDF (Acrobat Pro)

從 Visio 檔案建立的 PDF 不僅保留了頁面大小,還可支援圖層、可搜尋文字、自訂內容、連結、書籤及注釋,這些都視轉換設定而定。指定內容

  • (Visio 2007 或 2003) 依需要選擇「Adobe PDF > 變更轉換設定」以審核這些設定。

  • (Visio 2010) 從帶狀圖示選擇「Acrobat > 偏好設定」

轉換 Visio 檔案時,僅 Visio 繪圖中可列印的和可見的外形及參考線可以轉換並顯示在 PDF 中。外形始終轉換,與其設定之保護或行為無關。外形的自訂內容可轉換為 PDF 物件資料。

如果您轉換 Visio 檔案為 PDF,您可以保留所有或部分圖層,或您可以平面化所有圖層。如果您平面化圖層,PDF 看起來和原始繪圖一樣,但不包含任何資訊。平面化後,僅可見及可列印圖層的內容可顯示在轉換後的 PDF 中。

轉換 Visio 檔案

  1. 如果要變更 PDFMaker 轉換設定,請執行下列其中一項。(如需有關設定的資訊,請將指標放在設定上,即會在下方顯示工具提示。)
    • (Visio 2007 或 2003 ) 選擇「Adobe PDF > 變更轉換設定」
    • (Visio 2010) 選擇「Acrobat > 偏好設定」
  2. 如果您要將 Visio 檔案中的每一頁都轉換為包含書籤的 PDF 檔案,請選擇「Adobe PDF > 轉換繪圖中的所有頁面」。如果沒有選擇此選項,僅目前的頁面被轉換。

  3. 執行下列任一項作業:
    • (Visio 2007 或 2003) 按一下「Adobe PDF」工具列中的「轉換為 Adobe PDF」按鈕。
    • (Visio 2007 或 2003) 選擇「Adobe PDF > 轉換為 Adobe PDF」
    • (Visio 2007 或 2003) 選擇「Adobe PDF > 轉換為 Adobe PDF 並由電子郵件發出」。PDF 檔案將附加至您的預設電子郵件應用程式中的新郵件中。 
    • (Visio 2007 或 2003) 選擇「Adobe PDF > 轉換為 Adobe PDF 並傳送供審核」。檔案隨即轉換為 Adobe PDF 檔案,基於電子郵件的審核流程隨後啟動。
    • (Visio 2010 ) 選擇「Acrobat > 建立 PDF」
    • (Visio 2010 ) 選擇「Acrobat > 轉換為 Adobe PDF」
    • (Visio 2010 ) 選擇「Acrobat > 建立並附加至電子郵件」。PDF 檔案將附加至您的預設電子郵件應用程式中的新郵件中。 
    • (Visio 2010 ) 選擇「Acrobat > 建立並傳送供審核」。檔案隨即轉換為 Adobe PDF 檔案,基於電子郵件的審核流程隨後啟動。 
  4. 如果您要納入外形的自訂內容,請選擇相應選項。
  5. 請按一下「繼續」

  6. 選擇圖層選項,在最後的 PDF 中保留或平面化圖層,然後按一下「繼續」

    註解:

    如果您選擇「保留選定頁面中的若干圖層」,會提示您選擇要納入的 Visio 圖層。

  7. 按一下「轉換為 Adobe PDF」,指定位置和檔名,然後按一下「儲存」

選擇要轉換的 Visio 圖層 (Acrobat Pro)

您可以將包含圖層的 Visio 圖畫轉換為 PDF 並在轉換後的 PDF 中保留若干或所有圖層,或者您也可以平面化所有圖層。您還可以在「圖層集」 (即 Acrobat 的「圖層」面板中的資料夾) 中組織 Visio 圖層。

  1. 如果在 Visio 中開啟包含多圖層的檔案,請按一下「Adobe PDF」工具列上的按鈕,然後選擇「保留選定頁面中的若干圖層」

    註解:

    如果「保留選定頁面中的若干圖層」選項不可用,請取消選擇「轉換繪圖中的所有頁面」選項。

  2. 請在「Visio 繪圖中的圖層」清單中選擇一個或多個圖層。

  3. 若要將選定的 Visio 圖層新增至要轉換為 PDF 檔案的圖層清單,請執行下列任一項作業:
    • 若要將選定的 Visio 圖層轉換為 PDF 圖層組合中單獨的 PDF 圖層,請按一下「建立圖層組合」,然後鍵入圖層名稱 (可選)。
    • 若要將選定的 Visio 圖層轉換為單獨的圖層 (但不群組為圖層集),請按一下「新增圖層」按鈕。

    註解:

    如果圖層被納入「PDF 中的圖層」清單,則「Visio 繪圖中的圖層」清單中的圖層名稱將無法使用。當您選擇「PDF 中的圖層」清單中的圖層後,在「Visio 繪圖中的圖層」清單中相應圖層的名稱旁邊將顯示黑圈。

  4. 請執行以下任一動作 (可選):
    • 若要重新排列「PDF 中的圖層」清單中圖層的順序,請在清單中上下拖曳項目。
    • 若要納入可在 Acrobat 中開啟或關閉的可視性內容,請取消選擇 PDF 圖層旁邊的「鎖定為開啟狀態」;如果要鎖定最後 PDF 圖層的可視性為開啟轉檯,請選擇「鎖定為開啟狀態」
    • 若要儲存選定 Visio 圖層的目前設定,請按一下「儲存 PDF 設定」,然後按一下「確定」。您下一次將目前 Visio 檔案轉換為 PDF 檔案時,會使用這些設定。
  5. 按一下「轉換為 PDF」,在「儲存於」對話方塊中指定儲存 PDF 檔案的資料夾,鍵入檔名,然後按一下「儲存」

    註解:

    被選定轉換的 Visio 圖層和 Visio 設定為可見、可列印或鎖定的 Visio 圖層均將轉換為 PDF 圖層;可見且可列印內容將包含在轉換後的 PDF 圖層中。如果 Visio 檔案包含背景頁、頁首或頁尾,PDF 檔案將自動包含這些元素的圖層。

將 AutoCAD 檔案轉換為 PDF (Acrobat Pro for Windows)

使用 PDFMaker 轉換 AutoCAD 應用程式的 AutoCAD 檔案。您也可以使用「批次轉換」功能一次轉換多個 AutoCAD 檔案。即使沒有 AutoCAD,亦可從 Acrobat 將 AutoCAD 檔案轉換為 PDF。

將 AutoCAD 檔案轉換為 PDF 時,Acrobat PDFMaker 可讓您保留選定的圖層與佈局。

未安裝 AutoCAD 時轉換 AutoCAD 檔案

預設 Acrobat 安裝會安裝 Autodesk 濾鏡。這些濾鏡可讓您在沒有安裝原生應用程式的情況下,將 DWG、DWF、DST、DWT 及 DXF 格式的檔案轉換為 PDF。

  1. 在 Acrobat 中,選擇「檔案 > 建立 > 從檔案建立 PDF」

  2. (可選) 從「檔案類型」功能表選擇「Autodesk AutoCAD」,然後按一下「設定」按鈕,並視需要變更轉換設定。設定與 AutoCAD 特定的 Acrobat PDFMaker 設定相同,但包含下列附加項目:

    轉換模型空間為 3D

    選定後,模型空間佈局會轉換為 PDF 中的 3D 註解。按一下「選擇 3D 設定」指定 3D 轉換選項。

    「配置偏好設定」

    按一下此按鈕指定 AutoCAD 繪圖的 SHX 字型檔案、繪圖配置檔案及繪圖樣式表等資源目錄。若未指定「SHX 字型檔案搜尋路徑」,轉換的 PDF 中的所有 SHX 字型都會被 MyriadCAD 取代。

    「轉換期間總是顯示此對話方塊」

    選定後,會在轉換過程中顯示此對話方塊。

  3. 尋找並選取 AutoCAD 檔案。
  4. 如果出現「Autodesk AutoCAD 文件的 Adobe PDF 設定」對話方塊,請視需要指定設定,然後按一下「確定」

安裝了 AutoCAD 時轉換 AutoCAD 檔案

轉換個別 AutoCAD 檔案時,您通常不需要變更頁面大小和繪圖設定。PDFMaker 會使用適當的佈局頁面大小及繪圖資訊,建立大小正確的 PDF 檔案。

  1. 要變更 PDF 轉換設定,請在 AutoCAD 中選擇「Adobe PDF > 變更轉換設定」
  2. 執行下列任一項作業:
    • 按一下「Adobe PDF」工具列中的按鈕:「轉換為 Adobe PDF」「轉換為 Adobe PDF 並傳送供審核」
    • 選擇「Adobe PDF > 轉換為 Adobe PDF」
    • 選擇「Adobe PDF > 轉換為 Adobe PDF 並由電子郵件發出」
    • 選擇「Adobe PDF > 轉換為 Adobe PDF 並傳送供審核」
  3. 「選擇佈局」對話方塊中,視需要新增或移除佈局。若要重新排列佈局的順序,請在「PDF 佈局」清單中選擇佈局,然後按一下「上移」「下移」

  4. 若要確定 AutoCAD 圖層的轉換方式,請選擇以下任一選項,然後按一下「繼續」

    • 「平面化所有圖層」。當圖層平面化後,只有屬於未凍結且可列印之圖層的實體,才會出現在轉換的 PDF 中。
    • 「保留所有或若干圖層」。在下一個對話方塊中,指定要納入最後 PDF 的圖層。
  5. 「另存新檔」對話方塊中指定檔名及位置,然後按一下「儲存」

選擇要轉換的 AutoCAD 圖層

轉換為 PDF 時,若選擇保留全部或部分 AutoCAD 圖層,您可指定要保留在 PDF 中的圖層。

  1. 在 AutoCAD 中,開始轉換 AutoCAD 檔案,並選擇「保留全部或若干圖層」選項。

  2. 若要在「繪圖中的圖層」清單中顯示特定的 AutoCAD 圖層,請執行下列任一項作業:

    • 請從「已命名的圖層濾鏡」功能表選擇選項,列出符合該條件的所有圖層。
    • 選擇「反色」選項可列出所有圖層,但是透過「已命名的圖層濾鏡」功能表之選定選項所說明的圖層除外。
    • 若要變更圖層的排列順序,請按一下標題。

    註解:

    若要變更圖層的「啟用」「凍結」「繪圖」內容,請按一下「取消」,變更 AutoCAD 繪圖中的內容,再重新開始程序。

  3. 若要選擇欲轉換的 AutoCAD 圖層,請執行下列任一項作業:
    • 請從「PDF 圖層設定」功能表選擇之前儲存的圖層組合。
    • 請在「繪圖中的圖層」清單中選擇一個或多個圖層。
    • 若要轉換繪圖中的所有圖層,請按一下「新增所有圖層」,然後跳至步驟 5。
  4. 若要將選定的 AutoCAD 圖層新增至「PDF 中的圖層」清單,請執行下列任一項作業:
    • 若要將選定的 AutoCAD 圖層轉換為 PDF 圖層組合內的個別圖層,請按一下「建立圖層組合」。此動作會在 Acrobat 的「圖層」導覽窗格中建立圖層資料夾。
    • 若要將選定的 AutoCAD 圖層轉換為單獨的圖層,請按一下「新增圖層」
  5. 或者,在「PDF 中的圖層」清單中執行下列任一項作業:

    • 若要重新排序圖層,請在清單中上下拖曳項目。
    • 若要包含可在 Acrobat 中開啟或關閉的可視性內容,請取消選擇 PDF 圖層的「鎖定為開啟狀態」。若要將最後 PDF 圖層的可視性鎖定為開啟狀態,請選擇「鎖定為開啟狀態」
    • 若要儲存目前選定的 AutoCAD 圖層清單,請按一下「新增 PDF 設定」。稍後,即可從「PDF 圖層設定」功能表中擷取此清單。
  6. 按一下「轉換」,指定檔名及位置,然後按一下「儲存」

批次轉換 AutoCAD 檔案

  1. 選擇「Adobe PDF > 批次轉換」
  2. 指定圖層、頁面大小、繪圖樣式及輸出 PDF 的偏好設定。按一下「轉換設定」指定 Acrobat PDFMaker 設定。
  3. 在「DWG 清單」中,執行下列任一項作業:
    • 按一下「新增資料夾」「新增檔案」,然後指定資料夾或檔案。
    • 要載入先前儲存的檔案清單,請按一下「附加清單」,然後指定清單。
    • 請視需要展開個別檔案,選擇或取消選擇所需的項目,例如模型空間及佈局:若要排除或包含所有模型空間,請按一下相關聯的按鈕。
    • 若要排除檔案不予轉換,請取消選擇檔案框。視需要選取或取消選取清單中的所有檔案、變更檔案順序、移除檔案或清除清單。
    • 若要顯示完整的檔案路徑,請選擇「展開檔案名稱」
    • 若要儲存 DWG 清單以供後用,請按一下「儲存清單」。此動作可以目前的狀態儲存清單,包括檔案順序及檔案選擇。按一下「附加清單」即可隨時擷取此清單。
  4. 按一下「轉換」

  5. 轉換完成後,即可按一下「儲存詳細資訊」,以儲存轉換的記錄檔案。

與應用程式相關的 PDFMaker 設定

在啟用 PDFMaker 的應用程式中,某些轉換設定可能依不同應用程式的設定而稍有不同。

某些 PDFMaker 設定在大多數應用程式之間通用。但是某些選項則僅限於特定的應用程式。

大多數應用程式中可用的「設定」標籤選項

大多數啟用 PDFMaker 的應用程式,都會在「設定」標籤中提供下列設定。

「附加來源檔案」

將正在轉換的文件作為附件附加至 PDF。

「建立書籤」

將原始 Office 檔案中的某些元素轉換為 PDF 書籤:Word 的標題、Excel 的試算表名稱或 PowerPoint 的標題。選擇此選項將忽略「轉換設定」對話方塊之「書籤」標籤中的所有設定。

「新增連結」

在 PDF 中納入有效的連結和超文字。

註解:

如果取消選擇此選項,但是 PDF 的收件者已選擇「從 URL 建立連結」偏好設定,則仍然會啟用 PDF 中的 URL。

「啟用協助工具和重排來處理標籤化 Adobe PDF」

在 PDF 中嵌入標籤。

「設定」標籤中 Excel 的特定選項

「轉換註解」

將使用者建立的 Excel 註解轉換為註解,並將其列在 Acrobat 的「注釋」面板中。

「實際大小」

使用在工作表中指定的實際大小。工作表未調整大小。

「使工作表符合單頁」

調整各工作表的大小以便使工作表上的所有條目均顯示在 PDF 的同一頁上。

「符合紙張寬度」

調整各工作表的寬度,使工作表中所有欄均顯示在 PDF 的同一頁上。

「提示選擇 Excel 工作表」

在檔案轉換過程開始時,開啟對話方塊。在此對話方塊中,您可指定要包含在 PDF 中的工作表,及其在 PDF 中的出現順序。

「設定」標籤中 PowerPoint 的特定選項

「轉換多媒體」

將連結的影音檔轉換為 FLV 檔案,並將其嵌入 PDF。

「保留動畫」(僅限 PowerPoint 2003)

將 PowerPoint 檔案中的動畫效果轉換為 PDF 中對應的動畫。PowerPoint 2007 或更高版本中不提供此選項。

「保留投影片轉變」

將 PowerPoint 投影片轉變效果轉換為 PDF 轉變效果。

「轉換隱藏的投影片為 PDF 頁面」

將通常放映簡報時看不到的 PowerPoint 投影片轉換為 PDF 頁面。

「轉換演講者備忘稿」

將演講者的 PowerPoint 簡報中的備忘稿轉換為 PDF 中的文字註解。

「使用 PowerPoint 印表機設定」(僅限 PowerPoint 2003)

在 PDF 中使用和原始檔案相同的印表機設定。PowerPoint 2007 或更高版本中不提供此選項。

「設定」標籤中電子郵件的特定選項

如果您在 Microsoft Outlook 或 Lotus Notes 中開啟 PDFMaker 設定,以下選項將顯示。

「相容性」

設定 PDF 的相容性等級。使用最新的版本 (本例為 1.7 ADBE-3 版) 納入所有最新的特性與功能。如要建立廣泛傳遞的 PDF,請選擇較低等級的相容性,以確保所有使用者均可檢視及列印文件。

指出附加至電子郵件的所有檔案是否已納入 PDF。

「新建 PDF 檔案時輸出 Adobe PDF 文件夾」

選定後,總是將個別訊息轉換為 PDF 文件夾的元件檔案。如果沒有被選定,個別郵件被合併為 PDF 的單獨頁面。

「不包含資料夾名稱資訊」

選定後,會從 PDF 排除郵件資料夾名稱。

「嵌入索引以提昇搜尋速度」

尤其是轉換大量電子郵件或郵件資料夾時建立內嵌索引,這可以提昇搜尋速度。

「封鎖外部內容下載」

選定後,會阻止下載任何外部網際網路內容,例如影像、CSS 及 JavaScript。

「頁面佈局」選項

指定頁面內容,類似「列印」對話方塊中的內容:頁面尺寸、方向及頁邊距。

「顯示此數量的最近存檔」(僅限 Outlook)

轉換電子郵件及資料夾時,「Adobe PDF > 轉換選定的郵件」「轉換選定的資料夾」等功能表可列出要附加之最近建立的 PDF。此選項會指定功能表中可列出的 PDF 上限數。

顯示「附加為 Adobe PDF」按鈕

如果選定此選項,則 Outlook 電子郵件視窗中便會顯示「附加為 Adobe PDF」按鈕。

「設定」標籤中的 AutoCAD 相關選項 (Acrobat Pro)

從 Autodesk AutoCAD 中開啟 PDFMaker 設定時,會顯示下列選項。

「符合標準」

指定 PDF/A 或 PDF/E 規範標準,或一個也不指定。

「在 Acrobat 中檢視時開啟『圖層』窗格」

在 Acrobat 中開啟 PDF 時顯示圖層結構。

「嵌入比例資訊」

保留繪圖比例資訊,該資訊有助於 Acrobat 度量工具的使用。

「不要將模型空間轉換為 3D」

選定後,模型空間佈局不會轉換為 PDF 中的 3D 註解。

「選擇佈局」選項

指定在 PDF 中納入的是「目前佈局」「所有佈局」或「選定的佈局」。

「排除模型空間」

(只有選定「選擇佈局」選項的「不提示即轉換所有佈局」時才可使用。)選定後,模型空間以外的所有佈局都會納入 PDF。

「選擇圖層選項」

指定在 PDF 中納入的是「所有圖層」「選定的圖層」「無圖層」

「設定」標籤中的 Visio 相關選項 (Acrobat Pro)

如果您在 Microsoft Visio 中開啟 PDFMaker 設定,以下選項將顯示。

「在 Adobe PDF 中包含 Viso 自訂內容為物件資料」

指出是否已納入 Visio 影像的自訂內容作為新 PDF 的物件資料。

「排除不包含自訂內容的 Visio 物件」

指出新 PDF 是否排除不含自訂內容的 Visio 物件。

「轉換注釋為 Adobe PDF 註解」

指出 Visio 檔案中的注釋是否已轉換為新 PDF 中的 PDF 注釋。

「總是在 Adobe PDF 中平面化圖層」

指定是否平面化圖層。若平面化圖層,PDF 看起來會與原始繪圖一樣,但不包含任何圖層資訊。Visio 圖畫中的所有外形均將轉換,無論是否被設定保護或其它行為;而且,外形的自訂內容亦將轉換為 PDF 物件資料。

「在 Acrobat 中檢視時開啟『圖層』窗格」

在 Acrobat 中開啟 PDF 時顯示圖層結構。

「Word」標籤設定 (Microsoft Word)

「轉換顯示的註解為 Adobe PDF 註解」

將 Word 註解條目轉換為 PDF 注釋。如果目前開啟的 Word 文件包含註解,則此標籤的「注釋」清單中會顯示更多選項:

「審核者」

列出在目前 Word 中輸入註解的審核者的名稱。

「包括」

如果沒有選定,PDF 中不會包含注釋。

「附註開啟」

指定該審核者注釋的 PDF 注釋視窗是自動開啟還是關閉。

「色彩」

顯示該審核者註解圖示的色彩。重複按彩色圖示可在有限的可用色彩集間循環選取。

「註解序號」

顯示審核者所做的注釋數。

「轉換交互參照和目錄為連結」

(Word 2002 和 2003) 在新建 PDF 中只需按一下這些元素即可導覽。Word 2007 不提供此選項。

「轉換註腳和章節附註連結」

將它們整合至 PDF。

轉換 PDF 標記指定的簽名欄位

轉換 PDF 標記指示的簽名欄位。

「啟用進階標籤處理」

將標籤整合至 PDF。

「書籤」標籤設定 (Microsoft Word)

您在此標籤指定的選項將決定哪些項目在 PDF 中可轉換為 PDF 書籤。

註解:

若要在轉換過程中包含書籤,您必須選擇「設定」標籤中的「新增書籤至 Adobe PDF」選項。如不選擇該選項,它會忽略您在此標籤中選擇的任何選項,也不會建立書籤。

「轉換 Word 標題為書籤」

選擇「元素」清單中的所有標題,以轉換為 PDF 書籤。

「轉換 Word 樣式為書籤」

選擇「元素」清單中所有文字樣式,以轉換為 PDF 書籤 (預設為取消選擇)。

「轉換 Word 書籤」

轉換使用者建立的 Word 書籤為 PDF 書籤。

「元素」清單

指定要轉換為 PDF 書籤的 Word 標題與樣式。

「元素」

列出所有可用的 Word 標題和樣式的名稱。「標題」圖示 「樣式」圖示  會標示元素類型。

「類型」

亦指出元素在 Word 文件中是標題還是樣式。

「書籤」

顯示 X,指出個別元素是否已轉換為 PDF 書籤。按一下各個「書籤」選項即可變更該元素的選定狀態。

「層級」

指定元素在 PDF「書籤」面板之階層結構中所處的位階。按一下各個「等級」數字即可開啟用來變更等級值的功能表。

註解:

如果僅部分 (不是所有) 可用的 Word 標題和樣式被選定來轉換為 PDF 書籤,標籤頂部相應核取框中的記號將變更。如果該類型元素全部選定,顯示鉤號。如果該類型僅部分元素被選定,將顯示彩色正方形。否則,核取框為空。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策