有多種使用 Acrobat 建立 PDF 檔案的方式。使用功能表命令、點按檔案拖至 Acrobat 應用程式圖示上,或轉換剪貼簿資料,都能迅速產生 PDF。

註解:

本文件提供 Acrobat XI 的指示。如果您是使用 Adobe Reader,請參閱 Adobe Reader 可以做什麼。如果您是使用 Adobe X,請參閱 Acrobat X 說明。而如果您是使用 Adobe Acrobat 7、8 或 9,請參閱舊版 Acrobat 說明。

From an expert: Creating PDF files from within Acrobat

From an expert: Creating PDF files from within Acrobat
Lori Kassuba

使用 Acrobat 功能表命令將檔案轉換為 PDF

  1. 在 Acrobat 中,選擇「建立 > 從檔案建立 PDF」。

    在 Acrobat 中,選擇「建立 > 從檔案建立 PDF」。
    選擇「建立 > 從檔案建立 PDF」可從現有文件迅速建立 PDF 檔案。

  2. 在「開啟」對話方塊中,選取您要轉換的檔案。您可以瀏覽所有檔案類型或在「檔案類型」功能表中選擇特定類型。

    Acrobat 會顯示選定資料夾中的所有 Microsoft Word 文件
    Acrobat 會顯示選定資料夾中的所有 Microsoft Word 文件。

  3. 或者,如果您要轉換影像檔為 PDF,請按一下「設定」變更轉換選項。可用的選項取決於檔案類型。

    註解:

    如果您選擇「所有檔案」作為檔案類型或如果選定的檔案類型並無轉換設定可用,「設定」按鈕即不可用。(例如,「設定」按鈕不適用於 Microsoft Word 和 Microsoft Excel 檔案)。

  4. 請按一下「開啟」來將檔案轉換為 PDF。

    依照轉換的檔案類型,創作應用程式可能會自動開啟或顯示一個進度對話方塊。如果檔案格式不受支援,告知您檔案無法轉換為 PDF 的訊息隨即顯示。

  5. 新 PDF 開啟後,請選擇「檔案 > 儲存」或「檔案 > 另存新檔」,然後選擇 PDF 的名稱和位置。

註解:

如果命名的檔案要以電子方式分發,請將檔名長度限制為八個字元 (且不含空格),副檔名為「.pdf」。此動作可確保電子郵件程式或網路伺服器不會截斷檔名,並依照預期方式開啟 PDF。

拖放以建立 PDF

此方法最適用於轉換簡單的小檔案,如小的影像檔案和純文字檔案,此時檔案大小和輸出品質之間的平衡並不重要。您可以使用此技巧來處理許多其它類型的檔案,但是您在處理時無法調整轉換設定。

  1. 在 Windows 檔案總管或 Mac OS Finder 中選取一或多個檔案的圖示。

  2. 請將檔案圖示拖至 Acrobat 應用程式圖示上。或者,(僅限 Windows) 將檔案拖入開啟的 Acrobat 視窗。

    如果顯示訊息聲明檔案無法在 Acrobat 中開啟,這說明該檔案列性無法透過拖放方法轉換為 PDF。請使用其它轉換方法來處理該檔案。

    註解:

    您還可以將 PostScript 或 EPS 檔案拖至 Acrobat 視窗或 Acrobat 應用程式圖示來將其轉換為 PDF。

  3. 請儲存 PDF。

    註解:

    (僅適用於 Windows) 您也可以在 Windows 檔案總管中的檔案上按一下滑鼠右鍵,然後選擇「轉換為 Adobe PDF」。

轉換剪貼簿內容為 PDF

您可以從複製自 Mac OS 或 Windows 上的應用程式的文字和影像來建立 PDF。

  1. 擷取「剪貼簿」中的內容:

    • 使用應用程式中的複製指令
    • 按 PrintScreen 鍵 (Windows)。
    • 使用 Grab 公用程式 (「應用程式 > 公用程式 > Grab」),然後選擇「編輯 > 複製」以置入剪貼簿上的內容。(Mac OS)
    • 使用「編輯物件」工具(「工具 > 列印作品 > 編輯物件」) 選取物件,然後複製選取的物件。

    「編輯物件」工具
    如果想複製選取的物件,請使用「編輯物件」工具。

    註解:

    工具面板預設不會顯示「列印作品」。請從工具面板右上角的選項功能表中選取「列印作品」。

  2. Acrobat 中,選擇「檔案 > 建立 > 從剪貼簿建立 PDF」。

    註解:

    只有當內容複製到「剪貼簿」中時,才會出現「從剪貼簿建立 PDF」指令。如果「剪貼簿」是空白的,此指令便會停用。

建立空白 PDF

您可以建立空白 PDF,而不是從檔案、剪貼簿影像或掃描來開始建立。

此處理對於建立一頁的 PDF 十分有用。對於格式繁複或較為複雜的長文件,最好是在可提供更多佈局及格式選項的應用程式中建立來源文件,例如 Adobe InDesign 或 Microsoft Word

  1. 在 Adobe Acrobat XI 中,關閉所有開啟的文件。

  2. 執行下列任一項作業:
    • (Windows) 選擇「工具 > 頁面 > 更多插入選項 > 插入空白頁面」

    • (Mac OS) 按下 Command+Shift+Q。

空白的一頁 PDF 隨即建立。再次使用「插入空白頁面」指令即可為現有的 PDF 新增另一頁。

從多個檔案建立多個 PDF (Acrobat Pro)

您可一次從多個原生檔案建立多個 PDF,包括不同支援格式的檔案。當您必須轉換大量檔案為 PDF 時,此方法很有用。

註解:

使用此方法時,Acrobat 會套用最近用過的轉換設定,但不提供這些設定的存取。如要調整轉換設定,請先調整再使用此方法。

  1. 選擇「檔案 > 建立 > 批次建立多個檔案」。
  2. 選擇「新增檔案 > 新增檔案」「新增資料夾」,然後選擇檔案或資料夾。
    選擇「新增檔案 > 新增檔案」或「新增資料夾」
    按一下「批次建立多個檔案」對話方塊中的「新增檔案」,然後選擇您要轉換成 PDF 的檔案。

  3. 按一下「確定」。將會顯示「輸出」選項對話方塊。
  4. 「輸出選項」對話方塊中,指定目標資料夾及檔名偏好設定,然後按一下「確定」。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策