在 Acrobat 中,您可以檢視使用專業 3D CAD 或 3D 建模程式建立並嵌入 PDF 中的高品質 3D 內容,並與之互動。例如,您可以隱藏和顯示 3D 模型的零件,移除外罩來查看內部細節,甚至旋轉零件,就如同握在手中檢視一樣。

3D 內容最初會顯示為平面預覽影像。使用掌形工具或「選擇工具」按一下 3D 模型可以啟用 (或激活) 模型、開啟 3D 工具列以及播放動畫。

選定的 3D 物件
選定的 3D 物件

A. 模型樹 B. 3D 工具列 C. 3D 物件 

3D 工具列概覽

當您使用「掌形工具」按一下 3D 模型之後,會顯示 3D 工具列。此動作會啟用 3D 模型,並播放檔案啟用時設定播放的動畫。3D 工具列通常顯示在 3D 模型的左上角的上方區域,且無法移動。「旋轉工具」右側會出現一個小箭頭,您可以按一下以隱藏或展開工具列。

您可以使用 3D 工具列來縮放、旋轉和平移物件。使用「模型樹」可以隱藏或孤立部分,或將這些部分變得透明。

您可以選擇並拖曳不同的 3D 導覽工具來處理。如果您在 3D 中導覽,想像從相機鏡頭透視角度檢視靜止 3D 模型會有幫助。您可以旋轉、平移 (上移、下移或並排),然後進行縮放。

3D 導覽工具

旋轉 

依照螢幕的相對位置旋轉 3D 物件。物件移動的方式取決於您開始拖曳的開始視圖,以及拖曳方向。

註解:

您也可以使用「掌形工具」來旋轉物件。請確定「偏好設定」對話方塊的 3D 面板中已選取「啟用掌形工具選擇 3D 內容」。

「自轉」

以平行於 3D 模型中兩條固定軸線 (X 軸和 Z 軸) 的方式旋轉 3D 模型。

「平移」

僅沿垂直或水平方向移動模型。您也可以使用掌形工具來平移:按住 Ctrl 鍵並拖曳模型即可。

「縮放」

上下拖曳滑鼠使您感覺到移近或遠離佈景中的物件。您在拖曳物件時按住 Shift 鍵,也可以使用掌形工具來縮放。

「步行」

當您水平拖曳時,會圍繞場景水平轉動。當您垂直拖曳時,會在場景中往前或往後移動;不論您拖曳的方式,均會維持固定的高度。「步移工具」對 3D 模型架構特別有用。要變更步行速度,請在「偏好設定」(3D) 中變更預設顯示單位。

註解:

如果您選定了收縮工具的「偏好設定」中的選項,或在 3D 模型上按一下滑鼠右鍵或按 Control 鍵並按一下 3D 模型並選擇「工具 > 步行」,「步行」工具隨即可用。

「飛行」

導覽整個模型同時維持平面方向。在 3D 視窗中按一下滑鼠右鍵並拖曳。「飛行」工具越靠近物件時會越慢移動。向右或向左拖曳指標來轉動。

若要旋轉鏡頭視圖,請在 3D 視窗中按一下滑鼠左鍵並拖曳,以轉動鏡頭視圖。若要回到起始的鏡頭方向,請將滑鼠移回初始的按下點。

使用滑鼠捲動滾輪,沿著鏡頭視圖方向快速來回移動。如果您在模型中迷失方向或飛行到表面時,這項功能很有用。

「相機內容」

定義相機角度、對齊方式和其它內容,這些內容可定義檢視 3D 模型時所透過的鏡頭。相機內容是視圖的元件,但會單獨設定。

3D 度量工具 

度量 3D 模型中的組件大小和距離。

3D 工具列視圖控制項

預設視圖 

返回 3D 模型的預置縮放、平移、旋轉和投影模式。使用「模型樹」的「檢視」窗格中的「選項」功能表,將不同的視圖設定為預設值。或是使用 3D 工具列「檢視」功能表上的「管理視圖」指令來將不同的視圖設定為預設值。

註解:

如果物件移出您的視野,實際上是因為您的鏡頭偏離了這個物件。按一下 3D 工具列上的「預設視圖」 圖示即可將物件拉回到視野中。

「視圖」功能表

列出目前 3D 模型所定義的所有視圖。

切換模型樹 

開啟和隱藏「模型樹」

「播放動畫」 或「暫停動畫」

播放或暫停由 JavaScript 啟用的動畫。「播放動畫」/「暫停動畫」蹦現功能表開啟的滑桿可用於設定動畫序列的位置。

「使用透視/正交投影」 

在顯示 3D 物件的透視投影和正交投影之間切換。

「模型渲染模式」功能表

確定 3D 外形的顯示方式。請參閱「模型渲染模型範例」來了解帶插圖的說明。

「啟用其它光源」功能表

列出不同的光源效果,以增強 3D 物件的亮度。您可以嘗試體驗所需的視覺效果。

背景顏色 

開啟您用以在 3D 物件周圍選擇不同色彩的檢色器。

切換橫截面 

顯示和隱藏物件橫截面。按一下此蹦現功能表即可開啟「橫截面內容」對話方塊。請參閱「建立橫截面」來了解相關的詳細資訊。

「新增多媒體/3D 注釋」

可讓您新增註解至 3D 模型的任何零件。註解會與視圖一併存在。請參閱在 PDF 中注釋 3D 設計

3D 偏好設定

在「偏好設定」對話方塊的「3D 和多媒體」面板中,您可以決定預設情況下是否顯示 3D 工具列和「模型樹」。您還可以指定預設渲染程式及確定是否允許動畫。

「偏好的渲染設定」

指定用於控制效能和品質的渲染引擎,因此選擇正確的渲染程式至關重要。您可以依據您的系統來變更渲染引擎。若選取 DirectX® 或 OpenGL 選項,則所有轉換皆會透過視訊卡的圖形晶片執行。如果選擇「軟體」,則渲染會需要更多時間,但效能通常會與原始應用程式的模型渲染更加一致。

「啟用傳統視訊卡硬體渲染」

即使視訊卡不支援像素渲染引擎,也會強制使用硬體加速程式來處理。

「啟用雙面渲染」

某些模型零件具備雙面。要節省時間和空間,您可以不選擇此選項以便僅渲染面對讀者的這一面。如果讀者查看僅渲染一面的零件的內部,零件的背面將不可見。

「偏好 3D 產品製造資訊渲染模式」

指定用於渲染的產品製造資訊模式。您可選取下列其中一個選項︰

「使用內容設定」—產品製造資訊的渲染方式將採用各產品製造資訊的設定來決定是否使用 Z 軸緩衝。

「總是在模型前面渲染 3D 產品製造資訊」:無論檔案設定如何,產品生產資訊的渲染將忽略 Z-buffer。

「總是使用 Z 軸緩衝來渲染 3D 產品製造資訊」—無論檔案設定如何,產品製造資訊渲染時總是開啟 Z 軸緩衝。

「啟用 3D 後開啟模型樹」

確定是否在啟用 3D 模型時顯示「模型樹」。選擇「使用註解的設定」將使用作者將 3D 新增至 PDF 時使用的設定。

「預設工具列狀態」

確定啟用 3D 模型時 3D 工具列是否顯示。選擇「使用註解的設定」將使用作者將 3D 新增至 PDF 時使用的設定。

「啟用掌形工具的選擇功能」

允許使用者使用掌形工具選擇和反白 3D 模型。如果未選定此選項,請使用「物件資料」工具(「工具 > 互動物件 > 選擇物件」) 來選取物件。

「收縮工具列上的 3D 工具」

選擇此選項可將處理和導覽工具放在「旋轉工具」下,縮短了 3D 工具列的長度。

「啟用視圖轉變」

若干 3D 模型包括視圖之間的動畫轉變。如果您不需要 3D 動畫,可以取消選擇此項。

「顯示 3D 方向軸」

開啟或關閉軸的場景內顯示,其可表示 3D 場景的目前方向。

「低影格速率的最佳化方式」

指定在影格速率降低後複雜模型之間動畫的表現形式。選項「無」不會破壞視覺效果,但會使影格速率降低。「外框」僅顯示這些部分的三維表面而不是這些部分本身,這樣可以提高影格速率。「刪除物件」不顯示若干模型零件以保持較高的影格速率。

「影格速率閾值」

您可以拖曳滑桿或輸入數值來設定最低影格速率。如果影格速率低於閾值,「低影格速率的最佳化方式」隨即生效。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策