連結使您可以跳至同一文件中的不同位置、其它電子文件或網站。您可以使用連結啟動動作,使您的讀者迅速存取相關資訊。您還可以新增動作來播放聲音或電影。

 

  1. 選擇「工具 > 內容編輯 > 新增或編輯連結」。

    指標變為十字形,文件中所有存在的連結─包括隱藏的連結─均會暫時顯示出來。

  2. 請在需要建立連結的位置拖曳出矩形框。連結在矩形區域內有效。

  3. 「建立連結」對話方塊中,請選擇所需的連結外觀選項。
  4. 請選擇以下任一連結動作:

    「跳至頁面視圖」

    請按一下「下一步」,設定目前文件或其它文件 (如檔案附件) 中所需的頁碼和視圖放大率,然後按一下「設定連結」

    「開啟檔案」

    請選擇目的地檔案,然後按一下「選擇」。如果檔案是 PDF,請指定文件的開啟方式 (例如是在新視窗還是在既有視窗中開啟),然後按一下「確定」。

    註解:

    如果檔名過長,不符合文字方塊,名稱將被截斷。

    「開啟網頁」

    請提供目的地網頁的 URL。

    「自訂連結」

    請按一下「下一步」,開啟「連結內容」對話方塊。在此對話方塊中,您可以設定需要關聯於連結的動作,如閱讀文章或執行功能表指令等。

更多資源

如需有關建立連結的教學課程,請參閱以下資源:

您可以隨時編輯連結。您可以變更熱點區域或關聯的連結動作;可以刪除或重新調整連結矩形框;也可以變更連結目的地。變更存在的連結之內容僅影響目前選定的連結。如果沒有選定連結,內容將套用至您建立的下一個連結。

註解:

如果您使用「連結」工具或「選擇物件」工具拖畫矩形選擇框,可以一次變更數個連結的內容。

  1. 選擇「新增或編輯連結」工具 (「工具 > 內容編輯 > 新增或編輯連結」)。
  2. 將指標移至連結矩形框上,此時會出現控點。
  3. 執行下列任一項作業:
    • 要移動連結矩形框,請拖曳連結矩形框。

    • 若要調整連結矩形框大小,請拖曳任一角。

  1. 選擇「新增或編輯連結」工具 (「工具 > 內容編輯 > 新增或編輯連結」)。
  2. 連按兩下連結矩形框。
  3. 「連結內容」對話方塊的「外觀」標籤中,請選擇連結的色彩、線條粗細和線條樣式。
  4. 請選擇連結被選定時的反白樣式:

    「無」

    不變更連結外觀。

    「反色」

    變更連結色彩為反色。

    「外框」

    變更連結輪廓色彩為反色。

    「內陷」

    建立具備浮雕質感的矩形外觀。

    註解:

    如果針對「外觀」選擇「不可見」,「連結類型」、「色彩」和「線條樣式」選項不可用。

  5. 如果您不希望使用者看到 PDF 中的連結,請在「連結類型」中選擇「不可見的矩形」。如果連結在影像上面,不可見連結比較適合。
  6. 如果您要禁止使用者無意中變更您的設定,請選擇「鎖定」選項。
  7. 要測試連結,請選擇掌形工具。

    註解:

    「建立連結」對話方塊中的連結內容將套用至您新建的所有連結,直到您變更內容為止。若要重複使用連結的外觀設定,請在您要將其內容設定為預設值的連結上按一下滑鼠右鍵,然後選擇「將目前外觀設定為新的預設值」。

  1. 選擇「新增或編輯連結」工具 (「工具 > 內容編輯 > 新增或編輯連結」)。
  2. 連按兩下連結矩形框。
  3. 「連結內容」對話方塊的「動作」標籤中,請選擇您要變更的已列出動作,然後按一下「編輯」。
  1. 選擇「新增或編輯連結」工具 (「工具 > 內容編輯 > 新增或編輯連結」)。
  2. 請選擇您要刪除的連結矩形框。
  3. 選擇「編輯 > 刪除」,或按 Delete 鍵。

您可以從所有 URL 或選定頁面上的 URL 在 PDF 中自動建立連結。選定後,「一般」偏好設定中的「從 URL 建立連結」設定將在您開啟的所有 PDF 中從文字生成有效的連結。

  1. 選擇「工具 > 文件處理 > 從 URL 建立連結」
  2. 「建立網頁連結」對話方塊中,請選擇「所有」從文件中的所有 URL 建立連結,或選擇「從」並輸入頁面範圍來為選定的頁面建立連結。
  1. 選擇「工具 > 文件處理 > 移除所有連結」

您可以在目前主 PDF 文件中建立跳轉至附件的連結,以便使用者使用 PDF 附件。

註解:

不要將檔案附件和可以從連結開啟的檔案混為一談。連結的文件會儲存在不同位置,而檔案附件只能隨 PDF 一起儲存。

  1. 請開啟包含 PDF 檔案附件的 PDF。
  2. 請跳轉至您要建立連結的位置。如果該位置位於檔案附件中,請按一下導覽窗格中的「附件」按鈕,選擇檔案附件,然後按一下「開啟」。
  3. 選擇「工具 > 內容編輯 > 新增或編輯連結」,然後選擇用於連結的區域。
  4. 「建立連結」對話方塊中,請設定連結外觀,選擇「跳至頁面視圖」,然後按一下「下一步」。
  5. 請設定父 PDF 文件或檔案附件中所需的頁碼和視圖放大率,然後按一下「設定連結」

目的地

所謂「目的地」 是「目的地」面板中使用文字表現的連結端點。目的地可以在 PDF 集合中設定跨文件的導覽路徑。如果要建立跨文件的連結,建議您連結至目的地,因為指向目的地的連結和指向頁面的連結不同,它不會受到目標文件中新增或刪除頁面的影響。

檢視和管理注釋

您可以在導覽窗格中的「目的地」面板中管理目的地。

檢視目的地

  1. 請選擇「檢視 > 顯示/隱藏 > 導覽窗格 > 目的地」。所有目的地將自動掃描。

為目的地列表排序

  1. 執行下列任一項作業:
    • 要依照字母順序來為目的地排序,請按一下「目的地」標籤頂部的「名稱」面板。

    • 要依照頁碼順序來為目的地排序,請按一下「目的地」面板頂部的「頁面」標籤。

變更或刪除目的地

  1. 在「目的地」面板中,請在目的地上按一下滑鼠右鍵,然後選擇指令:
    • 若要移動至目標位置,請選擇「跳至目的地」

    • 要刪除目的地,請選擇「刪除」。

    • 若要為顯示的頁面重新設定目的地目標,請選擇「設定目的地」

    • 要以其它名稱命名目的地,請選擇「重新命名」。

您可以建立目的地,使其連結同一個 PDF 或其它的 PDF。

  1. 在目標文件 (目的地) 中,選擇「檢視 > 顯示/隱藏 > 導覽窗格 > 目的地」。如果文件已經包含您要連結的目的地,請略過第 5 步。
  2. 然後導覽至您要建立目的地的位置,設定所需的視圖。
  3. 在「目的地」面板中,從選項功能表  選擇「新目的地」,然後命名目的地。
  4. 請儲存目標文件。
  5. 在來源文件 (即您要建立連結的文件) 中,選擇「工具 > 內容編輯 > 新增或編輯連結」 ,然後拖曳矩形框來指定連結位置。
  6. 「建立連結」對話方塊中,請設定連結外觀,選擇「跳至頁面視圖」,然後按一下「下一步」。
  7. 在目標文件中,請在「目的地」面板中連按兩下目的地。
  8. 請儲存來源文件。

新增附件

您可以將 PDF 或其它類型的檔案附加至 PDF。如果您將 PDF 文件移至新位置,附件將自動隨文件移動。附件包含指向或來自主文件的連結,也可以包含指向其他附件的連結。

請不要將附加的注釋與檔案附件混為一談。附加注釋的檔案會顯示 含有「檔案附件」圖示或{「聲音附件」圖示的頁面中,以及含有其他注釋的「注釋清單」中。(請參閱「在檔案附件中新增注釋」。)

附件面板
您可以使用「附件」面板來新增、刪除或檢視附件。

  1. 請選擇「工具 > 編輯內容 > 附加檔案」
  2. 「新增檔案」對話方塊中,請選擇您要附加的檔案,然後按一下「開啟」。

    註解:

    如果您附加 EXE、VBS 或 ZIP 檔案格式,Acrobat 將警告您它不會開啟這些附加的檔案,因為這些格式可關聯某些對您的電腦造成損害的惡意程式、巨集和病毒。

  3. 要使附件可在 Acrobat 5.0 或更低版本中得以檢視,請執行下列任一項作業:
    • 選擇「檢視 > 顯示/隱藏 > 導覽窗格 > 附件」,然後從選項功能表  中選取「在預設情況下顯示附件」(依預設值選取)。

    • 選擇「檔案 > 內容」,按一下「初始視圖」標籤,從「導覽標籤」功能表中選擇「「附件」面板和頁面」,然後按一下「確定」。

  4. 請儲存 PDF。
  5. (可選) 若要在「附件」面板中為附件新增用於區分類似檔案的描述,請選取附加檔案,然後從選項功能表  選擇「編輯描述」。請編輯說明文字,然後儲存檔案。

開啟、儲存或刪除附件

如果您有足夠權限的話,便可以開啟 PDF 附件以及進行變更,您所做的變更會套用至 PDF 附件。

對於檔案附件的其它類型,您可以在開啟或儲存檔案時選擇相關的選項。開啟檔案將啟動處理該附件檔案格式的應用程式,因此您必須安裝這些應用程式才能開啟檔案附件。

註解:

Acrobat 不開啟 EXE、VBS 和 ZIP 檔案格式,因為這些格式與某些對您的電腦造成損害的惡意程式、巨集和病毒有關。

  1. 若要開啟「附件」面板,請選擇「檢視 > 顯示/隱藏 > 導覽窗格 > 附件」。
  2. 在「附件」面板中,選取附件。
  3. 若要在附件的原生應用程式中開啟附件,然後儲存附件或是將其刪除,請按一下適當的圖示。

    含有選項的「附件」面板
    「附件」面板提供開啟、儲存、新增、刪除或搜尋附件等選項。將滑鼠游標放置在工具上方可檢視工具名稱。

搜尋附件

搜尋特定的文字或片語時,可以將附件的 PDF 及其他多種檔案類型納入搜尋範圍中。Windows 使用者可搜尋 Microsoft Office 文件 (如 .doc、.xls 及 .ppt)、AutoCAD 繪圖檔案格式 (.dwg 及 .dwf)、HTML 檔案及 RTF 格式 (.rtf) 檔案。Mac OS 使用者可搜尋 Microsoft Word (.doc)、HTML 及 .rtf 檔案。附件的搜尋結果將顯示在附件檔名和圖示下面的結果清單中。搜尋引擎會忽略其他格式的附件。

註解:

要啟用 Microsoft 和 AutoCAD 檔案搜尋,必須安裝適用於檔案類型的 IFilter。IFilter 一般會隨其應用程式一起安裝,也可從產品網站下載。

從「附件」面板搜尋 附件

  1. 若要開啟「附件」面板,請選擇「檢視 > 顯示/隱藏 > 導覽窗格 > 附件」。
  2. 在「附件」面板中,按一下「搜尋附件」
  3. 在「搜尋」視窗中,鍵入所要搜尋的文字或片語,然後選取所需的結果選項,再按一下「搜尋附件」。

從「搜尋」視窗中搜尋附件

  1. 選擇「編輯 > 進階搜尋」
  2. 鍵入您要搜尋的字彙或片語,然後選擇所需結果選項。
  3. 按一下視窗底部的「顯示更多選項」,然後選取「包括附件」。

PDF 中的連結和附件會使用 Acrobat DC。

請參閱文章: PDF 中的連結和附件

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策