建立合併的 PDF

將最常見的檔案類型 (甚至是豐富媒體) 合併成一個有組織的 PDF。您可以合併 Word、Excel、PowerPoint、音訊、視訊或網頁以及現有 PDF。Acrobat 可讓您預覽和排列文件及頁面,然後再建立檔案。您可以刪除不想要的頁面,並在文件中要合併的頁面之間的任何位置移動個別頁面。Acrobat 會將各種檔案的頁面轉換為一個 PDF 的序列頁面。

  1. 選擇「工具 > 頁面 > 合併檔案為 PDF」

    「合併檔案」對話方塊可讓您在兩種不同的視圖中工作:

    縮圖檢視

    顯示頁面的預覽。這可讓您拖曳縮圖影像,快速重新排列文件和頁面。

    清單檢視

    列出每個檔案的相關資訊。這可讓您依任何欄位 (例如名稱、大小或修改日期) 排序檔案。

  2. 將檔案或電子郵件直接拖曳到「合併檔案」對話方塊。或者,從「新增檔案」功能表選擇選項。您可以新增包含多個檔案的資料夾、網頁、任何目前開啟的檔案、剪貼簿中的項目,掃描器中的頁面,或先前合併的檔案 (「重新使用檔案」)。
    「合併檔案」對話方塊的縮圖檢視
    「合併檔案」對話方塊的縮圖檢視可讓您拖放文件和重新排列頁面。

    A. 縮圖和清單檢視按鈕 B. 用於調整縮圖大小的滑桿 C. 「復原」和「重複」按鈕 D. 「移除選定的項目」按鈕 E. 加號可用於顯示文件中的所有頁面 

    註解:

    如果您新增的資料夾包含 Acrobat 不支援進行 PDF 轉換的檔案,將不會新增那些檔案。

  3. 視需要,執行以下任一動作:

    重新排列頁面

    在縮圖檢視中,將檔案或頁面拖放定位。當您拖曳時,藍色列會在頁面或文件之間移動,以指示目前的位置。

    檢視多頁面檔案的頁面

    在縮圖檢視中,按一下檔名旁邊的加號。一旦顯示,即可在其它頁面和文件之間自由移動個別頁面。連按兩下頁面,即可關閉多頁檔案。

    預覽頁面

    在縮圖檢視中,將游標置於頁面上方,然後連按兩下「縮放」圖示。

    刪除頁面

    在縮圖檢視中,選取您要刪除的頁面,然後按一下「移除選定的項目」 按鈕。

    排序檔案

    在清單視圖中,請按一下按其排序的欄名:再按一下可按相反順序排序。清單中的檔案順序反映出檔案在合併 PDF 中的順序。排序可重新排列合併 PDF 的頁面。

    在檔案清單中上移或下移檔案

    在清單檢視中,選取您要移動的檔案。然後按一下「上移」 或「下移」 按鈕。

  4. 按一下「選項」,然後選取轉換檔案的檔案大小選項之一:

    「較小檔案大小」

    將大型影像的解析度降低至螢幕解析度並使用低品質的 JPEG 進行壓縮。這適用於螢幕顯示、電子郵件和網際網路。

    注意:如果來源檔案中包括 PDF,「較小檔案大小」選項將在這些檔案上套用「縮小檔案大小」功能。如果選擇了「預設檔案大小」「較大檔案大小」選項,將不會套用「縮小檔案大小」功能。

    「預設檔案大小」

    建立適用於可靠審核和列印的商業文件的 PDF

    「較大檔案大小」

    套用「高品質列印」轉換預置。

  5. 「選項」對話方塊中,視需要指定轉換設定,然後按一下「確定」
  6. 完成頁面的排列時,按一下「合併檔案」

    隨後出現的狀態對話方塊將顯示檔案轉換的進度。若干來源應用程式也可能會自動開啟和關閉。

在其他 PDF 中插入 PDF

  1. 請開啟做為合併檔案基礎的 PDF。
  2. 選擇「工具 > 頁面 > 從檔案插入」
  3. 選擇 PDF。
  4. 在「插入頁面」對話方塊中,指定插入文件的位置 (第一頁或最後一頁或指定頁的前面或後面)。按一下「確定」。
  5. 若要將原始 PDF 做為獨立的檔案保持不變,請選擇「另存新檔」,然後為合併的 PDF 鍵入新名稱。

註解:

您也可以將現有檔案新增至已開啟的 PDF。直接將檔案圖示拖曳至導覽窗格的「頁面縮圖」面板中的位置。

在 PDF 中插入剪貼簿選取範圍 (Windows)

您可以將從任何應用程式複製的選定內容的一個或多個頁面插入現有的 PDF。

  1. 開啟含有您所要新增內容的文件。選擇內容,然後複製選擇內容 (在大多數的應用程式中,方法是選擇「編輯 > 將檔案複製至剪貼簿」)。
  2. 請開啟做為合併檔案基礎的 PDF。
  3. 選擇「工具 > 頁面 > 更多插入選項 > 從剪貼簿插入」。
  4. 「插入頁面」對話方塊中,指定插入選取項目的位置 (第一頁、最後一頁或指定頁的前面或後面)。按一下「確定」。
  5. 若要將原始 PDF 做為獨立的檔案保持不變,請選擇「另存新檔」,然後為合併的 PDF 鍵入新名稱。

將 PDF 作為連結檔案置入其他文件

您可以將 PDF 整合至支援「物件連結和嵌入」(Object Linking and Embedding,簡稱 OLE) 的檔案類型,如 InDesign® 檔案或 Word 檔案。這些檔案被稱為 OLE「容器文件」。稍後當您編輯原始 PDF 時,容器應用程式中的 OLE 功能會更新容器文件中的嵌入檔案,以反映您所做的變更。

  1. 執行下列任一項作業:
    • 請選擇 OLE 容器應用程式的「插入物件」指令或「插入超連結」指令。

    • (Windows) 在 Acrobat 中,請選擇「編輯 > 複製檔案至剪貼簿」,然後選擇容器應用程式中的「選擇性貼上」指令。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策