關於 PDF 文件夾

PDF 文件夾包含多個組合到整合 PDF 單元中的檔案。PDF 文件夾中的檔案可以是由不同應用程式所建立的各種檔案類型。例如,PDF 文件夾可以包含文字文件、電子郵件、試算表、CAD 繪圖,以及 PowerPoint 簡報。原始檔案會保留其個別 ID,但會組合到相同的 PDF 文件夾檔案內。您可以獨立開啟、閱讀、編輯及格式化 PDF 文件夾中其它元件檔案中的各元件檔案。

註解:

Acrobat Standard Adobe Reader® 使用者無法建立 PDF 文件夾或編輯佈局、顏色及頁首等。°

在某些情況下,PDF 文件夾比將多個檔案合併至單一 PDF 有多項優點:

佈局和主題 (Acrobat Pro)

以獨特的佈局和視覺主題自訂 PDF 文件夾。調色盤和背景更增添視覺的趣味性。

「新增和刪除」

輕鬆地新增或移除檔案,而無需尋找及選取檔案中的所有頁面。

「預覽」

快速預覽元件檔案,而無需在其原生應用程式中開啟檔案。

「編輯中」

變更 PDF 文件夾中的個別檔案,而不影響其它檔案。例如,您可以只對一份文件重排頁碼,而不對 PDF 文件夾中的其它文件重排頁碼。您也可以在 PDF 文件夾中,使用非 PDF 檔案的原生應用程式來編輯該檔案。您所做的任何變更皆會儲存至 PDF 文件夾中的該檔案。

「分發」

與他人共用 PDF 文件夾時,請確認每個人皆具備所有的元件部分。在網站上發佈 PDF 文件夾,供他人檢視。

「排序」

依您可以新增、刪除、隱藏及自訂的類別排序元件檔案。只要按一下欄名稱,即可排序清單。

重新排序

拖曳檔案來變更其順序。然後您可將新順序定義為初始排列順序,也就是有人開啟 PDF 文件夾時檔案顯示的順序。

列印

列印 PDF 文件夾中所有的 PDF 或選取的元件 PDF。

「搜尋」

PDF 文件夾中搜尋單一檔案或所有檔案。您甚至可以搜尋非 PDF 的元件檔案。

「整合其它格式」

新增非 PDF 檔案至現有的 PDF 文件夾,而不將其轉換為 PDF。

「獨立於來源檔案」

當您建立 PDF 文件夾時,PDF 文件夾的來源檔案不會有所變更,即使是新增至 PDF 文件夾的既有檔案亦然。變更 PDF 文件夾中的元件檔案,不會變更您用以建立 PDF 文件夾的原始檔案。您可以將 PDF 文件夾移至電腦或網路上的任意位置,而無需擔心元件遺失或中斷連接。

「重新使用」

多個 PDF 文件夾中包含相同的檔案。

額外的資源

如需 PDF 文件夾的視訊,請參閱下列資源:

PDF 文件夾視窗概覽

在 Acrobat Pro 中的 PDF 文件夾視窗

Acrobat Pro中,您建立並編輯 PDF 文件夾,以及透過各種元素 (例如窗格、工具列及視窗) 來使用元件案。

在 Acrobat Pro 中的 PDF 文件夾視窗
<span class="uicontrol">Acrobat Pro</span> 中「點選」佈局內的 <span class="uicontrol">PDF 文件夾</span>

A. PDF 文件夾工具列 B. 代表元件檔案的卡片 C. 迷你導覽工具中的元件檔案和資料夾 D. 自訂外觀用的佈局窗格 
  • PDF 文件夾工具列位於功能表的正下方。請在此處尋找 PDF 文件夾檢視選項、搜尋工具以及執行一般工作的按鈕 (例如列印和儲存)。

  • 卡片代表 PDF 文件夾的各元件檔案。按一下卡片上的「顯示資訊檢視」圖示 ,可檢視卡片背面關於檔案的資訊。

  • 迷你導覽工具「PDF 文件夾」視窗底部的一列卡片,會以「點選」、「線性」和「波浪」佈局顯示。根據預設,卡片是依照英文字母順序來顯示。

  • 「佈局」與「詳細資訊」窗格中包含的選項可讓您自訂 PDF 文件夾、快速檢視檔案詳細資訊,以及與他人共用 PDF 文件夾。在「詳細資訊」檢視中,您也可以變更排序順序,並在原生應用程式 (如果已安裝在您的電腦上) 中開啟檔案。

  • 「佈局」(「預覽」模式) 會以數種檢視的任一種顯示 PDF 文件夾,視作者指定的檔案設計或類型或是佈局而定。如果右側的「佈局」窗格已開啟,請按一下工具列中的「預覽」按鈕,從「編輯」模式切換至「預覽」模式。如需各種類型預覽的詳細資訊,請參閱「預覽模式」

  • 「檔案」模式會在清單中顯示檔案詳細資訊。按一下欄名稱,即可以遞增和遞減順序排序。若要返回原始檢視,請按一下「佈局」按鈕。

    當您以「檔案」模式開啟,PDF 文件夾便具備協助工具功能。此模式提供殘障人士 (如行動不便者、盲人或視力不佳者) 更好的閱讀經驗。若要以「檔案」模式開啟所有 PDF 文件夾,請選擇「編輯 > 偏好設定」(Windows) 來開啟「偏好設定」對話方塊。如果只是在 Acrobat Pro 中,請選擇「Acrobat > 偏好設定」(Mac OS)。在「類別」下選擇「協助工具」,然後選擇「以檔案模式顯示文件夾」

  • 「編輯」模式會開啟「佈局」窗格,讓您自訂 PDF 文件夾的外觀及新增或刪除內容。此外,您可修改檔案資訊、重新排序檔案、將檔案轉換為 PDF、縮小檔案大小,以及顯示、隱藏與排序欄。如果看不到「佈局」窗格,請按一下工具列中的「編輯」按鈕,從「預覽」模式切換至「編輯」模式。

Acrobat Standard 中的 PDF 文件夾視窗

Acrobat Standard 中,您預覽 PDF 文件夾,以及透過各種元素 (例如工具列和視窗) 來使用元件檔案。

Acrobat Standard 中的 PDF 文件夾視窗
<span class="uicontrol">Acrobat Standard</span> 中「點選」佈局內的 <span class="uicontrol">PDF 文件夾</span>

A. PDF 文件夾工具列 B. 代表元件檔案的卡片 C. 迷你導覽工具預覽中的元件檔案和資料夾 D. 工具列中包含切換模式的按鈕 
  • PDF 文件夾工具列位於功能表的正下方。請在此處尋找 PDF 文件夾檢視選項、搜尋工具以及執行一般工作的按鈕 (例如列印和儲存)。

  • 卡片代表 PDF 文件夾的各元件檔案。按一下卡片上的「顯示資訊檢視」圖示 ,可檢視卡片背面關於檔案的資訊。

  • 迷你導覽工具「PDF 文件夾」視窗底部的一列卡片,會以「點選」、「線性」和「波浪」佈局顯示。根據預設,卡片是依照英文字母順序來顯示。

  • 「佈局」(「預覽」模式) 會以數種檢視的任一種顯示 PDF 文件夾,視作者指定的檔案設計或類型或是佈局而定。如需各種類型預覽的詳細資訊,請參閱「預覽模式」

  • 「檔案」模式會在清單中顯示檔案詳細資訊。按一下欄名稱,即可以遞增和遞減順序排序。若要返回原始檢視,請按一下「佈局」按鈕。

    當您以「檔案」模式開啟,PDF 文件夾便具備協助工具功能。此模式提供殘障人士 (如行動不便者、盲人或視力不佳者) 更好的閱讀經驗。若要以「檔案」模式開啟所有 PDF 文件夾,請選擇「編輯 > 偏好設定」(Windows) 來開啟「偏好設定」對話方塊。如果只是在 Acrobat Pro 中,請選擇「Acrobat > 偏好設定」(Mac OS)。在「類別」下選擇「協助工具」,然後選擇「以檔案模式顯示文件夾」

  • 「編輯」模式能讓您修改檔案資訊、重新排序檔案、將檔案轉換為 PDF、縮小檔案大小,以及顯示、隱藏與排序欄。要開啟「編輯」模式,請按一下「編輯」按鈕。

捲動元件檔案

您可以根據佈局用不同的方式捲動元件檔案。有些佈局包含迷你導覽工具、捲軸或是「下一個」和「上一個」按鈕。

預覽模式

您可用多種不同的方式預覽元件檔案。在「預覽」模式中,您可以預覽影像與頁面、播放視訊和 SWF 檔案,以及檢視關於檔案的資訊。您可以將檔案擷取 (移動) 至您的電腦。您也可以在原生應用程式中開啟檔案 (如果程式已安裝在您的電腦上)。若要返回原始檢視,請按一下「佈局」按鈕。

以不同的預覽模式檢視 PDF 文件夾
以不同「預覽」模式檢視 <span class="uicontrol">PDF 文件夾</span>

A. 迷你導覽工具預覽 B. 卡片預覽 C. 完整預覽 D. 平台預覽 

迷你導覽工具預覽

「PDF 文件夾」視窗底部的一列卡片。根據預設,卡片 (元件檔案) 會依照英文字母順序顯示。若要隱藏  或顯示 迷你導覽工具,請按一下卡片下方的雙箭頭。在「預覽」模式中,迷你導覽工具僅限以「點選」佈局顯示。在「編輯」模式中,迷你導覽工具僅限以「波浪」與「線性」佈局顯示。

卡片預覽

新增至 PDF 文件夾之各元件檔案 (內容的部件) 的視覺呈現。若可以,縮圖影像會出現在卡片上。元資料 (或有關檔案的詳細資訊) 位於縮圖影像的背面。按一下卡片上的「資訊」圖示 ,可檢視檔案詳細資訊。按一下「關閉」按鈕可返回縮圖影像。卡片也會指出元件檔案是否已開啟在另一個應用程式中或是否正在編輯中。

完整預覽

較大型的檔案視覺呈現,可在預覽後面看到其它內容。連按兩下卡片時,這些檔案類型會以「完整」預覽開啟:未加保全的 PDF、Word 文件以及影像。在迷你導覽工具中連按兩下卡片時,FLV 檔案會以「完整」預覽開啟。「完整」預覽時,將指標移到檔案底部上,便會看到半透明的浮動工具列,其中有按鈕可與檔案互動。若要返回原始檢視,請按一下預覽右上角的關閉按鈕。

平台預覽

「PDF 文件夾」視窗內的完整大小預覽。導覽窗格會顯示,因此您可存取頁面縮圖、書籤、簽名與圖層。連按兩下卡片時,這些檔案類型會以「平台」預覽開啟:SWF 檔案與 HTML 檔案。若要以「平台」預覽開啟其它檔案類型,例如電子郵件文件夾、表格回應檔案以及保全的 PDF,請選擇「檢視 > 文件夾 > 預覽檔案」。若要關閉「平台」預覽,請按一下左上角的關閉按鈕或按 Esc。

在「預覽」模式和「編輯」模式之間切換

在 Acrobat Pro 中,用於切換「預覽」模式和「編輯」模式的按鈕是 PDF 文件夾工具列中的切換按鈕。

在 Acrobat Standard 中,於「PDF 文件夾」視窗中按一下滑鼠右鍵,然後選擇「預覽文件夾」或「編輯文件夾」

佈局 (Acrobat Pro)

佈局提供統一 PDF 文件夾中各式各樣內容的方式。建立 PDF 文件夾時,您可以從 Acrobat 隨附的各種佈局中選擇。如果有,您可以讀入和使用開發人員或設計師的自訂佈局。

註解:

為了取得最佳效能,擁有超過 15 個元件檔案時,請使用「點選」或「線性」佈局。「格線」、「任意形狀」與「波浪」佈局載入時間較長,因為它們會先產生所有縮圖才顯示第一張卡片。

Acrobat 包括下列佈局:

點選

可讓您點選一系列檔案。您可將檔案重新排序、以線性方式導覽檔案,或在視窗底部的迷你導覽工具中尋找檔案。

任意形狀

將檔案排列在散佈在各位置的縮圖中。您可以重新整理檔案的順序與配置。

格線

將檔案排列在可縮放的整齊格線中,以容納大量檔案。

直線

將檔案排列在線性路徑中,並以順序引導使用者瀏覽每個檔案。出現在卡片左側的描述性文字。

波浪

將檔案排列在旋轉路徑中,旋轉路徑會成扇形散開而離開螢幕。

Acrobat 9 中建立的PDF 文件夾 (Acrobat Pro)

Acrobat 9 所建立的 PDF 文件夾可以在 Acrobat XI 與 Reader XI 中開啟。不過,佈局、色彩配置及其他 PDF 文件夾元素在 Acrobat 9 和 Acrobat XI 之間稍有不同。在 Acrobat XI 中開啟 Acrobat 9 PDF 文件夾時,Acrobat 9 設計會按預期顯示。您可以進行簡易編輯,例如加入或刪除檔案,以及編輯檔案名稱或描述。您可以使用 Acrobat 9 格式來儲存這些變更。進行大量編輯時,如果您使用的是 Acrobat XI Pro,就可以將 PDF 文件夾轉換成 Acrobat XI。版面及顏色可以轉換為有「Clean」視覺主題的「點選」版面。歡迎頁面、頁首和調色盤均會遭到移除。您可以在 Acrobat XI 中重做頁首,但是歡迎頁面不受支援。

  1. 開啟在 Acrobat 9 中建立的 PDF 文件夾

    此時 PDF 文件夾會在「預覽」模式中開啟。

  2. 執行下列任一項作業:

    • 若要在「佈局」視面編輯檔名,請按一下檔案名稱然後鍵入。您無法編輯描述。

    • 若要加入檔案,請將檔案拖曳至「版面」視面中。

    • 若要刪除檔案,請在「版面」視面中選取檔案,然後按「刪除」鍵。

    • 若要以 Acrobat 9 格式儲存變更,請選擇「檔案 > 儲存文件夾」

「PDF 文件夾」中啟用的其它功能

這些指令可用於 PDF 文件夾中的元件檔案:

「縮小檔案大小」

縮小元件 PDF 的檔案大小。如需詳細資訊,請參閱以儲存方式縮小檔案大小

「使用密碼保全文件夾」

新增文件安全性至 PDF 文件夾PDF 文件夾中的元件 PDF。若要為元件 PDF 新增保全,請選擇「檔案 > 文件夾內容」,然後選擇「保全」標籤。如需詳細資訊,請參閱使用密碼保全文件。若要對整個 PDF 文件夾新增保全,請使用「封面」(「檢視 > 文件夾 > 封面」)。例如,您可以使用「封面」簽署 PDF 文件夾父檔案,也可以新增開啟 PDF 文件夾的密碼。您在「封面」中指定的功能,適用於 PDF 文件夾中的整個元件檔案集。

註解:

PDF 文件夾與元件檔案也有其它保全功能可用,包括認證保全。如需詳細資訊,請參閱選擇 PDF 保全方法。

轉換為 PDF (Acrobat Pro)

將多媒體檔案轉換為 PDF。如需詳細資訊,請參閱轉換 PDF 文件夾中的多媒體檔案

列印

列印元件文件。如需詳細資訊,請參閱列印 PDF 文件夾中的 PDF

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策