選擇和複製文字和影像

「選擇」工具 允許您在 PDF 中,選取水平和垂直文字或文字欄、影像、向量物件及表格。「選擇」工具 可辨識游標下的內容類型並自動變更。您可以使用「複製」、「複製時包含格式」、「轉存選擇項目為」以及「貼上」指令,將選定的文字複製到其他應用程式中。請注意以下事項:

  • 如果您無法選擇文字,這可能是因為文字是影像。在 Acrobat 中,若要將影像文字轉存為可以選取的文字,請選擇「工具 > 文字識別 > 在此檔案中」。
  • 選擇文字時,如果「剪下」、「複製」、「複製時包含格式」和「貼上」指令無法使用,可能是 PDF 作者設定了複製文字的限制。
  • 如果系統上沒有安裝複製文字所採用的字型,字型將由外形近似或預設的字型取代。
「選擇」工具
從插入點拖曳滑鼠至文字結束處 (左),或在文字上向對角方向拖曳滑鼠,選擇文字 (右)。

編輯文字和影像

  1. 按一下「選擇」工具,然後停留在頁面空白處上方。或者,按下 Ctrl (Windows) 或 Command (Mac OS) 鍵;指標會變成顯示矩形。
  2. 拖曳指標並繪製矩形,以選取部分的頁面。

選擇文字欄

  1. 請使用「選擇」工具 ,將指標移向文字欄。指標變更為疊加有方塊的垂直條棒後,「選擇」工具處於選擇文字欄模式。

    註解:

    您可以在文字欄上拖繪選取方塊時按下 Alt 鍵,來強制欄選擇模式。

  2. 請在文字欄上拖繪選取方塊。要選擇多欄文字,請從某一欄文字的開始處拖曳滑鼠至您要選擇的文字的末尾。

選擇頁面上的所有文字

  1. 選擇「檢視 > 頁面顯示 > 單頁檢視」
  2. 執行下列任一項作業:
    • 選擇「編輯 > 全部選取」

    • 請在文字中連按滑鼠四次。無論您選擇哪一種頁面佈局,此方法均僅選擇頁面上的所有文字。

    註解:

    如果您選擇其它頁面佈局,以上動作將選定文件中的所有文字。

複製選定的文字

  1. 請使用「選擇」工具 來在頁面上任意選擇文字。
  2. 複製文字:
    • 請選擇「編輯 > 複製」來將選定的文字複製到其它應用程式。

    • 在選定的文字上按一下滑鼠右鍵,然後選擇「複製」。

    • 在選定的內容上按一下滑鼠右鍵,然後選擇「複製時包含格式」

      您不僅可以將複製的文字貼入其它應用程式創作的文件,而且還可以貼入注釋和書籤。

將選定內容轉換為其它格式

您可以透過轉存選擇項目,來將選定內容轉換為其他格式。例如,您可以選取內容並另存為 Word 文件、Excel 試算表、逗號分隔值。

  1. 按一下「選擇工具」。按下 Ctrl (Windows) 或 Command (Mac OS) 鍵,以建立矩形選取範圍。
  2. 將矩形拖曳到要複製的內容上方。如果要選取數欄中的文字,請按下 Alt 鍵。

    註解:

    若要選取超過一頁的表,嘗試在選擇表前變更頁面顯示為「連續單頁」。(「檢視 > 頁面顯示 > 啟用捲動」)

  3. 在選擇範圍上按一下滑鼠右鍵,然後選擇「轉存選擇項目為」,並指定檔案名稱。
  4. 「存檔類型」中,根據內容的性質選擇下列其中一個類型:

    Word 文件或 Word 97-2003

    將內容另存為 Word 檔案。

    Excel 活頁簿、XML 試算表或 CSV

    將內容另存為表格。

    RTF 格式或 HTML

    將內容另存為 RTF 或 HTML 檔案。

    註解:

    要以 RTF 格式複製表,請將選定的表拖入在目標應用程式中開啟的文件。

    PowerPoint

    將內容另存為 PowerPoint (.pptx) 檔案。

複製影像

您可以使用「選擇工具」將 PDF 中的單個影像複製和貼上到剪貼簿、另一個應用程式或檔案。

如果因為文字重疊而無法選擇影像,請開啟「偏好設定」對話方塊,然後在「類別」下選擇「一般」。然後選擇「啟用選擇工具選擇影像先於選擇文字的功能」

  1. 請使用「選擇工具」 請執行下列任一項作業:
    • 要選取整個影像,請按一下該影像或拖曳滑鼠在其周圍繪製矩形。

    • 若要選擇影像的一部分,請保留指標在影像上,待十字形圖示 出現時,在要選擇的部分拖繪矩形。

    註解:

    要取消對影像的選擇來重新開始,請按一下影像外部區域。

  2. 複製文字:
    • 請選擇「編輯 > 複製」,然後選擇「編輯 > 貼上」在使用其它應用程式開啟的文件中貼上影像。

    • 請在影像上按一下滑鼠右鍵,然後選擇選項,將影像複製到剪貼簿或新檔案。

    • 請將影像拖入在其它應用程式中開啟的文件。

將物件轉存為獨立的 PDF

您可以使用「編輯物件」工具,將物件儲存成獨立的 PDF。

  1. 選擇「工具 > 列印作品 > 編輯物件」。

  2. 選擇一或多個物件。

  3. 在選擇的物件上按一下滑鼠右鍵,然後選擇「將所選內容儲存為」。

  4. 在「另存新檔」對話方塊中,指定檔案的儲存位置和檔案名稱,然後按一下「儲存」。

擷取頁面快照

您可以使用「快照工具」來將所有選定的內容 (文字、影像或兩者兼有) 複製到剪貼簿或其它應用程式。文字和影像將均被複製為影像。

您可以使用兩種方法來拍攝快照:使用「選擇」工具,或是使用「快照」工具。使用「選擇」工具 ,繪製矩形,按一下滑鼠右鍵,然後選擇「拍攝快照」。

要使用「快照」工具,請執行下列動作:

  1. 選擇「編輯 > 拍攝快照」即可選擇「快照」工具
  2. 執行下列任一項作業:
    • 請按一下頁面來擷取螢幕中顯示的所有內容。

    • 請拖曳滑鼠,繪製選取方塊圍繞文字、影像或兩者的混合體。

    • 請拖曳滑鼠,在影像內繪製選取方塊來複製部分影像。

      選定區域內的色彩隨即反色,以便反白選定的內容。您鬆開滑鼠按鈕時,選定內容隨即自動複製到剪貼簿上。如果您在其它應用程式中開啟文件,您可以選擇「編輯 > 貼上」來將複製的內容貼入目標文件。


    註解:

    若要將「快照」工具新增至「常用工具」工具列,請在工具列上按一下滑鼠右鍵,然後選取「編輯 > 拍攝快照」。「常用工具」工具列位於「工具」、「注釋」和「共用」窗格的左邊。請參閱工具列

    註解:

    您可以儲存 PDF 中的所有影像。請參閱「轉存影像為其它格式」。此功能在 Reader 中不可用。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策