3D 模型的預設視圖使您可以隨時快速存回到與模型最初互動時的狀態。預設視圖和預覽不同,後者定義的是當 3D 模型尚未激活時的顯示狀態。3D 模型所用可用的視圖清單將顯示在 3D 工具列的「檢視」功能表和「模型樹」的「檢視」窗格中。

您可以在 Acrobat 中建立 3D 模型的其它視圖,以便迅速導覽所需的 3D 內容,例如俯視圖、仰視圖、左視圖、右視圖、內視圖、外視圖、分解視圖或合成視圖等。視圖包括光源、鏡頭位置、渲染模式、「模型樹」狀態、透明度和橫截面設定。自訂視圖可包含精準的鏡頭內容。

您可以將視圖連結至「書籤」面板中的書籤,或您可以使用「跳至 3D 視圖」動作來將視圖連結至您在頁面上建立的按鈕和連結。

預設視圖

當您從 3D 模型建立 PDF 或是將 3D 檔案新增至現有的 PDF 時,Acrobat 會建立初始的預設視圖。不論 3D 檔案中是否已建立額外的預設視圖或是已有視圖存在,都會獨立產生預設視圖。

產生的預設視圖特性如下所示:

  • 使用透視投影。

  • 在遠離物件之處放置視點,使所有可見節點填充大部分的欄位視圖。

  • 偏移的方向和方位主要是沿 X 軸負向,沿 Y 軸負向的偏移相對較小,而沿 Z 軸正向的偏移更小。

  • 鏡頭點位於可見節點中央,在顯示的註釋中,垂直方向為 Z 軸且朝上的方向為正值。

在「插入 3D」對話方塊中,核取「顯示進階選項」框,選取「3D」標籤,然後調整顯示的參數,來設定預設視圖的背景顏色、渲染模式及光源。

建立自訂視圖

  1. 請使用「掌形工具」按一下 3D 模型來啟用模型。
  2. 請使用 3D 工具列上的「旋轉」、「平移」和「縮放」工具來變更視圖。
  3. 請在「視圖內容」對話方塊中,選擇視圖中要包含的顯示設定。

    未選定的內容會使用上次顯示的設定。例如,如果未選定背景色彩,視圖的背景色彩會維持與上次顯示的背景相同。

    視圖會在「模型樹」的「檢視」窗格中列為新視圖。選擇並重新命名。

顯示視圖

  1. 請依照實際情況使用這些方法來變更視圖:
    • 請從 3D 工具列選的「檢視」蹦現功能表選擇視圖。

    • 請在「模型樹」中按一下視圖名稱。

    • 按一下「預設視圖」圖示 

變更預設視圖

  1. 「模型樹」的「檢視」窗格中,請執行下列任一項作業:
    • 請選擇視圖,然後從「選項」功能表選擇「設定為預設視圖」。

    • 請在視圖上按一下滑鼠右鍵,然後選擇「設定為預設視圖」。

註解:

若要建立新的視圖,請從 3D 工具列或上下文功能表中,選擇「視圖 > 管理視圖」。在隨後顯示的「管理視圖」對話方塊中,按一下「新建視圖」按鈕。

變更海報以符合預設視圖

  1. 使用「選擇物件」工具 (「工具 > 互動物件 > 選擇物件」),連按兩下 3D 模型。
  2. 在「編輯 3D」對話方塊中,按一下「啟動設定」標籤。
  3. 在「海報影像」區域下,選取「從預設視圖取回海報」。
  4. 按一下「確定」,然後儲存 PDF。

此處理要求包含一個或多個視圖的 3D 模型;您可以建立這些視圖。您可以將視圖關聯至現有的書籤或連結,也可以建立新的書籤或連結。

  1. 執行下列任一項作業:
    • 要建立新書籤,請按一下「書籤」面板頂端的「新建書籤」按鈕 ,然後輸入書籤的新名稱。然後,在書籤上按一下滑鼠右鍵並選擇「內容」。

    • 要建立新連結,請選擇「工具 > 內容編輯 > 新增或編輯連結」,然後拖曳滑鼠在頁面上任何一處建立連結矩形。然後,在「建立連結」對話方塊的「連結動作」下選擇「自訂連結」,然後按「下一步」。

    • 若要將視圖連結至現有的書籤或連結,請在書籤或連結上按一下滑鼠右鍵,然後選擇「內容」。

  2. 在「內容」對話方塊中,請按一下「動作」標籤。
  3. 請從「選擇動作」功能表選擇「跳至 3D/多媒體視圖」,然後按一下「新增」。
  4. 在「選擇 3D 視圖」對話方塊中,請從左邊的清單中選擇 3D 模型的 3D 註解,然後選擇右邊的檢視選項:

    「目前視圖」

    符合您建立連結或書籤時文件中正在使用的 3D 旋轉、平移和縮放特性,無論此視圖是否列在「模型樹」中作為定義的視圖。

    「第一幅視圖」

    變更為顯示在「模型樹」清單中的第一個視圖。

    「最後一幅視圖」

    變更為顯示在「模型樹」清單中的最後一個視圖定義。

    「上一幅視圖」

    在已定義的視圖的「模型樹」清單中向上移動,每次一個視圖。

    「下一幅視圖」

    在已定義的視圖的「模型樹」清單中向下移動,每次一個視圖。

    「命名的視圖」

    變更為您在此選項下顯示的清單中選定的視圖。

  5. (可選) 若要使書籤或連結也跳至特定頁面或頁面視圖,請選擇「選擇動作」功能表中的「跳至頁面視圖」,然後選擇「新增」。然後使用捲動軸和縮放工具調整頁面視圖,再按一下「設定連結」按鈕。完成後,請按一下「內容」對話方塊的「關閉」。

刪除 3D 視圖

  1. 執行下列任一項作業:
    • 在 3D 工具列中,請開啟「檢視」蹦現功能表,然後選擇「管理視圖」。選擇您要移除的視圖,再按一下「刪除視圖」

    • 「模型樹」面板的「檢視」窗格中,請選擇您要移除的視圖。從「檢視」窗格中,或按一下「刪除」按鈕 ,或按一下「選項」按鈕並選擇「刪除視圖」

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策