涵蓋內容

  • 支援政策
  • 處理 VST 增效模組
  • 疑難排解步驟

支援政策

效果增效模組僅支援 Adobe Audition CC 安裝和 VST 與 Audio Unit 技術所包含的增效模組,因為他們隨應用程式執行。Adobe 技術支援並不支援因使用協力廠商增效模組而產生的問題。如果協力廠商增效模組是造成問題發生的直接原因,請洽詢增效模組製造商以提供支援。

處理 VST 增效模組

Adobe Audition 支援適用於 macOS 和 Windows 的 VST 2.4、VST 3.0 格式之協力廠商 64 位元音效增效模組,以及適用於 macOS 的 Audio Units 。附註: 目前並不支援 VSTi 和虛擬樂器合成增效模組。若要找出增效模組或在應用程式管理其可見度,請使用「Audition 音效增效模組管理員」。在 Audition 功能表列中,選取「效果 > 音效增效模組管理員」。如已安裝 VST 增效模組,您可以在此處新增資料夾以自訂位置、掃描新的增效模組,或是管理應用程式中可用的音效增效模組。

VST 2.4 增效模組一般會安裝在
Windows: C:\Program Files\Steinberg\vstplugins\
macOS: /Library/Audio/Plug-Ins/VST/

VST 3.0 增效模組則強制安裝在

Windows: C:\Program Files\Common Files\VST3\
macOS: /Library/Audio/Plug-Ins/VST/

Audio Units 增效模組會強制安裝在以下路徑,並登錄在作業系統中:
macOS: /Library/Audio/Plug-Ins/Components

如果您已將 VST 2.4 增效模組安裝至自訂位置,您只需要新增資料夾即可;否則,Audition 將會以預設位置填入資料夾清單。

按一下「掃描增效模組」按鈕以搜尋系統中新的增效模組。Audition會顯示每個已發現或安裝之增效模組的名稱、類型、狀態和路徑。使用核取方塊欄以啟用或停用增效模組。

附註: Audition 會以個別程序掃描並嘗試開啟每個增效模組。造成當機或虛擬樂器的增效模組將會標示為停用。

掃描增效模組後,即可在「效果」功能表中使用。在下拉式功能表底部附近有 3 個項目: VST、VST3 和 AU。

VST: 包含由製造商組織的 VST 2.4 增效模組。例如,所有 iZotope 提供的增效模組將會以彈出式子功能表形式標示為「iZotope」。


VST3: 包含透過本身內部中繼資料組織的 VST 3.0 增效模組。例如,減少雜訊增效模組會以彈出式子功能表形式標示為「還原」。


AU: 包含由製造商組織的 Audio Units 增效模組 (僅限 macOS )。例如,所有 macOS 隨附的增效模組會以彈出式子功能表形式標示為「Apple」。

疑難排解步驟

為使本文內容發揮最大效用,請依序執行本節所述工作。請記下您所執行的作業和個別結果 (包含錯誤和其他問題)。如果您需要聯絡 Adobe 技術支援,Adobe 技術支援可利用此資訊提供您更好的協助。

附註: 本文件的程序根據 Windows XP 的預設介面撰寫。如果您自訂介面,則程序應會不同。舉例來說,從「開始」功能表導覽至「控制台」的順序常見的差異如下: 您的導覽順序會是「開始 > 設定 > 控制台」,而非「開始 > 控制台」。

1. 重新啟動 Adobe Audition,從 VST 增效模組管理員取消選取增效模組。

如果無法正確地初始化增效模組,則會出現穩定性問題。「音效增效模組管理員」會列出所有 Adobe Audition 所掃描的增效模組,並讓您開啟或關閉每個增效模組。

若要停用導致 Adobe Audition 在啟動時凍結的增效模組:
1.重新啟動 Adobe Audition
2. 在「效果」功能表開啟「音效增效模組管理員」
3.在增效模組檔案清單中,尋找步驟 1 的增效模組,然後取消勾選該增效模組旁邊的方塊。
4. 按一下「確定」。
附註: 如需管理增效模組的詳細資訊資訊,請參閱本文「管理音效增效模組」一節。

2. 以較低的取樣速率在工作階段執行增效模組。

Adobe Audition 可以錄製、處理和播放大部分硬體支援的取樣速率 (一般可高達 196k);然而,並非所有增效模組都針對高取樣速率進行測試或設計。以高取樣速率對工作階段進行編輯和混音,同時加入增效模組效果,可能會導致 Adobe Audition 的效能大幅降低,或導致 Adobe Audition 當機。如果您在多音軌中進行混音,或使用含有超過 48k (48000 個樣本) 檔案或工作階段的母音軌並發現問題,請以較低取樣速率測試增效模組。
若要檢查增效模組的取樣速率能力:
1.在「多音軌主檢視」,選取「檔案 > 新工作階段」。
2. 在「新工作階段」對話方塊中選擇「48000」。
3. 讀入音效檔案並將其放置於在音軌 1。
4. 新增您要測試的效果。
5. 播放工作階段。
如果增效模組以預期的 48k 執行,那麼請考慮尋找另一個增效模組取代,或將檔案或工作階段的取樣速率降低。

3. 暫時停用增效模組自動化。

暫時停用具有效果的個別音軌的自動化功能,以測試效果自動化是否為造成問題的原因。在「多音軌」檢視中,您可以為任何可用的效果參數建立新的自動化通道。 並非所有增效模組都針對自動化進行測試或設計,並可能會導致 Adobe Audition 的效能大幅降低,或導致 Adobe Audition 當機。
若要停用增效模組自動化:
1.在「多音軌」檢視,找出具有效果自動化的音軌。
2. 將「音軌自動化模式」變更為「關閉」。
3. 播放工作階段。
如果工作階段如預期般在沒有自動化情況下播放,那麼請請考慮以類似的增效模組取代,或啟用「預先演算」功能處理該音軌。
如需音軌自動化模式的詳細資訊,請參閱「以包絡自動混音」
如需凍結音軌的詳細資訊,請參閱「預先演算音軌效果以改善效能」

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策