在 Camera Raw 中進行局部調整

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服務
    1. Photoshop 與 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 格點和參考線
    5. 建立動作
    6. 還原和步驟記錄
    7. 預設鍵盤快速鍵
    8. 觸控功能與可自訂的工作區
    9. 透過 Photoshop 使用 Touch Bar
    10. 使用 Photoshop 中的 Capture 應用程式內延伸功能
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存雲端文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 应用变换操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 系統需求 1.x | iPad 版 Photoshop
    23. 系統需求 2.x | iPad 版 Photoshop
    24. 編輯影像尺寸
    25. 在 iPad 版 Photoshop 中創作時直播
    26. 使用「修復筆刷」修復影像缺陷
    27. 在擷取中建立筆刷,然後在 Photoshop 中使用
  5. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
  6. 工作區
    1. 工作區基本介紹
    2. 建立文件
    3. 透過 Photoshop 使用 Touch Bar
    4. Photoshop 中的 Microsoft Dial 支援
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 快速分享您的創作
    13. 將 Photoshop 影像置入其他應用程式中
    14. 偏好設定
    15. 預設鍵盤快速鍵
    16. 尺標
    17. 顯示或隱藏非列印輔助項目
    18. 指定影像的欄數
    19. 還原和步驟記錄
    20. 面板和選單
    21. 將檔案置入
    22. 使用靠齊定位元素
    23. 使用尺標工具定位
    24. 預設集
    25. 自訂鍵盤快速鍵
    26. 格點和參考線
  7. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 在 Photoshop 中轉存檔案
    4. 裝置預視
    5. 從圖層拷貝 CSS
    6. 分割網頁
    7. 切片的 HTML 選項
    8. 修改切片版面
    9. 處理網頁圖形
    10. 建立網路相片收藏館
  8. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  9. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  10. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  11. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  12. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  13. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  14. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  15. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    14. 使用筆型工具繪圖
    15. 建立圖樣
    16. 使用圖樣製作器建立圖樣
    17. 管理路徑
    18. 管理圖樣資料庫和預設集
    19. 使用圖形數位板繪製或繪畫
    20. 建立紋理筆刷
    21. 增加動態成份至筆刷
    22. 漸層
    23. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    24. 使用圖樣繪畫
    25. 在多部裝置上同步預設集
  16. 文字
    1. 使用 OpenType SVG 字體
    2. 設定字元格式
    3. 格式化段落
    4. 如何建立文字效果
    5. 編輯文字
    6. 行距與字元間距
    7. 阿拉伯文和希伯來文文字
    8. 字體
    9. 字型疑難排解
    10. 亞洲文字
    11. 建立文字
    12. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
    13. 全球適用的亞洲字體撰寫器
    14. 如何在 Photoshop 中新增及編輯文字
  17. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  18. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  19. 儲存及轉存
    1. 以圖形格式儲存檔案
    2. 在 Photoshop 中儲存檔案
    3. 檔案格式
    4. 儲存與轉存視訊和動畫
    5. 儲存 PDF 檔案
    6. Digimarc 版權保護
  20. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  21. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  22. 3D 和技術影像處理
    1. Creative Cloud 3D 動畫 (預視)
    2. 列印 3D 物件
    3. 3D 繪圖
    4. 3D 面板增強功能 | Photoshop
    5. 3D 基礎概念和工具
    6. 3D 演算和儲存
    7. 建立 3D 物件和動畫
    8. 影像堆疊
    9. 3D 工作流程
    10. 度量
    11. DICOM 檔案
    12. Photoshop 與 MATLAB
    13. 計算影像中的物件數
    14. 組合和轉換 3D 物件
    15. 3D 紋理編輯
    16. 調整 HDR 曝光度和色調
    17. 3D 面板設定
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩

關於進行局部調整

Camera Raw「影像調整」索引標籤所提供的控制項會改變整張相片的色彩和色調。若要調整相片的特定區域 (或是進行局部調整,例如加亮或加深),請使用 Camera Raw 的「調整筆刷」工具 、「漸層濾鏡」工具 或「放射狀濾鏡」工具。

調整筆刷」工具可讓您以類似為相片「著色」的方式,選擇性地套用「曝光度」、「紋理」、「清晰度」及其他調整。

漸層濾鏡」工具則可讓您對相片的某個區域逐次套用相同的類型調整。您可以依照個人喜好,放大或縮小受影響的區域。

您可以使用「放射狀濾鏡」工具,在主體周圍畫出橢圓形區域,並且選擇性地將調整套用到所選區域的外面或裡面。如需更多詳細資訊,請參閱 Camera Raw 中的放射狀濾鏡

您可在任何相片上套用這兩種局部調整。您可以同步化多個所選影像的局部調整設定。您也可以建立局部調整預設集來快速重新套用常用的效果。

使用 Camera Raw 進行局部調整時,若想得到「所需」的結果,需要做些實驗。建議的工作流程是先選擇一種工具並指定其選項,再對相片套用調整。接著,您可以回頭編輯該項調整,或是套用新的調整方式。

就像在 Camera Raw 中套用的所有其他調整一樣,局部調整亦為非破壞性。相片套用調整後仍能恢復原狀。局部調整會與影像一同儲存,視 Camera Raw 偏好設定中設定的選項而定,可能會儲存在 XMP 附屬檔案或「相機原始資料」資料庫中。

使用 Camera Raw 中的「調整筆刷」工具套用局部調整

  1. 從工具列選取「調整筆刷」工具 (或按 K)。

    Camera Raw 會在「色階分佈圖」下方開啟「調整筆刷」工具選項,並將遮色片模式設定為「新增」。

  2. 在「調整筆刷」工具選項中拖曳效果滑桿,以選取您要進行的調整類型。

    註解:

    根據您要使用的是處理版本 2012、2010 或 2003 來決定可供使用的效果 (如上述)。若要將相片更新為 PV2012,請在影像預視的右下角按一下驚嘆號圖示。

    色溫

    調整影像區域的色溫,使影像變暖或變冷。漸層濾鏡的色溫效果可改善固定照明情況下所拍攝的影像。

    色調

    補償綠色或洋紅色的顏色投射。

     

    曝光度

    設定影像的整體亮度。套用「曝光度」局部修正可達到類似於傳統加亮和加深的效果。

    對比

    調整影像的對比,越接近中間色調,效果越大。 

    重點

    復原影像中曝光過度亮部區域的細節。

     

    陰影

    復原影像中曝光不足陰影區域的細節。

    白色

    調整相片的白色區域

    黑色

    調整相片的黑色區域

    紋理

    增強或減少相片中出現的紋理。將滑桿向左移動可使細節變得平滑,向右移動則可強調細節。調整「紋理」滑桿並不會改變顏色或色調。

    清晰度

    透過提高局部對比的方式,增加影像的深度。

    去朦朧

    減少或增加相片現有的朦朧程度

    飽和度

    變更色彩的鮮明度或純度。

    銳利度

    增強邊緣的清晰度以突顯相片細節。負值使細節模糊化。

    減少雜訊

    減少明度雜訊,這些雜訊在開放陰影區域時會變得更明顯。

    減少波紋

    移除波紋不自然感或顏色鋸齒狀波紋。

    修飾外緣

    可移除邊緣的外緣色彩。請參閱移除局部顏色外緣

    顏色

    對選取的區域套用一種色調。按一下效果名稱右側的顏色樣本方塊,選取色相。

    註解:

    按一下加號圖示 (+) 或減號圖示 (-),以預設數量加強或減弱效果。按多次即可選取效果較強的調整。按兩下滑桿可將效果重設為零。

  3. 指定筆刷選項:

    大小

    指定筆尖直徑 (以像素為單位)。

    羽化

    控制筆觸硬度。

    流量

    控制套用調整的比率。

    密度

    控制筆觸的透明度。

    自動遮色片

    將筆觸效果侷限在色彩相似的區域。

    顯示遮色片

    顯示或隱藏影像預視中的遮色片覆蓋。

  4. 將「調整筆刷」工具移動至影像上方。

    十字箭頭表示要效果的套用點。實線圓圈表示筆刷大小。白色與黑色的虛線圓圈表示羽化量。

    註解:

    如果「羽化」設為 0,黑色與白色的圓圈則表示筆刷大小。如果羽化量很小,可能會看不見實線圓圈。

  5. 使用「調整筆刷」工具在您要調整的影像區域中著色。

    放開滑鼠時,大頭針圖示 就會出現在效果的套用點上。在「調整筆刷」工具選項中,遮色片模式會變更為「增加」。

  6. (選擇性) 執行下列任一項動作,提升調整精確度:
    • 「調整筆刷」工具選項中的任何效果滑桿,以自訂影像效果。
    • 按 V 鍵以隱藏或顯示大頭針圖示。
    • 如果要顯示或隱藏遮色片覆蓋,請使用「顯示遮色片」選項,然後按下 Y,或是將指標置於大頭針圖示上。
    註解:

    如果要自訂遮色片覆蓋的色彩,請按一下「顯示遮色片」選項旁的色票。接著,從「檢色器」選取新色彩。

    • 如果要還原部分調整,請按一下「調整筆刷」工具選項中的「擦除」,然後在調整區域上著色。
    註解:

    若要從目前的「調整筆刷」工具中建立具有各種特性的橡皮擦筆刷,請按一下「局部調整設定」選單按鈕 ,然後選擇「不同的橡皮擦大小」。接著,指定您要的橡皮擦大小、羽化、流量及濃度。

    • 選取大頭針並按 Delete 鍵,即可完全移除調整。
    • 按 Ctrl+Z (Windows) 或 Command+Z (Mac OS) 即可還原上一項調整。
    • 按一下工具選項底端的「全部清除」,移除所有「調整筆刷」工具調整,並將遮色片模式設定為「新增」。
  7. (選擇性) 按一下「新增」套用其他「調整筆刷」工具調整,並使用步驟 6 的技巧依照需要提升其精確度。
    註解:

    使用多種「調整筆刷」調整時,請確定您已在「增加」模式,以便切換各種筆刷效果。按一下大頭針圖示,即可選取該項調整並提升其精確度。

使用 Camera Raw 中的「漸層濾鏡」工具套用局部調整

  1. 從工具列選取「漸層濾鏡」工具 (或按 G)。

    Camera Raw 會在「色階分佈圖」下方開啟「漸層濾鏡」工具選項,並將遮色片模式設定為「新增」。

  2. 在「漸層濾鏡」工具選項中,拖曳下列任何一種效果滑桿,以選取您要進行的調整類型:

    註解:

    根據您要使用的是處理版本 2012、2010 或 2003 來決定可供使用的效果 (如上述)。若要將相片更新為 PV2012,請在影像預視的右下角按一下驚嘆號圖示。

    色溫

    調整影像區域的色溫,使影像變暖或變冷。漸層濾鏡的色溫效果可改善固定照明情況下所拍攝的影像。

    色調

    補償綠色或洋紅色的顏色投射。

    曝光度

    設定影像的整體亮度。套用「曝光度」漸層濾鏡可達到類似於傳統加亮和加深的效果。

    對比

    調整影像的對比,越接近中間色調,效果越大。

    重點

    復原影像中曝光過度亮部區域的細節。

    陰影

    復原影像中曝光不足陰影區域的細節。

    白色

    調整相片的白色區域

    黑色

    調整相片的黑色區域

    紋理

    增強或減少相片中出現的紋理。將滑桿向左移動可使細節變得平滑,向右移動則可強調細節。調整「紋理」滑桿並不會改變顏色或色調。

    清晰度

    透過提高局部對比的方式,增加影像的深度。

    去朦朧

    減少或增加相片現有的朦朧程度

    飽和度

    變更色彩的鮮明度或純度。

    銳利度

    增強邊緣的清晰度以突顯相片細節。負值使細節模糊化。

    減少雜訊

    減少明度雜訊,這些雜訊在開放陰影區域時會變得更明顯。

    減少波紋

    移除波紋不自然感或顏色鋸齒狀波紋。

    修飾外緣

    可移除邊緣的色彩外緣。請參閱移除局部顏色外緣

    顏色

    對選取的區域套用一種色調。按一下效果名稱右側的顏色樣本方塊,選取色相。

    註解:

    按一下加號圖示 (+) 或減號圖示 (-),以預設數量加強或減弱效果。按兩下滑桿可將效果重設為零。

  3. 在相片中拖曳以繪製要套用漸層濾鏡的相片區域。

    濾鏡會從紅點和紅色虛線開始延伸,然後經過綠點和綠色虛線。

    遮色片模式會在「漸層濾鏡」工具選項中切換為「編輯」。

  4. (選擇性) 執行下列任一項動作,提升濾鏡精確度:
    • 拖曳「漸層濾鏡」工具選項中的任何效果滑桿,以自訂濾鏡。
    • 選取「覆蓋」選項 (或按 V) 即可顯示或隱藏參考線覆蓋。
    • 拖移綠點或紅點即可任意放大、縮減及旋轉效果。
    • 拖移黑白虛線以切換效果。
    • 將滑鼠指標置於白綠交錯或紅白交錯的虛線上,靠近綠點或紅點的地方,直到出現雙向箭頭為止。接著,在範圍邊緣以放大、縮減及旋轉濾鏡效果。
    • 將滑鼠指標置於白綠交錯或紅白交錯的虛線上,遠離綠點或紅點的地方,直到出現弧形雙向箭頭為止。接著,以旋轉該效果。
    • 按 Delete 鍵移除濾鏡。
    • 按 Ctrl+Z (Windows) 或 Command+Z (Mac OS) 即可還原上一項調整。
    • 使用「遮色片」選項來啟用遮色片視覺效果。或者,按下「Y」以切換「遮色片」設定。
    • 按一下工具選項底端的「全部清除」,移除所有「漸層濾鏡」工具效果,並將遮色片模式設定為「新增」。
  5. (選擇性) 按一下「新增」繼續套用其他「漸層濾鏡」工具效果,並使用步驟 4 的技巧依照需要提升其精確度。
    註解:

    使用多種「漸層濾鏡」效果時,請按一下覆蓋以選取該效果並進行更精確的調整。

使用筆刷控制項修改「漸層濾鏡」執行個體

您可以使用筆刷控制項來修改「漸層濾鏡」遮色片。當您新增遮色片時,請選取「新增/編輯」旁的「筆刷」選項以存取筆刷控制項。或者,在選取「漸層濾鏡」執行個體的情況下,按 Shift+K。

視情況而定,使用 + 和 - 筆刷。

如需筆刷控制項的視訊說明,請參閱 Adobe Camera Raw 中的濾鏡筆刷

註解:

新增/移除功能僅提供使用 Photoshop CC Camera Raw 8.5 更新版本的客戶使用。

利用「顏色範圍遮色片」、「明度範圍遮色片」或「深度範圍遮色片」進行局部調整

此功能在 Camera Raw 2018 年 10 月版中已更新

利用「顏色範圍遮色片」、「明度範圍遮色片」和「深度範圍遮色片」控制項,您可以迅速地在相片上精準建立遮色片區塊,以套用局部調整。

開始使用時,您會以「調整筆刷」或「放射狀濾鏡」/「漸層濾鏡」,快速建立起始遮色片選取區塊。 接著,使用「顏色範圍選擇器」在遮色片區塊內取樣顏色、使用「明度範圍選擇器」或滑桿來設定選取區塊遮色片的明度範圍端點,或使用「深度範圍選擇器」或滑桿來設定選取區塊遮色片的深度範圍端點,做出更精確的選擇。

使用「深度範圍遮色片」做出更精確的選擇

註解:

「深度範圍遮色片」僅適用於有嵌入深度對應資訊的相片。目前,這項功能僅能使用於以 Apple iPhone 7+、8+ 以及 X、XS、XS MAX 和 XR (請參閱支援的 Apple iPhones 清單) 透過內建 iOS 相機應用程式「人像」模式拍攝的 HEIC 相片。如果相片沒有深度資訊,「範圍遮色片」下拉式清單中的「深度」遮色片選項就會停用。

使用「調整筆刷」或「放射狀濾鏡」/「漸層濾鏡」建立起始選取區塊遮色片之後,您就可以根據選取區塊的深度範圍,對遮色片區塊做出更精確的調整。若要使用「深度範圍」遮色片,請執行以下步驟:

  1. 在 Adobe Camera Raw 中開啟相片。

  2. 在「Camera Raw」對話框的工具列中,選取「調整筆刷」工具、「漸層濾鏡」工具或「放射狀濾鏡」工具。接著,在相片中您想要修正的特定區塊上,建立起始選取區塊遮色片。

    起始遮色片
    透過覆蓋整個相片的漸層濾鏡建立的起始遮色片區塊。

  3. 從右方「調整」面板的工具選項中,於下拉式清單將「範圍遮色片」類型選為「深度」。「範圍遮色片」的預設值是「無」(預設為停用)。

    「深度範圍遮色片」控制項

  4. 若要選取遮色片區塊內的深度範圍,請執行以下動作:

    • 調整「深度範圍」滑桿來設定所選深度範圍的端點。或者,選取色彩選擇工具 (在「深度範圍」滑桿上方)。在影像上的某個區域上按一下並拖曳該區域,以設定深度範圍。使用此工具時,建議您選取較小的區塊,以縮小至特定的深度範圍。
    • 利用「平滑度」滑桿來調整所選深度範圍兩個端點的下降平滑程度。
    註解:

    如需更精確的遮色片區塊視圖,請在移動「深度範圍」或「平滑度」滑桿時,按下 Alt (Win)/Option (Mac) 鍵,以取得相片的黑白視覺效果。

  5. 選取「顯現深度對應」核取方塊,來檢視該相片以黑白呈現時的深度資訊。 相片中白色的部分代表前景,黑色部分代表背景。紅色顯示的是實際遮蔽區域,它是所套用的深度和局部調整的交集。

    顯現深度對應
    選取「顯現深度對應」來檢視相片的深度資訊。

    精確調整遮色片區塊之後,您就可以在「調整」面板中執行選擇性調整,來進行細部相片編輯。

使用顏色範圍遮色片

使用「調整筆刷」或「放射狀濾鏡」/「漸層濾鏡」在相片上建立起始選取區塊遮色片之後,您就可以根據在遮色片區塊取樣的顏色,對選取區塊遮色片做出更精確的調整。

  1. 在 Adobe Camera Raw 中開啟相片。

    要在 Camera Raw 中編輯的相片
    要在 Camera Raw 中編輯的相片

  2. 在「Camera Raw」對話框中,從工具列選取「調整筆刷工具」、「漸層濾鏡工具」,或「放射狀濾鏡工具」。接著,在相片中您想要修正的特定區塊上,建立起始選取區塊遮色片。

    透過覆蓋整個相片的漸層濾鏡建立的起始遮色片區塊
    透過覆蓋整個相片的漸層濾鏡建立的起始遮色片區塊

  3. 從右方「調整」面板的工具選項中,於下拉式清單將「範圍遮色片」類型選為「顏色」。「範圍遮色片」的預設值是「無」(預設為停用)。

  4. 使用色彩選擇工具 (位於「範圍遮色片」選項附近) 來取樣遮色片區塊中的顏色。執行下列任一項作業:

    • 若要在遮色片區塊中取樣單一顏色,請在相片中必要的位置,使用色彩選擇工具按一下。 
    • 如需更精確的選擇顏色,請按一下並拖放區塊,以覆蓋相片中想要調整顏色的部分。
    • 若要從多個選取區塊中取樣顏色,請按住 Shift 鍵,然後選取單一顏色 (Shift+按一下),或選取一個區塊 (Shift+按一下+拖曳)。您最多可以新增五個顏色取樣。
    覆蓋相片背景色調的顏色範圍遮色片

  5. 調整「顏色範圍」滑桿來縮小或放大所選顏色的範圍。

    註解:

    如需更精確的遮色片區塊視圖,請在移動「顏色範圍」滑桿時,按下 Alt (Win)/Option (Mac) 鍵,以取得相片的黑白視覺效果。

    若要退出顏色取樣,請按 Esc 鍵或按一下色彩選擇工具 (在「範圍遮色片」選項附近)。

    套用至顏色遮色片的局部調整
    套用至顏色遮色片的局部調整。用於讓背景變暗並讓葉面更加突顯的「減少曝光」、「亮部」和「飽和度」(於「效果」選單)。

在更精確地調整遮色片區塊之後,您就可以使用選擇性調整來進行細部相片編輯。

您可以使用 Adobe Camera Raw 10.1 及更新版本,來移除「顏色範圍遮色片」取樣。按住 Alt (Windows)/Option (Mac),然後滑鼠按一下「顏色範圍遮色片」取樣,即可將取樣移除。

使用「明度範圍遮色片」

使用「調整筆刷」或「放射狀濾鏡」/「漸層濾鏡」,在相片上建立起始選取區塊遮色片之後,您就可以根據選取區塊的明度範圍,對遮色片區塊做出更精確的調整。

  1. 在 Adobe Camera Raw 中開啟相片。

  2. 在「Camera Raw」對話框中,從工具列選取「調整筆刷工具」、「漸層濾鏡工具」,或「放射狀濾鏡工具」。接著,在相片中您想要修正的特定區塊上,建立起始選取區塊遮色片。

    使用「漸層濾鏡」建立的起始遮色片區塊
    使用「漸層濾鏡」建立的起始遮色片區塊。

  3. 從右方「調整」面板的工具選項中,於下拉式清單將「範圍遮色片」類型選為「明度」。「範圍遮色片」的預設值為「無」

    明度範圍遮色片
    「明度範圍遮色片」控制項

    • 調整「明度範圍」滑桿來設定所選明度範圍的端點。或者,選取色彩選擇工具 (在「明度範圍」滑桿上方)。 按一下並拖放相片中您想要調整的區塊。建議選取較小區塊,以縮小至特定的明度範圍。
    • 利用「平滑度」滑桿來調整所選明度範圍兩個端點的下降平滑程度。
    註解:

    如需更精確的遮色片區塊視圖,請在移動「明度範圍」或「平滑度」滑桿時,按下 Alt (Win)/Option (Mac) 鍵,以取得相片的黑白視覺效果。

    套用至「明度範圍遮色片」的局部調整
    將局部調整套用至「明度範圍遮色片」。

  4. 選取「顯現明度對應」核取方塊,來檢視該相片以黑白呈現時的明度資訊。紅色顯示的部分是實際遮蔽區域,它是所套用的深度和局部調整的交集。

    顯現明度對應
    選取「顯現明度對應」來檢視相片的明度對應資訊。

在更精確地調整遮色片區塊之後,您就可以使用選擇性調整來進行細部相片編輯。

儲存和套用局部調整預設集

您可以將局部調整儲存為預設集,以便將效果快速套用到其他影像。使用「調整筆刷」或「漸層濾鏡」工具選項中的「Camera Raw 設定」選單  可建立、選取及管理局部調整預設集。使用「調整筆刷」工具 或「漸層濾鏡」工具 則可套用局部調整預設集。

註解:

局部調整無法儲存在 Camera Raw 影像預設集中。

  1. 在「Camera Raw」對話框的「調整筆刷」或「漸層濾鏡」工具選項中,按一下「Camera Raw 設定」選單按鈕 。接著,選取下列任一項命令:

    新增局部修正設定

    將目前的局部調整效果設定儲存為預設集。鍵入名稱,然後按一下「確定」。儲存的預設集會出現在「局部調整設定」選單中,並且可以套用到任何在 Camera Raw 中開啟的影像。

    刪除「預設集名稱」

    刪除選取的局部調整預設集。

    重新命名「預設集名稱」

    重新命名選取的局部調整預設集。鍵入名稱,然後按一下「確定」。

    預設集名稱

    選取預設集,並以「調整筆刷」工具或「漸層濾鏡」工具套用其設定。

使用局部調整預設集時,請記住:

  • 一次只能選取一項局部調整預設集。

  • 以「調整筆刷」工具套用局部調整預設集時,仍可自訂筆刷選項,包括大小、羽化、流量及濃度。預設集會將該效果設定套用為指定的筆刷大小。

  • 套用局部調整預設集以後,可以依照需要提升其精確度。

  • 「調整筆刷」工具和「漸層濾鏡」工具提供了相同的效果設定。因此,無論使用哪一種工具建立預設集,都可以使用該工具套用局部調整預設集。

更多類似項目

Adobe 標誌

登入您的帳戶