上次更新時間
2021年4月29日
問題
若是以 Creative Cloud Packager (CCP) 建立的安裝套件安裝 CS6 應用程式,啟動應用程式時,系統顯示輸入 Adobe ID 的提示。沒有輸入 Enterprise ID 或 Federated ID 的選項。
原因
僅有透過 Creative Cloud 桌面應用程式,才能使用 Enterprise ID 或 Federated ID 啟用 CS6 應用程式。若希望 Creative Cloud 桌面應用程式辨識已安裝的 CS6 應用程式,所安裝應用程式的語言版本,必須與 Creative Cloud 桌面應用程式設定中選取的語言相符。
解決方式
透過安裝套件安裝應用程式時,若要確保您能使用 Enterprise ID 或 Federated ID 啟用 CS6 應用程式,請執行下列作業:
- 在 CCP 中建立安裝套件時,選取要在使用者系統中使用的語言。CCP 中的「符合 OS 語言」選項無法套用至 CS6 應用程式。
- 在使用者電腦上封裝軟體安裝程式時,請確定 Creative Cloud 桌面應用程式中設定的語言與您選取的語言相符。根據預設,Creative Cloud 桌面應用程式中設定的語言會與作業系統所設定的語言相符,但您可以更改此行為。如需有關 Creative Cloud 語言設定的詳細資訊,請參閱變更 Creative Cloud 應用程式的語言設定。
註解:
透過 Creative Cloud 桌面應用程式下載和安裝的應用程式,會自動使用 Creative Cloud 桌面應用程式設定中選取的語言。在安裝軟體後更改此設定會停用軟體,且系統會在啟動軟體時提示您輸入 Adobe ID。